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Introduction

Most people don't care how their computer
works; they just want to use it. Tell the average
person how to give commands to his computer's
"operating system” and his eyes will glaze over
with boredom. But tell that same person how to
have fun and do something useful with his com-
puter and his eyes will light up immediately.

That's why this is a different kind of com-
puter book. Instead of babbling about every
possible feature and command and then
hoping that you'll find an actual use for that
information, this book teaches you how to do
something fun and useful with your Macintosh
right away.

With most computers, the biggest problem
is just getting them to work. With a Macintosh,
the biggest problem is figuring out all the dif-
ferent ways you can put your computer to work



Introduction

for you and have fun while doing it. People often use a Macintosh for years just to
write letters or send email and then suddenly discover that they could have also
been using that Macintosh to organize and edit photos and home videos, watch
DVDs, or make their own audio CDs containing their favorite songs.

The whole purpose of this book is to teach you how to get the most out of
your Macintosh without having to buy or download anything extra. If you already
know how to use a different type of computer, you'll find that the Macintosh works
in similar ways. If you're new to computers altogether, you'll find that the Macintosh
can be a friendly, forgiving, and fun tool that will make you wonder why anybody
in their right mind would ever want to use a different type of computer. No matter
what your experience with computers may be, you'll soon learn that the Macintosh
comes loaded with dozens of neat programs and tools for making your life easier.

This book won't just teach you how to use your Macintosh; it will teach you
how to use your Macintosh to make your life easier without having to become a
computer expert. After all, you probably bought a Macintosh because you wanted
a computer that works for you, not the other way around.

Understanding Computer Terms

If you're already familiar with computers, you can skip this section. If you aren't
comfortable using a computer, take the time to learn some common terms that
you'll see in this book. Basically, using a computer involves the computer display-
ing information on the screen and waiting for you to select from a limited number
of choices. Depending on your selection, the computer then displays new informa-
tion and waits for you to choose another option.

To use a computer, you need to know how to decipher the options the com-
puter displays and how to tell the computer what your selection is.

Telling the Computer What to Do

The two most common ways to give a command to a Macintosh are:
> Pointing

> Clicking

Pointing simply means moving the pointer on the screen. If you're using a
mouse, you can move the pointer by sliding the mouse on a flat surface. If you're
using a trackpad, you can move the pointer by sliding one finger on the trackpad
surface.

The two main purposes for pointing include:

> Choosing a command
> Selecting something, such as text or a picture that you want to modify

Once you point to something on the screen, the computer won't do anything
until you click the mouse or trackpad.



Pointing and clicking are the main ways to tell the computer what to do.

However, there are five ways you can click the mouse or trackpad:

> Clicking This means pressing the mouse button once and releasing it, or
pressing the trackpad with one finger. Clicking often selects a command or
moves the cursor to a new location.

> Double-clicking This means pressing the mouse button or trackpad twice
in rapid succession. Double-clicking is most often used to select a file and
open it.

> Dragging This means holding down the mouse button and moving the

mouse, or pressing the trackpad down and sliding one finger across it. Drag-
ging is often used to move items from one location to another or to select
two or more items, such as several words in a paragraph.

> Clicking and holding This means holding down the mouse button or
pressing down on the trackpad with one finger without moving it. Clicking
and holding on an icon on the Dock displays a menu.

> Right-clicking This means either holding down the conTroL key and click-
ing the left mouse button, clicking the right mouse button (on a mouse that
has two buttons), or pressing on the trackpad with two fingers at the same
time. Right-clicking typically displays a menu of additional commands from
which you can choose.

Table 1 lists ways of clicking, double-clicking, dragging, clicking and holding,
and right-clicking with a mouse or a trackpad.

Table 1: Using a Mouse or Trackpad

Device Click Double-Click Drag Click and Hold Right-Click
Standard two- Pressand Press and release Hold down the Hold down Press and
button mouse release theleft the left mouse left mouse button the left mouse release the

Trackpad with
a button

Trackpad
without a
button

mouse button

Press and
release the
trackpad
button

Press and
release any-
where on the
trackpad with
one finger

button twice in

rapid succession

Press and release
the trackpad
button twice in

rapid succession

Press and release
anywhere on the
trackpad with one
finger twice in
rapid succession

while moving the

mouse

Hold down the
trackpad button
while sliding your
finger across the
trackpad

Press and

hold down the
trackpad with
one finger while
sliding that fin-
ger across the
trackpad

button

Hold down the
trackpad button

Press and
hold down the
trackpad with
one finger

right mouse
button

Hold down the
key then press
and release
the trackpad
button

Press and
release any-
where on the
trackpad with
two fingers
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Finding a Command

Your Macintosh displays lists of available commands in menus. The top of every
Macintosh screen contains a menu bar, which organizes related commands into
categories with names such as File, Edit, or View, as shown in Figure 1.

® Finder File Edit '8 Go Window Help

as lcons #®1
v as List #2

as Columns ®3

as Cover Flow ¥4

Clean Up

Clean Up By

Arrange By »

Show Path Bar

Show Status Bar 8/

Hide Sidebar S

Hide Toolbar BT

Customize Toolbar...

Show View Options ¥

FIGURE 1: The menu bar at the top of the screen
lists related commands in pull-down menus.

* NOTE: The menu bar always displays the name of the currently active program,
which is the program that will accept input from the keyboard. The menu bar
changes every time you switch to a different program, such as from iPhoto to
the Safari web browser.

Before you use some pull-down menu commands, you may need to tell your
Macintosh what you want to modify by pointing to and selecting an item (such as
dragging the mouse to select several words). After you've selected what to modify,
you can choose a menu command.

As an alternative to pull-down menus, you can also use pop-up menus, which
appear when you point at an item and right-click the mouse. Pop-up menus sim-
ply display the most common commands you might use on the selected item, as
shown in Figure 2.

When you choose some menu commands, such as Cut, your Macintosh
immediately obeys. However, some menu commands may require more informa-
tion. For example, if you choose the Print command, your Macintosh has no idea
which printer you want to use or how many pages you want to print. When the
Macintosh needs more information after you choose a command, it displays a list
of additional options in a small window called a dialog, as shown in Figure 3.

| Introduction
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FIGURE 2: Pop-up menus display a short list of commands to modify the

item to which the mouse currently points.
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FIGURE 3: A dialog
provides additional
options to define
how your Macintosh
should follow a menu
command.
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Dialogs often display one or more of the following options:

> Radio button Lets you choose one out of many available options
> Checkbox Lets you turn on (or off) certain options

> Text box Lets you type information, such as a number

> Pop-up menu Displays a list of valid options you can choose

> Button Displays a command you can choose by clicking it

Most dialogs also display at least two buttons. One button is labeled Cancel
and appears white. The second is highlighted in blue and is the default button. It
has a label specific to the dialog, such as Print, OK, or Save.

Clicking the Cancel button (or pressing the esc key) makes the dialog go
away and tells your Macintosh, “"Oops, | changed my mind and | don’t want you to
do anything right now.”

Clicking the blue default button (or pressing the RETURN key) tells your Macin-
tosh, “See all the options | picked in the dialog? Use those options and obey my
command.”

Dragging and Dropping
One of the faster ways to perform different actions on your Macintosh is to use
something called dragging and dropping. The idea is that you drag something on
the screen and drop it somewhere else to perform some action. For example, you
can drag a file and drop it over the Trash icon to delete it, drag a file over a pro-
gram icon on the Dock to open that file using that program, or select and drag text
and drop it in a new location within a word processor document.

Dragging and dropping won't always work, but experiment with it in differ-
ent programs because it can save you time. The basic steps to dragging and drop-
ping are as follows:

1. (Optional) Select the item or items you want to drag.
2. Move the pointer over the selected item and drag it to a new location.
3. Release the mouse button or trackpad to drop the item over an icon orin a

new location.

How This Book Is Organized

To help you get started doing something useful right away with your Macin-
tosh, this book is divided into short projects that act like recipes in a cookbook.
Each project states a common problem you may face when using a computer,
explains how your Macintosh can help you solve that problem, and then lists all
the steps you need to follow to solve that particular problem in a way that only a
Macintosh can.

By teaching you how to do something fun and useful right away, using hands-
on instructions, you'll learn how to achieve concrete results with your Macintosh.
Think of this book as a combination tutorial and reference guide. As a tutorial, this



book can teach you how to use your Macintosh. As a reference guide, it can pro-
vide step-by-step instructions for helping you solve different problems using your
Macintosh.

You don't have to follow this book in any specific order, just as you don't have
to follow a cookbook in any specific order. Feel free to jump around—follow along
with the projects that show you how to do something you find useful, and skip the
projects that you don't care about. Nobody really needs to know everything about
their computer to use it; you only need to know enough to be productive. By fol-
lowing the projects in this book, you just may surprise yourself with how you can
have fun while learning to use a computer all at the same time.

Introduction 7






PART 1

Basic Training







Learning to
1 Use the Mouse
and Trackpad

To control your Macintosh, you use the mouse
(or trackpad if you have a laptop or optional
Magic Trackpad). Both the mouse and the track-
pad control an arrow on your screen called a
pointer. When you move the mouse or slide
a fingertip across the trackpad, you move the
pointer on the screen. The pointer lets you
choose commands on menus, items in folders,
the point where you want to start typing text
in a document, and more. Think of the pointer
as a virtual finger that tells your Macintosh what
to select.

Project goal: Learn how to use your mouse
or trackpad to control your Macintosh.



What You'll Be Using

To learn how to use the mouse and trackpad, you'll use the following:
> The mouse (or trackpad)

> The Finder program

> The Dock

How to Point and Click the Mouse and
Trackpad

Your Macintosh always displays a menu bar at the top of the screen. To choose a
menu to open, move your mouse to move the pointer over a menu title, such as
File or Edit. (Try it now!) To move the pointer with a trackpad, slide your finger on
the trackpad surface.

Once you've moved the pointer to point to a menu on the screen, you can
open that menu by pressing and releasing the left mouse button or by pressing
down on the trackpad. Pressing the left mouse button or trackpad once and
releasing it right away is known as clicking.

Practice pointing and clicking the mouse or trackpad:

1. Move the pointer over & Finder File Edit Veew Windew  Help
the Apple menu in the
upper-left corner of the Enciosing Folder %1
screen. 1 All My Files {rXF
2. Click the left mouse Poawmdinhy OO
K Desiktop %D
button (or press the O Downicads THL
trackpad). A pull-down
B Cormpaier RC
menu appears, as shown ™ Hetwork TRk
in Figure 1-1. K ok *
. 7% Applcations THA
3. Move the pointer up “w Utiligied Ry
and down over the Recent Foders .
commands in the pull- Co 1o Folder o
down menu. Notice that Comnict EISENAL. . H%
each time you move the

pointer over a command, o _ ]
the command appears FIGURE 1-1: Clicking a menu title displays a

highlighted. This is the pull-down menu of commands.

Macintosh's way of ask-
ing you, “Is this the com-
mand you want to choose?”

4. Move the pointer anywhere away from the pull-down menu and click the
left mouse button or press down on the trackpad. The pull-down menu
disappears. (You can also press the Esc key on the keyboard to make a pull-
down menu disappear.)
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Dragging the Pointer

Another common action is called dragging. Dragging the pointer occurs when you
click, hold, and move the pointer over something on the screen. To drag with the
mouse, hold the left mouse button down, move the mouse, and then release the
left mouse button. To drag with the trackpad, press and hold your finger down on
the trackpad, slide your finger across the trackpad surface, then lift your finger
off the trackpad.

Dragging is often used to select multiple items, move or copy an item from

one location to another, or, in many graphics programs, to draw lines on the screen
or erase part of a picture, as shown in Figure 1-2.

L

Gl s a |
~fming ki = o Dragging can select
e e eian evid multiple icons.
A By alini . A 'a‘
¥ B armahy & E -
e o T e
L .
o e W a ! e
mane = =
Lk ST [ bty ] TPy
o My Dhis ,:‘j IL | -
TS [ raanes ] Wt
-
vy i i o Dragging can move
A e e S, an object from one

- location to another.

Dragging can draw
or erase lines in a
picture.

Lo

FIGURE 1-2: Dragging performs different
actions, depending on the program you use.
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Practice dragging with the mouse or trackpad:

1. Move the pointer over the Finder icon on the Dock and click the left mouse
button or press the trackpad. (From now on, this book will give this instruc-
tion in a shorter way: “Click the Finder icon on the Dock.”) The Finder win-
dow appears.

2. Click the Home folder icon that appears under Favorites in the sidebar (left
pane) of the Finder window. (The Home folder displays a house icon along
with the name of the account.) The Home folder appears highlighted, so you
know it has been selected. Several folder icons appear in the right pane of
the Finder window, as shown in Figure 1-3.

a o8 A assandrawang
[t Blzomsa-] | [ -] %
| ravoeTs
e Al My Files ] Frey
L Desktop e R— —
m Do Documsny Apphcariony
#% Applications
Y Documents A m= ol
LHARED Dby Mo M
Cassandra
Wallace Wan
+ Wallace Wan kel . Ll
aEvIELy Petures Public Sines,
1519
Remoqe Désc

FIGURE 1-3: Clicking the Home folder icon displays the contents of
your account, which contains all your files and programs.

* NOTE: If the folder icons don't look like those shown in Figure 1-3, click the
View menu and choose as Icons (select View » as Icons), or press the § and 1
keys simultaneously (38-1).

3. Move the pointer over any folder (such as the Documents folder), hold down
the left mouse button, and move the mouse, or press down on the trackpad
and slide your finger on the trackpad surface. (From now on, we will use a
shorter way to give this instruction: “Drag the folder.”) Notice that as long
as you hold down the left mouse button and move the mouse or press your
finger on the trackpad, a “ghost image” of the folder moves on the screen.

4. Move the pointer to position the folder anywhere inside the right pane of
the Finder window and then release the left mouse button or trackpad. The
folder now appears in its new location.

* NOTE: When dragging the mouse, always keep the left mouse button held

down as you're moving the mouse. Trackpad users can hold down one finger
and drag with a second to click-and-drag.

14 | Chapter 1



Double-Clicking the Mouse and Trackpad

Double-clicking means pressing and releasing the left mouse button (or trackpad)
twice in rapid succession. Double-clicking is basically a shortcut for eliminating
multiple single clicks to select an item and then choose a menu command. For
example, to open a file without double-clicking, you would need to follow four
steps:

1. Move the pointer over the file you want to open.

2. Click the file to tell your Macintosh that this is the file you want to perform a
command on.

3. Click the File menu title. A pull-down menu appears.

4. Click the Open command. (From now on, this book will explain how to
choose a menu title and a command by using the shorter description
“Select File » Open.”)

Rather than click three different times, you could open a file just by
double-clicking:

1. Move the pointer over the file you want to open.
2. Double-click the file to tell your Macintosh that you want to open it.

Right-Clicking the Mouse

Most mice have a left and right button, which perform different tasks. To mimic
pressing the right mouse button on a trackpad, tap the trackpad with two fingers.
(If you have an older laptop with a trackpad button, hold down the conTroL key,
press the trackpad button, and then release both.)

When you point at something on the screen and right-click, a menu called a
shortcut menu pops up on the screen. This shortcut menu provides a list of com-
mands from which you can choose.

Here's how right-clicking works:

1. Move the pointer over any icon that appears on the Dock.

2. Press and release the right mouse button (or press two fingers down on the
trackpad and release). A shortcut menu appears, as shown in Figure 1-4.

3. Move the pointer away from the shortcut menu and click the left mouse but-

ton or press one finger on the trackpad. The shortcut menu disappears. (You
can also press the esc key to make the shortcut menu disappear.)

n.J
KEOOROOUPTHe " |k ¥

FIGURE 1-4: A shortcut menu appears when you right-click an item.
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Using the Scroll Ball

By rolling the scroll ball (or a scroll wheel), you can quickly move the contents of a
window up and down or left and right. If you're not using Apple’s Magic Mouse,
you may only be able to scroll up and down.

* NOTE: Laptop trackpads do not have a scroll ball. To simulate scrolling with a
trackpad on a new Mac laptop, press two fingertips on the trackpad and slide
both fingers up/down or left/right. You can also scroll by holding one finger-
tip still and sliding a second fingertip up/down or left/right.

Here's how scrolling works:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Click Applications in the sidebar of the Finder window. The contents of the
Applications folder appear in the right pane of the Finder window.

3. Roll the scroll ball up and down. Notice as you scroll that the contents of the
Finder window move up and down.

* NOTE: If you were surprised by the direction the icons moved, you can reverse
your scroll directions. Just click System Preferences on the Dock, then Mouse,
and then uncheck the box that reads "Move content in the direction of finger
movement.”

Additional Ideas for Using the Mouse and
Trackpad

Since the mouse (or trackpad) is the primary way to control your Macintosh, you
need to know the two most important uses for the mouse:

> Point Move the pointer by moving the mouse or sliding your finger on the
trackpad.
> Click Press the left mouse button or trackpad once and let go.

Start out by pointing and clicking, and when you get comfortable using
your Macintosh and mouse, experiment with double-clicking, dragging, and right-
clicking. If you're worried about messing something up, practice double-clicking,
dragging, and right-clicking on a Macintosh in a store or on someone else’s Macin-
tosh. That way, if you really mess things up, you can walk away and pretend you
don’t know what happened.

* NOTE: If you use a laptop, remember that you can still use a mouse simply
by plugging one into your computer. You'll then have the choice of using the
mouse or the trackpad to control your Macintosh. A spare mouse can be very
handy.
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Controlling Your
Mac with Your
Fingers

2

If you have a laptop Macintosh (or a Magic
Trackpad), you can control your computer using
finger gestures on the trackpad surface. Even if
you've used a trackpad before, you may be sur-
prised by how your Mac's trackpad behaves—
that's because it can tell how many fingers are
on its surface. Apple calls this technology Multi-
touch—if you've ever used an iPad or an iPhone
you may find it familiar. Let's try it out.

Project goal: Learn how to use your Mac's
trackpad, customize it, and disable the features
you don't need (or like).



What You'll Be Using

To learn how to use finger gestures to control a Macintosh, you'll use the following:

> A trackpad (either built-in or the > An Internet Connection
Magic Trackpad)

> The System Preferences program > The Safari web browser

% NOTE: If you have only a Magic Mouse, skip ahead to “Using Finger Gestures
with the Magic Mouse” on page 25 to learn its touch gestures.

Using the Trackpad

It takes some time to get used to the trackpad. But you may find it's easier to use
than a mouse after a little practice. Let's try out the most common gestures on a
web page in Safari, Apple's web browser.

1. Drag a single finger on the trackpad until it is right over the Safari icon on
the Dock.

2. Press down until you feel a click and then let go (this is equivalent to clicking
with a mouse). The Safari web browser appears.

3. Drag a single finger until your cursor is over the Address bar and click again.

Type a newspaper’s website like nytimes.com or wjs.com, then press ENTER.
The page loads on your screen, as shown in Figure 2-1.
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FIGURE 2-1: Safari supports most of the trackpad'’s finger gestures.
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4. Put two fingers on the trackpad and try moving them up and down. The
page scrolls up and down. (This same gesture works side-to-side too!)

5. Put two fingers on the trackpad and pinch outward—the text zooms in.
Reverse the gesture to zoom back out.

6. Find the headline of an article you'd like to read and then press down the
trackpad with two fingers (this is the same as right-clicking). A context win-
dow pops up.

7. Choose Open in New Window. A new Safari window appears with your
article. Try scrolling up and down with two fingers again.

8. Double-tap on the trackpad with two fingers (without clicking). Your screen

perfectly zooms into a column of text, as shown on the left of Figure 2-2.
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FIGURE 2-2: When viewing a web page, double-tap on the trackpad with two fingers to per-
fectly zoom in on a column of text, no matter the size.

9. Find some text that you want to select. Press down on the trackpad and
hold it—with the trackpad depressed, move your finger up and down. You're
clicking-and-dragging to select text. You can also press one finger down,
and move a second up and down to click and drag.

Click a new headline to read, and a new article appears. Swipe to the left
with two fingers, and the previous story appears, as shown in Figure 2-3. You
just moved back. Swipe to the right to move forward.

10.

Now that you've seen the basics in action, let’s see how to change their
behavior to suit your preferences.
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FIGURE 2-3: Swiping with two fingers lets you move quickly back-and-forth
through your browsing history. This gesture won't work in all apps.

Customizing the Trackpad

For maximum flexibility, you can selectively turn on or off different finger gestures.
To customize your trackpad, follow these steps:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears. (Alternatively, click the System Preferences icon on
the Dock.)

2. Click the Trackpad icon that appears in the Hardware category. The Track-
pad window appears, as shown in Figure 2-4.

3. Change the settings under the Point & Click, Scroll & Zoom, and More Ges-
tures tabs so the trackpad will behave the way you want it to. (See the follow-
ing sections for details on these settings.)

* NOTE: Depending on your hardware, certain touch gestures may not be

available.
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Tap here and here to tweak more settings.
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FIGURE 2-4: The Trackpad window lets you turn the different finger

gestures on and off and adjust the Tracking Speed. If you're confused
by Apple’s text descriptions of the touch gestures, just watch the vid-
eos that accompany each description.

Point and Click Gestures

The Trackpad window starts by allowing you to customize Point and Click gestures.

You can enable or disable four features:

>

Tap to click This feature lets you touch the trackpad surface to click—that
is, instead of actually depressing the trackpad itself. This is the handiest
feature to enable—it's a boon for those with limited hand strength.

Secondary click This lets you press two fingers down on the trackpad to
represent the right-click on a mouse. If you turn off this Secondary click fea-
ture, you'll need to right-click by holding down the conTroOL key and pressing
one finger down on the trackpad.

Look up This lets you double-tap with three fingers on the trackpad while
pointing at a word. This displays a dictionary definition of that word along
with a list of synonyms and antonyms. Unless you plan to spend a lot of time
in the dictionary, you can safely turn this feature off.
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> Three finger drag This is a great feature to enable for those who hate
clicking-and-dragging on the trackpad. Just hold three fingers on the track-
pad and you can move windows, drag icons, and more without having to click
the trackpad. (If you enable this feature, you may need to change some of the
gestures in the More Gestures tab to be four- instead of three-fingered.)

You can also adjust the Tracking Speed at the bottom of the screen (see
Figure 2-4).
Scroll and Zoom Gestures

The Scroll & Zoom tab displays various two-finger gestures for moving through a
document or manipulating an item on the screen, as shown in Figure 2-5.

800 Trackpad

| Point & Click

o Scroll direction: natural
Content tracks finger movement

o Zoom in or out
Pinch with two fingers

ol Smart zoom
Double-tap with two fingers

[g Rotate

Rotate with two fingers

Trackpad battery level: @& 80%

| Set Up Bluetooth Trackpad... | '.'_:“'I

FIGURE 2-5: The Scroll & Zoom trackpad options

> Scroll direction: natural This feature lets you slide two fingers vertically or
horizontally to scroll a document inside a window. Scroll up and the contents
of the window slide up. Scroll down and the contents slide down.

When this option is turned off, scrolling behaves like in older versions

of Mac OS X where scrolling up slides the window contents down and scroll-
ing down slides the window contents up. This seemingly backwards behavior
stems from mimicking the movement of scroll bars where scrolling the scroll
box up slides the window content down and scrolling the scroll box down
slides the window content up.



Zoom in or out This lets you pinch two fingertips in or out across the
trackpad surface to enlarge or shrink an image on the screen.

Smart zoom This lets you tap (not press down to click) two fingers on
the trackpad to make an image or content expand to fill the entire size of
the window. This is very handy for reading long articles, or zooming into a
document.

Rotate This lets you hold two fingertips apart and spin your hand in a cir-
cular motion to rotate an item on the screen. Rotate is especially handy for
manipulating images such as digital photographs—this gesture doesn’t work
in all apps, though.

More Gestures

The More Gestures tab displays various two-, three-, and four-finger gestures for
accessing features such as Mission Control or Launchpad, as shown in Figure 2-6.

800 Trackpad

[« > ] [ showan |

Trackpad battery level: @& 80% | Set Up Bluetooth Trackpad... | Ii'_z‘/]

[ Point & Click | Scroll & Zoom [T a7

o Swipe between pages
Scroll left or right with two fingers «

o Swipe between full-screen apps
Swipe left or right with four fingers

Mission Control
~

Swipe up with four fingers »

App Exposé
 App Exp

Swipe down with four fingers «

Tl Launchpad
Pinch with thumb and three fingers

o Show Desktop
Spread with thumb and three fingers

FIGURE 2-6: The More Gestures trackpad options

Swipe between pages This feature lets you slide two fingers horizontally
across the trackpad to view content in programs such as Safari or Preview.
By clicking the downward-pointing arrow underneath this option, you can
define whether to use two or three fingers for this gesture.
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Swipe between full-screen apps This lets you slide three fingers horizon-
tally to view multiple full-screen apps. By clicking the downward-pointing
arrow underneath this option, you can define whether to use three or four
fingers for this gesture.

Mission Control This lets you slide three fingers up to display Mission
Control, which displays thumbnail images of your currently open windows
and virtual desktops (see Chapter 7). By clicking the downward-pointing
arrow underneath this option, you can define whether to use three or four
fingers for this gesture.

App Exposé This lets you slide three fingers down to display multiple win-
dows of the currently active program as thumbnail images. If you edit a lot of
documents or photos at once, this is a great way to quickly switch between
them. By clicking the downward-pointing arrow underneath this option, you
can define whether to use three or four fingers for this gesture.

Launchpad This lets you pinch with your thumb and three fingers to display
the Launchpad screen. You'll learn all about Launchpad in Chapter 8.

Show Desktop This lets you spread your thumb and three fingers to dis-
play the desktop.

Using all the shortcuts at once can be confusing, so feel free to disable the

ones you'll never use. Check out Figure 2-7 for a reminder of what everything does.
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FIGURE 2-7: The most common gestures



Using Finger Gestures with the Magic Mouse

If you have a Magic Mouse, you have a touch surface on the top of the mouse.
While not as versatile as the Magic Trackpad or the built-in trackpad on laptops,
the Magic Mouse lets you perform a limited number of gestures that closely
mimic the trackpad:

> Scroll Slide one finger vertically or horizontally across the Magic Mouse
surface.

> Smart Zoom Double-tap (not click) the top of the Magic Mouse with one
finger.

> Swipe between pages Swipe two fingers horizontally across the surface of
the Magic Mouse.

> Swipe between full-screen apps Slide two fingers horizontally across the
surface of the Magic Mouse.

The Magic Mouse is best for people who like the familiarity of a mouse, while
the Magic Trackpad is best for those who prefer using multi-finger gestures on
a desktop Macintosh. Of course, you can always use both a Magic Mouse and a
Magic Trackpad to get the advantages of each device.

Additional Ideas for Using Finger Gestures

You'll probably need to experiment a bit to find the right settings for your track-
pad. Customizing the trackpad lets you choose the finger gestures you want to

use most often while turning off those gestures you don’t need. Examine your
favorite programs that you use most often and see how finger gestures can make
your favorite program easier to use. You may be surprised how much faster you can
accomplish tasks just by using your fingers.
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Choosing
Commands on
the Menu Bar

Using a computer can be like having a conver-
sation. The computer starts off by asking you
what you want to do. After deciphering the
options the computer offers, you tell it what to
do next. The computer follows your command
and then asks what you want to do now, and
SO on.

To use a Macintosh, you must first under-
stand the choices that are provided to you.
Then you must tell your Macintosh what to do
based on those choices.

You use the mouse, trackpad, and keyboard
to respond to information that is displayed on
the screen to communicate with and control
your Macintosh. That might mean clicking a
menu and selecting a command, or clicking
icons or buttons.
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Since your Macintosh organizes most commands in menus, you first need to
know how to find and use the commands stored in the menu bar, which appears at
the top of the screen.

Project goal: Learn to choose commands from the menu bar to control your
Macintosh.

What You'll Be Using

To learn how to communicate with the Macintosh user interface, you'll use the
following:

> The mouse (or trackpad)

> The keyboard

Understanding the Menu Bar

When you visit a restaurant, the waiter hands you a menu. Likewise, when you turn
on your Macintosh and run an application, it offers you menus of commands in its
menu bar. But unlike that restaurant menu, you can select only one item at a time,
and you must decide which menu to access to select the item you want.

The menu bar always appears at the top of the screen—it only offers com-
mands for the program you have in front of you. Because the menu bar doesn't
have enough room to display every command on the screen at once, it organizes
related commands into categories, called menu titles. Two commonly used menu
titles are File and Edit.

The File menu lists commands you use when working with files. Nearly every
program creates files to store data on your Macintosh. A file can be a word pro-
cessor document, a picture, or a spreadsheet of your budget. Typical commands
found on the File menu let you open or print data stored in a file. The Edit menu
contains commands for modifying data, such as copying or deleting.

To keep your screen from getting cluttered, the menu bar hides the list of
available commands until you click a menu title. A menu typically displays three
types of commands, as shown in Figure 3-1:

> Commands
> Submenu commands
> Ellipsis commands

Commands appear as a word or series of words, such as Get Info or New
Folder. To select a command, just point to it and click. When you select a com-
mand from a menu, your Macintosh does something in response.

Most commands can also be accessed using keyboard shortcuts, which are
displayed on the right edge of a menu, using symbols to represent different keys
on the keyboard (see Table 3-1). To choose a command like Open, you could press
the Command key (88) and the O key at the same time.

Most keyboard shortcuts require pressing down two or more keys at the
same time. By memorizing these keyboard shortcuts, you can choose common
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FIGURE 3-1: Three types of commands are stored

on menus.

commands without the hassle of using the menus. However, not all commands
offer keyboard shortcuts. If you don’t see any keystrokes listed to the right of a

command in a menu, that particular command doesn’t have a keyboard shortcut.

Table 3-1: Common Keyboard Shortcut Symbols

Symbol Key

8 Command

@ Shift

X Option (called ALT on non-Mac keyboards)
N Control

X Delete

2 Eject

Submenu commands always appear as a descriptive word or phrase with a

triangle pointing to the right. To open a submenu, place your mouse over the com-
mand and wait for the submenu to pop up, as shown in Figure 3-2. This submenu
lists additional commands from which you can choose.

Choosing Commands on the Menu Bar
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FIGURE 3-2: Submenus always list additional commands from
which you can choose.

Ellipsis commands appear as a word or phrase followed by an ellipsis (...). To
select an ellipsis command, place your mouse over the ellipsis command and click.
After you click the mouse, you'll see a box with additional options, called a dialog.
You use dialogs to give your Macintosh more information so it can complete some
particular task. For example, as you're working on a new file in an application, if
you select Save (@ common ellipsis command) from the File menu, a Save dialog
pops up, asking you to type a name for the file, as shown in Figure 3-3.
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FIGURE 3-3: Choosing an ellipsis command always displays a dialog.



One of the most important commands for any program is Quit, which exits
or closes the program when you select it. Quit always appears in the application
menu (the menu with the name of the application you're currently using, such as
iPhoto or Safari).

Understanding Dialogs

A dialog typically contains one or more of the following items, as shown in
Figure 3-4:

> Buttons
> Text boxes
> Pop-up menus
Printer: | Hewdett-Packard HP Laserjet 3300
Copies: [1 |1z () Two-Sided
Pages: | All i
el 4 Lafi e
7) | POF = | | Show Details Cancel | [Soprinbas]

FIGURE 3-4: Common parts of a dialog; note
that the default button here is the Print
button, which is highlighted.

Buttons can be clicked to open another dialog or to perform a single action.
If a dialog displays multiple buttons, one button may be highlighted to identify it
as the default button. To choose the command displayed by a default button, you
can either click the button with your mouse or press the RETURN key on your key-
board. If you decide not to perform any action, you can click the Cancel button or
press the Esc key.
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Text boxes provide a space for you to type information, such as the number
of copies or page numbers to print.

Pop-up menus provide a fixed list of possible options from which you can
choose, as shown in Figure 3-5.
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FIGURE 3-5: A pop-up menu lets you choose from a fixed list of
acceptable options.

A dialog may appear condensed or expanded. A condensed dialog shows
you the basic options available, and an expanded dialog lets you choose addi-
tional options. To condense or expand a dialog, click the Expand or Collapse but-
ton, as shown in Figure 3-6.
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FIGURE 3-6: A dialog can appear condensed (left) or expanded (right).



Apple menu

Understanding the Parts of the Menu Bar

The menu bar consists of three separate parts, as shown in Figure 3-7:

> The Apple menu
> The Application menu

> Menulets

Application menu

/

Menulets
/

I
Lﬁ Finder File [dit Yiew o Wadow Help

P =« [EDoome The 46 M CassandraWang Q&

FIGURE 3-7:

The menu bar

The Apple menu always
appears on the left edge of the
menu bar. It displays commands
that provide information, let you

(CH Finder File Edit View Go Window Help |

About This Mac
Softeare Lipdate. .
App Stare, .

System Preferences..,

customize Macintosh settings, Dok L
or let you shut down your Macin- Recent Herms »
tosh, as shown in Figure 3-8. Farce Cuit... RS
The application menu con- sleep
H Restart...
sists of the name of the currently it Do

running program along with
menus that contain commands
used for that program.

No matter how many
programs you may have running,
only one menu bar appears at a
time on the Macintosh. (If you're
familiar with the Microsoft Win-
dows user interface, you're used

Log Out Cassandrs Wang... TXQ

FIGURE 3-8: The Apple menu always dis-
plays these commands.

to every program window displaying its own menu bar.)
When two or more programs are running on your Macintosh, the applica-

tion menu will show commands only for the active program (or application)—the
program you're working with at that particular time. For example, when you're
using Safari, the application menu displays Safari on the menu bar next to the
Apple menu. If you're using iCal, the application menu displays iCal. If you're using
Keynote, the application menu displays Keynote. Figure 3-9 shows these sample
menu bars.

#® Safari File Edit View History Bookmarks Window Help

® iCal File Edit Calendar View Window Help

#® Keynote File Edit Insert Slide Format Arrange View Play Window Share Help

FIGURE 3-9: The name of the currently running application always appears to the right of the
Apple menu.
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Menulets are little menus designed for controlling a single part of your
Macintosh, such as the clock, the volume of your speakers, or battery and energy

settings. They appear on ‘ n‘E‘ 4 (FF (060w Thu 309 PM  Cassandra Wang Q
the far right of the menu :

bar and typically contain " s

. . Turn Blustooth Off T alat
simple menus or sliders i
that control different HndFin Mh—

. Browse Device Macinioah HD

parts of your Macintosh,

as shown in Figure 3-10. Wallace Wang’s Mac mini »

Smge menulets are meant e Wik D
to give you one-click Open Bluetooth Preferences...

access to controlling
important parts of your

Macintosh, they always FIGURE 3-10: Menulets appear on the menu bar
appear on the menu bar, to give you quick access to common features of
no matter which pro- your Macintosh.

gram may be running.

Using the Keyboard

Most of the time, you'll use the mouse or trackpad to control your Macintosh and
use your keyboard to type numbers and letters. However, you can also use the key-
board to use pull-down menus. This can be handy in case your mouse isn't working
or you don't want to take your fingers away from the keyboard.

To access the pull-down menus with the keyboard, follow these steps:

1. Press conTROL-F2. (Hold down the conTRroL key, press the F2 key, and then let
go of both keys). This highlights the Apple menu.
2. Press the left and right arrow keys to highlight a different menu title, such as

File or Edit.
3. Press the down arrow key or RETURN to view a pull-down menu.
4. Press the up and down arrow keys to highlight a command on a pull-
down menu.
5. Press RETURN to choose a command (or press Esc to exit out of the pull-down

menus without choosing anything).

Once you understand the basics for using the mouse and keyboard, you're
ready to start using your Macintosh.

Additional Ideas for Using the Menu Bar

The menu bar gives you easy access to the commands you can use to control a
program. The first time you use a program, browse through its menus to see how
commands are grouped. Commands should be grouped logically to make them
easy to find. For example, the Macintosh’s Window menu contains commands for
manipulating multiple windows on the screen, while the Edit menu contains com-
mands for copying or pasting items.




The menu bar is also useful for identifying the active program. When you
have multiple applications running and you're not sure which application the com-
mands on the menu bar will affect, look for the name of the program next to the
Apple menu.

Normally, the menu bar appears translucent, which means you can see part
of the background image through the menu bar. You can change this setting by
doing the following:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

2. Click the Desktop & Screen Saver icon. The Desktop & Screen Saver win-
dow appears.

3. Click the Desktop tab.

4. Select or clear the Translucent Menu Bar checkbox, as shown in Figure 3-11.
5. Click the close button of the Desktop & Screen Saver window.
ann Deskiop & Screen Saver
(4. || Showan | 3 S—
m Serean Saver
Solid White

T Apple
e | [ [
o Solid Colors

* Fobders - -

Custom Color...

| = Change picture:  Every 30 minutes
Randam order
IHTrlmJuqu menu bar

FIGURE 3-11: The Translucent Menu Bar checkbox appears on the
Desktop tab in the Desktop & Screen Saver window.

By understanding the different parts and purposes of the menu bar, you'll
always be able to control your Macintosh. Now you just have to figure out what you
want to make it do.
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Running Programs
4 and Files from
the Dock

The point of owning a computer is to be able
to run programs that make the computer do
something useful or fun. The programs you
run determine what your computer can do.
If you want to write letters or balance your
budget, you can run a word processor or a
spreadsheet program. If you want to do some-
thing a bit more fun, you can run astrology
programs, horse-handicapping programs, or
lottery-number-choosing programs. With the
right program, you can make your Macintosh
do practically anything that doesn’t involve
manual labor.

All the programs on your Macintosh are
stored in the Applications folder. However, to
make it easy to find and run programs, you



can store your favorite and most frequently used programs on the Dock—the line
of icons at the bottom of your screen. The Dock offers a convenient way to find,
run, switch between, and shut down programs.

Project goal: Learn to use the Dock to run, switch, and quit programs on
your Macintosh.

What You'll Be Using

To learn how to run programs through the Dock, you'll use the following:

> The Dock > The Chess program

> The Finder program > The Safari web browser

Understanding Program Icons

Every Macintosh program appears as an icon in the Applications folder on your
hard disk. To run any program installed on your Macintosh, you must first find its
icon. The most straightforward way to find a program icon is to look inside the
Applications folder.

A faster way to load a program is to place that program’s icon on the Dock so
it's within sight at all times. The Dock’s main purpose is to provide a place where
you can find your most frequently used program icons without digging through the
Applications folder. Table 4-1 shows the main differences between starting a pro-
gram from the Applications folder and starting a program from the Dock.

Table 4-1: Program Icons in the Applications Folder vs. on the Dock
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Applications Folder

Dock

Viewing Displays icons that represent Only displays icons of some

program all programs installed on your programs installed on your

icons Macintosh. Macintosh, including all programs
that are currently running.

Starting a Double-click anicon to start a Single-click anicon to start a

program program (through the Finder) or program.

single-click an icon (through the

Applications folder on the Dock).

Starting a Program Through the Finder

To start a program stored in the Applications folder, you have to use the Finder

program and then double-click a program icon. To see how that works, try the

following:

1. Click the Finder icon on the Dock. The Finder window appears.
2. Click the Applications folder icon that appears in the sidebar of the Finder

window. A list of all program icons stored in the Applications folder appears,

as shown in Figure 4-1.



Finder window

4.

— s ,_‘:‘_ 1'1 2.,'_
&

W i Gk I Ves G Redos Wew i W & OO e T 08P Consaiia Mamg S

Laiis __-lnhL'_-? Lo jim=l 5 u

Mo e

FIGURE 4-1: Clicking Applications in the sidebar of the Finder window
shows an icon for every program stored in the Applications folder.

Double-click the Chess icon (or click the Chess program icon to select it and
then select File » Open, or press 3-0O). The Chess window appears. Notice
that the Chess icon now also appears on the Dock, as shown in Figure 4-2.
Select Chess » Quit or press 3-Q. The Chess window disappears and the
Chess icon disappears from the Dock.

W Chans Comw Dl Boesn Worcos  fein W 7 0 W 4 mD e W T | P Consawli Besy

FLER

FIGURE 4-2: Every running program displays a glowing blue dot under
its icon on the Dock.

Running Programs and Files from the Dock | 39



40

Chapter 4

* NOTE: If you don't see a glowing blue dot under the icon of a running program,

make sure this option is turned on: In the System Preferences window, click
the Dock icon and select Show indicator lights for open applications.

Starting a Program Through the Dock

The Dock displays the icons of your most frequently used programs so you'll have
one-click access to those programs. Initially, the Dock contains several icons, but
you can always delete them or add others (see Chapter 5 to learn how to custom-
ize the Dock).

To see how to start a program from the Dock, do this:

1. Move the pointer over the Safari icon on the Dock. Notice that when you
move the mouse pointer over an icon on the Dock, the program name
appears over that icon.

2. Click the Safari icon to load the Safari program. Notice that you only need to
single-click an icon displayed on the Dock. The Safari window appears.

3. Select Safari » Quit or press 8-Q. The Safari window disappears, but the
Safari program icon remains on the Dock.

Switching Programs and Windows from
the Dock

Besides letting you run programs, the Dock also lets you switch programs simply
by clicking the icon on the Dock that represents the program you want to use. For
example, to switch between iTunes and iPhoto, click the iTunes icon on the Dock
and the iTunes window appears. Click the iPhoto icon on the Dock and the iPhoto
window appears.

Many programs allow you to open multiple windows at once, such as Safari
displaying two or more web pages in separate windows. To switch between mul-
tiple windows opened by the same program, you can use menus or thumbnails.

To see how to switch between different programs and program windows
using menus and thumbnail images, do this:

1. Click the Finder icon on the Dock. A Finder window appears.

2. Click the Safari icon on the Dock. The Safari window appears.

3. Click in the Address text field, type www.apple.com, and press RETURN. The
Apple website appears.

4. Click the Finder icon on the Dock. Notice that the Finder window appears
over the Safari window and the Finder menu appears to the right of the
Apple menu on the menu bar at the top of the screen.

5. Click the Safari icon on the Dock. Notice that the Safari window now
appears over the Finder window and the Safari menu appears to the right
of the Apple menu on the menu bar.



10.

Select File » New Window. A sec-
ond Safari window appears.

Click in the Address text field,
type www.nostarch.com, and press
RETURN. The No Starch Press web-
site appears.

Right-click the Safari icon on the
Dock. A pop-up menu appears,
listing the two Safari windows, as
shown in Figure 4-3.

Click Apple in this pop-up menu.
The Safari window displaying the
Apple website appears.

Select Safari » Quit or press

#-Q. The Safari windows disap-
pear, but the Safari icon remains
on the Dock.

FIGURE 4-3: Right-clicking an
icon displays a list of all open
windows created by that
program.

Quitting Programs from the Dock

Not only can the Dock help you start
and switch between programs, but it can
also help you quit programs, as shown in
Figure 4-4. There are four common ways
to quit a program:

>

Click the program name (such as
Safari or iTunes) on the menu bar
and choose Quit.

Press 8-Q.

Point to a program icon on the
Dock and hold down the left
mouse button. When a menu
appears, choose Quit.

Right-click a program icon on the
Dock and when a pop-up menu
appears, choose Quit.

Warch
keynod

H Apple
Mew Window
Options

All Windows

FIGURE 4-4: The Quit command
appears in the program menu
on the Apple menu bar and in
the pop-up menu on the Dock.
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Accessing the Documents and Downloads
Folders on the Dock

Initially the Dock contains two folders (Documents and Downloads) that appear
to the right of the white, dotted dividing line near the right side of the Dock.
The Documents folder is meant to store all the files you've created using other
programs, such as a word processor. The Downloads folder contains files you've
downloaded off the Internet.

To access the Documents or Downloads folders, you could click the Finder
icon on the Dock and then search for the Documents or Downloads folders inside
the Finder window. However, this can be confusing and tedious. A faster method is
to access the Documents or Downloads folders directly from the Dock.

Browsing Through the Documents Folder

When you click the Documents folder on the Dock, a list of all its files and folders
appears, which you can scroll through, as shown in Figure 4-5.

@ Cra Gl [ix Cipy  Biedes bl | % & e (G20 MM Cosrdis Wesy 0

FIGURE 4-5: Clicking the Documents folder on the Dock shows its contents.

% NOTE: Your Documents folder will contain different file and folder names than
what you see in Figure 4-5.

If you click a file, you'll open it. If you click a folder, you'll see the files and
folders contained within.
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To open the Documents folder from the Dock, do this:

> Click the Documents folder on the Dock. A list of the folder contents
appears.

> Click the Open in Finder icon—it looks like a curved arrow inside a circle.
(You may need to scroll down to find the Open in Finder icon.) The Docu-
ments window appears. This is identical to clicking the Finder icon on the
Dock and then clicking the Documents icon in the sidebar.

Browsing Through the Downloads Folder

The Downloads folder contains all the files you've downloaded off the Internet.
To view the contents of the Downloads folder, do this:

> Click the Downloads folder on the Dock. A list of all files stored in the Down-
loads folder appears, as shown in Figure 4-6. (If the number of files stored in
the Downloads folder is six or less, clicking the Downloads folder displays a
curved fan list of filenames. If the number of files stored is seven or greater,
the list of files appears in a grid.)

> Click the Open in Finder icon (which looks like a curved arrow inside a
circle). The Downloads window appears.
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FIGURE 4-6: Clicking the Downloads folder on the Dock displays a list
of files.

% NOTE: If you want to see more (or less) of your Applications, Downloads, or
Documents folders on the Dock, you can customize how they appear. Right-
click the icon on the Dock, and choose View Content as Fan, Grid, or List,
depending on your preference.
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Additional Ideas for Using the Dock

The Dock acts like a shortcut, sparing you from using the Finder every time you
want to run a program or open a file. In addition, the Dock also comes in handy for
switching between programs and program windows, and quitting programs from
one convenient location:

> Loading and switching programs Click an icon on the Dock.

> Switching to a different open file Right-click an icon on the Dock and
click a filename.

> Shutting down a program  Right-click an icon on the Dock and choose Quit.

The more comfortable and familiar you get with the Dock, the easier it will
be to use your Macintosh, no matter what you want to do, so take a few moments
to practice using the Dock.



5 Customizing
the Dock

The Dock is a handy place for running pro-
grams. But the Dock likely contains icons for
programs that you never use, so you may want
to remove those icons and replace them with
icons of your favorite programs. In addition, you
may want to rearrange the icons on the Dock
so similar programs are grouped together, such
as grouping all Internet programs in one part of
the Dock.

Besides changing the programs that appear
on the Dock, you can also rearrange the posi-
tion of the Dock on the screen or the size of the
icons on the Dock itself. Finally, you can store
your own files and folders on the Dock to give
you one-click access to the files or folders you
need most often.

Project goal: Learn to customize the Dock.
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What You'll Be Using

To customize the Dock, you'll use the following:
> The Dock

> The System Preferences program

Hiding (and Showing) the Dock

Normally the Dock appears at the bottom of the screen, but if you find this annoy-
ing, you can make the Dock tuck itself out of view and then pop up again when you
move the mouse pointer near its location.

There are two ways to hide the Dock: through the Apple menu or through
the System Preferences window. To hide the Dock through the Apple menu, do the
following:

1. Click the Apple menu and choose Dock. A submenu appears, as shown in
Figure 5-1.

2. Choose Turn Hiding On. (If you have already turned hiding on, you can turn
it off by choosing Turn Hiding Off)

nFim:l‘!r File Edit View GCo Window Help
About This Mac
Software Lipdate. ..
App Store_.

System Preferences..

Turn Hiding On %D

Turn Magnification On

Recent ltems
; — Position on Left
Force Quit... WED L position on Bottom
Sleep Position an Right
Restart...
Dock Preferences...
Shut Down...

Log Ot Cassandra Wang.. L]

FIGURE 5-1: The Dock command on the Apple menu
gives you quick access to hiding the Dock.

To hide the Dock through the System Preferences window, do this:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.
2. Click the Dock icon under the Personal category. The Dock window appears,

as shown in Figure 5-2.
Select (or clear) the Automatically hide and show the Dock checkbox.
4. Click the close button of the Dock window to make it disappear.

w
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H.Anim.'lle opening applications
| Automatically hide and show the Dock
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FIGURE 5-2: The Dock window lets you customize the Dock.

Moving the Dock

The Dock normally appears on the bottom of the screen. However, you can make
it appear on the left or right of the screen, as shown in Figure 5-3. To change the
position of the Dock, you can use the Apple menu or the System Preferences

window.
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FIGURE 5-3: The Dock can appear on the left or right side of the screen

instead of the bottom.

Customizing the Dock
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To change the location of the Dock using the Apple menu, do this:

1. Click the Apple menu and choose Dock. A submenu appears (see Figure 5-1).
2. Choose Position on Left, Position on Bottom, or Position on Right. The
Dock moves to its new location on the screen.

To change the location of the Dock using the System Preferences window,

do this:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

2. Click the Dock icon under the Personal category. The Dock window appears

(see Figure 5-2).

3. Click the Left, Bottom, or Right radio button in the Position on screen
group. The Dock moves to its new location on the screen.

4. Click the close button of the Dock window to make it disappear.

Making the Dock Easier to See

Depending on your preference, the size of the Dock may be too big or too small. To
make the Dock easier to see, you can change its size and turn on the Magnification
feature. Magnification means that when you move the mouse pointer over the Dock,
the icon underneath the mouse pointer expands in size, as shown in Figure 5-4.
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Click here and drag to adjust
the size of the Dock.

FIGURE 5-4: Magnification makes Dock icons expand in size when you move
the mouse pointer over them.
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Changing the Size of the Dock
To change the size of the Dock, do this:

1.

4.

Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

Click the Dock icon under the Personal category. The Dock window appears
(see Figure 5-2).

Drag the Size slider left or right. As you drag the slider, the Dock will change
in size.

Click the close button of the Dock window to make it disappear.

* NOTE: You can also adjust the size of the Dock by dragging the divider
between your Program icons and your folders (see Figure 5-4).

Turning Magnification On or Off

To turn magnification on (or off), do this:

1.

Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

Click the Dock icon under the Personal category. The Dock window appears
(see Figure 5-2).

Select (or clear) the Magnification checkbox.

(Optional) Drag the Magnification slider left or right to control how much
the Dock icons increase in size when you move the mouse pointer over them.
Click the close button of the Dock window to make it disappear.

* NOTE: You can also turn magnification on or off by clicking the Apple menu,
choosing Dock, and choosing Turn Magnification On (or Off).

Rearranging Icons on the Dock

If you don't like the way the icons appear on the Dock, you can rearrange them. To
rearrange an icon, do this:

1.
2.

Move the mouse pointer over the icon on the Dock that you want to move.
Drag the mouse left or right. Notice that as you move the mouse pointer, the
icon you selected appears as a “ghost image” that you can see through. As
you move this ghost image icon, the other icons on the Dock slide out of the
way, as shown in Figure 5-5.

Release the mouse button when you're happy with the location of your
selected icon on the Dock.
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FIGURE 5-5: Dragging an icon to move it to a different location on
the Dock
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Showing (or Hiding) Indicator Lights on
the Dock

In previous versions of Mac OS X, a tiny blue dot would appear underneath the
icon of every program on the Dock that was currently running. In Mac OS X 10.7
Lion, you now have a choice of turning these indicator lights on or off.

To turn indicator lights on or off, do this:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

2. Click the Dock icon under the Personal category. The Dock window appears
(see Figure 5-2).

3. Select (or clear) the Show indicator lights for open applications checkbox.

4. Click the close button of the Dock window to make it disappear.

Adding and Removing Icons on the Dock

The Dock contains icons for common programs you're most likely to use, such as
Safari and iTunes. However, there's a good chance that the Dock currently contains
icons that you'll rarely use, while it does not contain icons of programs that you do
use often.

To fix this problem, you can add new program icons to the Dock and remove
icons of programs that you don’t need. There are two ways to add a program icon
to the Dock:

> Drag a program icon from the Finder window to the Dock.

> Open a program, right-click its icon, and then choose Options » Keep
in Dock.

Dragging an Icon to the Dock

The most straightforward way to place a new icon on the Dock is to drag it from
the Finder window to the Dock by doing this:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Click the Applications folder icon in the sidebar of the Finder window. The
right pane of the Finder window displays icons for all the programs installed
on your Macintosh.

3. Drag a program icon from the Finder window to the Dock, as shown in Fig-
ure 5-6. Your program icon now appears on the Dock.

* NOTE: Dragging a program icon from the Finder window to the Dock still
leaves the program icon in the Finder window.
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FIGURE 5-6: Dragging an icon from the Finder window to the Dock

Opening a Program and Keeping It on the Dock

Each time you start a program, its program icon automatically appears on the
Dock. When you quit that program, its program icon disappears from the Dock.

If you want to keep the program icon on the Dock after you quit the pro-
gram, you can choose the Keep in Dock command. To use this method to keep
a program icon on the Dock, do this:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Click Applications in the sidebar of the Finder window to display your pro-
gram icons.

3. Double-click the Calculator icon. The Calculator window appears on the
screen and the Calculator icon appears on the Dock.

4. Right-click the Calculator
icon on the Dock. A pop-up
menu appears, as shown in
Figure 5-7. (You can also move Dptions
the mouse pointer over the Show All Win
Calculator icon on the Dock g

and hold down the left mouse H.

B Calculatar

button to display a menu.) - - R

5. Choose Options » Keep in ] | Pia)
Dock. PF i

6. Select Calculator » Quit or ] o '
press 3-Q. The Calculator FIGURE 5-7: Right-clicking a running

program’s icon on the Dock displays
a pop-up menu.

window disappears, but the
Calculator program icon
stays on the Dock.
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Removing an Icon from the Dock by Dragging

Just as you can add an icon to the Dock by dragging it from the Finder window to
the Dock, you can also remove an icon by dragging it off the Dock and dropping it
anywhere away from the Dock, as shown in Figure 5-8.
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FIGURE 5-8: To remove an icon from the Dock, just drag it off the Dock.

To remove a program icon from the Dock by dragging it, do this:

1. Move the mouse pointer over an icon on the Dock that you no longer want,
such as the Calculator icon.

2. Drag the program icon away from the Dock.

3. Release the mouse button. Your program icon disappears in an animated
puff of smoke.

* NOTE: Removing a program icon from the Dock does not delete the program
from your computer; you can still find its program icon in the Applications
folder using the Finder.

Choosing the Remove from Dock Command

Another way to remove an icon from the Dock is to right-click the icon and then
choose the Remove from Dock command. To see how this works, do this:

1. Right-click a program icon Options F ™ IR e O
on the Dock that you want to [ Open at Login

remove, such as the Calculator SR AL Show in Finder
or Address Book icon. A pop-up
menu appears.

2. Choose Options » Remove
from Dock, as shown in Fig-

ure 5-9. Your chosen program

icon disappears in an animated F’GURF 5-9: Right—c/icking.a pro-
puff of smoke. gram icon on the Dock displays a

pop-up menu.

Upen
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Adding and Removing Files and Folders on
the Dock

If you have files or folders that you frequently use, you can store them on the right
side of the Dock (right of the white dividing line) near the Trash icon.

Adding a File or Folder to the Dock

You can add any file or folder to the Dock for one-click access to that file or folder.
To add a file or folder to the Dock, do this:

1. Click the Finder icon on the Dock. The Finder window appears.

2. (Optional) Double-click the folder icons in the right pane of the Finder win-
dow to navigate to a different folder.

3. Drag a file or folder from the Finder window to the right side of the Dock.
Your file or folder now appears on the Dock. If you click a file icon on the Dock,
you'll open that file and load the program that created that file. If you click a
folder icon on the Dock, you'll see a list of file icons stored in that folder.

* NOTE: Dragging a file or folder from the Finder window to the Dock does not
delete that file or folder from its location.

Removing a File or Folder from the Dock

If you've added a file or folder to the Dock, you can always remove it by doing this:

1. Move the mouse pointer over the file or folder icon that you want to remove
from the Dock.

2. Drag the icon away from the Dock.

3. Release the mouse button. Your file or folder icon disappears in an animated
puff of smoke.

% NOTE: Removing a file or folder icon from the Dock does not erase that file or
folder. It is still located in the folder you dragged it from originally.

Additional Ideas for Customizing the Dock

By changing the size of the Dock and turning on magnification, you can make

the Dock easier to see, which can be handy if you have trouble seeing all the
icons stored on the Dock. If you don't like other people using your computer
when you're away, move the Dock to the left or right side of the screen and turn
on hiding. Unless someone knows to move the mouse pointer to the left or right
of the screen, they won't be able to find the Dock, which can keep them from run-
ning programs (unless they know how to start the Finder program without using
the Dock).

Customizing the Dock | 53



54

Chapter 5

Since the Dock contains lots of icons, take a moment to remove the ones you
don't want and add new icons for programs that you need on a regular basis. Then
consider dragging a file or folder to the Dock as well for quick access to that file or
folder.

By customizing the Dock, you can make the Dock display your favorite pro-
grams so you can work more efficiently. Just remember that the more icons you
store on the Dock, the smaller each icon must appear to show the entire Dock.



Using Full-
Screen Viewing

Monitors keep getting bigger and bigger, yet
they can still seem cluttered with menu bars
and icons getting in the way. If you want to
eliminate these visual distractions so you can
focus, you'll appreciate the new full-screen
viewing feature, which lets you expand a win-
dow to fill your entire monitor.

Just keep in mind that programs must be
specifically designed to work with OS X Lion in
order to use full-screen mode, so there’s a good
chance any older programs you have won't sup-
port this feature. However, newer Mac OS X
programs will probably take advantage of this
feature in future updates, so you are likely to
enjoy full-screen viewing of your favorite pro-
grams in the near future.

Project goal: Learn to use full-screen
viewing.



What You'll Be Using

To learn how to full-screen viewing, you'll use the following:
> The Safari web browser

> The Finder program

Switching to Full-Screen Viewing

You can tell when a program supports full-screen viewing by looking for the Full
Screen icon, which looks like two diagonally pointing arrows, in the upper-right
corner of the program window, as shown in Figure 6-1.

Full Screen icon
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FIGURE 6-1: [dentifying windows capable of full-screen viewing
To see how full-screen viewing works in Safari, follow these steps:
1. Click the Safari icon that appears on the Dock. The Safari window appears.
2. Click the Full Screen icon (the two diagonally pointing arrows) in the upper-

right corner of the Safari window. Notice how the Safari window expands to
fill the entire screen, as shown in Figure 6-2.
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FIGURE 6-2: The Safari window expands to fill the entire screen.
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Move the mouse to the upper-right corner of the screen until the menu bar
appears. Notice that an Exit Full Screen icon appears in the upper-right cor-

ner, as shown in Figure 6-3.

Exit Full Screen icon
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FIGURE 6-3: The Exit Full Screen icon appears on the menu bar.

4.

Click the Exit Full Screen icon. Notice that the Safari window shrinks back
down to its previous size. You can also use the eEsc key or the shortcut
38-sHIFT-F to return a window to normal size.

Using Full-Screen Viewing in the Finder

Full-screen viewing is also handy when using the Quick Look feature in the Finder
program. To see how the full-screen viewing feature works in the Quick Look fea-
ture, do this:

1.

Click the Finder icon on

the Dock. A Finder window
appears.

Click afile, like a photograph,
a PDF file, or a word proces-
sor document.

Press the spacebar, press
¥-Y, or click the Quick Look
icon (it looks like an eye) in
the top of the Finder window.
Your document appears in
the Quick Look window, as
shown in Figure 6-4.

Click the Full Screen icon.
Move the mouse pointer
over the Quick Look window.
Notice that a floating toolbar
appears, displaying the Exit
Full Screen icon, as shown in
Figure 6-5.
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FIGURE 6-4: The Quick Look window
displays the Full Screen icon in the
upper-right corner.
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FIGURE 6-5: The Exit Full Screen icon appears on a floating toolbar.

6. Click the Exit Full Screen icon to return the Quick Look window back to its
previous size, or click the close button to remove the Quick Look window
altogether. You can also press Esc to return the window to normal size.

Additional Ideas for Using Full-Screen
Viewing

Running applications at full screen is a great way to focus and avoid distractions. If
you have more than one full-screen app running, you can quickly switch between
them by swiping three fingers across the the trackpad (also customizable to a four-
fingered swipe; see Chapter 2). If your favorite app doesn’t support full screen

viewing yet, don't forget that you can just resize the window by dragging on any
corner.



Organizing
7 Screens with
Mission Control

If you're like a lot of Mac users, you like to do a
lot of things at once. No matter how big your
screen may be, it can still feel crowded as you
open and arrange multiple windows on the
desktop. The solution to the problem? Mission
Control.

The idea behind Mission Control is to show
what you're running all at once. It allows you
to quickly swap programs. In addition, Mission
Control lets you create multiple virtual desktops
(called Spaces) that you can display one at a
time. By storing one or more program windows
in a single space, you can keep open windows
organized without cluttering up a single screen.
When you want to view another window, just
switch to a different virtual desktop.

Project goal: Learn to use Mission Control
to create and manage virtual desktops (Spaces).



What You'll Be Using

To learn how to switch through multiple virtual desktops (Spaces) on your
Macintosh using Mission Control, you'll use the following:

> Mission Control
> The Safari web browser

> The Finder program

Starting Mission Control

Initially, your Macintosh displays a single desktop, which is what you see when you
start up your Macintosh. When you want to create additional virtual desktops, or
Spaces, you'll need to start Mission Control. There are three ways to start Mission

Control:
> Start Mission Control from the Applications folder or Dock.
> Press F9.

> Slide three fingers up on the trackpad.

No matter how you start Mission Control, it displays your Spaces at the top
of the screen and the current desktop in the main part of the screen, as shown in
Figure 7-1.

Spaces

All your open
applications

FIGURE 7-1: The appearance of Mission Control
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To exit out of Mission Control, you have three choices:
Press F9 or Esc.
Click an application or Space that you want to view.

Slide three fingers down on the trackpad.
To see how Mission Control works, follow these steps:

Click the Finder icon on the Dock. The Finder window appears.

Click the Safari icon on the Dock. A Safari window appears.

Start Mission Control.

You can now see your Finder window and your Safari window. No matter how
many different windows you have, you can see them all and choose which
one to open at a glance (see Figure 7-1). Multiple windows of the same appli-
cation show up as a stack of windows. Just click the one you want.

(Optional) If you want to return to what you were doing before, exit out of
Mission Control by pressing F? or sliding three fingers down on the trackpad.

Creating Additional Virtual Desktops
(Spaces)

Switching between applications can be handy, but you may prefer creating virtual
desktops so you can organize multiple program windows.

When you create multiple Spaces, you can switch between them and even

move windows from one desktop to another. You always have at least one Space
named Desktop. Any additional Spaces you create get named Desktop 2, Desk-
top 3, and so on.

To see how to create virtual desktops, follow these steps:

Click the Finder icon on the Dock. The Finder window appears.

Click the Safari icon on the Dock. The Safari window appears.

Open Mission Control. The Mission Control screen appears, displaying your
two open windows on the same desktop, as shown in Figure 7-2.

Move the mouse pointer over the Finder or Safari window. Notice that when
the mouse pointer appears over a window, that window appears highlighted.
Move the mouse pointer over the upper-right corner of the screen. An Add
Desktop tab appears, as shown in Figure 7-3.
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FIGURE 7-2: Mission Control displays all open windows that appear on
the same desktop.

Create new

Space

FIGURE 7-3: Moving the mouse pointer to the upper-right corner
displays the Add Desktop tab.
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6. Click the Add Desktop tab to create another Space. Your newly created
Space appears at the top of the screen, as shown in Figure 7-4. Notice that
each thumbnail image of a desktop at the top of the screen also displays
images of the windows that are open on that desktop.

FIGURE 7-4: The number of Spaces appears at the top of the Mission
Control screen.

7. Move the mouse pointer over the Safari window and drag and drop it over
the Desktop 2 Space at the top of the screen. Notice that the Safari window
now appears on Desktop 2, your second virtual desktop.

8. Click the Desktop 1 thumbnail at the top of the Mission Control screen.
Desktop 1 fills the screen, containing the Finder window.

9. Press conTROL-left/right arrow to view Desktop 2, which contains the Safari
window.

10.  Try swapping back to Finder by starting Mission Control and then clicking on
your first Space. You can see that Mission Control only shows the windows
you have running on the active Space.

* NOTE: You can also use Mission Control to quickly switch to your Dashboard.
You'll learn more about the Dashboard in Chapter 18.
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Removing a Virtual Desktop (Space)

You can create as many Spaces as you wish. However, the more Spaces you create,
the clumsier it can get trying to remember which program windows are open on
which desktop. Eventually, you may want to remove a Space.

To see how to remove a virtual desktop, do this:

1. Follow the instructions in the previous section to create two Spaces, where
one desktop contains a Finder window and the second desktop contains a
Safari window.

2. Open Mission Control. The Mission Control screen appears, displaying your
two thumbnail images of desktops at the top of the screen.

3. Move the mouse over the Desktop 2 thumbnail image. A black and white
close button appears in the upper-left corner of the Desktop 2 thumbnail
image, as shown in Figure 7-5.

Dashboard Decktop 1 Decsktop 2

FIGURE 7-5: A close button appears in the upper-left corner of
any virtual desktop that you can delete.

4. Click the close button that appears in the upper-left corner of Desktop 2.
Note that Safari doesn’t close! Your Macintosh automatically moves the
Safari window from Desktop 2 back to Desktop 1.

Customizing the Mission Control Hotkey

By default, Mac OS X 10.7 Lion uses the F9 function key to load Mission Control.
If you want, you can choose a different function key to load Mission Control. To
define a new Mission Control hotkey, do this:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.
2. Click the Mission Control icon under the Personal category. A Mission Con-

trol window appears, as shown in Figure 7-6.

3. Click the Mission Control pop-up menu underneath the Keyboard and
Mouse Shortcuts category. A list of different hotkeys appears, as shown in
Figure 7-7.

4. Click a hotkey and then click the close button to make the Mission Control
window disappear.
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Additional Ideas for Using Mission Control

You can use Mission Control to organize related program windows in separate
virtual desktops. For example, you might put all your word processing windows
on one Space and all your spreadsheet windows on another. You could also put
all windows related to a specific project in one Space and all windows related to a
second project in a second Space.

Mission Control helps you organize multiple open windows in any way that
makes sense to you. As long as you don't forget how you organized your windows
in different virtual desktops, you'll be able to stay more organized and be more
efficient in anything you want to do with your Macintosh. Even if you never create a
Space, you can still use Mission Control to quickly get a handle on lots of windows.



Opening Apps
with Launchpad

The Dock can be handy for storing your most
frequently used programs, but the more pro-
gram icons you store on the Dock, the smaller
all the icons get. Eventually if you store too
many program icons on the Dock, you may
have trouble finding the program icon you
want at any given time.

To avoid making your Dock hard to use,
you can just open the Application folder to find
a program you want to run. However, the more
programs you install on your Macintosh, the
more crowded your Application folder can get.
For a faster alternative to finding and running a
program, use Launchpad instead.
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The basic idea behind Launchpad is to display all your program icons in neat
rows and columns on the screen. Then you can click the program icon that you
want to run.

Project goal: Learn to use Launchpad to run any program on your Macintosh.

What You'll Be Using

To learn how to run programs on your Macintosh through Launchpad, you'll use
the following:

> Launchpad
> The Safari web browser

> The Finder program

Starting and Closing Launchpad

The Launchpad icon appears in two places: on the Dock and inside the Applica-
tions folder, as shown in Figure 8-1. The three ways to start Launchpad are:

> Click the Launchpad icon on the Dock.
> Double-click the Launchpad icon inside the Applications folder.

> Use a four-finger pinch gesture on the trackpad.
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FIGURE 8-1: The location of the Launchpad icon

No matter how you start Launchpad, its appearance on the screen consists
of program icons arranged in rows and columns, as shown in Figure 8-2.
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FIGURE 8-2: The appearance of Launchpad

To close Launchpad, you have several options:
Press the esc key.
Click in any empty space on the Launchpad screen.

Click the Launchpad icon on the Dock.

Navigating the Launchpad Screen

If you have a large number of programs installed on your Macintosh, Launchpad
might not be able to display all of your program icons on a single screen. Instead,
Launchpad must display additional program icons on multiple screens. To navigate
between multiple Launchpad screens, you have two choices:

>

>

Press the left or right arrow keys.

Slide two fingers left or right on the trackpad, or click and drag with the
mouse.

To see how to use Launchpad to open applications, follow these steps:

Click the Launchpad icon that appears on the Dock, double-click the
Launchpad icon in the Applications folder, or pinch four fingers on the track-
pad. The Launchpad screen appears.

Move the mouse pointer over the Safari icon and click. Safari loads and
Launchpad disappears.

Open Launchpad again (click the Launchpad icon on the Dock, etc.). The
Launchpad screen appears.
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4. Press the left and right arrow keys (or slide two fingers on the trackpad) to
view any additional Launchpad screens showing other program icons. Mouse
users can also click and drag to view other Launchpad screens.

5. Press the esc key to make the Launchpad screen go away.

Rearranging Icons on Launchpad

Launchpad displays your program icons in rows and columns. If you don't like the
default arrangement, you can rearrange your icons at any time.
To rearrange Launchpad icons, do this:

1. Start Launchpad, and then move the mouse pointer over the program icon
you want to move.

2. Hold down the mouse button and drag the icon to a new location. As you
drag the icon around the screen, the other icons will slide out of the way.

3. Release the mouse button to place your icon in its new location.

Organizing Icons into Launchpad Folders

If you have installed numerous programs on your Macintosh, Launchpad will
contain multiple screens of individual program icons. In case you want to group
related programs together, you can store them inside a folder.

Creating a Launchpad Folder

To create a folder, do this:

1. Open Launchpad (click the Launchpad icon on the Dock, etc.).

2. Move the mouse pointer over a program icon and drag and drop it over a
second program icon, as shown in Figure 8-3. Launchpad displays the con-
tents of your newly created folder.

3. (Optional) To rename your folder, just click once on the name your Mac gave
the folder, type a new name, and press RETURN.

Removing a Program from a Launchpad
Folder

A folder can hold two or more program icons. If you want to take a program icon
out of a folder and put it back on the Launchpad screen, do this:

1. Open Launchpad, and then click a folder that contains multiple program
icons. A list of all program icons inside that folder appears.

2. Move the mouse pointer over the program icon you want to remove from
the folder and drag it outside of the folder area until you see the Launchpad
screen.
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FIGURE 8-3: A Launchpad folder can contain two or more program
icons.

3. Drag the program icon on the Launchpad screen and then drop it in a
desired location.

Additional Ideas for Using Launchpad

If you're familiar with the way the iPhone and iPad work, you'll find Launchpad
works nearly identically. If you're not familiar with the iPhone or iPad, you may find
Launchpad a bit strange, so feel free to ignore it altogether if you wish, since you
already know how to open applications via the Dock and the Applications folder.

If you like Launchpad, you can make your Macintosh display the Launchpad
screen every time you log in to your account. To make Launchpad appear auto-
matically, do this:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

2. Click the Users & Groups icon under the System category. A Users &

Groups window appears.

Click your account in the left pane.

Click the Login Items tab.

Click the plus button. A list of all your programs appears.

Click Launchpad and click the Add button.

S

The next time you start your Macintosh or log in to your account, the Launch-
pad screen will appear right away.
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Navigating
Through Folders
with the Finder

9

You can think of your hard disk as a big attic
full of boxes of data. After storing stuff in the
attic, you may have trouble finding it again.
The same is true after you store files on your
hard disk. To help you look for files on your
Macintosh, you can use a program called
the Finder.

Project goal: Learn to use the Finder pro-

gram to look for files stored on your Macintosh
hard disk.
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What You'll Be Using

To view the contents of your hard disk, you'll use the following:

> The Finder program

Understanding Drives, Folders, and Files

Every Macintosh has a hard drive that stores data; you can also attach additional
storage drives to your Macintosh, like an external hard drive or a USB flash drive.
Since any type of storage drive can store thousands (maybe even millions) of files,
most drives use folders to organize their contents into manageable pieces.

Folders provide separate compartments used for storing related files and
folders in one place. To help you stay organized, the hard disk on every Macintosh
starts with default folders for storing related files, as shown in Figure 9-1. If you
want to save a Document or Movie, now you know exactly where to put it.
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FIGURE 9-1: Each user gets his own set of folders.

If more than one person uses your Mac, you can create one or more accounts
where each account has its own set of folders (you'll see how to create a second
user account in Chapter 19). Within every account, each user has several folders:

> Desktop Contains any files and folders placed on the desktop, which
appears between the menu bar and the Dock

> Documents Contains all files and folders created and saved in programs
such as word processor programs, spreadsheet programs, presentation
programs, and so on

> Applications Contains all programs installed on your Macintosh

> Downloads Contains all files and folders downloaded from the Internet,
such as programs you've purchased from a website or file attachments that
other people have sent to you by email

> Movies Contains digital video files, such as those created by iMovie

> Music Contains digital audio files, such as those stored by iTunes



> Pictures Contains digital image files, such as those stored by iPhoto

> Public Contains the Drop Box folder, where users working on other com-
puters on your local network can drop off files for you to retrieve

> Sites Contains all files and folders used to create web pages to display on

a website; if you don't create any web pages, this folder will be empty

Understanding the Finder Window

The Finder lets you view the contents of one folder at a time. The left side of
the Finder window contains the sidebar, which lists three categories, as shown

in Figure 9-2:
> Favorites Lists commonly used folders, such as Applications and
Documents
> Shared Lists all computers connected to your local network; if your Macin-
tosh isn’t connected to a network, the Shared category will not appear
> Devices Lists all storage devices attached to your Macintosh, such as hard
disks, flash drives, or CDs/DVDs
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FIGURE 9-2: The Finder window lets you switch to a different folder or drive
and view its contents.

To start the Finder, click the Finder icon (it looks like a square smiling face) on
the Dock. If the Finder icon doesn't appear on the Dock, select File » New Finder

Window. (Try it now!)
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Viewing All Your Files

One of the biggest problems with creating and storing files is that you can have
so many folders buried within your hard disk that it's nearly impossible to find
anything again. To help you find a file, Mac OS X offers two options: All My Files
and Search.

The All My Files feature displays all your files in a single list, no matter where
those files may be stored. You can then sort through this list alphabetically, by type,
and date last opened. The Search feature lets you type part or all of a filename
that you want to find.

Using All My Files

When you want to search through all the files stored on your hard disk, you may
want to use the All My Files feature by doing the following:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Click All My Files in the sidebar of the Finder window under the Favorites
category. The right pane of the Finder window displays a list of your files
organized into categories such as Images, PDF Documents, Music, Movies,
Presentations, and Documents, as shown in Figure 9-3.
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FIGURE 9-3: Clicking All My Files displays all your files organized into
categories.

3. Scroll up and down until you find the file you want. Notice that the Finder
displays the most recently opened file at the top of each category, so if you
know the approximate date you last accessed a file, you can find it faster.




Searching for a File

If you know part or all of the name of the file you want to find, it's much faster just
to type its name in the Search text field that appears in the upper-right corner of
the Finder window. To see how this Search feature works, follow these steps:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Click in the Search field in the upper-right corner of the Finder window.

3. Type the first few letters of a filename, such as ab, as shown in Figure 9-4. The
Finder window displays a list of files that match your criteria. The more letters
you type, the fewer files the Finder window displays.
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FIGURE 9-4: Typing in the Search text field displays files that match
your typed criteria.

Viewing a Folder Hierarchy

If you know where to find a specific file, you can dig through the hierarchy of fold-
ers to find what you want. Since folders can be buried inside other folders, open-
ing several folders can get you lost in the hierarchy. To keep yourself oriented as
you navigate through multiple folders, you need to know how to open a folder,
determine where you are, and return to your starting point.

Changing the View of Folders

The Finder window can display the contents of a folder in four different ways, as
shown in Figure 9-5:

> lcons Displays files and folders as large icons

> List Displays files and folders as tiny icons, with names and the dates and
times that they were last modified
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> Columns Displays files and folders in columns so you can easily see the
folder hierarchy

> Cover Flow Displays files and folders as large icons in a “jukebox” display
with a List view underneath.

Icons view List view

= — Gl

m- = L

By 5 ] 4 By

L iy

pepagil

FIGURE 9-5: Views let you see your files and folders in different ways.

To change the view of a folder, do the following:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Click the Applications folder in the sidebar of the Finder window. The con-
tents of the Applications folder appear in the Finder window.

3. Click the List button or select View » as List. Notice how the Finder window
changes the way your files and folders appear.

4, Click the Columns button or select View » as Columns.
5. Click the Cover Flow button or select View » as Cover Flow.
6. Click the leons button or select View » as lcons.

* NOTE: If you want to define a default appearance for a particular folder, click
that folder and then select View » Show View Options to see all the options
you can customize for a folder.

Jumping to a Specific Folder

The sidebar of the Finder window lists commonly used folders such as Documents.
For another way to jump to specific folders, use the Go menu. The Go menu lists
commonly used folders such as Documents and Downloads.
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The Go menu also lists a Recent Folders submenu that lists the most recently
accessed folders, as shown in Figure 9-6. The theory is that you're most likely to
need a file that you recently stored rather than a file you may have stored five
years ago.
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FIGURE 9-6: The Recent Folder option lets you quickly jump to a folder
you accessed a short time ago.

Opening a Folder

To open a folder and view its contents, you have three choices:

> Double-click a folder.

> Click a folder and select File » Open (or press 3-0O).

> Right-click a folder and select Open.
To practice opening folders, try the following:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Click the Home icon that appears in the sidebar of the Finder window. (The
name of the Home icon will be whatever name you chose for your account,

such as John Doe.) The right pane of the Finder window displays folders like
Applications, Desktop, Movies, and Pictures.
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3. Open the Documents folder by using one of the three methods listed ear-
lier (double-click, select and press 8-O, or right-click and select Open). The
contents of the Documents folder appear in the right pane of the Finder
window.

4. Choose Go » Computer. The right pane of the Finder window displays the
contents of the Computer folder, which shows icons representing all your
storage devices, such as the hard disk in your Macintosh, any external hard
disks, or any USB flash drives attached to your computer.

Identifying Your Location in the Folder Hierarchy

Each time you open a folder, you go deeper into the folder hierarchy. Unfortu-
nately, you may open multiple folders and then lose track of exactly where you

are. To identify your current location in the folder hierarchy, you can right-click a
window's title bar to see a list of all the folders that lead to your current location, as
shown in Figure 9-7.
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FIGURE 9-7: The list of folders shows your current location in the folder
hierarchy.

In this figure, the list of folders tells you the following:
> The Documents folder is the current folder displayed in the Finder window.
> The Documents folder is inside the Home folder named cassandrawang.
> The Home folder cassandrawang is inside the Users folder.
> The Users folder is stored on the Macintosh HD (hard disk).

> The Macintosh HD is connected to the computer identified as Cassandra
Wang's MacBook Air.
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This list of the folder hierarchy serves two purposes. First, it helps you iden-
tify your current location in the folder hierarchy. Second, it provides a quick way to
view the contents of any folder in this hierarchy list just by clicking its name.

To see how to display the folder hierarchy and switch to a different folder, do
the following:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Click Documents in the sidebar of the Finder window. The right pane dis-
plays the contents of the Documents folder.

3. Right-click the Finder window title bar (which displays Documents in the mid-
dle-top portion of the window). A list showing the folder hierarchy appears.

4. Click Macintosh HD. The Finder window displays the contents of your Mac-
intosh hard disk and now displays Macintosh HD in its title bar.

* NOTE: Right-clicking the title bar of a window works in other program win-
dows as well, such as a Microsoft Word or Keynote window.

Navigating Back and Forth Through Folders

Each time you open a folder, you dig deeper into the folder hierarchy. To move
back up a folder hierarchy, you have two choices:

> Select Go » Enclosing Folder.

> Click the back arrow in the upper left-corner of the Finder window. (After you
have clicked the back arrow once, you can click the forward arrow to move
forward.)

To see how to navigate back and forth through a folder hierarchy, refer to the
folder hierarchy in Figure 9-1 and try the following:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Click Documents in the sidebar of the Finder window. The right pane dis-
plays the contents of the Documents folder.

3. Choose Go » Downloads. The Finder window displays the files you have
downloaded. (If you haven't downloaded anything from the Internet, the
Downloads folder will be empty.)

4. Click the back arrow in the upper-left corner of the Finder window. The
Finder window displays the contents of the last folder displayed in the Finder
window, which was the Documents folder.

5. Click the forward arrow in the upper-left corner of the Finder window. The
Finder window displays the contents of the Downloads folder again.

6. Select Go » Enclosing Folder. The Finder window displays the contents of
the Home folder, which contains the Downloads folder.

Selecting the Go » Enclosing Folder command always displays the folder
that contains (encloses) the folder whose contents appear in the Finder window.
Clicking the back arrow always returns you to the previous Finder window viewed,
which may not be the folder that contains the currently displayed folder.
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Additional Ideas for Navigating the Folder
Hierarchy

If navigating through the folder hierarchy of your hard disk gets too cumbersome,
you can place the folders that you access most often in the sidebar of the Finder
window or as a stack on the right side of the Dock.

Placing a Folder in the Finder Sidebar

The Finder sidebar gives you one-click access to folders, and you can add your
favorite folders to the sidebar by doing this:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Open the folder that contains the folder you want to place in the sidebar.
(So, for example, if you want to add the Downloads folder to the sidebar,
open the Home folder, which contains the Downloads folder.)

3. Drag the chosen folder to the sidebar under the Favorites category. A hori-
zontal line appears to show you where your folder will appear when you
release the mouse button.

4. Release the mouse button when the horizontal line appears where you want
your folder to appear in the sidebar.

* NOTE: To remove a folder from the sidebar, right-click the folder in the side-
bar and select Remove From Sidebar. Removing a folder from the sidebar
does not delete the folder or any files inside.

Placing a Folder as a Stack on the Dock

In addition to placing your favorite folders on the sidebar, you can also place a
folder as a stack on the Dock for one-click access. Here's how:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Open the folder that contains the folder you want to place on the Dock. (If,
for example, you want to add the Movies folder to the Dock, open the Home
folder, which contains the Movies folder.)

3. Drag your chosen folder to the right side of the divider (which looks like a
thick dotted line) on the Dock. Any existing stacks slide out of the way.

4. Release the mouse button to place your chosen folder as a stack on the
Dock. Now you can click this stack any time to access the files inside.

* NOTE: To remove a stack from the Dock, drag the stack off the Dock and
release the mouse button. The stack disappears in a puff of animated smoke.

Removing a stack from the Dock does not delete the folder or any files inside.

If you store your favorite folders in the Finder sidebar or on the Dock, you'll
never lose track of your files again.
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Tricks for
Managing Your
Files and Folders

Your Macintosh stores data in files. To create a
file, you need to use a program such as a word
processor program, a paint program, a spread-
sheet program, or a presentation program.
Every time you create a file that you want to
keep, you must save it, name it, and specify a
folder where you want to store it.

Filenames are for your benefit, so you
should choose descriptive names, such as
Transcripts from the voices in my head or Tax
Returns 2015. You can store files on any storage
device or drive, but you'll probably store similar
files together in a folder to make it easy to find
them when you need them later.
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After you've created a file or folder, you can copy or move that file or folder
to a new location at any time. You might also want to rename a file or folder. Just as
you can store and rearrange stuff in your home, you can store and rearrange stuff
saved on your Macintosh.

Project goal: Learn to create, view, copy, move, and rename files and folders
stored on your Macintosh.

What You'll Be Using

To create, view, copy, move, and rename files and folders, you'll use the following:
> The Finder program
> The TextEdit program

Creating Files and Folders

To create afile, you first need to create new data (by typing text or drawing a picture,
for example) using a program (such as a word processor or paint program). You then
select File » Save to save the file. To create a folder, you have two options:

> Create a new folder in the Save dialog.

> Create a new folder in the Finder window.

Creating a Folder in the Save Dialog

If you've used a computer before, you know that you need to save your data peri-
odically in case your computer crashes or the power suddenly goes out. Fortu-
nately, Mac OS X 10.7 Lion automatically saves your data as you create it. That way
if the computer does crash or the power goes out, you won't lose any data.

Even though Lion can save your data, you'll still need to store that data in
a file eventually. When you save a file for the first time, you will name the file and
define where to store it. At this time, you can store a file in an existing folder or cre-
ate a new folder in which to store the file.

To see how to create a new folder using the Save dialog, do this:

1. Click the Finder icon on the Dock. The Finder window appears.
2. Click the Applications folder, and then double-click the TextEdit icon to load
the TextEdit program. The TextEdit window appears.

3. Type a sentence.
4. Select TextEdit » Quit. TextEdit quits without asking if you want to save your
file first.

5. Start TextEdit again. Notice that when the TextEdit window appears, the
sentence that you typed still appears in the window, courtesy of Lion's ability
to preserve the contents of windows even without saving the data to a file.

6. Select File » Save. A Save As dialog appears, as shown in Figure 10-1.
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FIGURE 10-1: The Save As dialog typically appears in a
condensed version.

Click the downward-pointing arrow button that appears to the right of the
Save As text box. The Save As dialog expands, as shown in Figure 10-2.
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FIGURE 10-2: Expanding the Save As dialog displays the
New Folder button and other options.
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10.
1.

Click a folder in the left pane of the Save As dialog, such as Documents. The
middle pane displays the folders and files stored in that folder.

(Optional) Click a folder in the middle pane. A right pane appears, showing
the contents of this folder. Repeat this step for any folder whose contents
you want to view.

Click the New Folder button. A New Folder dialog appears.

Type a descriptive name for your folder and click Create. At this point, you
can type a name for your file and store it in your newly created folder by
clicking Save.

Creating a Folder in the Finder Window

You can also create a new folder using the Finder window. Here's how:

1
2
3.
4

Click the Finder icon on the Dock. The Finder window appears.

Open the folder, such as Documents, where you want to create a new folder.
Select File » New Folder. An untitled folder appears.

Type a descriptive name for your folder and press RETURN.

Sorting Files

By default, your Macintosh normally sorts files alphabetically so that files that
begin with an A appear before those that begin with a T. However, you can sort
files in different ways to help you find the particular file you want.

To see how to sort files, follow these steps:

Click the Finder icon on the Dock. A Finder window appears.

Click a folder, such as the Documents folder.

Select View » Arrange By to see the submenu displaying different ways to
sort items, as shown in Figure 10-3.
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FIGURE 10-3: The Arrange By submenu lists different ways to
sort files.



4. Click a sorting option such as Kind or Date Created to see Mac OS X sort
your files.

* NOTE: You can also click the Change the item arrangement icon in the middle

of the Finder window to display a similar menu of different sorting options,
as shown in Figure 10-4.
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FIGURE 10-4: Clicking the Change the item arrangement icon displays a
menu of different sorting options.

Peeking Inside a File

The Finder window can show you where your files are located. If you want to see
the contents inside your files, you could double-click a file to open it, but a faster
method is to use the Quick Look feature.

The Quick Look feature lets you peek at a file’s contents without having to
start a program. To use the Quick Look feature, click a filename and then do one
of the following:

> Click the Quick Look button (it looks like an eye in the top of the Finder

window).
> Press 38-Y.
> Press the spacebar.

> Select File » Quick Look.

> Right-click a filename and select Quick Look.
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When displaying any file in the Quick Look window, you have several choices,

as shown in Figure 10-5:

> Click the Full Screen icon in the upper-right corner of the Quick Look window
to display the file contents in the entire screen.

> Click the Open with... button in the upper-right corner to open the file in a
program that will let you view and possibly edit it as well, such as Pages or

Preview.

> Click the close button in the upper-left corner to close the Quick Look

window.
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FIGURE 10-5: Quick Look displays the contents of a file

without opening that file in a program.

Renaming a File or Folder

After you've created a file or folder, you might want to rename it, especially if you
misspelled the filename or folder name. To rename a file or folder, do this:

1. Click the Finder icon on the Dock. The Finder window appears.
2. Open the folder that contains the file or folder you want to rename.



3. Click the file or folder you want to rename. The filename or folder name
appears highlighted.

4. Press RETURN. A text box appears around the filename or folder name so you
can edit it.

5. Type a new name or use the arrow and DELETE keys to edit the existing name.

6. Press RETURN. Your file or folder displays its new name.

Deleting a File or Folder

When you no longer need a file or folder, you can get rid of it to save space on
your hard disk and keep things organized. Just remember that when you delete
a folder, you also delete all files and folders within it. Before deleting a folder, be
sure you want to delete everything inside that folder. You can play it safe by delet-
ing files individually and then deleting the folder when it is empty.

Here's how to delete a file or folder:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Open the folder that contains the file or folder you want to delete.

3. Click the file or folder you want to delete. (Hold down the 8 key while click-
ing to select multiple files and folders.)

4. Drag the selected file(s) or folder(s) over the Trash icon on the Dock, or
select File » Move to Trash, or right-click the file or folder and choose
Move to Trash.

* NOTE: To retrieve a file or folder from the Trash, click the Trash icon to open
the Finder window, and then right-click a file or folder. When a pop-up menu
appears, choose Put Back, which returns the file or folder back to its last loca-
tion before you deleted it. You can also select and drag the deleted files or
folders to a new location on your hard disk. If you right-click the Trash icon
on the Dock and click Empty Trash, your Macintosh erases any deleted files
or folders permanently. Until you click the Empty Trash option, your deleted
files and folders still take up physical space on your hard disk.

Copying a File or Folder

The most straightforward way to copy a file or folder is to use the Edit menu’s
Copy and Paste commands. Here's how:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Open the folder that contains the file or folder you want to copy.

3. Click to select the file(s) or folder(s) you want to copy. (Hold down the & key
as you click to select multiple files and folders.)

4. Select Edit » Copy, or press 3-C.

5. Open the folder in which you want to store the copy or copies of your
selected file(s) or folder(s).

6. Select Edit » Paste, or press -V, to paste your copied files or folders in your
chosen folder.
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* NOTE: If you change your mind about copying and pasting a file or folder to a
new location, press $-Z or select Edit » Undo Copy immediately after you've
pasted the file.

You can also copy files and folders from one drive to another by dragging

them with the mouse. To copy a file or folder by dragging, do the following:

1.
2.
3.

Click the Finder icon on the Dock. The Finder window appears.

Open the folder that contains the file or folder you want to copy.

Click the file or folder you want to copy. (Hold down the 3 key and click to
select multiple files and folders.)

Drag the selected file(s) or folder(s) over a drive listed in the sidebar of the
Finder window. A plus sign appears in a green circle by the pointer to let you
know that the dragging mouse is moving a copy of the file or folder rather
than the actual file or folder itself.

* NOTE: If you hold the pointer over a drive for a few seconds, the Finder win-
dow displays the contents of that drive, so you can then move the pointer
over a folder on that drive.

5.

Release the mouse button to copy your chosen file or folder to the location
displayed inside the Finder window.

* NOTE: If you try these steps to copy a folder or file from one folder to another
on the same drive, hold down the opTiON key as you drag. A plus sign appears
in a green circle by the pointer to let you know that the mouse is dragging
copies of the item(s).

Moving a File or Folder

You can move a file or folder in two ways, depending on whether you're moving a
file or folder on the same drive or between two different drives. To move a file or
folder between folders on the same drive, do the following:

1.
2.
3.

Click the Finder icon on the Dock. The Finder window appears.

Open the folder that contains the file or folder you want to move.

Click the file or folder you want to move. (Hold down the 3 key and click to
select multiple files and folders.)

Drag the selected file(s) or folder(s) over another folder on the same drive
(either inside the right pane of the Finder window or over a folder in the side-
bar) and wait until the Finder window opens the contents of that folder. Keep
holding down the left mouse button.

Move the mouse pointer over the folder to which you want to move the file(s)
or folder(s), and then release the left mouse button when the Finder high-
lights the appropriate folder.



*

To move a file or folder between two different drives, rather than copy it,

you must hold down the 3 key while dragging the item between the drives. (If you
don't hold down the & key, you'll copy the file or folder instead of moving it.)

To move a file or folder from one drive to another drive, do the following:

Click the Finder icon on the Dock. The Finder window appears.

Open the folder that contains the file or folder you want to move.

Click the file or folder you want to move. (Hold down the 8 key and click to
select multiple files and folders.)

Hold down the 3 key and drag your selected file(s) or folder(s) over the
receiving drive in the sidebar of the Finder window. Wait a few seconds until
the Finder window opens the contents of that drive. Keep holding down the
left mouse button and the 3 key.

Move the mouse pointer over a folder and wait a few seconds until the Finder
opens that folder. Repeat this as you navigate the folder hierarchy until you
reach your destination.

Release the left mouse button and the 3 key when the Finder highlights the
folder where you want to move your selected file(s) or folder(s).

NOTE: If you change your mind about moving a file or folder to a new loca-
tion, press 3#-Z or select Edit » Undo Move immediately after pasting.

Labeling Files and Folders by Color

Normally when you look for files in the Finder window, all files appear as icons and

a name. Trying to find the one file you want out of a dozen or more files can be

challenging.

To make visually browsing for a file much easier, you can identify it by one of

seven color labels: red, orange, yellow, green, blue, purple, or gray.

Howd =

o1

Here's how to label a file or folder with a color:

Click the Finder icon on the Dock. A Finder window appears.

Open the folder that contain the file or folder you want to label with a color.
Click the file or folder you want to label with a color.

Select File » Get Info, or press 8-1. A Get Info window appears, as shown in
Figure 10-6.

Click a color in the Label category.

Click the close button of the Get Info window. The name of your chosen file
or folder now appears highlighted in your chosen color.

* NOTE: For a faster way to add a color label to a file or folder, right-click that
file or folder to display a pop-up menu. Then click a color label, as shown in
Figure 10-7.
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a color label for your
chosen file or folder.

Searching Files and Folders by Color

After you've labeled one or more files or folders with a color, you can browse
through the Finder window and quickly see all files or folders of specific colors. To
make finding color labeled files and folders even faster, you can sort all files and
folders by color.

Here's how to sort files or folders by color:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Open the folder that you want to sort by color.

3. Select View » Arrange By » Label. The Finder window displays all your color
labeled files and folders at the top of the window as shown in Figure 10-8.
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FIGURE 10-8: Color coding can group related files together.

Additional Ideas for Managing Files and
Folders

Folders, filenames, and colors can help you stay organized, so take the time to put
things in order. Whenever your files or folders start looking cluttered or disorga-
nized, think about creating a new folder, moving files to another folder, or deleting
files to keep things tidy. By peeking inside files using the Quick Look feature, you
can quickly see which files you need to keep and which files you can safely delete.
Keeping your files and folders organized is an ongoing task, like brushing

your teeth or filling your car with gas, and it lets you spend more time working and
less time searching for information on your Macintosh. Spend a little time periodi-
cally to keep your files and folders organized. You'll be glad you did.
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Finding Files Fast
1 1 with Spotlight

and Smart Folders

The longer you use your Macintosh, the more
files you'll create and save. And the more files
you create, the more effort you'll need to put
into keeping everything organized.
Fortunately, your Macintosh offers two
ways to help you find files. You can use a feature
called Spotlight to search for a specific file just
by typing a single word or phrase. For example,
if you search for the word Taxes, Spotlight will
find all files that contain the word Taxes either
in the filename or anywhere inside the file itself.
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You can also keep things organized by storing files in folders that can be
quickly accessible. Instead of wading through multiple folders stored inside the
Documents folder to find what you want, you can store a folder in the Finder win-
dow or on the Dock so that you can view it quickly with a single click.

By using Spotlight to search for files and the Finder and Dock to access
folders, you'll make it easier to find files when you need them.

Project goal: Learn to find files using Spotlight and store folders in the
Finder window and Dock.

What You'll Be Using

To find files and store them in easily accessible folders, you'll use the following:
> Spotlight > The Dock
> The Finder program > The TextEdit program

Finding Specific Files with Spotlight
Spotlight allows you to search for files by name or content. For example, to find a
file named Customers, you could type Customers or just Cust into the search field.

* NOTE: If you don’t know the name of the file that you want, just type a word
that appears in that file. For example, to find a file that contains a report
about Microsoft, tell Spotlight to search for the word Microsoft.

You can access Spotlight through the Finder window or the menu bar. Using
Spotlight in the Finder window searches only for files, while Spotlight on the menu
bar searches for more than just files, such as contacts and web pages.

Using Spotlight Through the Finder
To see how Spotlight works through the Finder, follow these steps:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Click in the Spotlight search field in the upper-right corner of the Finder
window, as shown in Figure 11-1.

3. Type book (or whatever word you want to find in a file) in the Spotlight search

field and press RETURN. Spotlight displays all files that contain the word you

typed in their filenames, as shown in Figure 11-2.

Click the close button in the Spotlight search field to clear it.

Click the Applications folder in the sidebar of the Finder window.

Double-click the TextEdit icon. The TextEdit window appears.

Type this sentence: This book is about stone soup.

Select File » Save. A dialog appears.

Click in the Save As text box and type My File.
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FIGURE 11-1: The Spotlight search field appears in the upper-right
corner of the Finder window.

i@ Searching “This Mac"

B 08

FAVORITES Sgarch: “Applications™ ([ bawe 1%
4 Al My Files . X
& Sesor = |
{41 eassandra... ; e i
% 13 _addressBook pal Abou Xeode and 1035 Acknomfedgements. i
#% Applications SOK.gat
[ Documents . i
suano Ay L —
L] Cassandra, ., Addriess Book Addeess Book Address Book Actian
4 Wallacs W, Plug-inxciemplate
IEVECES
E iDisk AddrevsBook AddrevsRank AddresBook
() Remate Dise

FIGURE 11-2: The files that Spotlight finds appear in the Finder window.

Select TextEdit » Quit TextEdit.
Click the Finder icon on the Dock. The Finder window appears.

Click in the Spotlight search field in the upper-right corner of the Finder

window.
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13.

14.

15.
16.
17.

Type book in the Spotlight search field and press RETURN. Notice that Spot-
light displays any file that contains the word book in its filename or in the file
itself, including your TextEdit file that contains the word book in its contents,
as shown in Figure 11-3.
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FIGURE 11-3: Spotlight can find text stored inside a file.

Double-click your TextEdit file. TextEdit loads and displays the contents of
the file.

Select TextEdit » Quit TextEdit.

(Optional) Click the close button in the Spotlight search field to clear it.
Click the close button of the Finder window.

Using Spotlight from the Menu Bar

In addition to accessing Spotlight through the Finder, you can also access Spot-
light directly from the menu bar:

1.

Click the Spotlight icon on the right side of the menu bar. A Spotlight search
field appears, as shown in Figure 11-4.

PR

(=D (Not Charging} Fri 7:47 PM  Cassandra Wang

FIGURE 11-4: Clicking the Spotlight icon on the menu bar
displays a Spotlight search box.

Click in the Spotlight search field and type a word or phrase, such as book.
Spotlight displays a menu of items that contain the word or phrase that you
typed, as shown in Figure 11-5.
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FIGURE 11-5: The Spotlight search field displays a menu of items that
contain your search word or phrase.

3. Move the mouse pointer over a file to view it.
4. (Optional) Click the close button in the Spotlight search field to clear it.
5. Click anywhere away from the Spotlight menu to make it go away.

Using Smart Folders

If you're organizing tax information, you could type the word Taxes in Spotlight
every time you need to find a file related to your taxes. But if you added a new tax
file or deleted an old tax file, you'd have to retype Taxes into the Spotlight search
field to see all the current tax-related files.

To automate this process, you can use a Smart Folder instead. A Smart Folder
saves a Spotlight search (such as the word Taxes), so every time you add or delete
files that contain the word Taxes, the Smart Folder updates its contents automati-
cally to include those files. No matter how many times you add new tax files or
delete old ones, the Smart Folder always displays the updated list of tax files with-
out forcing you to retype Taxes into Spotlight ever again.

* NOTE: Smart Folders don't physically contain files. Instead, they contain links
to the actual files stored elsewhere on your hard disk.

Here's how to create a Smart Folder:

1. Click the Finder icon on the Dock. The Finder window appears.
2. Click the Documents folder in the sidebar of the Finder window.
3. Select File » New Smart Folder. A New Smart Folder window appears.
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4,

Click in the Spotlight search field, type stone, and press RETURN. Spotlight
displays all files that contain the word stone in their filenames or contents.

* NOTE: When you search for stone, you should find the TextEdit file you cre-
ated earlier that contains the sentence This book is about stone soup.

5.

10.
1.

12.
13.
14.
15.
16.
17.

Click the Save button underneath the Spotlight search field. A dialog
appears, as shown in Figure 11-6.
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FIGURE 11-6: Give your Smart Folder a good name and click Save.

Click in the Save As text box and type a descriptive name for your Smart
Folder.

Click the Where pop-up menu and choose Desktop.

Click Save. Your Macintosh saves your Smart Folder on the desktop and lists
it in the sidebar of the Finder.

Click Applications in the sidebar of the Finder window.

Double-click the TextEdit icon. The TextEdit window appears.

Select File » New to create a new TextEdit document. A blank document
appears.

Type Another file with the word stone in it.

Select File » Save. A dialog appears.

Click in the Save As text box and type My Secret File.

Click Save.

Select TextEdit » Quit TextEdit.

Click the Smart Folder icon in the sidebar of the Finder window. The Smart
Folder window appears, listing all your files that contain the word stone,
including the new file My Secret File (which contains the sentence Another
file with the word stone in it). From now on, this Smart Folder displays every
file you create or modify that contains the word stone.



* NOTE: You may want to delete this Smart Folder from the sidebar of the Finder
window when you're done with this exercise. To delete the Smart Folder from
the sidebar of the Finder window, right-click over the Smart Folder icon on the
sidebar and when a menu appears, choose Remove from Sidebar. Deleting a
Smart Folder deletes only the Smart Folder itself; it never deletes any files
whose names are displayed inside that Smart Folder.

Additional Ideas for Finding Files

For speedier file searching, you can combine the various file-searching techniques
shown in this chapter. For example, use Spotlight to find files and then create a
Smart Folder so you'll be able to find those types of files again. If you find yourself
searching often, you can use descriptive filenames to avoid the hassle of organiz-
ing your files into folders.

Even if you can't stay organized, you'll find that with the help of your Mac-
intosh, finding your important files can be a lot easier than you might think, just
as long as you can stay organized long enough to remember how to use Spotlight
and Smart Folders.
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Sharing Files
Wirelessly

12

If you want to share files between computers,
the simplest method is to copy the files to

a USB flash drive and then plug that flash
drive into the second computer. If you have

a blank CD or DVD, you could save a file on
the disc and then pop the disc into the other
computer—but how often do you have a blank
CD or DVD on hand?

Rather than fiddle with flash drives or discs,
you have two wireless options for sharing files
between Macintosh computers. The first option
uses a wireless connectivity standard called
Bluetooth (which is often used to connect wire-
less keyboards and mice to a computer). The
second option is called AirDrop, which uses
a Wi-Fi connection to share files between
Macintosh computers.

Project goal: Learn to share files wirelessly
using Bluetooth and AirDrop.



What You'll Be Using

To swap files wirelessly, you'll use the following:
> The Bluetooth File Exchange program

> The Finder program

Checking for Bluetooth Capability

All new Macintosh computers have Bluetooth capability, but older Macintosh com-
puters do not. To add Bluetooth capability to an older Mac, you can buy a Blue-
tooth adapter that plugs into your Macintosh.

Before you can swap files using Bluetooth, you must be sure that both com-
puters have Bluetooth capability. Here's how to check:

1. Click the Apple menu and select System Preferences. A System Prefer-
ences window appears.
2. Look for a Bluetooth icon under the Internet & Wireless category. If you see

a Bluetooth icon, your Macintosh has Bluetooth capability. If you don't see a
Bluetooth icon, your Macintosh does not have Bluetooth capability.
3. Click the close button of the System Preferences window.

Turning On Bluetooth Sharing

Before you can use Bluetooth on your Macintosh, you might need to turn on Blue-
tooth capability and Bluetooth Sharing on each Macintosh that you want to share
files on:

1. Click the Apple menu and select System Preferences. A System Prefer-
ences window appears.

2. Click Bluetooth under the Internet & Wireless category. The Bluetooth win-
dow appears.

3. Select the On checkbox to turn on Bluetooth. (Clearing this checkbox turns
off Bluetooth.)

4. Select the Discoverable checkbox so your Macintosh can accept files from
other Bluetooth-enabled devices, such as another Macintosh or a mobile
phone. (Clearing this checkbox keeps other Bluetooth-enabled devices from
connecting to your Macintosh.)

5. Click the Sharing Setup button. A Sharing window appears, as shown in

Figure 12-1.
6. Select (or clear) the Bluetooth Sharing checkbox.
7. Click the close button of the System Preferences window.

* NOTE: You can also click the Bluetooth icon on the right side of the menu bar
at the top of the screen (the menulet). When a menu appears, choose Turn
Bluetooth On. Then click the Bluetooth icon on the menu bar and choose
Open Bluetooth Preferences from the menu.
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FIGURE 12-1: The Sharing window lets you configure your Bluetooth
settings.

Sharing Files with Bluetooth

Once you've turned on Bluetooth, you can share files wirelessly with other Macin-
tosh computers in a classroom, coffeehouse, or anywhere you have two Macintosh
computers near each other (within approximately 10 meters of each other). Here's
how to share files:

1. Make sure both Macintosh computers have Bluetooth capability, and both
have Bluetooth turned on, the Discoverable checkbox selected, and Blue-
tooth Sharing selected. (See “Checking for Bluetooth Capability” and “Turn-
ing On Bluetooth Sharing” on page 106.)

2. Click the Finder icon on the Dock. The Finder window appears.

3. Select Go » Utilities. A Finder window appears, listing the contents of the
Utilities folder.

4. Double-click the Bluetooth File Exchange program icon. A Select File to
Send dialog appears, letting you choose a file, as shown in Figure 12-2.

* NOTE: You can also click the Bluetooth icon on the right side of the menu bar
at the top of the screen. When a menu appears, choose Send File.

5. Click a file that you want to send to another Macintosh.
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Click Send. A Send File dialog appears, where you can choose which
Bluetooth-capable Macintosh you want to send your files to, as shown in

Figure 12-3.
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FIGURE 12-3: The Send File dialog lets you choose a
Bluetooth-capable Macintosh to receive your files.



* NOTE: If you don't see the other computer listed, that computer may not have
Bluetooth turned on or may have cleared its Discoverable checkbox. (See
“Turning On Bluetooth Sharing” on page 106.)

Click the Macintosh that 8 00 Incoming File Transfer
you want to receive your
files, and click Send. An

g Wallace Wang's iMac is sending a file

To change file exchange settings, use the Bluetooth

Incoming F||e Transfer Sharing pane of Sharing preferences.

dialog appears on the . Name: Fig23-Luif

screen of the other %% Kind: Preview Document

Macintosh, offering its v Stre 41

user a chance to accept (] Accept all [ Decline | [ Accept |
or decline the files

being sent, as shown FIGURE 12-4: You must accept or decline a
in Figure 12-4. file transfer from another Macintosh.

* NOTE: The first time you connect two Macintosh computers through Blue-
tooth, you may need to verify the synchronization through a dialog that dis-
plays a unique number. If this number on one Macintosh matches the number
displayed on the second Macintosh, you can verify that you are connected to
a computer you trust.

8.

10.

Click Accept (optional: select the Accept all checkbox). Your files start trans-
ferring from one Macintosh to the other.

Click the close button of the Incoming File Transfer dialog. Your transferred
files appear in the Downloads folder or whichever folder you specified when
you configured Bluetooth sharing (see Figure 12-1).

Select Bluetooth File Exchange » Quit Bluetooth File Exchange.

Using AirDrop
Another way to share files wirelessly is through a feature called AirDrop, which
relies on a Wi-Fi network. To use AirDrop, you need one of the following Macintosh

models:

> iMac (early 2009 or newer)

> MacBook (late 2008 or newer)

> MacBook Air (late 2010 or newer)

> MacBook Pro (late 2008 or newer)

> Mac mini (mid 2010 or newer)

> Mac Pro (early 2009 with AirPort Extreme card, or mid 2010)

Sharing Files Wirelessly | 109



* NOTE: If you have an older Macintosh, then you won’t be able to use AirDrop,
because older Macintosh computers lack the Wi-Fi chip necessary to work
with AirDrop.

To use AirDrop, make sure both computers are in a Wi-Fi hotspot and then
follow these steps:

1. Click the Finder icon on the Dock. A Finder window appears. Do this step on
both computers.

2. Look for the AirDrop icon in the Finder sidebar. If you do not see the AirDrop
icon, then that Macintosh can’t share files using AirDrop.

3. On each computer, click the AirDrop icon in the sidebar of the Finder win-
dow. Icons representing each AirDrop-capable computer appear, as shown
in Figure 12-5.
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FIGURE 12-5: The Finder window displays all AirDrop computers within
range.

4. Drag a file over the icon that represents the Macintosh computer you
want to receive your file. (You may need to open another Finder window
by choosing File » New Finder Window.) A confirmation dialog appears, as
shown in Figure 12-6.

5. Click Send (or Cancel). Your file now transfers wirelessly through Wi-Fi to the
other Macintosh computer. A dialog appears on the receiving Macintosh as
shown in Figure 12-7, asking if you want to Save and Open, Decline, or Save
the file.

6. Choose Save and Open if you want to view the file right away, or just Save if
you want to save it without viewing the file.

* NOTE: AirDrop saves files in the Downloads folder.
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FIGURE 12-7: A dialog asks if you want to accept a file sent by AirDrop.

Additional Ideas for Transferring Files

Wirelessly

If you're in a classroom with your laptop Macintosh, you can swap files with your
classmates if you get bored. Take your laptop Macintosh to a friend’s house and
pass along some interesting pictures and files you downloaded off the Internet,
such as news stories or funny pictures of celebrities or politicians you can't stand.
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If you have two or more Bluetooth-enabled or AirDrop-capable computers at
home or in an office, use Bluetooth or Wi-Fi as a simple network for swapping files
back and forth.

If you need to share small files, such as word processor documents or digital
images, Bluetooth makes sharing files simple and effortless. If you need to share
larger files, such as video or collections of your favorite songs, AirDrop will be
faster. In either case, sharing files wirelessly will always be faster and more conve-
nient than copying files to a USB flash drive. Still, don't forget to keep a USB flash
drive around for those times when you can't use Bluetooth or AirDrop to share
files.
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1 Storing Files on
a CD or DVD

If you need to transfer large amounts of data
from your Macintosh to another computer,
you can store the files on a CD or DVD. A
single CD can hold up to 700MB of data, while
a single DVD can hold 4.7GB. The newest
double-layer DVDs are capable of storing up
to 8.5GB of data.

CDs and DVDs are perfect devices for shar-
ing files with others. Just copy your files to a
CD or DVD and then mail it or drop it off with
your friend. Unlike a hard drive, for example, a
CD or DVD is pretty durable, as long as it's kept
in its case. Best of all, nearly every computer
can read CDs and DVDs, as long as the com-
puter has the right type of drive.

Project goal: Learn how to store files on
CDs and DVDs.



What You'll Be Using

To store data on CDs and DVDs, you'll need the following:
> The Disk Utility program

> The Finder program

> Blank CDs or DVDs

Buying Discs
The two main types of discs are CD (compact disc) and DVD (digital video disc). The
two variations of these types of discs are read-only (-R) and read/write (-RW). A read-
only disc allows you to save data on the disc only once. A read/write disc lets you
erase and reuse the disc multiple times.

The following explains the purpose of the different disc types available:

> CD-R This CD allows you to store or write data only once. A typical CD-R
can hold just under 80 minutes of audio or more than 700MB of data,
depending on the way it's designed.

> CD-RW This recordable CD allows you to erase and store data multiple
times. CD-RWs can hold as much audio or data as CD-Rs.

> DVD-R/DVD+R These DVDs allow you to store or write data only once. A
typical DVD-R can hold up to 4.7GB of data.

> DVD-RW/DVD+RW Like CD-RWs, these discs let you write to them and
erase data multiple times.

> DVD+R DL/DVD-R DL These dual layer (DL) DVDs let you write data once.
They can hold up to 8.5GB of data.

* NOTE: DVD-Rs and DVD+Rs store data in different formats, but they store the
same amount of data.

Erasing a Read/Write (RW) Disc

If you have a read/write disc (such as a CD-RW or DVD-RW disc) that already con-
tains files, you can erase those files by erasing the entire disc. Here's how to erase
a rewritable (RW) disc that already has data stored on it:

1. Insert a rewritable CD-RW or DVD-RW in your Macintosh.

2. Start the Disk Utility, located in the Utilities folder. The Disk Utility window
opens, as shown in Figure 13-1.

3. Click the CD or DVD drive in the left pane of the Disk Utility window.

4. Click the Quickly or Completely radio button in the Erase data on disc group.
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FIGURE 13-1: To erase a rewritable disc, you must first select the disc
drive.

% NOTE: Clicking the Quickly radio button leaves existing data on the disc, but
allows the computer to overwrite that data. Clicking the Completely radio
button physically erases any data on the disc, which takes more time.

5. Click the Erase button at the lower-right corner. A dialog appears, asking if
you really want to erase the disc.

6. Click Erase. The Disk Utility erases your disc. A dialog appears, letting you
know that your Macintosh can now use the disc.

7. Click the Eject button. The disc ejects from the disc drive.

8. Select Disk Utility » Quit Disk Utility.

Choosing Files to Burn to a CD or DVD

Once you have a blank disc, you can save data to it. To save (or burn) data to a CD
or DVD, first create a Burn Folder (which identifies what information to burn to a
disc), and then copy links to the files into this Burn Folder. Finally, tell your Macin-
tosh to start the physical burning process, which saves the files to the disc.
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Creating a Burn Folder

To collect the files you want to burn to a disc, first create a Burn Folder.

* NOTE: To save space, a Burn Folder never contains actual copies of the files
you want to burn to a disc; it contains links to the actual files.

To create a Burn Folder and then burn a CD/DVD, do the following:

Click the Finder icon on the Dock. A Finder window appears.

Click a folder or drive where you want to create your Burn Folder.

Select File » New Burn Folder. A Burn Folder appears in the Finder window,
as shown in the bottom-right corner of Figure 13-2.
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FIGURE 13-2: A Burn Folder stores links to the files you want to burn to
a disc.

Click a file that you want to burn to disc. (Hold down the 8 key and click
multiple files to select more than one file.) You may need to open and view
the contents of another drive or folder.

Select Edit » Copy. (You can also drag the files over the Burn Folder and
drop them in; this copies and pastes file icons into the Burn Folder.)

Open the Burn Folder and select Edit » Paste Items. Your selected files
appear as alias icons, with an arrow in the bottom-left corner of each file
icon, as shown in Figure 13-3.

Select File » Burn “Burn Folder” to Disc or click the Burn button that
appears in the upper-right corner of the Finder window. (If you define a
name for your Burn Folder, you'll see that name appear in the command
instead, such as Burn "My Stuff” to Disc if you named your Burn Folder My
Stuff). A dialog appears, asking you to insert a blank disc.
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FIGURE 13-3: A Burn Folder contains links to files, but not the actual
files themselves.

Insert a blank disc into your Macintosh. Your Macintosh starts burning your
files to disc.
When burning is complete, select File » Eject to eject your disc.

Burning Files Directly to Disc

If you have a blank disc and want to burn files to it right away, you can choose this
alternative method of burning files to a disc:

1.

Insert a blank CD/DVD into your Macintosh. A dialog appears, asking what
you want to do with the disc.

Click the Action pop-up menu, make sure it reads Open Finder, and then
click OK.

Click the Finder icon on the Dock. A Finder window appears and displays an
untitled Burn Folder in the sidebar, as shown in Figure 13-4.

Open a folder that contains files you want to burn to the disc in your
Macintosh.

Select the files you want to burn. (Hold down the 8 key as you click to select
multiple files.)

Drag the selected files over the untitled Burn Folder in the sidebar of the
Finder window.

Click the Burn icon that appears to the right of the untitled Burn Folder in
the sidebar, or click the Burn button in the upper-right corner of the Finder
window.

When burning is complete, select File » Eject to eject your disc.

* NOTE: Another way to burn files to a disc is to select one or more files,
then right-click a selected file. When a pop-up menu appears, choose Burn
to Disc.
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FIGURE 13-4: An untitled Burn Folder appears in the sidebar of the Finder
window.

Additional Ideas for Burning CDs and DVDs

Now that you know how to burn files to disc, you can make a CD or DVD of your
favorite digital photographs to send to your friends and relatives. Since the Burn
Folder holds only links to your actual files, when you click the Burn button, your
Macintosh will automatically copy the latest versions of your files to the disc.

To practice your CD/DVD burning skills, grab some recordable CDs or DVDs
and burn your most important files to them. Now store these discs someplace safe
so that if a catastrophe wipes out your computer, your crucial files will be backed
up. To protect your data, you should copy your important files to CDs or DVDs
periodically. You don't need to back up all your files to a CD or DVD (since that will
require too many discs). Just back up the handful of your most critical files so you
always have an additional copy you can rely on in case something ever happens to
your Macintosh.
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Using Resume,
1 4 Auto Save, and

Versions

One of the biggest hassles with using any
computer is losing data. To prevent this catas-
trophe, you should periodically save your work.
Since this requires choosing the Save command
at regular intervals, it's no surprise that many
people forget to do this and wind up losing
data anyway.

Fortunately, OS X Lion can prevent this
problem through three new features called
Resume, Auto Save, and Version. Best of all,
none of these new features requires you to do
anything more than learn how to take advan-
tage of them, since they work automatically in
the background, protecting your data without
requiring any additional action on your part
whatsoever.

Project goal: Learn how to save your data
using Resume, Auto Save, and Versions.
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What You'll Be Using

To learn how to save and protect your data with your Macintosh, you'll use the
following:

> The TextEdit program
> The Safari web browser

> The Finder program

Using Resume and Auto Save

Computers are typically such a pain in the neck because the user wastes most
of his time taking care of the computer rather than actually using it. That's what
makes the Macintosh different. Two of the latest Macintosh features to simplify
your life are called Resume and Auto Save.

Try this experiment with most computers. Open several programs such as
a web browser and a word processor, open two or more documents in that word
processor, and now unplug your computer to simulate a sudden power blackout.
With other computers, you'll not only lose any data you didn't save, but when your
computer turns back on again, you'll have to load each program and open the
documents you were working on just to get back to where you were before the
power blackout.

With Resume, you can have a dozen programs running with windows open
all over the screen, lose power, turn on your computer, and the Resume feature
restores all your open programs and windows exactly as they appeared before the
power blackout.

Even better, the Auto Save feature automatically saves any data you created
in each of the windows so you never risk losing any data, even if you didn't explic-
itly save that data using the familiar Save command. Best of all, you don't have to
do anything extra to turn on Resume or Auto Save, because they work automati-
cally, all the time, to protect your data.

To see how Resume and Auto Save work, try this:

1. Click the Safari icon on the Dock to start Safari. The Safari window appears.

2. Click the Finder icon on the Dock to open a Finder window.

3. Click Applications in the sidebar of the Finder window and then double-
click the TextEdit icon to load the TextEdit program.

4. Type asentence or two in the TextEdit window. Make sure you do NOT save
your TextEdit file. At this point you should have three windows open on the
desktop: Safari, Finder, and TextEdit.

5. Click the Apple menu and choose Restart. A dialog appears, asking if you
really want to restart your computer.

6. Click the Restart button.



When your computer restarts, notice that the Safari, Finder, and TextEdit
windows appear back on the screen (courtesy of Resume) and the text you typed
(and didn't save) in the TextEdit window still appears (courtesy of Auto Save). Best
of all, you never had to take any extra steps to use or turn on Resume or Auto Save.
Now you can use your Macintosh with confidence that you'll never lose any impor-
tant data ever again, even if you do forget to use the Save command periodically.

Using Versions

One huge problem with saving files is that each time you save a file, you wipe out
the older version of that same file. Normally this isn't a problem, but if you write a
report, save it, modify it, and save the modifications, you may suddenly realize that
you accidentally deleted data that you really need.

One solution is to retrieve a backup copy of your file, rename it, and exam-
ine the renamed version along with your new, modified version. Naturally, this is
clumsy, so that's why Lion offers Versions.

The main idea behind Versions is to save different versions of your file auto-
matically. Now if you suddenly need all or part of an older file, you can just view
that older version of a file, copy the data you need from that older file, and paste it
into your newer file. If you want, you can even revert back to an older version of a
file altogether.

The one drawback of Versions is that programs must be specifically created
to use Versions, so older versions of programs won't be able to use Versions. Pro-
grams specifically designed to work with Lion, such as the TextEdit program, along
with the latest version of Apple’s iWork office suite, do support Versions.

To see how Versions can work, do this:

1. Click the Finder icon on the Dock to open a Finder window.
2. Click Applications in the sidebar of the Finder window and then double-
click the TextEdit icon to run the TextEdit program.

3. Type one sentence in the TextEdit window.

4. Select File » Save. A dialog appears, letting you choose a name for your
file and a folder to store it in. Type a name for your file, such as TestMe, and
save it.

5. Type asecond sentence in the TextEdit window.

6. Select File » Save a Version. Notice that the Save command has now

changed to Save a Version. If a program does not display the Save a Version
command after you initially save a file, then that program does not support
Versions in Lion.

7. Type a third sentence in the TextEdit window and select File » Save a Version.
At this point, you have saved three different versions of the same file.
8. Move the mouse pointer to the right of the filename in the title bar of the

TextEdit window. A downward-pointing arrow appears.
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10.

1.

12.

13.

Click the downward-pointing arrow. A menu appears, as shown in
Figure 14-1.
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FIGURE 14-1: The Versions menu appears to the right of
the filename in the title bar.

Choose Browse All Versions. Your current file appears on the left and all
your different versions of that same file appear on the right, as shown in
Figure 14-2.

FIGURE 14-2: Versions displays your current file side by side with all the
versions of that file.

Click a window on the right side to view a different version of your file. At this
point, you can click the Restore button to completely replace your current
file with a previous version, or you can selectively copy data out of a window
on the right side and paste it into the window on the left side, which contains
your current file.

Click the Done button when you're finished looking at previous versions of
your file.

Select TextEdit » Quit TextEdit.



Additional Ideas for Using Resume, Auto
Save, and Versions

The Resume, Auto Save, and Versions features can protect your data, but they only
work as long as your computer and hard disk work as well. For complete data pro-
tection, connect an external hard disk to your Macintosh and use Time Machine to
back up your data automatically (see Chapter 15). Then consider storing your most
critical data on an online storage site. That way if a complete disaster wipes out
your Macintosh and external hard disk, you'll still be able to retrieve your data from
the Internet using another computer, even in another part of the world.
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Retrieving Files
Back in Time

15

If you accidentally delete a file or if your hard
disk crashes, you could lose your data for good.
To back up your crucial files, your Macintosh
comes with a program called Time Machine.

By attaching an external hard disk to your
Macintosh, you can use Time Machine to back
up your files automatically. If you lose a file, you
can use Time Machine to retrieve it again. You'll
never again risk losing a critical file.

Project goal: Learn how to back up your
files and how to retrieve deleted or lost files.
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What You'll Be Using

To back up and retrieve files on your Macintosh, you'll need the following:
> The Time Machine program

> An external hard disk or Apple’s Time Capsule

Retrieving Files from the Trash

The simplest way to retrieve deleted files is to look for them in the Trash. Every
time you delete a file, your Macintosh stores it in the Trash. To retrieve files stored
in the Trash, do the following:

1. Right-click the Trash icon on the Dock and select Open. A Finder window
appears, displaying the contents of the Trash.

2. Right-click any file stored in the Trash window. A pop-up menu appears.

3. Choose Put Back. Your chosen file returns back to the folder where it was
stored before you deleted it. (You can also drag a file out of the Trash win-
dow and drop it in any folder you want.)

* NOTE: If you empty the Trash and accidentally throw out any files you might
really need, you can buy a special utility program that can recover deleted
files. Three popular disk utility programs that can recover deleted files are
DiskWarrior (http://www.alsoft.com/), TechTool Pro (http://www.micromat
.com/), and Drive Genius (http://www.prosofteng.com/).

If you're sure you want to delete files for good, empty the Trash, which frees
up space on your hard disk. To empty the Trash, right-click the Trash icon on the
Dock and select Empty Trash.

% NOTE: If you point to the Trash icon on the Dock and hold down the left
mouse button (or the trackpad on a laptop Macintosh) for a few seconds, a
pop-up menu appears that's the same as if you right-clicked the Trash icon.

Backing Up and Retrieving Files with
Time Machine

If you've deleted files and emptied the Trash or if your hard disk crashes or cor-
rupts your files, your data may be gone for good unless you've been using Time
Machine. To use Time Machine, you first need to connect an external hard disk (or
Apple’s Time Capsule) to your Macintosh and then set up Time Machine. As you
use your Macintosh, Time Machine backs up your files hourly, daily, and weekly.
The number of backups that Time Machine can save depends on the amount of
space available on your external hard disk.



Before you can use Time Machine, you must set it up. After that, Time

Machine will start backing up your files automatically. You won't have to do a thing.

Setting Up Time Machine

To set up Time Machine with your Macintosh, do the following:

1.

Connect an external hard disk (or Apple’s Time Capsule) to your Macintosh.
(If you connect an external hard disk or Time Capsule unit that already con-
tains data, a dialog appears, asking if you want to delete all data currently
stored on the hard disk. If the data isnt important, go ahead and choose
to delete all data on that hard disk. Otherwise, you will need to use another
hard disk.)

Click the Apple menu and select System Preferences. A System Prefer-
ences window appears.

Click the Time Machine icon under the System category. The Time Machine
window appears.

Click the On switch, as shown in Figure 15-1.
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FIGURE 15-1: The Time Machine window lets you turn on Time
Machine and choose an external hard disk to use.

Click the Select Disk button. A dialog appears, as shown in Figure 15-2.
Click the icon that represents the hard disk you want to use and click the Use
Backup Disk button. (If you have Apple’s Time Capsule, click Set Up Other
Time Capsule)

Click the close button of the Time Machine window.

Retrieving Files Back in Time 127



Time Machine Backups

23.3 CE, Case Sensitive

Set Up Other Time Capsule
Set up a Time Capsule that is not listed here.

| )

|| Encrypt backup disk

(7)[ DoNotBackUp | [ Cancel | [ UseBackupDisk |

FIGURE 15-2: To use Time Machine, you must select an
external hard disk.

Retrieving Files with Time Machine

After you've connected an external hard disk to your Macintosh and turned on
Time Machine, you can retrieve any lost files that have been backed up to the
hard disk. The size of your external hard disk determines how far back in time the
Time Machine program will save backed up files. If you have a large external hard
disk (such as 500GB or more), you may be able to retrieve files from the past year
or two. If you have a smaller external hard disk (such as 80GB or less), you may be
able to retrieve files only from a few months back in time. When your external hard
disk runs out of room, Time Machine wipes out the oldest files to make room for
newer files.

To retrieve a backed up file using Time Machine, do the following:

1. Click the Time Machine icon on the Dock. (If the Time Machine icon is not
visible, double-click the Time Machine icon in the Applications folder.) The
Time Machine window appears, displaying a single Finder window, as shown
in Figure 15-3.

2. (Optional) You can change which folders appear in the Finder window dis-
played by Time Machine. For example, you might need to find a file stored in
the Applications folder instead of the Documents folder.

3. Click the back and forward arrows in the bottom-right corner of the Time
Machine window, or click the timeline along the right side of the window to
retrieve a backed up file. For example, if you want to retrieve a file that you
last saw on December 5, click the back arrow or click the timeline to find the
December 5 date.

4. Click the file or folder you want to retrieve, and then click the Restore button
in the bottom-right corner of the Time Machine window. Time Machine exits,
retrieves your chosen file or folder, and stores it back on your hard disk in the
location where you last stored it.
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FIGURE 15-3: Time Machine shows multiple saved states of your Macintosh.

Additional Ideas for Backing Up Files

By using Time Machine as a safety net, you can freely experiment with your Macin-
tosh, knowing that even if you make a horrendous mistake and delete a crucial file,
you'll always be able to retrieve it again using Time Machine (provided, of course,
that you backed up the file using Time Machine first).

Time Machine is great for backing up files, but for even more protection,
consider offsite storage. Some free offsite storage providers are ADrive (http://
www.adrive.com/) or HugeDrive (http://www.hugedrive.com/). Just take the time to
copy your crucial files to these storage sites and then if your entire home or office
burns down with your Macintosh and external hard disk, your data will still be safe
and retrievable over the Internet.

If your data is important, back it up now. The time most people think about
backing up their files is after they've lost them. You can protect your data by back-
ing up your files today before it's too late.
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Working Faster
1 6 with Shortcut

Commands

Using pull-down menus from the menu bar is
the most straightforward way to control your
Macintosh, but it's not the only way. Since the
two-step process of clicking a pull-down menu
and then clicking a command can be cumber-
some, your Macintosh offers three different
types of shortcuts to help you choose com-
mands faster:

» Keyboard shortcuts
» Buttons
» Shortcut menus

Project goal: Learn how to choose your
favorite commands quickly using a shortcut
rather than the menu bar.



What You'll Be Using

To learn how to use shortcuts, you'll use the following:
> The Finder program
> The TextEdit program

Using Keyboard Shortcuts

Every Macintosh program provides shortcut keys you can use for choosing com-
mon commands. You'll find that using these keyboard shortcuts is often faster than
clicking through various menus to select commands. Table 16-1 displays the most

common keyboard shortcuts that work in any program.

o FindermEdit View Go Window Help

Along with the
general shortcuts listed in
Table 16-1, every program
includes shortcuts that are
specific to that program. To
view a program'’s particular
command shortcuts, load
the program and open the
pull-down menus. If a com-
mand offers a keyboard
shortcut, it appears to the
right of the command, as
shown in Figure 16-1.

To save space,
pull-down menus use
symbols to represent dif-
ferent keys. For example,
to choose the Print com-
mand, you hold down the
Command key (38), press P,
and then release both keys.
Table 16-2 lists some of the
common symbols you'll see
on pull-down menus.

New Finder Window #EN
New Folder {+¥8N
New Folder with Selection ~3N
New Smart Folder EN
New Burn Folder

Open #0
Open With

Print ®P
Close Window BW
Get Info 1
Compress

Duplicate #D
Make Alias L
Quick Look “Applications” ®Y
Show Origina #R
Add to Sidebar wT
Mowve to Trash 38 <F]
Eject #E
Burn “Applications” to Disc...

Find 8F
Label:

FIGURE 16-1: Program menus show keyboard
shortcuts directly to the right of specific

commands.
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Table 16-1: Common Keyboard Shortcuts

Shortcut Action Equivalent Menu Selection
#-N Create a new file File » New

#-0 Open afile File » Open

¥*-W Close the active window File » Close

®-S Save afile File » Save

¥*-F Find Edit » Find

#*-Q Quit a program Program name » Quit Program name
¥*-Z Undo Edit » Undo

¥-C Copy Edit » Copy

¥*-X Cut Edit » Cut

8-V Paste Edit » Paste

#-A Select all Edit » Select All

Table 16-2: Common Keyboard Shortcut Symbols

Symbol Key

8 Command

@ Shift

X Option (called ALT on non-Mac keyboards)
N Control

X Delete

2 Eject

NOTE: If you're a former Windows user who just can’t stop using conTRoL for
your shortcut commands, you can retrain your Mac—just change the modifier
keys for shortcuts in the System Preferences pane, accessible from the Dock.
To do this, click the Keyboard settings, then Modifier Keys, and then assign
Control (*) to Command (3£) and vice versa, as shown in Figure 16-2.

Using Buttons

Many programs also display graphical icons or buttons at the top of the window to
represent a specific command, such as an icon of a printer to represent the Print
command. By clicking one of these buttons, you can choose a command quickly
and easily.

Since the purpose of each button may not be obvious from its icon, you can
move the mouse over a button and wait a moment until a short description of that
button’s purpose appears, as shown in Figure 16-3.

Working Faster with Shortcut Commands | 135



136 |

Chapter 16

Keyboard

For each modifier key listed below, choose the action you
want it to perform from the pop-up menu.

Caps Lock (£) Key: W
Control (™) Key: Wﬂd:
Option () Key: | “C Option H

Command (3) Key: Wi E

Restore Defaults Cancel E

Change Keyboard Type... Modifier Keys...

[ Set Up Bluetooth Keyboard... ] ®

FIGURE 16-2: You can change the way modifier keys work if you're a
former Windows user.
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FIGURE 16-3: Hovering the mouse pointer over an icon button displays a
short description of that button’s purpose.



To see some examples of these one-click buttons, try the following:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Click Applications in the sidebar of the Finder window.

3. Click the Icons, List, Columns, and Cover Flow buttons to switch the appear-
ance of the Finder window. Notice how fast and easy clicking buttons can be
compared to using pull-down menus.

* NOTE: Not every command has an equivalent icon button or keyboard shortcut.

Using Shortcut Menus

Pull-down menus can overwhelm you with too many choices. To display a limited
list of useful commands, use shortcut menus, which appear when you right-click an
item. For example, if you want to delete a file, right-click the filename, and when
the shortcut menu appears, select Move to Trash.

To see how shortcut menus work, try this:

1. Click the Finder icon on the

) ) . Open
Dock. The Finder window A Show Package Contents
appears. . . ) Snapz Move to Trash
2. Click Applications in
the sidebar of the Finder fositins . 0
. 2 Compress “System Preferences
window. Burn “System Preferences” to Disc...

3. Move the mouse over an ©omxy  Dvplicate

icon, such as the System Makkalias .
i . Quick Look "System Preferences

Preferences icon, and right-

click the mouse. (If you're

using a laptop, hold down utii  Clean Up Selection

two fingers on the trackpad R B

or hold down the conTrROL Label:

key and press the trackpad | | F oo - ===

button to simulate a right-

click.) A shortcut menu

j Copy "System Preferences”

New Email With Attachment

appears, listing commands, FIGURE 16-4: Right-clicking displays a
as shown in Figure 16-4. shortcut menu.
4. Press esc or click the mouse

away from the shortcut menu
to make the menu disappear.

To see how shortcut menus can work with text, do the following:

Click the Finder icon on the Dock. The Finder window appears.

Click Applications in the sidebar of the Finder window.

Double-click the TextEdit icon. The TextEdit window appears.

Type a sentence.

Select all or part of your sentence by dragging the mouse over the text.

ok wn =
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6. Move the mouse over the selected text and right-click. A shortcut menu
appears, as shown in Figure 16-5. Notice that the shortcut menu displays sev-
eral commands depending on the items you've selected and right-clicked.

Untitled
1~ | | Helvetica : || Regular 312 |- |i||| B|I|U @
¥ 3 3 3 3 3 3 3 3 3 3 3
|g ' |_1 ' |2 ' |3 ' A ' |5 '
This is an example of a short cut manu
Look Up “short cut menu.”
Search with Google

v
4

@
)

Cut
Copy

Paste

Font

Spelling and Grammar
Substitutions
Transformations
Speech

Layout Orientation

YyVYVYVYTIyYY

Add to iTunes as a Spoken Track

FIGURE 16-5: A shortcut menu appears when you right-click
selected text.

To see how you can delete files or folders using a shortcut menu, try the
following:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Click Documents in the sidebar of the Finder window.

3. Select File » New Folder. An untitled folder appears in the right pane of the
Finder window.

4. Right-click the untitled folder to display a shortcut menu.

5. Select Move to Trash.

Additional Ideas for Using Shortcuts

You'll be able to work more efficiently with programs if you memorize basic short-
cuts to save a file, print a file, quit a program, and perform other common tasks.
Browse through the pull-down menus of your favorite programs and see which
commands offer keyboard shortcuts or command buttons. Get in the habit of
right-clicking items to view a shortcut menu of commands. By using shortcuts,
you'll be able to control your Macintosh quickly and conveniently.
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Controlling Your
Macintosh with
Hot Corners

1

One of your Mac's most useful shortcuts is
called a hot corner. A hot corner is simply one
corner of the screen that makes your Macintosh
do something when you move your mouse
pointer into that corner.

By using hot corners, you can control your
screensaver, put your Macintosh to sleep, hide
and display Dashboard programs, and manip-
ulate windows. Hot corners provide another
way to access your favorite features and control
your Mac quickly.

Project goal: Define hot corners to control
different parts of your Macintosh.



What You'll Be Using

To control your Macintosh using hot corners, you'll be using:

>

The System Preferences program

Defining a Hot Corner

You can define each corner of the screen as a hot corner, and you can choose from
the following effects:

>

Start Screen Saver Turns on the screensaver right away without waiting for
the screensaver’s inactivity period

Disable Screen Saver Prevents the screensaver from running

Mission Control Displays all windows as thumbnail images on the screen
(equivalent to pressing F9)

Application Windows Displays thumbnail images of windows belonging
to the currently active program (equivalent to pressing F10)

Desktop Hides all windows and shows your desktop (equivalent to press-
ing F11)

Dashboard Loads or hides the Dashboard program (equivalent to
pressing F12)

Launchpad Displays the Launchpad screen

Put Display to Sleep Makes your monitor go dark, conserving energy

Here's how to define a hot corner:

Click the Apple menu and select System Preferences. A System Prefer-
ences window appears.

Click the Desktop & Screen Saver icon under the Personal category. The
Desktop & Screen Saver window appears.

Click the Screen Saver tab. Screensaver options appear, as shown in

Figure 17-1.

Click the Hot Corners button in the bottom-left corner. A sheet drops down,
as shown in Figure 17-2.

Click the pop-up menu for the corner of the screen that you want to des-
ignate as a hot corner. A pop-up menu appears, listing all your choices, as
shown in Figure 17-3.

Click a choice, such as Desktop or Mission Control. Your choice appears in
the pop-up menu next to your chosen hot corner.

Click OK.

Click the close button of the Desktop & Screen Saver window.

% NOTE: To turn off a hot corner, select the dash (=) option in the pop-up menu
next to your chosen hot corner.
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FIGURE 17-1: The Screen Saver part of the Desktop & Screen
Saver window displays screensaver options.
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FIGURE 17-2: A sheet drops down, where you can define each
corner of the screen as a hot corner.

Controlling Your Macintosh with Hot Corners 141



Start Screen Saver

Disable Scraen Saver

Mission Contral Deskiop & Screen Saver

J Application Windows
—— Deskiop f

a Dashboard

Launchpad

Put Display to Sleep

fo O

FIGURE 17-3: Clicking a pop-up menu displays choices for
defining a hot corner.

Using a Hot Corner

Once you've defined a hot corner, you can trigger the hot corner action by moving
the mouse pointer into the hot corner. To turn off the action designated by the hot
corner, just move the pointer out of the corner.

Additional Ideas for Using Hot Corners

No matter which features you prefer, hot corners will help you to access those fea-
tures quickly and easily. Experiment with hot corners to determine which features
you like. Once you start using hot corners, you may find lots of uses for them. Here
are some ideas:

> The Start Screen Saver option can be handy when you want to run the
screensaver right away, such as when you're shopping online for a birthday
present and the birthday boy or girl wanders into the room. By moving the
mouse into a Start Screen Saver hot corner, the screensaver kicks in immedi-
ately, hiding your activity.

> The Disable Screen Saver option can be handy when you're reading some-
thing on the screen and your Macintosh keeps turning on your screensaver
due to “inactivity.” Rather than turn off the screensaver through the Sys-
tem Preferences window (and have to turn it back on again later), move the
pointer into a hot corner designated as Disable Screen Saver to keep the
screensaver from starting up.

Don't forget you can also use hot corners to access Mission Control, the
Dashboard, Launchpad, or your desktop.
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Putting Information
at Your Fingertips
with Dashboard

1

Rather than reach for a paper calendar, a clock, a
newspaper weather forecast, or a pocket calcu-
lator, you can use a program called Dashboard
that comes with every new Macintosh.

Dashboard provides a variety of simple
programs, called widgets, that you can pop
on the screen at any time and make disappear
at a moment’s notice. You can be typingin a
word processor, run Dashboard to view a cal-
endar or check a sport score, and then shove
Dashboard out of the way again to keep work-
ing in your word processor. If you need informa-
tion at your fingertips, you'll find Dashboard a
valuable asset when doing anything with your
Macintosh.

Project goal: Learn to use and modify
Dashboard to view different types of widgets
on the screen.
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What You'll Be Using

To learn how to display widgets on the screen, you'll use the following:
> The Dock
> The Dashboard program

> The Safari web browser

Starting Dashboard

The Dashboard program starts and manages miniature programs called widgets.
A widget performs a single function, such as displaying a calendar or calculator on
the screen. Every time you want to use a widget, you have to start Dashboard.

You can start Dashboard in four ways:

> Press F12.

> Click the Dashboard icon on the Dock.

> Slide three fingers horizontally to the right on a trackpad.

> Click the Dashboard while looking at Mission Control (see Chapter 7).
> Double-click the Dashboard icon stored in the Applications folder.

As soon as you start Dashboard, every widget currently loaded into Dash-
board will appear on the screen, as shown in Figure 18-1.

FIGURE 18-1: Every time you start Dashboard, widgets appear on the screen.



* NOTE: Some widgets won’t work without an Internet connection, such as the
weather forecasting widget.

To tuck all widgets out of the way and exit Dashboard, choose one of the
following:

> Press F12.
> Slide three fingers horizontally to the left on the trackpad.

> Click the mouse anywhere on the screen except on a widget.

Changing the Appearance of Dashboard

By default, Dashboard appears in a separate virtual desktop (Space). If you prefer
to have Dashboard display directly over the currently displayed screen rather than
in a separate virtual desktop, follow these steps:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.
2. Click the Mission Control icon under the Personal category. The Mission

Control window appears, as shown in Figure 18-2.
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screen applications, and Dashboard, all arranged In an unified view.
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FIGURE 18-2: The Mission Control window lets you define how to
display Dashboard.
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3. Select (or clear) the Show Dashboard as a space checkbox.

% NOTE: If you clear the Show Dashboard as a space checkbox, you won't be
able to swipe three fingers horizontally on the trackpad to display or hide
Dashboard.

4. Click the close button of the Mission Control window.

Adding and Removing Dashboard Widgets

Each time you start Dashboard, it displays a handful of widgets on the screen,
such as the Calculator, Calendar, and Clock widgets. In case you don‘t need a
certain widget, such as the Clock widget, you can remove it and replace it with
another widget that you find more useful, such as a widget that tracks stock prices.

You can add or remove as many widgets as you want, although the more
widgets you display, the more crowded your screen appears. At the very least,
you'll need at least one widget to appear when you start Dashboard. You can
choose from the following default library of Dashboard widgets:

> Address Book Lets you search for a person stored in your Address Book
> Calculator Displays a four-function calculator

> Cl Filter Browser Displays information about different visual effects for
manipulating pictures

> Dictionary Lets you look up words in the Macintosh dictionary or
thesaurus
> ESPN Displays the latest sports news and scores

> Flight Tracker Lets you track flights by airline or cities

> iCal Displays a calendar and any events you've scheduled in iCal

> Movies Displays currently playing movies, show times, and theaters
> Ski Report Displays ski conditions at your favorite ski resort

> Stickies Displays sticky notes for typing and saving notes

> Stocks Displays delayed stock prices

> Tile Game Displays a simple game for sliding tiles to create a picture
> Translation Translates words from one language to another
> Unit Converter Converts units of measurement, such as inches to

centimeters
> Weather Displays a six-day weather forecast
> Web Clip Displays portions of web pages

> World Clock Displays a clock for the time zone(s) of your choice



Adding Widgets to Dashboard

To browse the Dashboard library of widgets and choose one to appear on your
screen, do the following:

1.
2.

Press F12 to start Dashboard. Dashboard displays its widgets.

Click the plus button that appears in the lower-left corner of the screen.
Dashboard displays its current library of widgets at the bottom of the screen,
as shown in Figure 18-3.
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FIGURE 18-3: The Dashboard library contains additional widgets.

Choose a widget that you want to display when Dashboard starts, and drag
and drop the widget anywhere on the screen. (You can also click a widget
to place it in the middle of the screen.) The widget appears to create ripples
when you release the left mouse button.

Repeat the preceding step for each additional widget you want to appear
when Dashboard starts.

Click the close button in the lower-left corner of the screen when you're
done adding widgets to your Dashboard.

Removing Widgets from Dashboard

You can customize Dashboard by adding new widgets or by removing current
widgets that you may no longer need.

Here's how to remove a widget:

Press F12 to start Dashboard. Dashboard displays its widgets.

Click the plus button that appears in the lower-left corner of the screen.
Dashboard displays a close button in the upper-left corner of every currently
displayed widget (see Figure 18-3).
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3. Click the close button of a widget that you no longer want to appear when
you start Dashboard. The chosen widget disappears. (You can always add
this widget back to Dashboard later if you want.)

4. Press F12 to close the Dashboard.

Rearranging Widgets on Dashboard

After you've added new widgets or removed some from the screen, you may want
to move widgets around to display them the way you like best. Here's how to rear-
range widgets:

Press F12 to start Dashboard. Dashboard displays its widgets.

Move the mouse pointer over a widget that you want to move.

Drag the mouse to move the widget to a new location on the screen.
Release the left mouse button when you're happy with the new location of
the widget on the screen.

5. Press F12 to close the Dashboard.

swbd -

Customizing Widgets

Some widgets allow you to customize the type of information they display. For
example, the World Clock widget lets you choose a specific city, so you can view
the current time in New York or Paris; the Stocks widget lets you decide which
stock quotes you want to display; and the Weather widget lets you choose to dis-
play the forecast for a specific city, such as San Diego or Chicago.

Although you can’t customize some widgets, such as the Calculator widget,
you can customize many of them. Here's how to customize a widget:

1. Press F12 to start Dashboard. Dashboard displays its widgets.
2. Move the mouse pointer over the lower-right corner of the widget you want
to customize. An i button appears, as shown in Figure 18-4.

oy

BAT SUN MWOW TUES WED THU

== 6 & 0 0 @
74 77" 790 81" B1° T

10 11 12 13 14
17 18 10 20 2

The i button

1]

FIGURE 18-4: You can customize any widget that displays an i button in
its lower-right corner.
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3. Click the ibutton. The widget appears to flip around to display vari-
ous options for customizing its appearance or functionality, as shown in
Figure 18-5.
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FIGURE 18-5: The back of a widget displays options for customizing
how the widget behaves.

4. Select your desired settings and options for the widget, and then click Done.
5. Press F12 to close the Dashboard.

Finding More Widgets

Dashboard includes a library of widgets from which you can choose, and you can
also find more widgets on the Internet that you can download and install. To find
more widgets, visit one of the following websites:

> Apple (http://www.apple.com/downloads/dashboard/)
> Dashboard Widgets (http://www.dashboardwidgets.com/)

Here's how to download and install a widget:

1. Start the Safari program and visit a website that offers Dashboard widgets.

2. Click the widget you want to download and click Download. A Downloads
window appears, showing you the progress in saving your chosen widget to
your Macintosh. When the widget is finished downloading onto your hard
disk, a dialog appears, asking if you want to install the widget in Dashboard.

3. Click Install. Your widget appears on the screen and asks if you want to keep
the widget or not.

4. Click Keep (or Delete).

Move the widget on the screen and place it where you want it to appear.

6. Press F12 to close the Dashboard.

“1
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Erasing Widgets
The only widgets you can erase from your hard disk are those you've downloaded

and installed from the Internet. Here's how to erase a downloaded widget from
your hard disk:

1. Press F12 to start Dashboard. Dashboard displays its widgets.

2. Click the plus button that appears
in the lower-left corner of the screen.
Dashboard displays its library of
available widgets. v

3. Click the Widgets icon. The Manage
Widgets widget appears, as shown in
Figure 18-6.

4. Click the red minus button that
appears to the right of the widget )
you want to erase. (You cannot erase e= Unit Converter

Uncheck Widgets to disable them.
- DLULRD

Sudoku ()

u Translation

~
v &F Tile Game
~
~

any of Dashboard’s built-in library of V| | Weather
widgets.) A dialog appears, asking if SRR
you want to send your selected wid- y

get to the Trash.

5. Click OK.

6. Click the close button of the Man-
age Widgets widget to make it
disappear.

7. Press F12 to close the Dashboard.

FIGURE 18-6: The Manage
Widgets widget lets you erase
additional widgets you may
have installed.

Additional Ideas for Using Dashboard

Some widgets can be useful (Calculator or World Clock), while others can be for
fun (Ski Report or Movies). If you regularly need to consult a calendar or an address
book, you may find the iCal and Address Book widgets particularly useful.

The Address Book widget lets you type all or part of a name to search for
contact information about a person or company stored in your Address Book, as
shown in Figure 18-7. By using the Address Book widget, you can view your stored
contact information without the nuisance of starting Address Book, searching for a
name, and then quitting Address Book when you're done.

The iCal widget can be handy when you want to review any scheduled events
(appointments) for the day. Rather than start iCal and browse through your sched-
uled events, just display the iCal widget on Dashboard. Each time you click the iCal
widget, it toggles between three states, as shown in Figure 18-8:

> Today's date
> Today's date and a monthly calendar
»

Today's date, a monthly calendar, and today’s scheduled events
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FIGURE 18-7: The Address FIGURE 18-8: Clicking the iCal widget toggles the
Book widget lets you search calendar appearance.

for names and contact infor-
mation without starting and
quitting the Address Book
program.

By using widgets, you'll find Dashboard handy for displaying information
that you need quickly while using your Macintosh. By taking the time to customize
Dashboard, you can make your Macintosh more useful and convenient than any
other computer you've used in the past.
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Giving Your Macintosh
Multiple Personalities
with User Accounts

The best way to accommodate multiple people
who want to use a Macintosh is to buy every-
one a separate Macintosh so they'll leave your
computer alone. Unfortunately, it's not always
practical to buy a separate computer for every-
one, so you can do the next best thing and split
your Macintosh into “multiple personalities” by
creating user accounts instead.

When you divide a Macintosh into separate
user accounts, each user can customize his or
her account to make the Macintosh take on a
different personality. One account might have
a purple background with pictures of cats scat-
tered on the screen, while another account
might have a plain white background.

More importantly, each account lets a user
isolate his or her own personal files from those
of other users. So if you create important busi-
ness records and tax returns in one account,
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your 10-year-old daughter can't accidentally erase all your financial records while
she's using a second account. User accounts simply isolate multiple users from
each other while giving the illusion that each person has complete control over
every part of the Macintosh.

Project goal: Learn to create, switch between, and delete user accounts on
a Macintosh.

What You'll Be Using

To create, use, and remove accounts on your Macintosh, you'll use the following:

> The System Preferences program

Understanding User Accounts

The first time you plugged in and set up your Macintosh, it guided you through

the process of typing your name and a password, which essentially created the first
user account on your computer. Every Macintosh needs at least one user account,
but if you want to share your Macintosh with other people, you'll need to set up
additional accounts. You can create four types of user accounts:

> Administrator This account allows full access to modifying all parts of the
Macintosh, including creating and deleting additional accounts. In addition,
only an Administrator account is able to install software. When you unpacked
your Macintosh, the first account you created was the Administrator account.

> Standard This account allows full access to all parts of the Macintosh but
with no ability to create, modify, or delete other user accounts. A Standard
account cannot install software.

> Managed with Parental Controls This account allows restricted access
to the Macintosh, including time limitations, restricted Internet access, and
limited program access.

> Sharing Only This account lets you turn your Macintosh into a server so
you can share files with others.

As a general rule, you probably want to create only one Administrator
account on your Macintosh. If you create a second Administrator account, that
second account can delete your Administrator account and all your files, too. The
only reason to create two Administrator accounts is if you trust another person
not to abuse his or her privileges, such as parents using separate Administrator
accounts so both can create and monitor their children’s accounts.

A Standard account is handy if you want to give someone full access to the
Macintosh except for the ability to create, modify, or delete other accounts and
install applications system-wide. For example, if you're the most computer-savvy
person in your family, you might want to set up an Administrator account for your-
self but set up Standard accounts for your spouse and kids.



A Managed with Parental Controls account is useful for tracking and
restricting someone’s access to your Macintosh. Managed with Parental Controls
accounts are commonly used by parents to give their children limited Internet and
computer access. (To learn more about creating a Managed with Parental Controls
account, see Chapter 20.)

A Sharing account is handy for letting other computers on a network access
files stored on your Macintosh.

Every Macintosh comes with a Guest account, which is useful for a Macintosh
that is located in an area where anyone can use it. By eliminating the need for a
password, a Guest account gives everyone access to the Macintosh. By refusing
to save files or allow customizing of the Macintosh, a Guest account prevents any-
one from messing up your computer. You can only have one Guest account on a
Macintosh (but you can create an unlimited number of other types of accounts). By
default, your Macintosh has already defined a Guest account, so you won't have
to bother going through the motions to create one unless you delete the default
Guest account.

Creating User Accounts

When creating a user account on your Macintosh, you need to determine these
three items:

> The type of account you want to create (Administrator, Standard, Managed
with Parental Controls, Sharing Only)

> A username that uniquely identifies that account

> A password (mandatory for Administrator accounts, but optional for all other
types of accounts)

NOTE: The only type of account that can create other user accounts is an
Administrator account.

Here's how to create an account:

1. Click the Apple menu and choose System Preferences. A System Prefer-
ences window appears.

2. Click the Users & Groups icon under the System category. A Users &
Groups window appears, as shown in Figure 19-1.

3. Click the lock icon in the bottom-left corner of the Users & Groups window.
A dialog appears, asking for your password.

4. Type your password and click OK.

5. Click the plus button to add a user account. A dialog appears, as shown in
Figure 19-2.

6. Click the New Account pop-up menu and choose an account type (such as
Standard or Managed with Parental Controls).

7. Click in the Full Name text box and type a name for the account, such as the

name of the person who will be using this account.
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FIGURE 19-1: The Users & Groups window lists all accounts on your
Macintosh and lets you create (or delete) them.
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FIGURE 19-2: When adding an account, you
must define the account type, username, and
password.

(Optional) Click in the Account Name text box. A condensed version of the
full name appears. At this point, you can edit the short name created by your
Macintosh if you want.

Click in the Password text box and type a password for your newly created
account.




10.  Click in the Verify text box and type the password a second time.

11. Click in the Password Hint text box and type a short phrase that can help
you remember your password.

12.  Click Create User. A dialog appears, asking if you want to turn automatic
login on or off.

NOTE: Automatic login means that each time you turn on your Macintosh,

it uses one account without requiring anyone to type a password. If you're
the only person using your Macintosh, automatic login can be convenient.
However, if you create multiple accounts, you probably don’t want automatic
login turned on, since it will allow anyone to access your Macintosh without a
password.

13.  Click Keep Automatic Login or Turn Off Automatic Login.
14.  Click the close button of the Users & Groups window.

Logging In and Out of an Account

After you've created two or more accounts on your Macintosh, you can switch
between them. One way to switch between accounts is to log out of one account
and then log in to a second account.

Here's how to log out of an account:

1. Click the Apple menu. A drop-down menu appears, as shown in Figure 19-3.

'ICH Finder File Edit View Go Window Help

About This Mac
Software Update...
App Store...

System Preferences...
Dock »

Recent Items »
Force Quit... NEY

Sleep
Restart...
Shut Down...

Log Out Cassandra Wang... {3#Q

FIGURE 19-3: The Log Out command appears
on the Apple menu and displays the name
of the currently active account.

2. Select Log Out. A dialog appears, asking if you really want to log out of your
account.
3. Click Log Out. Your Macintosh displays a screen that lists all account names.
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Click the name of the account you want to use. A Password text box appears.
Click in the Password text box and type the password for your chosen
account. The desktop of the chosen account appears on the screen.

Fast Switching Between Accounts

For a faster and more convenient way to switch between accounts, you can use

Fast User Switching, which lets you switch accounts. Fast switching just gives you
one more way to switch accounts.

To use fast switching, do this:

Click the Fast User Switching menulet that appears on the right of the
menu bar at the top of the screen. This menulet displays the name of the cur-
rent account name, as shown in Figure 19-4.

D % = 4 (=99% Mon5:19 PM REELLIERIETEE Q
R Bo Katz

& Cassandra Wang

Login Window...

Users & Groups Preferences...

FIGURE 19-4: The Fast User Switching menulet lets
you choose a different account by name.

Click the account name you want to use. A dialog appears, asking for the
password for your chosen account.

Type the password for your chosen account and press RETURN. Your Macin-
tosh screen flips around like a cube, displaying your chosen account.

Deleting an Account

You can delete an account only from within an Administrator account. When you
delete an account, you have three choices in regard to saving the contents of the
deleted account’s Home folder:

>

Save the Home folder in a disk image This option saves all files in a sin-
gle file called a disk image. A disk image stores multiple files in a single file
so you can easily store and find this file again.

Don’t change the Home folder This option leaves all files created by that
account stored in the Users folder.

Delete the Home folder This option deletes all files created by that
account.



% NOTE: You can also select the Erase Home folder securely checkbox, which
not only erases the Home folder but overwrites the Home folder data with
random information to make it difficult for anyone to retrieve any data stored
in that account’s Home folder.

If you want to delete an account and don't need to save any files created by

that account, choose Delete the home folder. If you definitely need to save and
access files created by the account you want to delete, choose Don’t change the
home folder. If you want to preserve the contents of the account’s files but don't
need access to them right away, choose Save the home folder in a disk image.

o

Here's how to delete an account:

Log out of the account you want to delete.

Click the Apple menu and choose System Preferences. A System Prefer-
ences window appears.

Click the Users & Groups icon under the System category. A Users &
Groups window appears.

Click the lock icon that appears in the bottom-left corner. A dialog appears,
asking for your password.

Type your password and click OK.

Click the account name you want to delete.

Click the minus button that appears in the bottom-left corner of the Users &
Groups window. A dialog appears, asking if you want to save the Home folder
of the account you are deleting, as shown in Figure 19-5.

Are you sure you want to delete the user account “Bo

m Katz"?
_ _ To delete this user account, select what you want to do with the

home folder for this account, and then click OK.

; (*) Save the home folder in a disk image

| The disk image is saved in the Deleted Users folder (in the Users
folder).

| Don't change the home folder
The home folder remains in the Users folder.

| Delete the home folder

Erase home folder securely

| Cancel | [ oK ]

FIGURE 19-5: When you choose to delete an account,
a dialog asks if you want to save all files stored in the
Home folder of that particular account.

Click a radio button, such as Delete the home folder, and click OK.
Click the close button.
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Additional Ideas for Using Accounts

If your family shares a Macintosh, you can create a separate account for each family
member. Although only one person can use the Macintosh at a time, each person
can customize his or her own account, storing songs in iTunes, changing screen
colors, and storing web page bookmarks.

Even if you're the only person who uses your Macintosh, consider creating
separate accounts. One account might contain your important files, while the sec-
ond account can serve as your experimental account, where you can safely try dif-
ferent commands and experiment with different settings just to see what happens.
If you make changes that wreck your computer settings, just delete that particular
account, create a new account, and start experimenting with the new account. By
creating multiple accounts, you can safely learn different features of your Macintosh
without the risk of wiping out data by mistake or totally wrecking your Macintosh’s
settings and not knowing how to fix the problem.
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Slapping Parental
Controls on
Your Kids

If you have children in the house, you may

be leery of giving them unrestricted access to
your Macintosh and the Internet. Unrestricted
Internet allows access to any website, including
pornography, hate groups, and online predators.
Unrestricted access to your Macintosh allows
anyone to add or delete programs, rename and
rearrange folders, and generally mess up the
tidy organization of the files stored on your
Macintosh.

To limit a child’s access to both the Internet
and your Macintosh, you can create a Managed
with Parental Controls account. You can use this
account to restrict the times a person can use
your Macintosh (such as for one hour a day, or
no later than 9:00 pPm), the types of programs
available and how long they can be used (such
as a favorite video game for 15 minutes a day),
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and which websites and email addresses they can see or contact. Although such
parental controls aren't a substitute for close parental supervision, a Managed with
Parental Controls account gives your Macintosh the power to monitor and restrict
your child’s access when you're not around.

Project goal: Learn to create and set up a Managed with Parental Controls
account for your children to use on your Macintosh.

What You'll Be Using

To create, set up, and use a Managed with Parental Controls account on your
Macintosh, you'll need the following:

> The System Preferences program

Creating a Managed with Parental Controls
Account

You can create as many Managed with Parental Controls accounts as you want, and
each account can have different limitations and settings. Here's how to create a
Managed with Parental Controls account:

1. Click the Apple menu and choose System Preferences. A System Prefer-
ences window appears.

2. Click the Users & Groups icon under the System category. A Users &
Groups window appears, as shown in Figure 20-1.

an Users & Groups

»
E
g
E
o

Login ibéems

Aalmin
: Change Password..,,

Full name: Cassandra Wang

Apple 1D e

Address Book Card; Open,

password using Apple 1D

m Login Oplions

+ - o

Wl centrels Open Parental Controds...

-
i'_"] Oick the lock 1o make changes. 7

FIGURE 20-1: The Users & Groups window lets you create and set
up an account.
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10.
1.

12.

13.

14.

Click the lock icon that appears in the bottom-left corner of the Users &
Groups window. A dialog appears, asking for your password.

Type your password and click OK.

Click the plus button to add a user account. A dialog appears.

Click the New Account pop-up menu and choose Managed with Parental
Controls, as shown in Figure 20-2.

== Administrator
Standard L
OEYPIY / Vianaged with Parental Controls |
Sharing Only

Full Name

Group :]

Account name:

Password: EI
Verify:

Password hint:
(Recommended)

._'_}_. | Cancel | [—Gmate—lulser—]

FIGURE 20-2: Creating a Managed with Parental
Controls account

Click in the Full Name text box and type a name for the account, such as the
name of the child who will be using this account.

Click in the Account Name text box. A condensed version of the name
appears, which you can edit if you want.

Click in the Password text box and type a password for your newly created
account.

Click in the Verify text box and type the password a second time.

Click in the Password Hint text box and type a short phrase that can help
your child remember the password.

Click Create User. A dialog appears, asking if you want to turn automatic
login on or off.

Click Turn Off Automatic Login. When automatic login is turned off, you
cannot access the Macintosh without choosing an account name and typing
the correct password.

Your new user account appears in the left pane under Other Users. Make
sure a checkmark appears in the Enable Parental Controls checkbox and
click the Open Parental Controls button.

At this point, you have enabled parental controls, but you haven't actually set

any limitations.
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Setting Parental Controls

Once you've created one or more Managed with Parental Controls accounts and
enabled parental controls, you still need to configure each account to define the
limitations of that account. You can define five types of limitations for each Man-
aged with Parental Controls account:

> Apps Defines which programs the account user can run and use
> Web Restricts which websites the account user can access
> People Restricts which email addresses and iChat buddies the account

user can contact
> Time Limits Defines what days and times the account can be used

> Other Restricts profanity in the Dictionary program, adding or modifying
printer settings, burning CDs and DVDs, and changing passwords

Restricting Programs

Normally, every account has access to every program installed on the Macintosh.
However, you can restrict which programs a Managed with Parental Controls
account can access, which can be handy for keeping your teenage son from listen-
ing to music (by blocking access to iTunes) or watching DVD movies (by blocking
access to the DVD Player program) when he should be studying for his chemistry
final. To restrict which programs a Managed with Parental Controls account can
use, do the following:

1. Follow the steps in “Creating a Managed with Parental Controls Account” on
page 162 to open the Parental Controls window.

2. Click the Apps tab. A list of options appears, as shown in Figure 20-3.

3. Select or clear the Use Simple Finder checkbox. If the checkbox is selected,
the Simple Finder displays icons but doesn’t let you copy, rename, or move
any files.

4. Select or clear the Limit Applications checkbox. If the checkbox is selected,
you can then select or clear the checkboxes of various programs and pro-
gram categories, such as Internet or Utilities.

5. Click the Allow App Store Apps pop-up menu and select an age restriction
for the type of apps the user can download, as shown in Figure 20-4.

6.  Select or clear the Allow User to Modify the Dock checkbox. If the check-
box is selected, the user can add, rearrange, and delete icons from the Dock.

7. Click the close button of the Parental Controls window.



@00 Parental Controls
Show All (Q
Web | People = Time Limits | Other |
Lo d
= || Use Simple Finder
Provides a simplified view of the computer desktop for
young or inexperienced users.
[_] Limit Applications
Allows the user to open only the specified applications. An
administrator password is required to open other applications.
Allow App Store Apps: | All =
Allowed Apps: Q
P = Other Apps
>/ Widgets
> Utilities
> Developer
™ Allow User to Modify the Dock
Allows the user to modify the contents of the Dock.
| Logs.. |
+ | = | - -
| Click the lock to prevent further changes. 2)

FIGURE 20-3: Modifying restrictions in the Parental Controls window

Don't allow
™ Limit Applications ~ up to 4+
Allows the user to open ¢ up to 9+
administrator password it Up to 12+ 5.
upto 17+ |
Alow App store App K I |
Allowed Apps: ICOD)
¥ (=] Other Apps
» o widgets
» [ Utilities

» [_| Developer

FIGURE 20-4: You can restrict the types of apps
the user can download through the App Store.
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Restricting Web Access

One of the biggest dangers of computers is unrestricted Internet access. Not only
can kids easily find pornography, but they can also find other disturbing images
and videos from a variety of questionable sources.

To protect your children from viewing inappropriate web pages, you can
block web access completely, choose which sites the user can access, or choose
a compromise and give your Macintosh the power to decide which sites to block
and which to allow (which won't always be accurate). Three options are available for
blocking websites, as shown in Figure 20-5:

> Allow unrestricted access to websites This option allows access to any
website on the Internet.

> Try to limit access to adult websites automatically This option allows
you to create a list of blocked and approved websites, and tries to filter out
adult websites (which won't always be successful). You'll need to click the
Customize button to define a list of websites that are always approved and
websites that are always blocked, as shown in Figure 20-6.

> Allow access to only these websites This option allows access only to a
list of approved websites.

an Parantal Comtrals
L= || Showall | =

Apps m People  Time Limits Dther

Website Restrictions

Adbr G048 Gl bo witbaibes with aggadanabe
COMENE OF Welsites you specify,

Choose other =

restrictions here. Allow unrestricted access to wehsites

(= Try to limit access to adult websites automatically
Cuﬂ.umu{:. :
Allow acoess 1o only thess websites

A Apple — Stan

A Discowery Kids

A PRES Kigs

A HowStuffworks

4 National Geographic - Kids
A Yahoo! Kids

4 Disney

A Schodastic.com

B4 Smitksonian mpinaken

A Time for Kids

Click here to = 1
add a site. l_‘{ Click the Iock o prevent further charges, 7

FIGURE 20-5: The Web tab displays options for restricting Internet
access to certain websites.
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Tao allow or deny access 1o specific websites, enter the website
wddresses in the lists below.

Alvways Allow [hese websies

+

Mever allow these websites:

7 Cancel | [SOkas|

FIGURE 20-6: You can specifically list which websites are
approved and which ones should always be blocked.

Restricting Access to Other People

With Internet access, your child could potentially exchange emails and instant

messages with anyone in the world, including unsavory characters who should be
imprisoned as soon as possible. To protect your child from contacting untrust-
worthy strangers, you can define a list of approved email and instant messaging
contacts using the Mail and iChat programs. (However, your child can still use
other email programs or web-based email accounts or use other instant messag-
ing programs.) To restrict Mail and iChat use, do the following:

1.

10.

Follow the steps in “Setting Parental Controls” on page 164 to open the
Parental Controls window (see Figure 20-3).

Click the People tab.

Select or clear the Limit Mail and Limit iChat checkboxes, as shown in
Figure 20-7.

Click the plus button to add an approved name to the account’s email and
iChat list. A dialog appears, as shown in Figure 20-8.

Click in the First Name and Last Name text boxes and type a name.

Click in the Allowed accounts text box and type an email address or AOL
Instant Messaging (AIM) account name.

Click Add. The dialog disappears, returning you to the Parental Controls
window.

Select the Send permission requests to checkbox.

Type your own email address in the text box to the right. Now you'll receive
an email every time the Managed with Parental Controls account user tries to
contact someone who isn't on your approved list.

Click the close button of the Parental Controls window.
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FIGURE 20-7: The People tab displays options for restricting access to
the Mail program and iChat.

First name: [ ]

Last name: | | E]

Allowed accounts:

‘ | | [ Email & - @‘
|| Add person to my address book
(ada ]

FIGURE 20-8: A dialog lets you type the
name and email address or iChat name
of an approved contact.



Setting Time Limits for Using the Macintosh

Blocking access to certain websites or email addresses can be helpful, but you may
also want to block access to your entire Macintosh during certain times of the day,
such as at night or on the weekends. For example, you might want your kids to use
your Macintosh only for an hour right after school, but not any time after dinner
when they should be doing their homework.

Here's how to define time limits:

1. Follow the steps in “Setting Parental Controls” on page 164 to open the
Parental Controls window (see Figure 20-3).
2. Click the Time Limits tab, as shown in Figure 20-9.

an Parental Controls
(4 > || Showall | =}
[ Avps _ Web _Peopie [RETINETIN Other |

s Weekday time limits
Allows JC0e34 10 this computer Monday through Fridiay for the
spacified number of howrs only,

3 hours a day

[ Limit computer use to; =1

E=mmE Weekend time limits
Allpws acoess 1o this computer Sarurday ard Sunday foe the
aperifled number o BoLrs anlby.

5 houri a day

[ Limit computer use to: - iy

FTH Bedtime

i @.' Prevesrs aCcess oo this compurer during e wpecifed maurs.
[ School nights:  B:00PM |2 o 600 AM |5
o Weekend: B:00PM |2 to E00AM |5

+ - -
_"J
{5 Ciick the Iock to prevent further changes. 7

FIGURE 20-9: The Time Limits tab lets you restrict the amount of time
or the specific times an account user can use the Macintosh.

3. Select or clear the Limit computer use to checkbox under the Weekday
time limits and Weekend time limits categories. If you select the Limit com-
puter use to checkbox, drag the slider to define how much time the person
can spend on your Macintosh.
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4. Select or clear the School nights and Weekend checkboxes under the
Bedtime category. If you selected either of these checkboxes, you'll have to
specify a time range when the account user cannot access the Macintosh.

5. Click the close button of the Parental Controls window.

Restricting Other Features

Believe it or not, the built-in dictionary on your Macintosh contains definitions for
profanity, so if you don’t want your child to look up four-letter words, you can block
these words from appearing in the dictionary.

You can also restrict CD/DVD burning, printer administration, and whether
the user can change the password or not.

Here's how to restrict the miscellaneous features available to a Managed
with Parental Controls account:

1. Follow the steps in “Setting Parental Controls” on page 164 to open the
Parental Controls window (see Figure 20-3).
2. Click the Other tab. A list of options appears, as shown in Figure 20-10.

anr Parental Controls
LA || Show All =}
| Apps  Web People  Time Limits [ECEN
Y ] Jor -
i Hide profanity in Dictionary
Lirnics CCENE 00 NAPHrORNSTE CONEEAE (M SOUFECES SUER A%
digvennarien, thesauruses, and Wikipedia,
i Limit printer administration
ﬁ Prevens the user from chamgimg pringer semings, adding
' ! prinEErs, ard rEMDVInG [rinTErS
Limit €D and DVD burning
Prevents the user from burmang CD8 and DVDS |n the Finder,
Dizable changing the pasiword
i i Prevents the uter from chamging their password in the Uiers &
4 Groups preference pane,
L R - T
_IJ
I_ Click the lock to prevent further changes., 7

FIGURE 20-10: The Other tab displays options for restricting dictionary
content and other features.




Select or clear the Hide profanity in Dictionary checkbox.
Select or clear the Limit printer administration checkbox.
Select or clear the Limit CD and DVD burning checkbox.
Select or clear the Disable changing the password checkbox.
Click the close button of the Parental Controls window.

Nousw

Additional Ideas for Using Managed with
Parental Controls Accounts

Parental controls aren’t just for children. If you are teaching someone to use the
Macintosh, for example, and you don't want that person messing up your com-
puter settings, you can set up a Managed with Parental Controls account for that
person and let him or her use the Simple Finder along with a limited list of pro-
grams. With a limited choice of options, novices can learn to use the Macintosh
safely without getting overwhelmed by the variety of options normally available.

Managed with Parental Controls accounts can also come in handy if you want
to limit your own computer use on the weekends or at night. If you (or your spouse)
think you're spending too much time on the computer, set limits for yourself so
you'll know when it’s time to stop.

Parental controls can help restrict what others can do on your Macintosh, but
remember that actual supervision and self-restraint will be far more productive in
the long run. In the absence of that, parental controls can help you keep an eye on
how people are using your Macintosh when you're not around to watch.
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Easier to See,

1 Making Your Mac
Hear, and Control

If you have trouble seeing, hearing, or using
your Macintosh, a variety of accessibility fea-
tures can help make text easier to read or the
keyboard and mouse easier to use. No matter
what your physical limitations, you'll find that
using a Macintosh is easier than using any other
computer.

Project goal: Turn on special access fea-
tures to make your Macintosh easier to use.



What You'll Be Using

To make your Macintosh easier to see, hear, or control, you'll be using the following:
> The System Preferences program

> The Finder program

Enlarging Text on the Screen

If you have a large screen, text and icons may look tiny because your Macintosh
tries to display as much information as possible. If you have a hard time reading
your Mac's text, you can increase the font size. Another way to enlarge icons and
text is to zoom in, which enlarges the screen like a magnifying glass.

Increasing the Font Size

In case you find text on your screen too small to read comfortably, many programs
allow you to customize the text size.
In the Finder, you can magnify text by doing this:

> From the Finder menu, choose View » Show View Options. This displays a
View Options palette, which allows you to choose a Text size and Icon size for
viewing information in the Finder window, as shown in Figure 21-1.
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FIGURE 21-1: The View Options palette displays different choices

depending on the view (Icon, List, Column, or Cover Flow) you choose.

In Safari, you can magnify text on the screen by doing this:

> From the Safari menu, choose View » Zoom In (or Zoom Out).

> Press -+ (Bigger) or 3-— (Smaller). This shortcut is common and works in

many other apps, too.

> Pinch two fingers out on the trackpad.



In Mail, you can magnify text in a message by doing one of the following:
> From the Mail menu, choose Format » Style » Bigger (or Smaller).
> Press -+ (Bigger) or 3-— (Smaller).

> Pinch two fingers out on the trackpad.

Magnifying the Screen

Magnifying temporarily enlarges the screen. There are two ways to use this feature:
using a mouse or trackpad, or using the keyboard. To zoom in right now, use the
scroll wheel in combination with the conTrOL key. Zoom back out by scrolling in the
opposite direction while holding the conTroL key. If you're using a trackpad, zoom
in by scrolling up and down with two fingers, plus coNTROL.

If you'd prefer to use a keyboard shortcut instead, you just need to enable it
in the System settings.

1. Click the Apple menu and choose System Preferences. A System Prefer-
ences window appears.
2. Click the Universal Access icon under the System category. A Universal

Access window appears.
3. Click the Seeing tab, as shown in Figure 21-2.

ani/ Unheersal Access
| o = (| Show All | (=1 )|

When using this computer, ' would like assistance with
Hearing  Keyboard | Mouse & Trackpad |

VaiceDver: Turn VolceOwer on or off: Bin FS

On (=) Off Open VoiceOver Utility...
Loom; Turn zoom on or off: KB

On (=) OF Zoom in: CH=

Zoom out: O
Zoom in window Options. ..

Display Switch to white on back: =~ K8
=) Black on white Use grayscale

White on black

Enhance contrast:

MWiormal Maximum
Reduce contrast; *CH,

Increase contrast, ~ 0K,

Enable access for assistive devices
Show Universal Access status in the menu bar

FIGURE 21-2: The Universal Access window provides options for mak-
ing your Macintosh easier to use.
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o1

Click the On radio button under the Zoom category.
Click the close button of the Universal Access window.

Press opPTION-38-= (equal sign) to zoom in on (magnify) the screen. Press

OPTION-8- — (hyphen) to zoom out from the screen.

Replacing Beeps with Screen Flashing

Normally your Macintosh beeps to attract your attention. If you have difficulty
hearing (or are using your Macintosh in a noisy environment), you might prefer

replacing a beeping noise with a flashing screen.

To make your Macintosh flash the screen instead of beeping to get your

attention, do the following:

1.

Click the Apple menu and choose System Preferences. A System Prefer-

ences window appears.

Click the Universal Access icon under the System category. A Universal

Access window appears (see Figure 21-2).
Click the Hearing tab, as shown in Figure 21-3.

an Universal Access

(o)

o > || ShowAll |

When uting this computer, | would like assistance with
seeing DTl Kevboard  Mouse & Trackpad |

Flash the screen when an alert sound occurs

Test the screen flash: Flash Screen
PMay steréo audio as mond

To rame or lower the voleme, ule Sound preferences. | Adjuil Volume...

Enable access for assistive devices

Chow Universal Access status in the menu bar

FIGURE 21-3: The Hearing tab lets you choose to flash the screen to

get your attention.



Select (or clear) the Flash the screen when an alert sound occurs
checkbox.

(Optional) Click the Flash Screen button to see how the screen flashes.
Click the close button of the Universal Access window.

Turning On Sticky Keys

The Sticky Keys feature lets you use keyboard shortcuts by pressing one key at a
time. For example, most keyboard shortcuts involve pressing multiple keys simul-
taneously, such as oPTION-8-= to magnify the screen. Using Sticky Keys, you can
press these same keys sequentially, making it easier to choose the command with-
out stretching your fingers on the keyboard.

Here's how to turn on Sticky Keys:

Click the Apple menu and choose System Preferences. A System Prefer-
ences window appears.

Click the Universal Access icon under the System category. A Universal
Access window appears (see Figure 21-2).

Click the Keyboard tab, as shown in Figure 21-4.

an Universal Access
| e | Showan | @ )
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For difficulties préssing more than one key at a time
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[ Beep when a modifier key is set
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For difficulties with Initial or repeated keystrokes
Slow Keys: | On () Off
Purs & delay bepaeen when a ey is pressed and when it is accepeed
Use click key sounds
Acceptance Delay:

Lurg Shor

Full eyboard stcess and key repeat delay can be set o tumed off in
Keyboard gréferences

Open Keyboard preferences....

Enable access for assistive devices
Chow Liniversal Access status in the menu bar

FIGURE 21-4: You can customize how the Sticky Keys feature works
from the Keyboard tab.
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Click the On radio button in the Sticky Keys category. By turning Sticky Keys
on, you can choose keyboard commands by pressing keys one at a time,
such as pressing  and then O rather than pressing 8 and O at the same
time (88-0).

Click the close button of the Universal Access window.

* NOTE: To help make the keyboard even easier to use, the Keyboard tab
includes additional options such as beeping every time you press a modifier
key (like the oPTION or conTROL key), letting you adjust the delay before the
keyboard starts repeating a character, or inserting a delay between the time
you press a key and the time the computer accepts it.

Using the Keyboard to Control the Mouse
Pointer

If you find the mouse too cumbersome, you

can control the pointer on the screen using \
a feature called Mouse Keys, which lets you N\
control the mouse through the numeric 7
keyboard, as shown in Figure 21-5. Press- |
ing each number key moves the pointer in ‘_4

a different direction. Pressing the 5 key is

equivalent to clicking the left mouse but-

ton, while pressing the 0 key is equivalent to (L
holding down the mouse button, which can 0

be used with other numeric keys to mimic

dragging the mouse. 5 = Left click

Here's how to use Mouse Keys to con- 0 = Select and hold

trol the mouse using the numeric keypad:

1.

FIGURE 21-5: The numeric

Click the Apple menu and choose keys can control the pointer:

System Preferences. A System Pref-

erences window appears.

Click the Universal Access icon under the System category. A Universal
Access window appears (see Figure 21-2).

Click the Mouse & Trackpad tab, as shown in Figure 21-6.

Click the On radio button in the Mouse Keys category.

(Optional) Select (or clear) the Press the Option key five times to turn
Mouse Keys on or off checkbox.

(Optional) Drag the Initial Delay slider. This determines how much time
passes after you press a key on the numeric keypad before the pointer starts
moving.

(Optional) Drag the Maximum Speed slider. This determines how fast the
pointer moves when you press a key on the numeric keypad.
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FIGURE 21-6: Turning on the Mouse Keys feature lets you control the
pointer through the numeric keypad.

8. (Optional) Drag the Cursor Size slider. This determines how big (or small)
the pointer appears on the screen.
9. Click the close button of the Universal Access window.

Additional Ideas for Using Universal Access
Features

Your Macintosh'’s Universal Access features can also be useful for helping nov-
ices use a Macintosh. For example, if a user has trouble using the mouse, turn on
Mouse Keys so that the user can point and click using the numeric keypad instead.
While slower than clicking the mouse, pressing keys to move the pointer can often
be easier for novices to understand and control.

Give your eyes a break and magnify the screen. With a wireless keyboard and
mouse, you can then control your Macintosh from any comfortable distance away
from your computer screen.

Universal Access can make any Macintosh faster, easier, and more comfort-
able to use, so fiddle with the different Universal Access features and see which
ones help you.
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Using the Mac
App Store

The safest way to buy and install software for
your Macintosh is through the Mac App Store,
because Apple verifies that any software posted
on the Mac App Store does what it claims and
isn‘t a virus or other malicious software.

To use the Mac App Store, you need an
Internet connection. Although you can pur-
chase software through the Mac App Store,
you can also download plenty of free programs
as well. You can still install other software over
the Internet or through DVDs, but the Mac
App Store will likely be the safest and simplest
method available for adding new programs
to your Macintosh.

Project goal: Learn to access, browse, and
acquire apps from the Mac App Store.
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What You'll Be Using

To learn how to use the Mac App Store, you'll need the following:
> The App Store

> An Internet connection

Accessing the Mac App Store

Once you have an Internet connection, there are three ways to view the Mac App
Store:

> Click the App Store icon on the Dock.
> Click the Apple menu and choose App Store.
> Double-click the App Store icon in the Applications folder.

Whichever method you use to access the Mac App Store, the opening screen
appears, as shown in Figure 22-1.
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FIGURE 22-1: The Mac App Store screen

The Mac App Store displays five categories at the top of the window:
> Featured Displays the latest or most popular programs
> Top Charts Displays the top paid, free, and profitable (grossing) programs
> Categories Displays categories of programs
> Purchased Lists all the programs you've downloaded (including free ones)

> Updates Lists all of your programs that have newer versions you can down-
load and install



To see how the Mac App Store works, do this:

1. Start the Mac App Store (click the App Store icon on the Dock, etc.).
2. Click the Featured icon to display the list of featured programs (see
Figure 22-1).

* NOTE: The side of the Featured screen also lists the top ten free and paid
programs.

3. Click the Top Charts icon to display the top paid and free programs, as
shown in Figure 22-2.
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FIGURE 22-2: The Top Charts screen displays the most popular free
and paid programs.

#* NOTE: The side of the Top Charts screen also lists the various program
categories.

4. Click the Categories icon to display the various program categories, as
shown in Figure 22-3.
5. Click the Purchased icon to display a list of all the programs you've down-

loaded and installed through the Mac App Store. (This screen will be blank
until you download at least one program.)

6. Click the Updates icon to display a list of all the programs you've down-
loaded and installed through the Mac App Store that have a newer version
available. (This screen will be blank if there are no new versions available.)
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FIGURE 22-3: The Categories screen displays programs organized into
related groups, such as Business or Entertainment.

Searching for a Program

The Featured, Top Charts, and Categories icons at the top of the Mac App Store
give you different ways to browse for a program. If you happen to know all or part
of the program name you want, it may be faster to simply search for that name
instead.

To search for a program by name, do the following:

1. Start the Mac App Store (click the App Store icon on the Dock, etc.).

2. Click in the Search field that appears in the upper-right corner of the Mac
App Store window.

3. Type all or part of the program name you want to find (such as elem) and
press RETURN. The Mac App Store window displays a list of programs that
match your search criteria, as shown in Figure 22-4.

* NOTE: The more of the program name you type, the fewer irrelevant pro-
grams the Mac App Store window will display.

4. (Optional) Click the Sort By pop-up menu to choose a way to sort the dis-
played programs by a different criterion, such as Release Date or Most Popu-
lar, as shown in Figure 22-5.

5. Click the close button at the far right of the Search field to clear the search
criteria.
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FIGURE 22-4: The Mac App Store window displays all program names
that match your criteria.

Sort By AT I
' Most Popular I .
Release Date _ FIGURE 22-5: You can sort displayed programs
SHstp LR by different criteria.

Downloading Programs

Browse through the Mac App Store and you'll find different types of programs that
you may never have found otherwise. After you've found an app you like, download
it by following these steps.

1. Click the program you want to download. Information about that program
appears in the Mac App Store window, as shown in Figure 22-6.
2. Click the price button, which will either read Free or display a price such as

$2.99. The price button turns into an Install App button.

3. Click the Install App button. A sheet appears, asking for your Apple ID
password to verify your download and charge your iTunes account if you
have chosen a paid program.

4. Type your Apple ID password in the Password text field and click the Sign
In button. Your Macintosh downloads your chosen program—this might take
a few minutes. Once the download is complete, you can double-click the
program icon in the Applications folder or switch to Launchpad and click
the program icon on the Launchpad screen to run your new app.
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FIGURE 22-6: The Mac App Store window displays information about a
particular program.

Additional Ideas for Using the Mac
App Store

The Mac App Store can be a safe place to browse through different types of pro-
grams until you find the one that you want. But you don't necessarily have to pur-
chase programs through the Mac App Store.

Click a program and you'll see a link that can take you to the developer’s
website, where you can read more about that particular program or download a
trial version so you can verify that the program does what you need.

If you find a program that you might need, don’t download it just yet. Check
out the reviews to see what other people think—and don't forget to search the
Mac App Store to find rival programs. By using the Mac App Store you can choose
the program that works best for you.
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Installing, Updating,
and Uninstalling
Software

2

The safest and simplest way to add new pro-
grams to your Macintosh is through the Mac
App Store (see Chapter 22). However, you can
still install programs directly from a website or
from an installation CD or DVD.

Since your Macintosh is only as useful as
the software it can run, you need to know how
to install programs, update them, and uninstall
and get rid of them if necessary, which you'll
learn about in this chapter.

Project goal: Learn how to install, update,
and uninstall software on your Macintosh with-
out relying on the Mac App Store.
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What You'll Be Using

To install, update, and uninstall software on your Macintosh, you'll use the
following:

> The Finder program > The Software Update program
> A software program > The System Preferences program
> An Internet connection

Installing Software from a CD or DVD

You can install software on your Macintosh in two different ways: by copying a pro-
gram into the Applications folder on your hard disk or by using a separate installer
application that copies a program to your Applications folder automatically. The
method that you'll use will depend on the program you're installing.

* NOTE: You can store programs anywhere on your Macintosh. However, it's

a good idea to store all programs in the Applications folder so you'll always
know where to find them.

If you purchased a program on a CD or DVD, when you insert that disc
into your computer, a program icon appears in a Finder window, as shown in
Figure 23-1.

To install the program, you have two choices:

> Drag the program icon over the Applications folder that appears in the side-
bar of the Finder window (not all Finder windows may display the sidebar).

> Drag the program icon over the Applications folder displayed in the Finder
window.

Other times, you may see an installer application icon, as shown in Fig-
ure 23-2. When you see an installer application icon, you must double-click it so
it will store the program in your Applications folder for you.

Installing Software over the Internet

Although many stores sell packaged Macintosh software, you'll find a much greater
variety of software by searching the Internet.

* NOTE: Selling software in stores is expensive. The software publisher needs

to pay for a CD or DVD and a pretty box, and then it sells the product to a
distributor who then sells and ships it to a store. By selling software directly
over the Internet, software publishers save money, so they may pass the sav-
ings on to you by offering a discount if you buy and download their programs
over the Internet.
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FIGURE 23-2: Many programs use an installer application icon that you
must double-click to install the program in the Applications folder.

When you buy software over the Internet, the software publisher can send
you a CD/DVD containing the program, but more than likely you'll download the
program online, typically as a compressed (shrunken) file.

The most common way for people to compress Macintosh software is as
a disc image file, often abbreviated as a .dmg file since that's the extension that
appears on the file, as shown in Figure 23-3.

After you download a .dmg file, it may automatically start its installation. If
this does not happen, then you'll need to double-click the .dmg file to start install-
ing the program.
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FIGURE 23-3: Compressed files of software often appear as .dmg files.

To install a program stored as a .dmg file, do the following:

1. Double-click the .dmg file (or click the .dmg file and select File » Open). A
device icon appears on the desktop, along with a window displaying the
contents of the .dmg file, as shown in Figure 23-4. The device icon appears
as a separate storage device and contains the contents of the disc image file.
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FIGURE 23-4: Opening a .dmg file creates a device icon on the desktop
and opens a window that displays the contents of the disc image file.

At this point, you can install the program either by dragging its program icon
into the Applications folder or by double-clicking the installation application
icon, if one exists.

After you install the program, drag the device icon to the Trash or click it and
select File » Eject to remove the device icon.



#* NOTE: After you install a program, keep the .dmg file in a safe place. That way
you'll have it if you need to reinstall the program later.

Updating Apple’s Software

Most software publishers release improvements to their programs frequently,

and each may have its own way of providing these updates. Sometimes programs
will automatically display a dialog, informing you of an update. If you purchased a
program through the Mac App Store, you can update those programs through the

Updates icon.
To make updating Apple's software (Mac OS X and iLife) and common

drivers for printers and other accessories easy, Apple provides a simple update

feature.

% NOTE: Minor updates to a program are usually free. Major updates to a pro-
gram usually cost money.

Here's how to update Apple's software:

1. Make sure that you're connected to the Internet.

2. Click the Apple menu and choose Software Update. A Software Update
dialog appears, listing all the available updates for your Apple programs, as
shown in Figure 23-5.

B s ST L el

' you don't want oo insiall now, choote Apple menu > Sofiwars Updaae

Mew softwans is available for your compuler.
) wian you e ready o ingEal

inskall Mame Veraie LT
& iUife Suppont 2,04 £7.4 M0
#  iPhoto Update 8.1 1691 MB
o iMovie Update ROG 37.1 MR

Prowides syisem softwane resouries That ane shaned by i s other applcation
Thit sgdate impetrd averall Eahiity for the Medis Reowier S8 iPRahs tlsethowi.
It @i provides compapkilay beoween Ageriure 1 and che Meda Browser,

The updale i recemmended for all st of ILITe 08, iwork ‘08, ard Acsitere

hate: e of Bhis sefeware G dubjeot 1o the onginal Software License Agreemsentisl
that sceampansd the tafwsns Baing upsated. & it of Asplé SLAL may Ba fousd

here: IIRC S Swsve 000 Com Pagal/ §lat

Hicle: Details WotMow | [ Install 3 ems |

FIGURE 23-5: The Software Update dialog lists
all available updates to your Apple programs.
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3. Select the checkboxes of the software updates you want to install, and
uncheck those that you don’t want.

* NOTE: You don't necessarily need every software update, especially those
intended for programs you never use.

4. Click Install x Items. After installing certain updates, you may be asked to
restart your Macintosh.

Checking and downloading software updates periodically can get tedious.
To automate this process, you can tell your Macintosh to check for updates, which
it can do if you have an Internet connection (via a DSL, cable, or other fast connec-
tion; this will not work if you use a dial-up Internet connection). Here's how to tell
your Macintosh to check for updates automatically:

1. Click the Apple menu and choose System Preferences. A System Prefer-
ences window appears.

2. Click the Software Update icon under the System category. A Software
Update window appears, as shown in Figure 23-6.
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FIGURE 23-6: The Software Update window lets you define how
often your Macintosh should check for the latest software updates.

3. Select (or clear) the Check for updates checkbox. After you select this
checkbox, click the Check for updates pop-up menu and choose Daily,
Weekly, or Monthly.

4. Select (or clear) the Download important updates automatically
checkbox.

5. Click the close button of the Software Update window.
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* NOTE: To update non-Apple software, you may need to visit the software
publisher’s website periodically or look for a Check for Updates command
buried in a Help menu or program menu, as shown in Figure 23-7.
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FIGURE 23-7: Many non-Apple programs offer a Check
for Updates command hidden somewhere in a menu.

Uninstalling Software

The Macintosh makes uninstalling software as simple as dragging a file or folder
icon into the Trash. Here's how to uninstall a program:

1. Click the Finder icon on the Dock. A Finder window appears.

2. Click the Applications folder in the sidebar of the Finder window. The con-
tents of the Applications folder appear in the right pane.

3. Move the mouse over the program file or folder and drag it over the Trash
icon on the Dock. (You can also click a program file or folder and then select
File » Move to Trash.)

* NOTE: Make sure you really want to uninstall a program before you trash it!
Once you dump the Trash, it's not coming back.

Additional Ideas for Installing Software

After you install software on your Macintosh, always store the original CD or DVD
that contains the program in a safe place. That way, if your hard disk crashes or
your Macintosh fails, you can always reinstall the program.

When you download programs from the Internet, keep a copy of those pro-
grams (the .dmg disc image files) in a safe place, such as a special folder on your
hard disk as well as on a CD or DVD (in case your hard drive fails).

You may never have to reinstall a program after you've installed it, but when
you get a new Macintosh or accidentally uninstall a program, a spare copy of your
programs and registration keys can make sure you can reinstall your programs and
get up and running as quickly as possible.
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Saving Contact
Information

2

You may know plenty of people, but chances
are good that you don’t memorize their contact
information but may still need it occasionally.
In the old days, you could just collect business
cards or jot down names on a Rolodex card, but
with your Macintosh, you can use an electronic
version of a Rolodex file called Address Book.

As the name implies, Address Book can
be handy for storing names and addresses,
but it can also store telephone numbers, email
addresses, and any other information you need
to contact someone by whatever method they
prefer best. If you find yourself needing some-
one’s crucial information regularly but want
something more durable than a paper Rolodex
file (which could get lost), start storing informa-
tion in Address Book today.

Project goal: Learn how to store informa-
tion in Address Book.
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What You'll Be Using

To learn how to save names and addresses on your Macintosh, you'll use the
following:

> The Address Book program

Storing Contacts

Address Book is designed for storing names and different types of contact infor-
mation such as street addresses, multiple phone numbers, and email addresses.
However, you can also store other types of information such as birthdays, website
addresses, or practically anything else you wish to store about a person.

The left side of the Address Book window displays a list of all your stored
contacts, while the right side of the Address Book window displays contact infor-
mation for a single person. This is referred to as a card since it acts like a single
paper card in a Rolodex file.

To store information in Address Book, do this:

1. Click the Address Book icon on the Dock. (If you don't see the Address
Book icon on the Dock, click the Finder icon on the Dock, click Applications
in the sidebar of the Finder window, and then double-click the Address
Book icon.) The Address Book window appears, as shown in Figure 24-1.

Apple Inc.

Apple Inc.

Bo Katz nain 1-800-MY-APPLE

http:/fwww.apple.com

. 1 Infinite Loop
Cupertino CA 95014
United States

Edit

Share

FIGURE 24-1: The Address Book displays contact information.

2. Click the plus button, select File » New Card, or press 3-N to create a new
card. Address Book creates a No Name generic name in your list of contacts
and displays a blank card for adding new contact information, as shown in
Figure 24-2.
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FIGURE 24-2: A blank card in Address Book

Click in any text field and type new text, such as a person'’s first and last

names.

Click the up/down arrows to the right of a label to display a menu of alter-

nate labels, as shown in Figure 24-3.
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FIGURE 24-3: You can choose different label names to identify contact

information.

(Optional) Double-click in the blank picture box that appears to the left of
the name. A dialog appears, letting you take a picture, select a picture from
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iPhoto, or click the Choose button to
select a picture stored on your Macin-
tosh, as shown in Figure 24-4. Click the
Set button when you're happy with
your chosen picture. .
(Optional) Click the Delete button

(a white dash inside a red circle) to

remove a field.

Click the Done button.

Choose... Cancel | Set

Editing a Card

After you've stored information in Address = (O [l
Book, you may need to edit that information = =

occasionally, such as changing someone’s
phone number or email address. You may
also need to add new information, which
means creating a new field and giving it a
descriptive label. To edit a card, do this:

1.
2.

&

o (mo) (@

FIGURE 24-4: You can select
a picture to include with
each person’s contact
information.

Start Address Book.

Click the name you want to edit. Address Book displays that person’s contact
information in the right side of the Address Book window.

Click the Edit button.

(Optional) Click in any text field to modify the existing text.

(Optional) Click the Delete button (a white dash inside a red circle) to
remove a field.

(Optional) Select Card » Add Field to display a menu of additional fields
you can add, as shown in Figure 24-5. After adding a new field, you'll need to
type in data.

Click the Done button.

Deleting a Card

You may want to delete an entire card to wipe someone’s name and contact infor-

mation completely off your Macintosh.

To delete a card, do this:

Start Address Book.

Click the name you want to delete.

Select Edit » Delete Card. A dialog appears, asking if you really want to
delete your card.

Click the Delete button. (If you change your mind, select Edit » Undo))
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FIGURE 24-5: The Add Field submenu displays new fields you can add to
a card.

Searching for a Name (and Other
Information)

After you've stored some names and contact information, you can easily search for
any information stored in Address Book. For example, if you want to find a person
by name, you can search for that person’s name. If you want to find someone who
lives in Idaho, you can search for all contact information that contains the word
Idaho.

You don’t even need to type a complete word because as you type, Address
Book starts matching all the cards that contain the information you've typed so far.
So if you start typing Id to search for Idaho, Address Book will show you a list of
cards that contain the word Idaho as well as Idiot and Idiom.

To search for any information stored on a card, do this:

1. Start Address Book.

2. Click in the Search field that appears at the top of the left side of the
Address Book window. (You may need to select View » List and Card to
display the Search field.)

3. Type aword that you want to find in the Search field. Address Book displays
a list of cards that match your search criteria in the left side of the Address
Book window.
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4. Click a listed name. Address Book highlights the information it matched to
your search criteria, as shown in Figure 24-6.

5. Click the close button at the far right of the Search field to display a list of all
names stored in Address Book.
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FIGURE 24-6: Address Book highlights text that matches your search
criteria.

Creating Groups

Address Book can theoretically store thousands of names and their contact infor-
mation. Of course the more names you store, the harder it can be to find any par-
ticular name. While searching can help, Address Book offers another option, called
groups.

The idea behind groups is to organize related names together such as the
names of all people related to work, just family members, or people who owe you
money. Address Book creates a default group called All Contacts, which displays
all names stored in Address Book.

When you create additional groups, each group simply shows you a subset
of your entire Address Book. If you make any changes to data displayed in one
group, those changes automatically appear throughout Address Book. Groups can
help you find the names you want when you need them.

Creating and Filling a Group

When you create a group, you need to give it a descriptive name and fill it with
contacts. To create a group, you have two options. First, you can create a new
group and then fill it with contacts. Second, you can search for the contacts you
want to store in a group, and then create a group to hold the contacts that match
your search criteria.



To create a new group and then fill it with contacts, do this:

1. Start Address Book.
2. Select File » New Group. An untitled group appears in the left side of the
Address Book window, as shown in Figure 24-7.

All Contacts

untitled group

FIGURE 24-7: An untitled group appears.

3. Type a descriptive name for your group and press RETURN.
4. Click the All Contacts group. The right side of the Address Book window
lists all your stored contacts.

5. Click a contact that you want to store in your newly created group. (If you
hold down the & key, you can click and select multiple names.)
6. Drag and drop your selected contact(s) over your newly created group in the

left side of the Address Book window.

The second way to create a group is to start by selecting your contacts first

like this:

1. Start Address Book.
2. Click the All Contacts group. The right side of the Address Book window
lists all your stored contacts.

3. Click a contact that you want to store in your newly created group. (If you
hold down the & key, you can click and select multiple names.)

4. Select File » New Group From Selection. An untitled group appears in the
left side of the Address Book window.

5. Type a descriptive name for your group and press RETURN.
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Creating a Smart Group

One problem with creating groups is that when you add new contacts to Address
Book, you must manually add them to any groups they belong to. Any time you
have to do something yourself, there's a good chance you'll forget, and thus cer-
tain groups may not be up to date.

To solve this problem, you can create a smart group. Basically a smart group
lets you define certain criteria and then any new contact you add that matches that
criteria automatically gets stored in your smart group.

To create a smart group, do this:

1. Start Address Book.

2. Select File » New Smart Group. A dialog appears for you to name your
smart group and define the criteria for storing contacts, as shown in
Figure 24-8.

Smart Group Name: lSml‘l Group

Containg cards which match the !'nllawinq candition:

Card = | Containg ! = [

7T Cancel Ok

FIGURE 24-8: Creating a smart group

w

Type a descriptive name for your smart group.

4. Click the Card pop-up menu and choose an option such as Name or
Company, as shown in Figure 24-9.

e T

Smart Group Name lSm#‘I Croup

Containg cards which match the following condition:

contains : SIC

Mame
Campany
Departrment
Phane

Email

LFRL -
IM username
Birthday
Annisersary
Dare

Address

City

Seate

Nots

Dether "

Cancael (4]

FIGURE 24-9: Choosing criteria for your smart group
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5. Click the contains pop-up menu and choose a criterion such as contains or
does not contain.

6. Click in the text field and type the criteria you want to use. For example, if
you only want names from a certain company, you would type the company
name here.

7. (Optional) Click the plus button to define another rule.

8. Click the OK button. Now as you add new contacts to Address Book, the
smart group will automatically store any relevant contacts.

Deleting a Group

Chances are good that you'll create a group and later decide you don't need that
group anymore. When you delete a group, you do not delete any individual con-
tacts; just the group name.

To delete a group, do this:

1. Start Address Book.

2. Click the name of a group that you want to delete.

3. Select Edit » Delete Group. A dialog appears, asking if you really want to
delete your group.

4. Click the Delete button. (If you change your mind, select Edit » Undo
Delete Group.)

Changing Your View

After you've created new groups and new contacts, you might get confused as to
what exactly you're looking at. To switch between viewing a list of groups and a list
of names within a group, just tap the Red Bookmark icon (see Figure 24-1). You
can also navigate using the View menu and choose one of the following:

> List and Card Displays names within a single group, where a list of names
appears on the left side and contact information for the currently selected
name appears on the right side.

> Card Only Displays contact information for a single name.

> Groups Displays a list of all groups available.

Additional Ideas for Using Address Book

After you have stored someone’s contact information in Address Book, you can
open Address Book and right-click a label (such as Phone or Email) to display a
pop-up menu that lets you choose an option such as Send Email or FaceTime, as
shown in Figure 24-10.

If you choose the Send Email option, the Mail program loads and displays a
new message with that person’s email address already typed in. If you choose the
FaceTime option, the FaceTime program loads and tries to contact that person.
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All Contacts
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Apple Inc.
Bill Gates
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““4  Send Email
friet  FaceTime
Send Update...

no - Search with Spotlight

TENone.

Edit || Share

FIGURE 24-10: Right-clicking a field label brings up options for con-
tacting that person.

If you want to share a name and contact information with others, click the
Share button that appears at the bottom of each page of contact information.
This loads Mail and stores the entire Address Book card as a vCard file, which is a
universal file format that other contact management programs can import (such as
Microsoft Outlook).

If you have contact information stored in another program, export it as a vCard
or text file. Then, open Address Book and select File » Import to open an Import
dialog, which is where you can select the file to import data into Address Book.



Making
25 Appointments
in Your Calendar

Everyone is busy (although not everyone

is focused on productive activities that will
achieve a useful goal, but that's another story
altogether). When you have meetings or other
types of appointments to plan in your sched-
ule, you could rely on a day planner (which
you could lose) or you could use iCal on your
Macintosh instead.

With iCal, you can view your appointments
at a glance so you can see which days you have
free and which days you're busy. More impor-
tantly, you can also use iCal to remind you of
upcoming appointments so you don’t miss one
unless you really want to.

Project goal: Learn how to store appoint-
ments in iCal.
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What You'll Be Using

To learn how to create and view appointments on your Macintosh, you'll use the
following:

>

The iCal program

Changing Calendar Views

Unlike a paper calendar that can only display a daily or monthly view of dates, iCal
can display calendars by the Day, Week, Month, and Year. To see how to switch
between different calendar views, do this:

1.

Click the iCal icon on the Dock. (If you don't see the iCal icon on the Dock,
click the Finder icon on the Dock, click Applications in the sidebar of

the Finder window, and then double-click the iCal icon.) The iCal window
appears.

Click the Day tab or select View » By Day to display a Day view, as shown in
the top left of Figure 25-1.

Click the Week tab or select View » By Week to display a Week view, as
shown in the top right of Figure 25-1.

Click the Month tab or select View » By Month to display a Month view, as
shown in the bottom left of Figure 25-1.

Click the Year tab or select View » By Year to display a Year view, as shown
in the bottom right of Figure 25-1.
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FIGURE 25-1: The Day, Week, Month, and Year views
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The Day and Week views are the only views that display hours, so they're
best suited to spotting open periods of time within your days. The Month view
is best for long-range planning because you can see which days you might be busy
or free. The Year view is useful for simply seeing which dates have appointments in
the future, but you won't be able to see any details without switching to the Day,
Week, or Month view.

Making an Appointment

When you have an appointment, you need to define the date and time. You can
also specify the estimated length of time and the location of that appointment as
well as other information, such as a reminder of materials to bring or people who
should be there.

To store an appointment in iCal, do this:

1. StartiCal.

2. Choose a view for your calendar such as Day or Week (if you want to see
your available times) or Month (if you want to do long-range planning).

3. In the Day or Week view, click and drag the mouse to define the time block

you want to schedule your appointment in. In the Month view, just double-
click inside a day that you want to schedule an appointment in. iCal displays
a New Event in the displayed calendar.
4. Type a description for your appointment
and press RETURN. Your appointment now Pee—

800

G

appears in iCal. Create Quick Event

Buy pesticides for garden

* NOTE: If you want to create an appointment —EFOEy [aTSmEEy [TV
for the current day, click the plus button in W
the upper-left corner of the iCal window to
display a Create Quick Event window, as
shown in Figure 25-2. Type a description of
your appointment and iCal will store it on
the current day.

FIGURE 25-2: The Create
Quick Event window lets
you create an appoint-

ment for the current day.

Modifying an Appointment

After you've stored an appointment in iCal, you may want to move it to a new time
or date, modify its duration, or add more details. To move an appointment to a
new time or date, just drag and drop the appointment to a new position on the
calendar. (Create an appointment and try it now!)

To edit an appointment, do this:

1. Start iCal.

2. Click the appointment you want to edit.

3. Select Edit » Edit Event or press 3-E. An Edit window appears, as shown in
Figure 25-3.
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FIGURE 25-3: The Edit window lets you modify the details of an appointment.

Some of the details you can edit in an appointment include:
> Location Defines where to meet
> All-day Blocks off the entire day
> From Defines the starting date and time

> To Defines the ending date and time

* NOTE: In the Day or Week view, you can define the starting and ending time
of an appointment by dragging the top or bottom of the appointment in the
calendar.

> Repeat Defines an appointment to occur regularly, such as every week or
every month

> Show As Blocks off the appointment time as Busy or Free

> Calendar Defines which calendar to display the appointment on, such as
Home or Work (see “Using Different Calendars” on page 211)

> Alert ProgramsiCal to send an email message, display a message, or run a
program to alert you of an upcoming appointment

> Invitees Lists the names of people involved in the appointment
> Attachments Links a file to the appointment, such as a presentation file
> URL Defines a website address associated with the appointment

> Note Providesroom to type more information related to the appointment



Deleting an Appointment

If an appointment is canceled, you'll probabbly want to delete it from your calen-
dar. To delete an appointment, do this:

1. StartiCal.

2. Click the appointment you want to delete.

3. Select Edit » Delete. (If you change your mind, select Edit » Undo Delete
Event.)

Creating Reminders

Sometimes you may need to schedule a task or remember something but not
necessarily tie it to a specific date or time. For example, if you're losing weight or
trying to study for a class, you may want to remind yourself to exercise or study but
not necessarily define a fixed time to do it.

Rather than cover your computer monitor in scolding sticky notes, you can cre-
ate something called a reminder instead. A reminder lets you create a list of tasks
or items that you can check off and define with a priority such as High, Medium,
Low, or None. By creating reminders, you can make sure you don't forget any cru-
cial information.

To create a reminder, do this:

1. Start iCal.

2. Select View » Show Reminders. The Reminders list appears on the right
side of the iCal window.

3. Select File » New Reminder or double-click in the Reminders list. A New
Reminder appears in your Reminders list, as shown in Figure 25-4.

4. Type a description for your reminder and press RETURN.

13, 201 « wms »  Reminoss
B v Barwcw

August 7 =

FIGURE 25-4: The Reminders list displays a generic New Reminder.
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Modifying a Reminder

In many cases, you can just type a descriptive reminder so you can see what you
need to do every time you open iCal. However, you may want to add more detail
to your reminder.

To edit the details of a reminder, do this:

1. StartiCal.

2. Select View » Show Reminders. The Reminders list appears on the right
side of the iCal window.

3. Click the reminder you want to edit.

4. Select Edit » Edit Reminder or press 3-E. An Edit window appears, as
shown in Figure 25-5.

New Reminder

completed [J Reminders -
F
due date [J

alert None 3
calendar Hl Home 3

url None
note None

Close

FIGURE 25-5: The Edit window lets you modify
the details of a reminder.

Some of the details you can edit in a reminder include:
> Completed Displays a checkbox that you can select or clear

> Priority Lets you define a High, Medium, Low, or None priority for a
reminder

* NOTE: You can also set a priority for a reminder by right-clicking the reminder
and choosing a priority from a pop-up menu.

> Due Date Displays a checkbox so you can define a date to complete the
reminder
> Alert Programs iCal to send an email message, display a message, or run a

program to alert you of your reminder

> Calendar Lets you define which calendar to place the reminder on
> URL Defines a website address associated with the reminder
> Note Providesroom to type more information related to the reminder



Deleting a Reminder

Reminders often have a limited lifespan. When you're done with a reminder, you
can delete it by doing this:

1. StartiCal.

2. Select View » Show Reminders. The Reminders list appears on the right
side of the iCal window.

3. Click the reminder you want to delete.

4. Select Edit » Delete. (If you change your mind, select Edit » Undo Delete
Reminder.)

Using Different Calendars

If you have a paper calendar, you may notice how quickly it gets cluttered with all
your various appointments related to work, your personal life, and your kid's activi-
ties. To avoid cluttering iCal with numerous appointments, you can create multiple
calendars, such as a Work calendar and a Home calendar.

Creating a New Calendar

You can create as many different calendars as
you wish. Then you can selectively store differ-

ent appointments on each calendar so you can

. . N M
view all your appointments at once, or selec- ON e

. . 5 . @ Home
tively hide certain types of appointments, such & vk
as those related to work or home. B untited |
To create a new calendar, do this:
1. StartiCal. FIGURE 25-6: An untitled
2. Select File » New Calendar. A new cal- calendar name appears.

endar name appears under the Calendars
button, as shown in Figure 25-6.

3. Type a descriptive name for your calendar
and press RETURN.

Viewing Appointments on Different Calendars

When you create multiple calendars, you can selectively hide and display appoint-
ments stored on each particular calendar. To choose which calendars to show or
hide, do this:

1. StartiCal.

2. Click the Calendars button in the upper-left corner of the iCal window,
or select View » Show Calendar List. A list of all your available calendars
appears under the Calendars button, as shown in Figure 25-7.
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FIGURE 25-7: A list of all available calendars.

Clear the checkbox of any calendar whose appointments you want to hide.
Select the checkbox of any calendar whose appointments you want to view.
iCal hides or displays appointments based on which calendars you select
and clear.

Deleting a Calendar

At any time, you can delete a calendar. Just be aware that when you delete a cal-
endar, you also delete any appointments and reminders stored on that calendar.
To delete a calendar, do this:

1.
2.

StartiCal.

Click the Calendars button in the upper-left corner of the iCal window,

or select View » Show Calendar List. A list of all your available calendars
appears under the Calendars button (see Figure 25-7).

Right-click the calendar you want to delete. A pop-up menu appears.
Choose Delete. A dialog appears, asking if you really want to delete your
calendar.

Click Delete. (If you change your mind, select Edit » Undo Delete Calendar)

Additional Ideas for Using iCal

The most obvious use for iCal is to keep track of your appointments, but using
iCal's reminder feature, you can type in the birthdays of important people and pro-
gram iCal to send you a reminder automatically in advance. That way you'll never
forget a birthday, anniversary, or other special event.



If you're trying to establish a new habit (or break an old one), set up iCal to
remind you periodically, such as once a week. For example, you could have iCal
pop up a message every Friday, asking if you're sticking to your diet or staying
away from smoking.

For even more fun, track statements and predictions from people you don't
like (politicians, your boss, etc.) and store them in iCal. Now you'll have a time
record of when they said something stupid so you can remind others about this
whenever the time seems appropriate. You can even use iCal to keep track of poli-
ticians’ promises and then have iCal display a message a year later, reminding you
to check up on whether they actually kept their promise.

If you have appointment information stored in another program, export it
as a text file. Then open iCal and select File » Import to open an Import dialog,
which is where you can select the file to import data into iCal. To further help you
track your appointments, consider getting an iPhone or iPad so you can synchro-
nize your appointments between your Mac and iPhone or iPad. That way you'll
always have your schedule with you when you need it.

With iCal, you can turn your Macintosh into a virtual assistant to remind
you of upcoming events. Rather than trying to remember every minor and major
appointment you need to keep, spend your free time doing more productive tasks
and let iCal do the remembering for you.
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Typing Foreign
Languages

26

Since people read and write in different lan-
guages, you may need to write in languages as
diverse as Arabic and Vietnamese (or dozens of
other languages) on your Macintosh. While lan-
guages such as French and Italian use some of
the same characters used in English, languages
such as Japanese and Korean do not.

Fortunately, your Macintosh lets you type
special characters, such as é or &, or com-
pletely foreign characters, such as Chinese or
Japanese characters. Best of all, you can type
these characters and words in practically any
text-based program without requiring special
keyboards or additional software.

Project goal: Learn how to type foreign
characters and words in any Macintosh
program.



What You'll Be Using

To type foreign characters and words on your Macintosh, you'll use the following:
> The System Preferences program

> The TextEdit program

Typing Foreign Characters

Many languages share the English alphabet but use accents over or under some
characters to indicate specific pronunciations. Although most keyboards don't
display these accented characters, you can still type them by pressing keyboard
combinations, such as those shown in Table 26-1.

Table 26-1: Common Foreign Language Characters and Keyboard
Combinations

Character Keys to Press

Acute

dorA OPTION-E, then type aor A

éorE OPTION-E, then type eor E

forf OPTION-E, then type ior [

6orO OPTION-E, then type o or O

GorU OPTION-E, then type uor U

Circumflex

dorA OPTION-I, then type a or A

dork OPTION-I, then type e or E

forl OPTION-I, then type i or |

60r0 OPTION-I, then type o or O

GorU OPTION-I, then type uor U

Grave

aorA OPTION- (grave, appears on the same key as the ~ symbol),
then type aor A

eork OPTION-" (grave, appears on the same key as the ~ symbol),
then type eor E

iorl OPTION- (grave, appears on the same key as the ~ symbol),
then type ior |

dor0O OPTION-" (grave, appears on the same key as the ~ symbol),
then type oor O

uorU OPTION- (grave, appears on the same key as the ~ symbol),

then type u or U
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Character Keys to Press

Tilde

dorA OPTION-N, then type aor A
forN OPTION-N, then type nor N
dorO OPTION-N, then type o or O
Umlaut

dorA OPTION-U, then type aor A
éork OPTION-U, then type e or E
iorl OPTION-U, then type ior |
dorO OPTION-U, then type o or O
torU OPTION-U, then type uor U

Miscellaneous

i OPTION-1
SHIFT-OPTION-?
OPTION-C
SHIFT-OPTION-C
OPTION-Q

SHIFT-OPTION-Q

OPTION-S

OPTION-O

| ®

SHIFT-OPTION-O
OPTION-A
SHIFT-OPTION-A

OPTION-' (apostrophe key)

SRS

SHIFT-OPTION-' (apostrophe key)

Clicking to Choose Foreign Characters

Another way to add special characters to text is to view a list of characters and
click the one you want. If you need to type characters in a language based on the
Roman alphabet (such as French, Spanish, or Italian), for example, you need to
display and use the Character Viewer.

Adding the Character Viewer to the Language & Text Menulet

To use the Character Viewer, you need to enable the Language & Text menulet on
the right side of the menu bar and then turn on the Character Viewer:

1. Click the Apple menu and select System Preferences. A System Prefer-
ences window appears.

Typing Foreign Languages 217



218 |

Chapter 26

Click the Language & Text icon under the Personal cateogry. The Language &
Text window appears.

Click the Input Sources tab.

Select the Keyboard & Character Viewer checkbox, as shown in Fig-

ure 26-1. The Character Viewer appears on the Language & Text menulet on
the right side of the menu bar as a flag icon.

Click the close button of the Language & Text window.
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FIGURE 26-1: The Language & Text window lets you choose languages
and display the Character Viewer.

Choosing Characters with the Character Viewer

After you've added the Character Viewer to the Language & Text menulet, you can
open or display the Character Viewer by doing the following:

1.

Move the cursor where you want to insert the character (in a word processor
document, for example).

Click the Language & Text menulet on the right side of the menu bar and
select Show Character Viewer. The Character Viewer appears, as shown in
Figure 26-2.

Click Latin in the left pane. The right pane displays all accented characters
based on the Roman alphabet.
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FIGURE 26-2: The Character Viewer window displays charac-
ters you can choose by clicking.

4. Double-click the character you want to use to insert it at the current location
of the cursor.
5. Click the close button of the Character Viewer.

Typing on a Foreign Language Keyboard
Layout

Pressing keyboard shortcuts or clicking characters in the Character Viewer can be
useful for occasionally adding foreign characters to text. However, if you need to
type multiple foreign language characters, a foreign language keyboard layout
may offer a much simpler solution.

A foreign language keyboard layout assigns foreign characters to ordinary
keys on the keyboard. By using the Keyboard Viewer, you can see which keys on
the keyboard can be used to type foreign language characters.

Choosing a Foreign Language

Before you can type foreign language characters using the foreign language key-
board, you need to tell your Macintosh which foreign language you want to use:

1. Click the Apple menu and select System Preferences. A System Prefer-
ences window appears.

2. Click the Language & Text icon under the Personal category. The Language &
Text window appears.
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Click the Input Sources tab (see Figure 26-1).

Select the Keyboard & Character Viewer checkbox.

Select the checkboxes of the foreign languages you want to use.
Click the close button of the Language & Text window.

Typing in a Foreign Language

After you've defined one or more foreign languages to use on your Macintosh, you
can type in those languages in any Macintosh program, such as a word processor.

Here's how you switch to and type in a foreign language:

Start any program that can accept text, such as the TextEdit program. The
program window appears.

Click the Language & Text menulet that appears on the right side of the
menu bar. A pull-down menu of your chosen languages appears, as shown
in Figure 26-3.

B 9D % = ¢ @& o7 B Mon 444 PM

v E US.

11 French

EN Portuguese

Zhuyin

E3 Pinyin - Traditional

B Cangjie

Jianyi

Show Trackpad Handwriting ~{*Space

Show Character Viewer
Show Keyboard Viewer

Show Input Source Name

Open Keyboard Preferences...
Open Language & Text Preferences...

FIGURE 26-3: The Language & Text menulet
displays all your selected foreign languages.

Click one of the languages listed in the pull-down menu, such as French or
Portuguese.

Click the Language & Text menulet and click Show Keyboard Viewer. The
Keyboard Viewer window appears to show you which keys to press to type
certain characters, as shown in Figure 26-4. (You can also click the characters
in the Keyboard Viewer window to “type” the characters.)

Use the keyboard to type the corresponding foreign characters displayed in
the Keyboard Viewer window.



FIGURE 26-4: The Keyboard Viewer window displays
the layout of your foreign language keyboard.

Typing in Foreign (Non-Roman) Characters

To type in languages that use non-Roman characters, such as many Asian lan-
guages like Chinese or Japanese, you must choose an input method that lets you
type a Chinese or Japanese word using the Roman alphabet on a typical keyboard.
After you've chosen an input method, you need to know how to type the words
that your chosen input method recognizes.

For example, the Pinyin input method is common for representing traditional
Chinese words as Western alphabet characters, such as typing wo to represent
the Chinese character 3.

Choosing an Input Method

Asian languages often use multiple input methods, so you must choose the one
with which you're most familiar, such as Pinyin for typing traditional Chinese char-
acters. Here's how to choose an input method:

1. Click the Apple menu and select System Preferences. A System Prefer-
ences window appears.

2. Click the Language & Text icon under the Personal category. The Language &
Text window appears.

3. Click the Input Sources tab (see Figure 26-1).

4. Select the checkbox of the language you want to use (such as Simplified
Chinese, Traditional Chinese, or Japanese).

5. Click the close button of the Language & Text window.

Typing Using a Foreign Language Input Method

After you've chosen an input method for a language, you will use that input
method to start typing the foreign language characters by doing the following:

1. Start a text program, such as TextEdit, and move the cursor where you want
to type the foreign characters.

2. Click the Language & Text menulet and choose the input method for your
foreign language, such as Pinyin for traditional Chinese (see Figure 26-3).
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3. Type aword, using ordinary Western alphabet characters, that represents
the foreign language word you want to choose.

4. Press the spacebar. A menu appears, listing possible characters from which
you can choose. Figure 26-5 shows the Chinese characters that appear
when you type wo.

5. Click the character you want to “type” into the document or press the arrow
keys and spacebar (or the RETURN key) to choose a character.
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FIGURE 26-5: Typing in many Asian languages often requires
typing equivalent words on a standard keyboard and choos-
ing the actual symbol from a pull-down menu.

Writing Chinese Characters by Hand

At first glance, Chinese words may look like a random jumble of lines, but once
you get familiar with the language, you may want to write characters by hand. To
do this on a Macintosh, you need a trackpad such as the built-in trackpad on a
laptop or the Magic Trackpad for a desktop. By sliding your finger on the surface
of a trackpad, you can draw Chinese characters with your fingertip.

To draw a Chinese character, do this:

1. Start a text program, such as TextEdit, and move the cursor where you want
to type a Chinese character.

2. Click the Language & Text menulet and choose Show Trackpad

Handwriting. The Trackpad Handwriting window appears.



3. Slide your finger on the trackpad to draw a character, as shown in Figure 26-6.
As you trace a character, the right side of the Trackpad Handwriting window
displays a list of likely characters.

877 \

FIGURE 26-6: The Trackpad Hand-
writing window lets you draw an
Asian character with your fingertip.
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4. Tap on the right side of the trackpad to choose the correct Chinese charac-
ter to type.

5. Press CONTROL-SHIFT-spacebar to make the Trackpad Handwriting window
disappear.

Additional Ideas for Typing Foreign
Characters

Many people are familiar with languages that are written left to right. However,
many other languages are normally written from right to left, such as Arabic and
Hebrew. To type in these languages, you may like to use a special word processor
such as Nisus Writer (http://www.nisus.com/) or Mellel (http://www.redlers.com/)
that allows right-to-left typing.

As an alternative, you can configure the free TextEdit program that comes
with your Macintosh to type right to left. Here's how to use TextEdit to type right
to left:

1. Click the Finder icon on the Dock. The Finder window appears.

2. Click Applications in the sidebar of the Finder window. The contents of the
Applications folder appear in the right pane of the Finder window.

3. Double-click the TextEdit icon. The TextEdit window appears.

4. Select Format » Text » Writing Direction » Right to Left.

Now that you know how to type in different languages, try writing and send-
ing an email message to a friend or relative overseas. Writing in a foreign language
can be easy and fun, and that’s what using the Macintosh is all about.
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Playing Audio CDs
7 and Audio Files

with iTunes

To make your Macintosh even more enjoyable
to use, you can play music while you type let-
ters, browse the Internet, or read your email.
The old-fashioned way to play music is to insert
an audio CD into your Macintosh and play the
whole thing from start to finish. If you're slowly
advancing to the modern age, you might have
music stored as audio files so you can play
songs by several different artists.

If you've collected music as digital audio
files, you can organize your favorite songs in
categories called playlists. Then you can pick
the playlist you want to hear, such as rock songs
released before 1995, love songs, or songs by
a particular recording artist. Whether you want
to hear music stored on audio CDs or as digital
files, you can turn your Macintosh into a home
entertainment sound system.
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For more flexibility, you can shuffle the audio tracks to hear them in a ran-

dom order or just play the good songs and skip the rest.

Project goal: Learn how to play audio CDs and audio files on your Macintosh.

What You'll Be Using

To play audio CDs and files on your Macintosh, you'll use the following:

>

>

The iTunes program

An audio CD

Playing Audio CDs

If you want to play music stored on an audio CD, do the following:

1.

Start the iTunes program. (Click the iTunes icon on the Dock or double-click
the iTunes icon in the Applications folder)

Insert the audio CD into your Macintosh’s CD/DVD drive. If you're connected
to the Internet, iTunes will identify the album name and individual audio
files in the iTunes window, as shown in Figure 27-1. (If you are not connected
to the Internet or if iTunes can't find the track names, you'll see generic track
listings, such as Track 4 or Track 8.)
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FIGURE 27-1: The iTunes window can identify a CD audio tracks by
name if you're connected to the Internet.

(Optional) A dialog may appear, asking if you want to import the entire audio
CD into iTunes (see Figure 27-1). Click No.

Click the Play button in the upper-left corner of the iTunes window or press
the spacebar to play the audio tracks in order.




When you're done listening to an audio CD, you can eject it by doing one of
the following:

> Select Controls » Eject Disc.
> Press 8-E.

> Click the Eject icon that appears to the right of the audio CD name in the
sidebar of the iTunes window.

Adding Digital Audio Files to iTunes

You can cram hundreds of songs (as digital audio files) on a single hard disk. But
before you can play any of these digital audio files in iTunes, you'll first have to add
them into iTunes. Adding digital audio files simply stores them in an iTunes folder
so the iTunes program can find them.

If you want to convert audio CD tracks into digital audio files, see “Ripping
Songs off an Audio CD" on page 242. The simplest way to add MP3s or other
digital audio files to iTunes is to simply drag them from the Finder into the open
iTunes window. You can also use a command in iTunes like this:

1. Start iTunes.

2. If the files aren't already on your computer, insert the device that contains
your digital audio files (such as a USB flash drive or data CD/DVD) into your
Macintosh.

3. In iTunes, select File » Add To Library. An Add To Library dialog appears, as
shown in Figure 27-2.

N0 Add To Library

[«|p||z8 m | im || =+ || [ Documents 1) (Q

FAVORITES Name Date Modified Size Kind Date Adg
-,% All My Files .| Ed2...urse 2/12/11 89 KB Pag...ion -
& Desktop ] Geni...3-1 7/13/11 - Folde_r -

E| Geni....zip 11/10/10 1..B ZIP.. ive -

(&} cassandrawang " Goal...cted 8/10/10 65KB  Pag...ion -
5!;\; Applications | Goal....doc 11/12/09 65 KB Mi...ent -
AN rer - Hac...Man 1/27/11 84 KB Pag...ion -
[°H Documents =
— %/ iPadHIG 1/28/10 3..KB Por...DF) =

SHARED [ iPho...otes 6/13/10 --  Folder -
|;| Wallace Wang... [ iPho...Con 9/27/10 — Folder —
= wall W El Jessi..p3 9/12/08 5...ME MP...dio -
= Wallace fang... {1 Joe.. Files 11/14/10 -~ Folder =

DEVICES _ Jokes.doc 8/19/10 45 KB Mi...ent -
[ iDisk [ Micr...Data  9/15/09 --  Folder -
— [ Ms-.ams  5/31/10 -~ Folder -
. Remote Disc 71 parallal 4716111 Enldar

| New Folder | | Cancel |

FIGURE 27-2: You choose which digital audio files to store in
iTunes from the Add To Library dialog.
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4. Click the digital audio file you want to add. (You can hold down the 3 key
and click multiple files to select several digital audio files at once, or you can
add an entire folder of digital audio files.)

5. Click the Open button.

Deleting Digital Audio Files in iTunes

If you previously imported an audio file into iTunes and you no longer want it
stored there, you can delete the file. Here's how to delete a digital audio file from
iTunes:

1. Start iTunes.

2. Click Music under the Library category in the left pane of the iTunes window.
Your entire collection of music appears in the right pane.

3. Right-click the song you want to delete and select Delete. A dialog appears,
asking if you really want to delete the digital audio file from iTunes.

4. Click Remove. Another dialog appears, asking if you want to keep the digital
audio file or move the file to the Trash.

5. Click Keep Files or Move to Trash. If you click Keep Files, the digital audio
file physically remains in the iTunes folder but won't appear in the iTunes win-
dow. If you click Move to Trash, you'll physically delete the digital audio file.

Controlling Your Music

You can play your music in a variety of ways, whether the music is on an audio CD
or from a collection of digital audio files. To play songs, simply do the following:

Start iTunes.

(Optional) Insert an audio CD into your Macintosh.

(Optional) Clear the checkboxes of the songs you don't want to hear.
(Optional) Select Controls » Shuffle » By Songs, By Albums, or By
Groupings to scramble the order in which your songs will play.

5. Click the Play button in the upper-left corner of the iTunes window or press
the spacebar. The iTunes program starts playing the song at the top of the list.

N -

Rewinding (and Skipping) a Song

Normally iTunes plays an entire audio track from beginning to end. However, if
you want to replay part of an audio track or move back to a previous track, you can
rewind and play it again. You have two options for rewinding an audio track, as
shown in Figure 27-3:

> Click the Previous button

> Drag the audio track slider
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FIGURE 27-3: Audio track controls are at the top of the iTunes screen.

If you click the Previous button while an audio track is playing, iTunes starts
playing that audio track from the beginning. If you click the Previous button again,
iTunes starts playing the previous song. Dragging the audio track slider to the left
rewinds to an earlier point in the current audio track, depending on where you
place the slider.

If you click the Next button, iTunes jumps to the next audio track. Dragging
the audio track slider to the right moves the current audio track forward to a later
point in the audio file.

% NOTE: Click and hold the left mouse button over the Previous or Next buttons
to rewind or fast-forward a song, respectively.

Adjusting the Volume

Some audio CDs and digital audio files will sound louder or softer than others. You
can adjust the volume by dragging the volume slider, which appears just to the
right of the Next button in the upper-left corner of the iTunes window.

When you play an audio CD, all its tracks will likely play at the same volume.
However, when you play digital audio files collected from different sources, some
will likely sound louder or softer than others. To have iTunes adjust the playing
volume of an individual digital audio file, do this:

1. Start iTunes.
2. Right-click a digital audio file and choose Get Info (or click a digital audio
file and press 3-1). An Info window appears.
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3. Click the Options tab, as shown in Figure 27-4.

4. Drag the Volume Adjustment slider to the right to make the digital audio
file play louder or to the left to make it play softer.

5. Click OK.

Rather than manually adjust the volume of individual files, you can let iTunes
adjust playback volume automatically as it plays a group of songs:

Start iTunes and select iTunes » Preferences. A Preferences window appears.
Click the Playback icon. The Playback Preferences window appears.

Select the Sound Check checkbox, as shown in Figure 27-5.

Click OK.
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FIGURE 27-4: In the Options tab of the Info FIGURE 27-5: The Sound Check option
window, you can adjust the playing volume of makes iTunes automatically adjust the
individual digital audio files. volume of all digital audio files.

Using Playlists

As you collect more digital audio files, your audio collection can contain hundreds
of audio tracks. To organize your audio tracks, iTunes offers playlists. You can use
a playlist to store audio tracks based on particular criteria. For example, you might
create a playlist that contains your favorite inspirational songs and another playlist
that contains your favorite Beatles and Rolling Stones songs.

Creating a Playlist

You can create a playlist in two ways. You can create the playlist and then add
songs to it, or you can select the songs you want and then create a playlist using
those selections.
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Here's how to create an empty playlist:

1. Start iTunes.

2. Select File » New Playlist (or press 3-N).

An untitled playlist appears at the bottom-
left corner of the iTunes window, as shown in
Figure 27-6.

3. Type a descriptive name for your playlist and
press the RETURN key. At this point, you have
created an empty playlist that you can fill with
digital audio files. See the following section,
"Making Changes to a Playlist.”

If you already know which audio tracks you
want to store in your playlist, you can use this
method to create a playlist:

1. Click Music under the Library category in the
left pane of the iTunes window. Your entire
music collection appears in the right pane
of the iTunes window.

2. Hold down the 3 key as you click each audio
track that you want to add to the new playlist.

3. Select File » New Playlist from Selection. An
untitled playlist appears in the left pane of the
iTunes window.

4. Type a descriptive name for your playlist and
press the RETURN key. Your new playlist now
contains the tracks you selected.

Making Changes to a Playlist

LIERARY
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Eﬁ Movies
1 TV Shows
‘i Radio
STORE
|D iTunes Store
¢ Ping

DEVICES

":-?.' Poodle Hat

SHARED
]ﬁ Home Sharing

GENIUS
'&.}5 Genius
PLAYLISTS
E&,- iTunes B
£F 90's Music
£} Classical Music
ﬁ Music Videos
-ﬁ My Top Rated
£} Recently Added
ﬁ Recently Played
-ﬁ Top 25 Most Played

— 1 untitled playlist |

FIGURE 27-6: Playlists
appear in the left
pane, with new play-
lists at the bottom.

After you've created a playlist, you'll probably want to fill it with songs. Later, you

can remove songs from any playlist if you want.

% NOTE: A playlist contains links to digital audio files, but it does not contain
the files themselves. When you add a song to a playlist, you're creating a link
to the physical file stored in the iTunes folder. When you remove a song from
a playlist, you're deleting the link, but the physical file stays untouched in the

iTunes folder.

Here's how to add a song to a playlist:

1. Click Music under the Library category in the left pane of the iTunes window.
Your entire music collection appears in the right pane of the window.
2. Drag a song from the right pane of the iTunes window and drop it over the

playlist in the left pane. A green plus sign appears under the pointer as you

drag the song.
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% NOTE: To drag and drop multiple songs, hold down the ¥ key and click two or
more songs. Then drag and drop the selected songs over a playlist.

Here's how to remove a song from a playlist:

1. Click the playlist name in the left pane of the iTunes window. The right pane
displays all the songs in your playlist.
2. Right-click a song that you want to delete.

3. Select Delete. A dialog appears, asking if you're sure you want to delete the
song from your playlist.
4. Click Remove.

Creating a Smart Playlist

When you create a playlist, you must manually add or remove songs. To automate
this process, you can create a Smart Playlist instead. A Smart Playlist automatically
adds and removes songs based on the criteria you define, such as “all rock songs
that were released after 1999.”

The left pane of the iTunes window already displays some built-in Smart
Playlists: Recently Added, Top 25 Most Played, and Recently Played. As you add
and play different songs, these Smart Playlists automatically update their song
collections.

Smart Playlists can automatically categorize songs by using tags, which are
bits of information about each song. Importing songs off an audio CD automati-
cally adds tags such as the song title, recording artist, the album on which the
song was featured, the year it was recorded, and so on. (To tag songs, iTunes
needs to access the Internet. If you don't have an Internet connection when you
import a song, you'll have to tag each song yourself. See “Tagging Your Songs” on
page 238))

To create your own Smart Playlists, do the following:

1. Start iTunes.
2. Select File » New Smart Playlist. A Smart Playlist dialog appears, as shown

in Figure 27-7.
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FIGURE 27-7: You define the criteria for automatically adding songs to a
Smart Playlist in this dialog.



3.

Click the first pop-up menu and choose a tag to use as your first criterion, as
shown in Figure 27-8.
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FIGURE 27-8: Choose your initial Smart Playlist criterion from the first
pop-up menu.

Click the second pop-up menu and choose how you want to filter the chosen
criterion, as shown in Figure 27-9.
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FIGURE 27-9: The second pop-up menu lets you choose how the Smart
Playlist filters your chosen criterion.

Click in the text box and type text to complete your criterion. So, for exam-
ple, these three boxes might contain Artist (the first pop-up menu), does not
contain (the second pop-up menu), Britney Spears (what you type in the text
box).

(Optional) Select the Limit to or Match only checked items checkboxes to
define which songs automatically appear in your Smart Playlist.
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7. Click OK. At this point, your Smart Playlist will automatically add songs that
match your defined criteria.

8. Type a descriptive name for your Smart Playlist and press RETURN. Your Smart
Playlist appears in the left pane of the iTunes window.

Editing a Smart Playlist

After you've created a Smart Playlist, you may want to edit its criteria for adding
songs. Here's how to edit a Smart Playlist:

1. Click a Smart Playlist in the left pane of the iTunes window.

2. Select File » Edit Smart Playlist. A Smart Playlist dialog appears (see
Figure 27-7).

3. Make your changes to the criteria listed in the Smart Playlist dialog.

4. Click OK.

Deleting a Playlist

Eventually, you may want to delete one or more playlists that you've created.
Here's how to delete a playlist:

1. Click the playlist in the left pane of the iTunes window.
2. Select Edit » Delete. A dialog appears, asking if you really want to delete the
playlist. Click Delete.

NOTE: Deleting a playlist does not delete the audio tracks associated with
that playlist.

Using the Genius Feature

The Genius feature lets you select a song and have iTunes search through your
music library to find similar songs in two ways. First, it displays a sidebar on the
right of the iTunes window that shows similar songs you might want to purchase.
Second, it lets you create a playlist of your existing songs that are similar to your
selected song. To use the Genius feature, do this:

1. Start iTunes.

2. Click Music under the Library category in the left pane of the iTunes window.
Your entire music collection appears in the right pane of the iTunes window.

3. Click any songin your iTunes library.

4. (Optional) Choose Store » Turn On Genius. (If you only see a Turn Off Genius
command, that means you have already turned on the Genius feature.)

5. Click the Genius button at the bottom-right corner of the iTunes window,
as shown in Figure 27-10. (If iTunes is unable to create a Genius playlist, you
may need to choose Store » Update Genius.) Your Genius playlist appears
iniTunes.

6. (Optional) Click the Show/Hide Genius Sidebar button to view a list of rec-
ommended songs you can purchase from iTunes, as shown in Figure 27-11.
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FIGURE 27-10: To create a Genius playlist, select a song and click the
Genius button.
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Tagging Your Songs

Although iTunes can automatically tag songs imported from an audio CD, you

might want to add your own tags to the songs in your music collection. To tag a
song, do the following:

1.
2.

Start iTunes.

Click Music under the Library category in the left pane of the iTunes window.
The right pane of the iTunes window displays your entire music collection.
Right-click a song and select Rating. In the pop-up menu that appears, you
can rate the song with zero to five stars, as shown in Figure 27-12.

v Name Time | Artist A
1 v Couch Potato 4:18 Weird Al Yankovic
2 v Hardware Store 3:44 Weird Al Yankovic
3 v Trash Day 3:11 Weird Al Yankovic
4 v Party At The Leper Colony 3:39 Weird Al Yankovic
Play "Angry White Boy Polka"
Get Info
B ] / None
Show in Finder *
*k
Get Album Artwork Jodkok
Get Track Names Jeddkok
Reset Plays Jodkkk

Create AAC Version
Consolidate Files...

Show in Playlist »

Copy
Delete
Uncheck Selection

Apply Sort Field »

FIGURE 27-12: Rating a song

Right-click a song and select Get Info. An Info window appears.

Click the Info tab to display text boxes where you can type information for
tags such as Year, Album, Composer, and Genre, as shown in Figure 27-13.
You can type even more information in the Comments text box.

Type all the information you want. For example, you may want to tag each

song's genre, but you may not care about each song’s composer.

Click OK (or click Next to edit the tags of the next song).



Party At The Leper Colony
| Summary m Video | Sorting | Options | Lyrics | Artwork |
Name
lParty At The Leper Colony ]
Artist Year
Weird Al Yankovic 2003
Album Artist Track Number
4 |of 12
Album Disc Number
Poodle Hat 1 jof 1
Crouping BPM
Composer
Weird Al Yankovic
Comments
Genre
[Spoken & Audio [+ || Part of a compilation
| Previous | |  Next | Cancel | [-—QK—]

FIGURE 27-13: Tagging a song in the Info window

Additional Ideas for Playing Music on
Your Macintosh

By playing audio CDs in your Macintosh, you can turn your computer into a simple
sound system. For more flexibility, collect your favorite songs as digital audio files
and store them in playlists.

Playlists let you arrange your music collection in an unlimited number of
ways. Create a playlist of romantic music, another playlist of pounding hard rock or
heavy metal songs you enjoy, and a third playlist of instrumentals for times when
you want to hear music without the distraction of vocals. By using playlists, you
can organize your music collection to uniquely reflect your personality and musical
tastes.

Playing Audio CDs and Audio Files with iTunes 239






Ripping
and Burning
Audio CDs

2

Chances are good that your favorite music is
stored on a bunch of audio CDs. Chances are
also good that each CD probably contains only
a handful of songs that you really want to hear
more than once.

Rather than get stuck listening to songs you
don't care about, you can yank your favorite
songs off each audio CD and store them as
digital audio files on your Macintosh. You won't
have to bother fumbling with CDs when you
can simply pick and play your favorite songs
on your Mac instead. For those times when
you want to listen to your music in a car, you
can burn the songs you like to a custom CD
collection.

The process of pulling songs off audio CDs
and storing them on a computer is known as
ripping. When you copy songs to a CD, you are
burning a CD.
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Project goal: Rip your favorite songs off audio CDs by importing and storing
them in iTunes, and then burn them to a custom audio CD.

What You'll Be Using

To rip and burn audio CDs, you'll use the following:

> The iTunes program
> An audio CD
> Blank CDs

NOTE: The two types of blank CDs available are CD-R and CD-RW. A CD-R
disc allows you to store data on it only once, while a CD-RW disc allows you
to erase and reuse the disc. The CD-RW discs are more expensive and may
not play in older CD players.

Ripping Songs off an Audio CD

Before you rip your favorite songs off an audio CD, you can decide how you want
to store them as digital audio files. Your Macintosh can store music in five different
file formats:

> AAC Advanced Audio Coding format, which creates small files that retain
high-quality audio

> AIFF Audio Interchange File Format, which retains high-quality audio but
creates large files

> Apple Lossless Format that retains high-quality audio while also reducing
file size

> MP3 Standard digital audio file format, which just about every digital audio
player (such as an iPod) can recognize and play

> WAV  Waveform digital audio file format, which retains high-quality audio
but at the expense of large file sizes

The type of digital file format you choose depends on your goals. If you want
high audio quality and don't mind if your songs take up a lot of space, use AIFF or
WAV files. If you want high-quality audio but small file sizes, choose AAC or Apple
Lossless. If you want acceptable audio quality and small files but greater compat-
ibility with other music players, choose MP3. If you plan to play your music only on
your Macintosh, choose the AAC digital audio file format. (You can always convert
AAC files to MP3 files in iTunes later if you want.)

In addition to choosing a file format, you can also choose the level of audio
quality. Be forewarned, though, that the higher the audio quality, the more space
each song will take up on your hard disk. If you're low on hard disk space, you
might want to sacrifice some audio quality for smaller files. However, if you're a
stickler for audio quality, you'll want to choose the highest audio quality possible.



Import Settings —____| " ruua

3.

To rip songs off a CD, do the following:

Start iTunes. (Click the iTunes icon on the Dock or double-click the iTunes

icon in the Applications folder.)

Insert an audio CD into your Macintosh. Import Settings and Import CD
buttons appear in the bottom-right corner of the iTunes window, as shown in

Figure 28-1.
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FIGURE 28-1: The iTunes window displays the Import Settings and
Import CD buttons.

Click the Import Settings button. The Import Settings dialog appears, as
shown in Figure 28-2.

Import Settings

Import Using: | AAC Encoder ol
Setting: | iTunes Plus 2]
Details
128 kbps (mona}/256 kbps (sterea), 44.100 kHz,
VER, optimized for MMX/SSE2.

|| Use error correction when reading Audio CDs
Use this option if you experience problems with the
audio quality from Audio CDs. This may reduce the
speed of importing.

Mote: These settings do not apply to songs
downloaded from the iTunes Store.

= |

@ ook |

Cancel |

FIGURE 28-2: The Import Settings dialog lets you define a
file format.

Ripping and Burning Audio CDs | 243



244 |

Chapter 28

10.

steps.

Click the Import Using pop-up menu and choose a digital audio file format,
such as AAC Encoder or MP3 Encoder. (An encoder is a program that con-
verts audio into a specific file format; the Import Using pop-up menu lets
you specify the type of encoder to use.) AAC Encoder is the default option.
Click the Setting pop-up menu and choose an audio quality, such as High
Quality (128 kbps) or iTunes Plus, which is the default option.

Click OK.

Clear the checkboxes of the songs you don't want to rip, and make sure a
checkmark appears in the song checkboxes that you do want to rip.

Click the Import CD button. A dialog appears, asking if you want to send
the CD audio information to a database that can automatically tag your
songs with artist name and album information. (This requires an Internet
connection.)

Click Send or Don’t Send. The iTunes program will start ripping your
selected songs. A green checkmark appears next to each song when iTunes
has finished ripping it.

Eject the CD by clicking the Eject icon, selecting Controls » Eject Disc, or
pressing 3-E.

If you'd like to rip another CD, insert it into your Macintosh and repeat these

Burning a Custom Audio CD

Once
you w

you've ripped your favorite songs, iTunes stores them in your Music library. If
ant to create a custom CD, you can arrange and burn them to an audio CD.
To burn a custom audio CD, you first create a playlist, which is a list of songs

arranged in the order that you want to store them on the audio CD. Once you have
created your playlist, you can burn all songs in that playlist to a CD.

NOTE

: Most audio CDs can store approximately 80 minutes of music.

Here's how to burn an audio CD:

Start iTunes.

Click Music under the Library category in the left pane of the iTunes window.
Your entire music collection appears in the right pane of the window.

Hold down the 3 key and click each song that you want to burn on the
audio CD.

Release the 3 key when you have selected all the songs you want to burn on
your custom audio CD.

Select File » New Playlist from Selection. An untitled playlist appears in
the Playlists category in the left pane of iTunes window.

Type a descriptive name for your playlist and press RETURN.

(Optional) Click your playlist to see the list of songs. Drag tracks up or down
to arrange them in the order you want them to play on your audio CD.
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13.

14.

15.

Insert a blank CD into your Macintosh.
Select File » Burn Playlist to Disc.
A Burn Settings dialog appears, as shown in Figure 28-3.

Burn Settings

Disc Burner: OPTIARC DVD RW AD-5630A

Preferred Speed: | Maximum Possible 7 |

Disc Format: () Audio CD
Gap Between Songs: | 2 seconds %

|| Use Sound Check
Include CD Text
(JMP3 CD
() Data CD

Data discs include all files in the playlist. These
discs may not play in some players.

.7. | Cancel |L—M

FIGURE 28-3: The Burn Settings dialog lets you define the
type of audio CD to create.

(Optional) Click the Preferred Speed pop-up menu and choose a burning
speed, such as 24x. (Choose the Maximum Possible option unless the CDs
that you burn on your Macintosh don’t seem to play correctly on other CD
players. If that happens, experiment with slower speeds until you find one
that works.)

Click a radio button in the Disc Format group, such as Audio CD or MP3 CD.
You can choose from three types of disc formats:

> Audio CD Stores music on a CD exactly like a store-bought audio
CD; audio CDs can play in all CD players.

> MP3 CD Stores music on a CD as a collection of MP3 files; not all CD
players, especially older models, can recognize and play an MP3 CD.

> Data CD or DVD Stores music as files stored in their original digital
audio file format, such as AAC or WAV, not all CD players can recog-
nize and play data CD discs.

(Optional) Click the Gap Between Songs pop-up menu and choose a time
period, such as 2 seconds or none.

(Optional) Click the Use Sound Check checkbox. If selected, this option
adjusts the volume of all songs burned on the audio CD so that they are set
at roughly the same level. If this option is not selected, some songs on your
CD may end up too loud while others are not loud enough.

Click the Burn button.
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* NOTE: Some older CD players can’t recognize CD-RW (rewritable) discs,
so you might want to use the less expensive and more reliable CD-R discs
instead.

Additional Ideas for Ripping and
Burning CDs

Although most people rip and burn audio CDs that contain music, you can rip and
burn any type of audio, such as motivational speeches, foreign language lessons,
or recordings of old radio shows.

By creating your own custom audio CDs, you could, for example, start off
with your favorite song in a foreign language, follow it with a motivational speech,
follow that with a 30-minute foreign language tutorial (in that same language), and
end with a recording of a radio show in the foreign language you're studying. That
might be a nice way to create your own immersion CD for a particular foreign lan-
guage. Or try the same sort of thing for any sort of sales training or educational CD.

Custom audio CDs can also come in handy for creating your own “Greatest
Hits” collection of songs from different albums. Put together your favorite list of
Beatles songs or songs from the ‘90s and listen to your CD the next time you have
to drive a long way. If you're a musician, you can paste together a CD of different
playing styles so you can hear and learn from different recording artists.

The types of music or other audio files you can burn on a CD are endless.
With a little bit of creativity combined with your music collection, you're sure to
find a way to burn custom CDs that you and others will enjoy.



Playing
a DVD

2

Almost everyone loves watching movies and
collecting their favorite films on DVD. In the
old days, you had to play your DVDs in a DVD
player hooked up to your television set. Now
you can also play DVDs on your Macintosh,
which can be especially handy when you want
to keep yourself amused on the road such as
when you're stuck in an airport terminal.

By learning to watch DVDs on your Macin-
tosh, you can turn your computer into your own
personal movie theater. Plug in headphones
and you can watch movies wherever you hap-
pen to be. (If you have a Macintosh computer
that doesn't have a DVD drive, you can buy the
optional SuperDrive and plug it into a Mac mini
or MacBook Air so you can play DVDs on it.)



248 |

Chapter 29

Project goal: Watch a DVD, save your favorite scenes, and jump to those
scenes when you want to view them again.

What You'll Be Using

To watch a DVD on your Macintosh, you'll use the following:
> The DVD Player program

> Your favorite movies stored on DVD

* NOTE: The first time you insert a DVD into your Mac, a dialog may pop up,
asking that you define the region you're in, as shown in Figure 29-1. This pre-
vents DVDs from playing in different regions, reducing the chance of piracy.

8006 Drive Region

ovo You need to select the region for your DVD drive.

Because this is the first time you have used a DVD disc, you need to
select the region for your DVD drive. You can change the region for the

s

\.\“:._‘//} drive 5 more times.
L
o @
@
Change drive region to:| 1 3|
(4" Click the lock to prevent further changes l Cancel J | Set Drive Region | .'_}.

FIGURE 29-1: You may need to define the region you're in to
play certain types of DVDs.

Switching Between Full Screen and
Window Mode

The moment you insert a DVD into your Macintosh, the DVD Player program
loads and displays the main menu of your DVD in a full screen. (If the DVD Player
does not load automatically, you can open it by clicking the Finder icon on the
Dock, clicking the Applications icon in the sidebar of the Finder window, and then
double-clicking the DVD Player icon.)

When playing a DVD in full-screen mode, the controls will appear at bottom
of the screen. Move your mouse to view these controls, as shown in Figure 29-2.



Previous Chapter Next Chapter
FIGURE 29-2: The DVD controls in full-screen mode
If you want to see the rest of your desktop or other windows, you can

make the DVD play inside a window, which makes the DVD controls appear as
a "remote,” as shown in Figure 29-3.

Don’t want to watch the previews?
Skip ahead to the menu.

Previous Chapter Next Chapter

FIGURE 29-3: When you view a DVD in
a window, the DVD controls appear
as a floating widget that resembles a
remote control.

To switch from window mode to full-screen mode, choose one of the
following:

> Select View » Enter Full Screen.
> Press 3-F.

> Click the Full Screen icon in the upper-right corner of the DVD Player
window.

To switch from full-screen mode to window mode, choose one of the
following:

> Press Esc.
> Press 3-F.

> Click the Exit Full Screen button on the controls.

NOTE: To view the controls, you may need to move the mouse near the bot-
tom of the screen.

Viewing DVD Movie Chapters

Many DVD movies are divided into parts called chapters. When a movie is divided
into chapters, you can jump to a specific chapter until you find the part of the
movie you want to watch.

Playing a DVD 249
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To view different chapters, do one of the following:

> While playing a movie, press the right arrow key to view the next chapter.
> While playing a movie, press the left arrow key to view the previous chapter.
> Click the Previous Chapter or Next Chapter button on the controls (see

Figures 29-2 and 29-3).

Skipping forward and backward to view different chapters can be handy, but
sometimes you may just want to jump to a specific chapter. Here's how to do so:

1. In full-screen mode, move the pointer to the top of the screen. The DVD
Player menu bar and a list of its chapters appear at the top of the screen,
as shown in Figure 29-4.

2. Click the chapter you want to view.

Edit  Conbols  Feanwes Co  View Window Help e b e ove ® Tue il P Cassendra Wasg O I

Chaprar 11 Chaptar L3 Chapras 13 Cnamer 14

FIGURE 29-4: The DVD Player menu bar pops up when you move the pointer to the top of the
screen (and disappears when you move the pointer away from the top of the screen).
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* NOTE: If you are viewing a DVD in a window, you can choose a specific chap-
ter by selecting Go » Chapter and then selecting a specific chapter to view
from the menu.

Using Bookmarks

Chapters can be used to divide a movie into segments, but sometimes your favor-
ite scene won't start at the beginning of a specific chapter. As an alternative to
the arbitrary division of chapters, you can add bookmarks to identify your favorite
scenes in a movie.

Creating a Bookmark

A bookmark lets you identify a favorite scene so you can jump to it at any time. To
create a bookmark, follow these steps:

1. Find the specific frame you AdslBoolamarlc

want to bookmark in a movie.
2. Move the pointer to the top
of the screen to view the
DVD Player menu bar, and
then select Controls » New

Bookmark: [Bookmark 1

Title: 1
Time: 01:19:29
| Make Default Bookmark

Bookmark (or press -=). A | Cancel |
dialog appears, as shown in
Figure 29-5. FIGURE 29-5: Create a bookmark to

mark a favorite spot in a movie.



3. Click in the Bookmark text box, type a descriptive name for your bookmark,
and then click Add.

Viewing a Bookmark

Once you've created a bookmark, you can jump to it at any time. Here's how:

1. Move the pointer to the top of the screen to display the DVD Player menu bar.

2. Select Go » Bookmarks. A submenu lists all your saved bookmarks.

3. Click the bookmark name you want to view. The DVD Player starts playing
the movie starting from the bookmarked frame.

* NOTE: If you're in full-screen mode, you can move the mouse pointer to the
top of the screen, click the Bookmark icon, and then click the thumbnail

image of the bookmark you want to watch.

Deleting a Bookmark (800

Bookmarks +
Here's how to delete a bookmark: S

1. Move the pointer to the top of the
screen to display the DVD Player L o
menu bar. B

2. Select Window » Bookmarks or press
38-B. A Bookmarks window appears, as
shown in Figure 29-6.

3. Click the image representing the book-
mark you want to delete.

4. Click the minus button at the bottom
of the Bookmarks window to remove the
selected bookmark. A dialog appears,
asking if you're sure you want to delete
the chosen bookmark. XY Z

5. Click OK (or Cancel).

6. Click the close button of the Bookmarks
window.

Cool Gory Scene 01:19:29

FIGURE 29-6: The Book-
marks window lets you
view all your bookmarks.

Additional Ideas for Playing a DVD

Chapters and bookmarks let you find and save the best parts of a movie so you can
share your favorite scenes with others or enjoy them alone. Whether you're a movie
fanatic or just someone who enjoys a good show, viewing your favorite scenes from
any movie can prove entertaining. Navigating quickly through a DVD can also be
useful for work purposes; bookmarks make it easy to show a short video clip dur-
ing any presentation or lecture.
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Listening to News,
Music, and Talk
Shows Online

No matter how much you love the songs in
your music collection, you'll probably get tired
of listening to the same tunes all the time. You
could keep expanding your collection, but that
can get expensive. No matter how much music
you have, sooner or later you'll crave something
new and different. Fortunately, this problem is
easy to solve. To hear something new, you can
tune in to an Internet radio station.

Internet radio stations are similar to ordinary
radio stations, except they play streaming audio
that can be heard only through the Internet.
Ordinary radio stations are limited in number
because they share limited radio airwaves, but
Internet radio stations have no such limitations.
As a result, you'll find an almost unlimited num-
ber of Internet stations, catering to all sorts of
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tastes—whether it be Beatles music, foreign language instruction, or investing—
24 hours a day. With such a wide variety of Internet radio stations available, you're
sure to hear something you like.

Many Internet and traditional radio stations feature talk shows with inter-
views of interesting guests or discussions of specific topics such as real estate
investing or New Age thinking. Since many people aren’t able to hear these shows
when they're originally broadcast (either due to time constraints or because they're
out of range), radio stations often record their shows and store them as audio files
known as podcasts. You can download podcasts and play them on your iPod or
your Macintosh at your convenience.

Project goal: Explore and listen to free Internet radio stations and podcasts
offering everything from music and talk show interviews to inspirational speeches
and educational seminars.

What You'll Be Using

To listen to Internet radio stations and podcasts, you'll use the following:
> An Internet connection

> The iTunes program

Finding and Listening to an Internet Radio
Station

The iTunes program, included with every Macintosh, can play audio CDs and files
of your favorite music. However, iTunes is more than just an audio player. When you
connect to the Internet, you can also use iTunes to find and connect to Internet
radio stations worldwide.

Many Internet radio stations offer commercial-free alternatives to traditional
radio stations, so you can listen to your favorite music, from hip hop to classical,

24 hours a day. You can also explore other music genres such as country, jazz, folk,
dance, Latino, blues, or electronic.

Internet radio stations also offer tons of talk shows. Whether you're con-
servative or liberal, you can listen to talk shows geared to your particular point of
view. You can tune in to an Internet radio station located outside the United States
and listen to music and talk shows in nearly any language. If you need a laugh or
two, tune in to an all-comedy Internet radio station and listen to humorous songs,
interviews with your favorite comic, and audio clips of your favorite stand-up come-
dian’s performances.

If you like classic rock, look for an Internet radio station that plays music
from the '50s or ‘60s (or older if you like) so you can transport yourself to that time
period. Some Internet radio stations even play nothing but old radio shows such as
Buck Rogers, Hopalong Cassidy, or Amos & Andy. Some intersperse recordings of
old radio shows with historical news broadcasts so you can hear news stories from
the past. Relive the horror of the Hindenburg explosion or listen to the first news



broadcast announcing the sinking of the Titanic. By listening to old radio broad-
casts, you can make history come alive in ways that reading a history textbook can
never do.

Check out these Internet radio stations for a trip back in time: ACB Radio
Treasure Trove (http://www.acbradio.org/treasure-trove.html) or Mystery Play
I-Radio (http://cjkell.squarespace.com/), both available under the News/Talk Radio
category in iTunes.

To tune in to an Internet radio station, follow these steps:

1. Click the iTunes icon on the Dock. (If you can't find the iTunes icon on the
Dock, double-click the iTunes icon in the Applications folder.) The iTunes
window appears.

2. Click Radio under the Library category in the left pane. The right pane dis-
plays a list of radio station categories.

3. Click the triangle that appears to the left of your chosen category. The cat-
egory expands and displays specific stations, as shown in Figure 30-1.

4. Click a radio station name.
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FIGURE 30-1: The iTunes Radio category displays a list of free Internet
radio stations.

5. Click the Play button or press the spacebar to listen to the Internet radio
station you chose.

Saving Internet Radio Stations in a Playlist

By exploring the many Internet radio stations available, you're sure to find a hand-
ful that you'll want to hear regularly. Rather than dig through the Radio category in
the iTunes window each time you want to listen to a favorite station, you can save
your favorites in a playlist. Then you can open your playlist and click the station you
want to hear.
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Here's how to create a playlist of your favorite Internet radio stations:

Click the iTunes icon on the Dock or double-click the iTunes icon in the
Applications folder. The iTunes window appears.

Select File » New Playlist. An untitled playlist appears under the Playlists
category in the left pane of the iTunes window.

Double-click the untitled playlist and type a descriptive name for your playl-
ist, such as Radio Stations.

Click Radio under the Library category in the left pane. The right pane dis-
plays a list of radio station categories.

Click the triangle that appears to the left of your chosen category. The cat-
egory expands and displays specific stations.

Move the mouse over an Internet radio station, hold down the mouse but-
ton, and then drag (move) the mouse over your playlist in the left pane of the
iTunes window. When your playlist is highlighted, release the mouse button
to drop the Internet radio station in your playlist.

* NOTE: You can create multiple playlists to store your favorite Internet radio
stations. For example, you might create one playlist to store music radio sta-
tions and a second playlist for your favorite talk shows.

Listening to Internet Radio Stations in a Playlist

Once you've stored radio stations in a playlist, selecting a station is easy:

1.

Click the iTunes icon on the Dock, or double-click the icon in the Appli-
cations folder. The iTunes window appears.

Click your radio station playlist under the Playlists category in the left pane
of the iTunes window. A list of your saved radio stations appears.

Click the radio station you want to hear, and then click the Play button or
press the spacebar.

Deleting an Internet Radio Station from a Playlist

If you want to remove a radio station from your playlist, you can delete it. (You can

always add it back to that playlist later.) Follow these steps:

1.

3.
4.

Click the iTunes icon on the Dock, or double-click the icon in the Appli-
cations folder. The iTunes window appears.

Click your radio station playlist under the Playlists category in the left pane
of the iTunes window. A list of your saved radio stations appears.

Click the radio station you want to delete.

Choose Edit » Delete. The radio station disappears from your playlist.

* NOTE: You can also right-click a radio station and choose Delete from the
shortcut menu.
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Finding Podcasts

You can access two basic types of podcasts: audio and video. Audio podcasts are
usually recorded shows—typically, popular radio talk shows such as National Public
Radio’s Car Talk or Fresh Air programs. However, many podcasts offer interviews or
discussions that have never been broadcast. Others offer tutorials on topics such
as meditation or foreign languages.

Video podcasts are like TV shows. Their length can range from a few minutes
to an hour or more. Many video podcasts are excerpts from television shows origi-
nally broadcast on networks such as the Discovery Channel or MSNBC. Others are
self-contained shows such as sketch comedy shows (similar to Saturday Night Live),
motivational speeches or sermons, and tutorials for improving your Photoshop
skills or your golf swing.

Here's how to find an audio or video podcast:

1. Click the iTunes icon on the Dock, or double-click the icon in the Applica-
tions folder. The iTunes window appears.

2. Click iTunes Store under the Store category in the left pane of the iTunes
window. The iTunes Store main page appears.

3. Click Podcasts at the top of the iTunes Store. The iTunes Store displays sev-
eral podcast categories in the right side of the iTunes window, as shown in
Figure 30-2.
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FIGURE 30-2: The iTunes Store offers podcasts in several categories.

4. Click one of the podcast categories, such as Audio Podcasts or Staff
Favorites. The iTunes window displays a list of podcasts in your chosen
category.
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5. Click a podcast. The iTunes window displays a list of files for your chosen
podcast, as shown in Figure 30-3.
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FIGURE 30-3: Podcasts often provide multiple files from which to
choose.
6. Move the mouse pointer over a podcast episode. A Play button appears to

the left of that podcast episode.
7. Click the Play button or press the spacebar to hear or see the podcast.

% NOTE: If you click the Subscribe button for a podcast, iTunes will download all
future episodes of the chosen podcast. That way, the latest episode of your
favorite podcast will be available every time you connect to the Internet.

Additional Ideas for Listening to Radio
Stations and Podcasts

You can listen to your favorite talk radio show podcasts at your convenience. But
you can do much more: how about using podcasts to learn a foreign language?
You can visit the Language Learning category in the podcasts directory to down-
load audio podcasts of foreign language lessons. Now you can hear and learn from
native speakers in Spanish, Chinese, Arabic, French, and Japanese, as shown in
Figure 30-4.

Click the Video Podcasts category in the Podcasts directory and you can
find video podcasts on a variety of topics. Video podcasts can be perfect for learn-
ing new information through both watching and hearing.
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FIGURE 30-4: The Language Learning category offers a variety of for-
eign language lessons for free.

Click New Releases and you can see the newest podcasts (both audio and
video) that have arrived. With so many different Internet radio stations and types
of podcasts from which to choose, you'll never run out of great listening, no matter
what type of music or topic interests you. With free access to Internet radio sta-
tions and podcasts from around the world, iTunes can turn your Macintosh into a

full-fledged stereo, television, and education center.
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Listening to Free
College Lectures

Normally, the only way to listen to college lec-
tures is to attend classes, which can be both
expensive and time consuming. Fortunately,
with your Macintosh and a copy of the iTunes
program, both of these barriers no longer
exist, because iTunes lets you listen to record-
ings of college lectures on a variety of topics
from different universities. Want to learn about
biology, sociology, computer science, or busi-
ness management? Just run iTunes and listen
to lecture from such well-known universities

as the Massachusetts Institute of Technology
(MIT), Texas A&M, Stanford University, and the
University of California, Berkeley, through a free
service called iTunes U.



Universities voluntarily record and store audio and video recordings of
lectures on specific subjects and post these audio and video recordings in the
iTunes Store for anyone to download, copy, and listen to or watch for free. While
you won't get any college credit or earn a degree, you just might get a little bit
smarter, and you won't have to take final exams or pay tuition. The two basic steps
required for getting a free college education are:

1. Find and download a lecture from iTunes U.
2. Listen to your chosen lectures with iTunes.

Project goal: Use iTunes U to expand your mind by listening to free lectures
presented by professors from universities around the world.

What You'll Be Using

To find and listen to free recordings of college lectures, you'll use the following:
> An Internet connection

> The iTunes program

Listening to a College Lecture from iTunes U

The iTunes U category lists all the universities that offer free lectures on various
topics. Not every university offers lectures through iTunes U, but more universi-
ties are joining all the time, and the participating universities continue to add new
lectures on different topics. With so many universities offering lectures through
iTunes U, you're sure to find an interesting lecture if you look hard enough.

To find and listen to college lectures in the iTunes U category, follow these

steps:

1. Click the iTunes icon on the Dock. (If the iTunes icon is not visible, double-
click the iTunes icon in the Applications folder.) The iTunes window appears.

2. Click iTunes Store under the Store category in the left pane of the iTunes
window.

3. Click iTunes U at the top of the iTunes Store, as shown in Figure 31-1.

4. Click a category on the right side of the iTunes window, such as Universities
& Colleges or Beyond Campus. A list of schools appears, as shown in
Figure 31-2.

5. Click a school name. A list of lecture topics appears.

6. Click a topic. A list of audio/video files appears, as shown in Figure 31-3.

7. Move the mouse pointer over a lecture episode. A Play button appears to
the left of that lecture.

8. Click the Play button or press the spacebar to hear or see the lecture.

* NOTE: You can also download individual lectures so you can transfer and view
them on other devices such as an iPhone or iPad. Just click the FREE button
next to each lecture instead of the Play button.
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FIGURE 31-3: Lectures appear as audio or video tracks.

Additional Ideas for Listening to Lectures

With iTunes U, you get free access to some of the best minds in the country, so
you should take advantage of this unique learning opportunity. Listening to free
college lectures can help you learn the latest developments in a particular field,
refresh your memory on a topic you studied previously, expose you to new ideas
taught from someone else’s perspective, and give you an alternative to listening to
the same collection of digital music files over and over again.

If you're currently in college, listening to lectures from other professors in
other universities can help you learn even more about a specific subject by rein-
forcing relevant concepts. If you're not currently attending college, listening to col-
lege lectures can be a pleasant diversion to help you keep your mind active while
you explore a new field from the convenience of your Macintosh computer.



32 Editing Video
with iMovie

In the old days, capturing and editing video
was expensive. Nowadays, nearly every mobile
phone contains a camera that can capture video
and every Macintosh comes with a free video
editing program called iMovie, which is part of
the iLife suite. (If you don’t have the latest ver-
sion of iMovie, you can purchase it from the Mac
App Store.) Even if you don't have aspirations
to be the next great filmmaker, chances are
good that you have a couple of home videos
that you just want to show off to others.

iMovie gives you the option of editing video
by trimming irrelevant footage or combining
separate video clips. You can also add visual
and audio effects and make your video look
like a Hollywood film with scrolling titles and
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lists of credits. With iMovie, you can let your imagination go wild turning home
movies into minor works of art, or at least something more interesting than ordi-
nary raw footage.

Project goal: Learn how to import, edit, and present a video in iMovie.

What You'll Be Using

To learn how to edit video on your Macintosh, you'll use the following:

> The iMovie program

Transferring Video to Your Macintosh

If you have video stored on a mobile phone or camcorder, the first stepis to trans-
fer that video to your Macintosh. Most devices connect to a Macintosh through a
cable that plugs into a port, such as the USB port.

You can import video into iMovie from three sources:

> A video camcorder or mobile phone
> The built-in webcam
> Files on your hard disk, USB flash drive, or other external storage device

Transferring Video from a Camcorder or Mobile Phone

Many people capture video using a camcorder or a mobile phone. To transfer
video from one of these devices into iMovie, do this:

1. Connect a cable from your device (smart phone, camcorder, etc.) to your
Macintosh. (This cable often comes with your device, but you may need to
buy one separately.)

2. Click the iMovie icon on the Dock. (If the iMovie icon is not on the Dock,
click the Finder icon to display a Finder window. Then click Applications
and double-click the iMovie icon.) The iMovie window appears.

3. Select File » Import From Camera. A window appears, showing thumb-
nail images of all available video files that iMovie can import, as shown in
Figure 32-1.

4. Click the Import All button if you want to transfer all video files from the

connected device to your Macintosh. (If you don't want to transfer all video
files, click Manual in the bottom-left corner of the window to display check-
boxes under each video. Then select the checkboxes of the videos you want
to transfer. When you've selected your videos, click the Import Checked
button, as shown in Figure 32-2.)

5. AnlImport Setting dialog appears, letting you choose the video quality you
wish to use, as shown in Figure 32-3.
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FIGURE 32-1: iMovie shows all available video files to import off a
device.
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FIGURE 32-2: You can selectively choose which video files to transfer.
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HD Import Setting

ﬁ iMovie automatically imports most video content such as DV, MPEG-2 and MPEG-4.
3
~  For High Definition content, please choose one of the following options:

(*) Large - 960x540
Pros - Much less hard disk space required (13 GB per hour)
- Good playback performance on all supported Macs
- Great size for use on web pages or viewing with Apple TV

Cons - Some loss of image quality (the reduction in image quality is not usually apparent)
(_JFull - Original Size
Pros - Highest possible guality

Cons - Much more hard disk space required (up to 40 GB per hour)
- May not play back smoothly on MacBook, MacBook Pro, MacBook Air and Mac mini
computers, except when using external 3.5" drives

Large is recommended for 1080 HD content. You may change this setting later in

iMovie preferences.

FIGURE 32-3: You can choose a video quality for your files.

Click the Large or Full radio button and then click OK. Another dialog
appears, asking for a descriptive name for your video clip, as shown in
Figure 32-4.

Save to: | Macintosh HD (11.0GB free / 49 min) 3
() Add to existing Event: | Fudge &l
() Create new Event: lNew Event 8-8-11 ]

[gSpIit days into new Events

|| Analyze for stabilization after import

Selecting this option will analyze all clips for stabilization, but
will result in longer import times.

™ Optimize video: | Large - 960x540 =
Selecting Large significantly reduces file size with little image
quality loss.

| Cancel | [ Import |

FIGURE 32-4: Type a descriptive name for your
video.

(Optional) Select the Analyze for stabilization after import checkbox. If
your video appears shaky, iMovie will attempt to smooth out the images to
prevent jerkiness in your video.

Click the Import button. A dialog appears when the importing process

is done.



9. Click the OK button and then click the Done button. The iMovie window
appears, displaying your imported video, as shown in Figure 32-5. Each time
you add an additional video clip, it appears in the Event Library.

= e n o | [u]e]

L) D] == i emmelenett i pasmia r==r————=
FIGURE 32-5: iMovie displays your imported video clip

Capturing Video from a Webcam

Most newer Macintosh computers (except for the Mac mini and Mac Pro) have a
built-in webcam that you can use to capture video to store and edit in iMovie. To
capture a video from a webcam, do this:

1. Start iMovie.

2. Select File » Import from Camera. A window appears, showing the webcam
image.

3. Click the Capture button. A dialog appears.

4. Click the Add to existing Event or Create new Event radio button. (If you
create a new event, you'll have to give it a name.)

5. (Optional) Select the Analyze for stabilization after import checkbox. If
your camera shakes while recording, iMovie will attempt to smooth out the
images to prevent jerkiness in your video.

6. Click the Capture button to start recording.

7. Click the Stop button to stop recording.

8.  Click the Done button.

Importing a Video File into iMovie

You may already have a video file stored on your hard disk, a DVD, or a USB flash
drive. To import a video file into iMovie, do this:

1. Start iMovie.
2. Select File » Import » Movies. A dialog appears, as shown in Figure 32-6.

Editing Video with iMovie 269
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IR m | im | = + || @ Documents i) (q

FAVORITES Name Date Modified Size Kind Date Add
-,% All My Files 6 Hea...Ignore 8/2/11 2..KB Por...DF) 8/2/11
[:I Desktop 15 mi...ethod 9/16/10 1..KB Pag...ion -

15 Mi...tement 7/1/11 97 KB Pag...ion 7/1/11
(£ cassandraw... About...ks.pdf 9/15/09 3.KB  Por..DF)  --
r!_\; Applications [ Branson2 1/30/11 - Folder -
;_ TR Conce...te.rev 12/7/09 20 KB Li\_.r___ack -
Core L...ff.doc 8/20/10 29 KB Mi...ent -

SHARED Ed2Co...ourse 2/12/11 89 KB Pag...ion -
[=] mac0016ch... [ Geniu..._03-1 7/13/11 -- Folder -
— Geniu...-1.zip 11/10/10 1...B ZIP.ive -
=1 Wallace Wan...
= Yialace yan Goal directed 8/10/10 65KB  Pag..ion  --

=1 Wallace Wan Canl Takla d 11412000 RS KD Ai__ant
Save to: | Macintosh HD (11.1GB free { 2 hours 34 min) ¢_|
(*) Add to existing Event: [ Cat on Stairs H ]

() Create new Event:

™ Optimize video: [ Large - 960x540 ¢]
Selecting Large significantly reduces file size with little image quality loss.
(*) Copy files
() Move files

| Cancel | E—lm-peﬂ—]

FIGURE 32-6: iMovie can import an existing video file.

3. Click the video file you want to import.

4. Click the Add to existing Event or Create new Event radio button. (If you
create a new event, you'll have to give it a name))

5. Click the Import button.

Understanding iMovie’s Interface

To use iMovie, you have to first understand the layout of its interface. The bottom
of the iMovie window lists video clips called events. Events typically correspond to a
single video clip that you captured at a specific time. For example, if you captured
a video on your iPhone of a street performer juggling on stilts and then stopped
the camera, that would be considered one event. As soon as you start capturing
another video, such as a clown beating up a mime five seconds later, this is consid-
ered a second event.

By clicking an event name in the bottom-left corner of the iMovie window,
you can view the video of that event in the bottom-right corner of the iMovie win-
dow. This list of events acts like a library of different video clips that you can use to
put together a complete video in the upper-left corner of the iMovie window.



Trim box

By rearranging different events (video clips) in the upper-left corner of the
iMovie window, called the project window, you can create your final video. As you
arrange events, you can preview your work in the upper-right corner of the iMovie
window.

The basic idea behind iMovie is to display a variety of video clips (events) at
the bottom of the iMovie window, arrange these clips in the upper-left corner, and
preview the final result in the upper-right corner.

Once you understand the basic design of the iMovie interface, you can start
putting together your movie.

Trimming and Selecting an Event

An event contains a video clip that you can use in its entirety or combined with
other events to produce your complete iMovie video project. Before you use a
video clip in a project, you may want to cut some footage from the beginning or
end of the clip. This is called trimming. To trim an event, do this:

1. Click the event name that you want to trim, listed in the bottom-left corner of
the iMovie window.

2. Drag the mouse over the portion of the video clip that you want to use.
A yellow rectangle appears over your chosen video clip, as shown in
Figure 32-7.

2Lt L e £

FIGURE 32-7: A yellow rectangle defines the portion of the video clip
to use.

3. (Optional) Move the mouse pointer over the left or right end of the yellow
rectangle and drag the mouse to change the starting and ending point of
your video clip.

4. Move the mouse pointer over the yellow rectangle on the video clip and
drag and drop it over the project window in the upper-left corner of the
iMovie window to add the trimmed clip to your project.

To create your iMovie project, just keep importing new events (video clips),
selecting the portions you want, and dragging them into the project window.
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Rearranging Video Clips

As you place multiple video clips in the project window, you can freely rearrange
the order of your clips by doing this:

1.

Click the video clip that you want to move in the project window. A yellow
rectangle appears around the border of your entire video clip.

2. Move the mouse pointer over the highlighted video clip and drag it down. A

“ghost” image of your selected video clip appears, as shown in Figure 32-8.
“ghost” image

FIGURE 32-8: Dragging a video clip lets you move it to a new position
in the project window.

3. Drag the video clip to a new location. A green vertical line appears to let you
know where the clip will appear when you release the mouse button.

4. Let go of the mouse button to drop the video clip in its new location in the
project window.

Adding Visual and —

Audio Effects to a PONCEENN  video

Video Clip Duration:

You can add various visual and

Source Duration: 16.65

audio effects to change the ULDE Az

way a video clip appears or Audio Effect:

sounds. To choose an effect, Speed: ar ————

dO thlS: Direction: Reverse

1. Double—click the Video Stabilization: Smooth clip motion
clip that you want to Maximum Zoom: ‘Y’
mOdIfy n the pI’OJeCt Rolling Shutter: Reduce motion distortion
WIﬂdOW. An Inspector Amount: | Choose Amount
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window appears, as
shown in Figure 32-9.

FIGURE 32-9: The Inspector window lets
you further modify a video clip.



2. Click the Video Effect button. The Inspector window displays different
visual effects you can use, as shown in Figure 32-10.

3. Double-click a visual effect.

4. Click the Audio Effect button. The Inspector window displays different
audio effects you can use, as shown in Figure 32-11.

Choose Video Effect Choose Audio Effect

Multi-Tune

FIGURE 32-10: You can choose different FIGURE 32-11: You can choose different
visual effects for your video clip. audio effects for your video clip.
5. Double-click an audio effect.

6. Click the Done button.

Adding Transitions to a Video Clip

When you arrange video clips in the project window, iMovie will simply jump from
the end of one video clip to the beginning of another. Sometimes this abrupt
change can feel too jarring, so you can ease this change by using transitions.

Transitions can be subtle, such as having one video clip fade away as a new
video clip fades in. Sometimes transitions can be more visually interesting, such as
having the top corner of the screen appear to peel back to reveal the new video
clip underneath.

To place transitions between your video clips in the project window, do this:

1. Select Window » Transitions. A list of different transitions appears in the
bottom-right corner of the iMovie window, as shown in Figure 32-12.
2. Drag and drop a transition in between two video clips in the project window.

Editing Video with iMovie 273
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FIGURE 32-12: You can choose from a variety of transitions.

Adding Titles

In Hollywood movies, titles appear to display the name of the film or the names
of the people who helped produce the film. With iMovie, you can add those same
types of titles on your video clips as well.

1.

To add titles, do this:

Select Window » Titles. A list of different types of titles appears in the
bottom-right corner of the iMovie window, as shown in Figure 32-13.

AN+ 3

L] e e ey, e ——n-w]

FIGURE 32-13: You can choose from a variety of titles.



2. Drag and drop a title over a video clip in the project window. Your chosen
title appears in the preview window in the upper-right corner of the iMovie
window, as shown in Figure 32-14.

e | Vs i | ilka

FIGURE 32-14: Your title appears directly over your video clip.

3. (Optional) Click the Show Fonts button to choose a different font for
your text.
4. Type any text you want to appear as your title and click the Done button.

Previewing Your Project

When you want to see what your project looks like, you have several options:

> Slide the mouse pointer over all your video clips in your project.
> Select View » Play from Beginning or press the spacebar.
> Click anywhere over a video clip and then click the Play button.

The upper-right corner of the iMovie window shows how your project will
appear, including titles and transitions. When everything looks perfect, you can
share it with others by selecting the Share menu and choosing a way to share your
movie project, such as posting it on YouTube or Facebook or exporting it as a
video file that you can store on your hard disk.

Deleting Selections from Your Project

Eventually, your project window can display multiple video clips, transitions
between each clip, and titles that appear directly above each clip, as shown in
Figure 32-15. If you play back your project and decide you don't like a certain tran-
sition or video clip, you can delete it.

Editing Video with iMovie 275



276 |

Chapter 32

FIGURE 32-15: Video clips, transitions, and titles appear as separate
items in the project window.

To delete a video clip, transition, or title, do this:

1. Click the item (video clip, transition, or title) that you want to delete. A yellow
rectangle appears around your chosen item.
2. Select Edit » Delete Selection or press the DELETE key.

Additional Ideas for Using iMovie

Most people will likely use iMovie to edit their home videos of their vacations or
family gatherings. If you're creative, you can use iMovie along with your camcorder
to make a simple movie to test your filmmaking skills without spending a lot of
money for anything beyond your camera and a Macintosh.

If you are unable to attend a business meeting to give a presentation,
consider filming yourself and editing your video presentation in iMovie. Then you
can share your iMovie project with others so they can view it on a site like YouTube.
As another alternative, store your video presentation as a video file or burn it to a
CD/DVD so someone else can show your presentation in your absence.

iMovie can teach you the basics of film editing for free. If you enjoy editing
video, you can learn the basics with iMovie before advancing to a professional
video editing program like Adobe Premiere or Apple’s Final Cut. If someone like
Steven Spielberg could get started making home movies with a Super 8 camera,
tomorrow’s filmmakers may already be developing their skills using iMovie on a
Macintosh.



The Digital
Shutterbug







Transferring
Pictures to Your
Macintosh

If you have a digital camera or a scanner or if you
see an interesting picture on the Internet, you
can save those pictures on your Macintosh. But
before you can store and organize pictures on
your Macintosh, you need to know how to get
them onto your Macintosh in the first place.

Project goal: Learn how to retrieve and
store pictures from a digital camera, scanner,
or web page.
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What You'll Be Using

To retrieve and store pictures on your Macintosh, you'll use the following:
> The iPhoto program > The Safari web browser

> The Image Capture program > The Grab program

Transferring Photos from a Digital Camera

Many digital cameras store pictures on removable flash memory cards (with odd
names like Compact Flash or Secure Digital). To transfer pictures, you have two
options. One, you can just pull the removable flash card out of your digital cam-
era and plug it into a special flash card reader that plugs into a USB port on your
Macintosh. (Some Macintosh computers come with a built-in Secure Digital card
reader.) Your Macintosh then treats this flash memory card as just another storage
device from which you can copy (and delete) pictures as you would any ordinary
file. The drawback, however, is that you need to buy a separate flash memory card
reader (which typically costs $30 or less).

Another solution is to connect your digital camera to your Macintosh using
a USB cable (which may or may not be included with your digital camera). Using a
USB cable is also handy for transferring images from a smart phone such as an
iPhone. When you connect a digital camera (or another device like a smart phone)
to your Macintosh through a USB cable, you can import pictures directly into
iPhoto by doing the following:

1. Connect your digital camera to your Macintosh using a USB cable. The
iPhoto window appears, as shown in Figure 33-1.
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FIGURE 33-1: The iPhoto window displays all the pictures currently
stored on your digital camera.



2. (Optional) Hold down the 38 key and click each photo you want to import to
your Mac.

3. Click the Import Selected button (or Import All). A dialog appears, asking
if you want to delete the original photos off your digital camera, as shown in
Figure 33-2.

% Delete Photos on Your iPhone?
| —_— 1 photo was successfully imported into iPhoto.
el

| Delete Photos | [ Keep Photos ]

FIGURE 33-2: After importing pictures from a
digital camera, iPhoto can delete the original
pictures from your digital camera.

4. Click Delete Photos or Keep Photos. Your selected pictures are now stored
in iPhoto.

5. Click the eject button to the right of the digital camera icon under the
Devices category in the left pane of the iPhoto window. (You can also right-
click on the digital camera name and choose Unmount.)

6. Turn off your digital camera and disconnect the USB cable.

Transferring Images from a Scanner

If you have a scanner, you can capture images from books, magazines, or old
photographs and store them on your Macintosh. To use a scanner and save an
image to your Macintosh, you need to use the Image Capture program by doing
the following:

1. Turn on your scanner and place the item you want to scan on the
scanner bed.

2. Click the Finder icon on the Dock. The Finder window appears.

3. Click Applications in the Finder sidebar. The contents of the Applications
folder appear.

4. Double-click the Image Capture icon. The Image Capture window appears.

5. Click the Scan button. The scanned image appears, as shown in Figure 33-3.
Your selected image is automatically saved to the Pictures folder. (You may
want to rename this file since Mac OS X just gives it a generic name like
Scanlmage001.)

6. Select Image Capture » Quit Image Capture.

Transferring Pictures to Your Macintosh | 281
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8.0 .0 Image Capture
RIERIEE Scan Mode: | Flatbed
i B Kind: | E& Color
SHARED Resolution: | 75 s dpi
Use Custom 5ize
Size: | US Letter
Orientation: | [ #* I €|
Scan To: % Preview
Name: c..,
Format: | JPEC
Image Correction: | None
Overview
scan...
Hide Details | Cancel | Scan
&

FIGURE 33-3: The Image Capture window displays a scanned image.

Copying Images from a Web Page

Many websites have interesting pictures that you might want to keep. You can store
an image from a website as a file in a folder or in iPhoto, or you can copy it so you
can paste it into a program and use it without storing it as a separate file.

* NOTE: Be careful copying pictures from websites since they may be copy-

righted, which means you can’t use them without permission.

Saving a Web Page Image as a File

If you see a picture that you want to keep, you can save it as a file either in iPhoto
orin a folder on your hard disk by doing the following:

1. Click the Safari icon on the Dock. (If the Safari icon is not visible on the
Dock, double-click the Safari icon in the Applications folder.)

2. Right-click a picture on any web page. A pop-up menu appears, as shown in
Figure 33-4.

3. (Optional) Select Save Image As to save a picture in a folder, and when
a dialog appears, click the drive and folder where you want to store your
picture.

4. (Optional) Select Add Image to iPhoto Library to store a picture in iPhoto.
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FIGURE 33-4: A pop-up menu appears with image options.

Copying and Pasting a Web Page Image into Another Program

If you don't need to save a picture as a separate file, you can copy a picture off a
web page and then paste it directly into another program, such as an email pro-
gram or word processor, by following these steps:

1. Click the Safari icon on the Dock. (If the Safari icon is not visible on the
Dock, double-click the Safari icon in the Applications folder)

2. Right-click a picture on any web page. A pop-up menu appears (see
Figure 33-4).

3. Select Copy Image.

4. Start or switch to the program in which you want to paste the picture, such as

a graphics program or a word processor.
5. Select Edit » Paste (or press 3-V) to paste your copied picture.

Capturing Screen Images

Sometimes you may run across a particularly interesting web page. You could save
the entire web page as a file, but if you only want to save part of that web page,
you might prefer to capture a screen image of the part you want to keep. Save this
part as a separate file and then you can print this file or email it to someone so he
or she can see the exact image that you saw on your screen.
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To capture all or part of an image that appears on your screen, use the Grab
program like so:

1. Run a program or open a web page to display a message or image on the
screen that you want to capture in an image file.
2. Click the Finder icon on the Dock. The Finder window appears.

3. Select Go » Utilities. The Utilities window appears.

4. Double-click the Grab icon. The Grab menu bar appears at the top of the
screen.

5. Open the Capture menu and select one of four options: Selection,

Windows, Screen, or Timed Screen, as shown in Figure 33-5.

® Grab File Edit lﬁm Window Help FIGURE 33-5: The Cap—

Selection onA ture menu offers four
Window 8w .
Screen 37 different ways to cap-
Timed Screen  0%Z ture an image off the
screen.
6. (Optional) If you choose Selection, you'll need to drag the mouse over the

area you want to save as a picture. If you select Window, Grab captures the
currently active window. If you select Screen or Timed Screen, Grab cap-
tures the entire screen. (Timed Screen gives you time to modify the screen
appearance before Grab captures the screen.)

7. Select File » Save. A dialog appears.

8.  Type a descriptive name for your picture file, click the drive or folder in which
to save your picture, and click the Save button.

9. Right-click the Grab icon on the Dock and select Quit.

Additional Ideas for Transferring and
Storing Images

Whether you capture pictures with a digital camera or snare them off the Inter-

net using the Grab program, you can always find a way to store pictures on your
Macintosh. The Grab program can be particularly handy to capture error messages
so you can show people what problems you might be experiencing.

When you transfer pictures from a digital camera to your Macintosh, you
have the option of deleting the pictures off of the digital camera, which can make
room for more pictures.

With the Image Capture program and a scanner, you can convert old, faded,
or torn photographs into digital versions that you can clean up with a photo editor.
With the right printer, you can print your digital versions of scanned photographs
so you can create an endless supply of precious memories.

By storing pictures on your Macintosh, you'll always be able to share, view,
and print any type of picture, from digital photographs to scanned images of old
photographs to images captured from your screen.



Organizing
Digital Photos
in iPhoto

If you take pictures with a digital camera,

you can store your images on your Macintosh
using the iPhoto program. Instead of dump-
ing pictures in a shoebox and never seeing
them again, you can use iPhoto to browse and
organize all your pictures so you can view them
again and again.

Project goal: Learn how to store and orga-
nize pictures in iPhoto. (See Chapter 33 for
information about moving pictures from your
digital camera to your Macintosh.)



What You'll Be Using

To store and organize pictures on your Macintosh, you'll use the following:

> The iPhoto program

How iPhoto Works

iPhoto lets you store all your pictures in one place, called the iPhoto Library. While
you can browse through the iPhoto Library to look at your pictures, it's easier to
view and organize the pictures based on the following categories:

> Events
> Photos
> Faces

> Places

Events represent a fixed period of time, such as one day. Using the date on
which each picture was taken, iPhoto automatically organizes your pictures into
events, where, for example, one event might represent all the pictures you took on
July 24 and a second event might represent all the pictures you took on Septem-
ber 20, as shown in Figure 34-1.
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FIGURE 34-1: The Events category organizes your digital photographs into
groups based on when they were taken.
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Think of Events as iPhoto's way of storing your pictures into separate piles.
When you want to view your pictures, you can double-click an event, and iPhoto
shows you only the pictures taken on that day.

Much like laying out all your pictures on the living room floor so you can see
them, the Photos category lets you view and scroll through your pictures onscreen,
SO you can see every picture you have stored. However, if you have stored a lot
of pictures and you're looking for a particular shot, you'll have to browse through
each picture, one by one, until you find the one you want. In this case, one of the
other categories would be more helpful.

Faces organizes photos by the faces that appear in each picture. So if you
have several pictures of your uncle or your girlfriend, iPhoto can automatically
identify and organize any picture that contains your uncle or your girlfriend’s face.

Places organizes pictures based on the location where you took them. So
if you have pictures of a dog, a building, and a person that were all taken in San
Francisco, iPhoto lumps those pictures together, even if your dog picture was
taken in July 2008 and your building picture was taken in February 2012.

Working with Events

Events stores pictures based on the time when you captured them. Initially, every
event is untitled, but to make them easier to understand, you can give them
descriptive names. For example, you might name one event Summer Vacation

so that you know all the pictures stored in that event came from your summer
vacation.

Viewing the Photos in an Event

To see pictures stored in an event, do the following:

1. Start iPhoto. (Click the iPhoto icon on the Dock or double-click the iPhoto
icon in the Applications folder.) The iPhoto window appears.

2. Click Events under the Library category in the left pane of the iPhoto win-
dow. The right pane shows all your events (see Figure 34-1).

% NOTE: For a quick way to view pictures stored in an event, slide the mouse
pointer across the event from left to right. As you move the mouse pointer,
a different picture from the event appears under the pointer.

3. Double-click an event. The iPhoto window displays all the pictures stored in
the chosen event, as shown in Figure 34-2.

4. Click the All Events button to return to viewing all your events as separate
items.
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FIGURE 34-2: Events can hold one or more pictures.

Naming an Event

Initially, events are untitled.
To give your events a
descriptive name, do the
following:

1.
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In iPhoto, click Events
under the Library cat-
egory in the left pane
of the iPhoto window.
Move the mouse
pointer over an event.
The event's name,
such as untitled event,
appears directly
underneath.

Click the event name.
A text box appears, as
shown in Figure 34-3.
Type a name for

your event and press
RETURN.

eb 20, 2008

FIGURE 34-3: A text field appears under an
event, where you can type a name for that
event.



* NOTE: iPhoto may group your photos into too many events. To merge several
days into a single event, select those you'd like to combine using the & key,
then right-click and choose Merge Events.

Viewing All Your Photos

If you want to view all your pictures at once, do the following:

1.

In iPhoto, click Photos under the Library category. The right pane of the
iPhoto window displays all your pictures, grouped into events by horizontal
lines, as shown in Figure 34-4.
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FIGURE 34-4: Clicking Photos under the Library category lets you view
all your pictures at once.

Scroll through your pictures.

(Optional) Drag the Zoom slider in the bottom-left corner of the iPhoto win-
dow. By dragging this slider to the left (or right), you can make each picture
appear smaller (or bigger), as shown in Figure 34-5.

Working with Faces

By using facial recognition, iPhoto can identify a person in a picture and then auto-
matically find any other pictures that contain that same person’s face. Naturally,
this face recognition feature isn't perfect, but it's remarkably useful for identifying
multiple pictures of people.
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FIGURE 34-5: Changing the size of your displayed photos lets you see
more (or fewer) of them at once.

Naming Faces in a Picture

To use the Faces feature, you must identify a face in a picture and type in that
person’s name by doing this:

1. In iPhoto, click a category under the Library or Recent heading (such as
Photos or Last Import) in the left pane of the iPhoto window. The right pane
shows you all the pictures stored in your chosen category.

2. Click a picture that contains the face of a person who appears in multiple
pictures stored in iPhoto.

3. Click the Info button that appears near the bottom-right corner of the
iPhoto window. An Info window appears.

4. Click Add a face under the Faces category. A white rectangle appears on
your picture.

5. Resize and move this white rectangle over the face you want iPhoto to recog-
nize, as shown in Figure 34-6. (Drag the box corners to change the size of the
box, or move the mouse pointer inside the box and drag to move the box
over a face in the picture.)

6. Click the click to name text box, type the name of the person whose face is
enclosed by the box, and press RETURN. An arrow in a circle appears to the
right of the name you typed.

7. Click the arrow to the right of the person’s name. The iPhoto window shows
other pictures that contain that same person'’s face, as shown in Figure 34-7.



ErmeRmGT 0= g3

T
We | fem | GOV FEA | W0

& Assign & P, O

S B U R

& Assign & P, O

[;I_..P [T ——

o

FIGURE 34-7: After you identify a face in a picture, iPhoto tries to
identify that face in all your other pictures.

Finding Pictures Organized by Faces

After you've identified faces in your pictures, you can use the Faces category to
find all pictures that contain the same person.
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To view all your pictures organized by a single person'’s face, do this:

1. In iPhoto, click Faces under the Library category in the left pane of the

iPhoto window. Pictures of your defined faces appear against a corkboard
image, as shown in Figure 34-8.

Double-click a face to view all the pictures where you can see that same face.

FIGURE 34-8: The Faces category displays pictures of faces you've
identified.

Viewing Photos with Places

Many digital cameras (including the one built in to the iPhone) contain GPS (Global
Positioning System) information that identifies where a picture was captured. By

using the GPS information stored in your pictures, iPhoto can identify pictures by
the location where you captured them.

% NOTE: If your camera does not insert GPS information, you can add location
information manually. See “Editing Photo Locations” on page 294.

If you go on vacation to Europe, iPhoto can identify all the pictures taken in
Paris, London, and Berlin. Because iPhoto organizes pictures by their location, it
can help you find a picture if you know you captured it in a certain location, such as
in Los Angeles, Chicago, or Miami.

To view pictures organized by the location where they were captured, do this:

1. In iPhoto, click Places under the Library category in the left pane of the

iPhoto window. A map appears with red pins marking the spots where you
captured your pictures, as shown in Figure 34-9.

Chapter 34
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FIGURE 34-9: Red pins identify where you captured a picture.

2. Click a red pin. The location of your pin appears with an arrow in a circle to
the right of its location name.

3. Click the arrow that appears to the right of the location name. iPhoto dis-
plays all pictures captured in that area.

* NOTE: If you click the Satellite or Hybrid buttons in the upper-right corner of
the iPhoto window, you can view a satellite image of your map with or with-
out identifying names, as shown in Figure 34-10.
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FIGURE 34-10: The Hybrid option lets you view your map as a
satellite image with identifying names.
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Editing Photo Locations

The Places feature of iPhoto can identify where you captured certain pictures.
However, if your camera didn’t automatically include location information or if you
scanned an image, your picture may not have any location information. To fix this
problem, you can manually add location information to any picture by doing this:

1. In iPhoto, view a picture you want to add a location to. (To view a picture,
click Events or Photos under the Library category in the left pane of the
iPhoto window, or click an album under the Albums category.)

2. Click a picture.

3. Click the Info icon at the bottom-right corner of the iPhoto window. An Info
window appears on the right, listing information about your chosen picture,
as shown in Figure 34-11.

4. Click the Assign a Place text field and type a location to assign to your pic-
ture. A list of standardized locations appears.

5. Click the location you want. A map appears, displaying the location you've
assigned to your picture, as shown in Figure 34-12.
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FIGURE 34-11: The Info window FIGURE 34-12: Choosing a
of a picture lets you define a location displays a map.
location.

294 | Chapter 34



Deleting Photos from iPhoto

Here's how to delete a picture from iPhoto:

1. In iPhoto, click Photos under the Library category in the left pane of the
iPhoto window. The right pane shows you all the pictures stored in iPhoto.

2. Click a picture that you want to delete. (Hold down the 3 key as you click
two or more pictures to delete them.)

3. Select Photos » Move To Trash (or drag the selected pictures and drop
them over the Trash icon in the left pane of the iPhoto window).

4. (Optional) Right-click the Trash icon in the left pane and select Empty Trash
to delete your pictures for good.

% NOTE: If you don’t empty the Trash, you can retrieve a picture from the Trash
by dragging it back over Events or Photos under the Library category in the
left pane of the iPhoto window.

% NOTE: Any pictures stored in the Trash still take up space on your hard disk,
so empty the Trash to delete pictures you're sure you won't need.

Additional Ideas for Organizing Digital
Photos in iPhoto

Events, Photos, Faces, and Places give you four different ways to organize and view
pictures in your iPhoto Library. One practical way to use iPhoto is to store pictures
of your house and possessions, such as big-screen TVs, stereos, and computers. By
taking pictures of your house and possessions, you'll have a photographic inven-
tory of your home in case a disaster strikes and you need to file an insurance claim.
(Just make sure you back up your iPhoto pictures, or else any disaster wiping out
your house will likely take out your Macintosh at the same time. Ideally, back up your
photos on a storage site on the Internet, one that offers a fixed amount of storage
space for free or a nominal monthly fee.)
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Tagging and
5 Sorting Digital

Photos in iPhoto

The iPhoto program is handy for storing and
organizing pictures, and it can also sort pic-
tures. You can tag images with titles, keywords,
or ratings so you'll be able to search for and
find any image stored in your collection of digi-
tal photographs.

For example, you can tag a picture of your
dog with the keyword Rover so whenever you
want to find a picture of Rover, you can just
search for the keyword. You can also rate your
pictures from zero to five stars, so if you want
to show off your best (five-star rated) pictures,
iPhoto can help you find and display them in
an instant.

Project goal: Learn how to tag and sort
pictures in iPhoto.
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What You'll Be Using

To tag and sort digital pictures on your Macintosh, you'll use the following:

> The iPhoto program

Tagging Photos

You can tag each picture with a title (any name you want to give a picture), a rating
(from one star to five stars), and a keyword (to identify a category for your picture).
By tagging pictures with titles, ratings, or keywords, you can quickly find all your
pictures displayed in alphabetical order by name, all your five-star pictures, or

all pictures tagged with keywords, such as Birthday or Vacation.

When you first upload an image, your Macintosh uses the generic filename
created by your digital camera, such as DSC_048. Since trying to find a picture
based on a generic filename can be difficult, if not impossible, take time to rename
picture titles, define a rating, and type keywords for each picture.

To view titles, ratings, and keywords, select the View menu, and then select
Titles, Rating, or Keywords to place a checkmark next to the item, as shown in
Figure 35-1. If a checkmark does not appear in front of Keywords, for example,
iPhoto won't display keywords for any of your pictures.
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FIGURE 35-1: The View menu lets you choose to show or hide your pictures’
titles, ratings, and keywords.



Renaming a Photo

A picture’s title can be any descriptive name you choose. A title can identify the
subject of the picture, the location where the picture was taken, the event that the
picture captured, or any arbitrary name you choose.

3.
4.

To change a picture’s title, do the following:

In iPhoto’s View menu, make sure a checkmark appears in front of the

Titles item.

View a picture you want to rename. (To view a picture, click Events or Photos
under the Library category in the left pane, or click an album under the
Albums category.)

Click the image title. A text box appears with the title highlighted.

Type a new title or press the arrow and DELETE keys to edit the existing title.

Rating a Photo

To identify your best pictures, you can rate them with one to five stars. To rate a
picture, do the following:

1.
2.

In iPhoto’s View menu, make sure a checkmark appears in front of Rating.
View the picture you want to rate. (To view a picture, click Events or Photos
under the Library category in the left pane, or click an album under the
Albums category.)

Right-click a picture. A window appears, as shown in Figure 35-2.

Click the number of stars you want to rate the picture. The highest rating is
five stars, which you can choose by clicking the fifth star from the left. The
lowest rating is zero stars.
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FIGURE 35-2: A window lets you click the stars to rate a picture.
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* NOTE: As a shortcut, you can click a picture and press $-Number, where

Number represents the number of stars you want to rate a picture. So if you
click a picture and press -4, for example, you would give that picture a four-

star rating.

Adding Keywords to a Photo

Keywords let you identify common types
of pictures, such as vacation or birthday
pictures. You can type keywords directly
into the keywords text box, much like
editing a picture’s title.

* NOTE: To avoid spelling typos, use the

Keywords window. The Keywords win-
dow displays a list of keywords that
you can drag to the keyword text box
of a picture.

To tag a picture with a keyword, do
the following:

1. In iPhoto’s View menu, make sure
a checkmark appears in front of
Keywords.

2. View the picture that you want to
tag with a keyword. (To view a pic-
ture, click Events or Photos under
the Library category in the left
pane, or click an album under the
Albums category.)

3. Click the picture that you want to
tag with keywords.

4. Click the Info icon. An Info window
appears, as shown in Figure 35-3.

5. Click the Add a keyword field and
type a descriptive keyword for your
picture.

6.  Click the Info icon to make the Info
window disappear.
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Add a face...

4, Keywords

Add a ke d...

® Assign a Place... ©

FIGURE 35-3: The Info window
lets you type keywords to
identify a picture.



Sorting Photos

To help you find particular images, iPhoto can sort your pictures based on the fol-
lowing criteria:

> Date

> Keyword
> Title

> Rating

To sort pictures, make sure you tagged your pictures with keywords, titles, or
ratings and then do the following:

1. In iPhoto's left pane, click Events or Photos.

2. Select View » Sort Photos and choose By Date, By Keyword, By Title, or
By Rating. The iPhoto program sorts your pictures.

3. (Optional) Select View » Sort Photos and choose either Ascending or
Descending.

Additional Ideas for Sorting Digital Photos
in iPhoto

By tagging pictures with ratings, you can find all your five-star pictures to show off
your photography skills to your friends.

For more flexibility in tagging and sorting pictures by keyword, tag a pic-
ture with multiple keywords so you can find it in different ways. For example, use
keywords that evoke specific emotions, such as Happy, Freedom, or Melancholy.
Then tag pictures using keywords that describe specific events or places, such
as Reunion (to identify pictures involved with family reunions) or Europe (to iden-
tify pictures taken in Europe). By using multiple keywords for each picture, you'll
always have multiple ways to find your pictures again—whether you want an image
that evokes a certain emotion, captures a certain event, or shows a certain area or
place.

Half of the fun of digital photography is the freedom to take pictures and
keep only the good images. The other half of the fun is using iPhoto to organize
and sort your pictures so you'll always be able to find them again.
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Editing Digital
Photos in iPhoto

Even expert digital photographers sometimes
capture images that are not quite perfect—they
are a shade too dark or slightly overexposed.
Rather than toss out less than perfect digital
photos, you can make them better by editing
them with iPhoto.

You can use iPhoto to rotate or straighten
out images, remove blemishes, lighten or darken
images, or even add unique visual effects such
as making a photograph look old and faded
like an antique.

Project goal: Learn how to modify photo-
graphs in iPhoto.
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What You'll Be Using

To modify digital photos on your Macintosh, you'll use the following:

> The iPhoto program

Rotating and Straightening Photos

Sometimes you'll need to tilt your camera sideways to capture an image, or you
might have captured an image that’s slightly crooked. You can straighten out both
types of issues by doing the following:

1. In iPhoto, view the picture you want to edit. (To view a picture, click Events,
Photos, Faces, or Places under the Library category in the left pane, or click
an album under the Albums category.)

2. Click a picture you want to edit and click the Edit button at the bottom of
the iPhoto window. The iPhoto window displays editing tools, as shown in

Figure 36-1.
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FIGURE 36-1: The iPhoto window displays editing tools.

3. If the image appears sideways, click the Rotate button to rotate the image
counter-clockwise. (Hold down the opTioN key while clicking the Rotate but-
ton to make the image rotate clockwise.)



4. If the image appears slightly cockeyed, click the Straighten button. A yel-
low grid appears over the image and a horizontal slider appears under the
Straighten section of the editing toolbar, as shown in Figure 36-2.
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FIGURE 36-2: The yellow grid helps you align the image while using
the horizontal slider to tilt the image.

5. Drag the horizontal slider left or right to tilt the image.
6. Click the Done button when you're finished rotating or straightening the
image.

* NOTE: If you don't like your changes, click the Revert to Original button
or press 3-Z to return the image to its original appearance. You can undo
changes only before you click the Done button.

Cropping a Photo

You might capture a great image that contains a bit too much of the background.
To make it easier to see the subject of your photo, you can crop it, which means
selecting just the part of the picture you want to keep and deleting everything else
around it.

To crop a picture, do the following:

1. In iPhoto, click a picture you want to crop, and click the Edit button at the
bottom of the iPhoto window so that editing tools appear (see Figure 36-1).
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2. Click the Crop button. A white border appear around the four corners of
your picture.

3. Drag one or more corners to define the portion of the image you want to
keep, as shown in Figure 36-3.
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FIGURE 36-3: To crop a picture, adjust the size and position of the
white rectangle.
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4. (Optional) Click the Constrain checkbox and then click the Constrain pop-
up menu to define a size ratio for your picture, such as a postcard size.
5. Click Done. Your image now appears cropped.

% NOTE: If you don't like your changes, click the Undo button or the Revert to
Original button.

Touching Up a Photo

Some photographs may look perfect except for a few minor blemishes, such as
red-eye caused by the camera’s flash or a pimple on a person’s nose. To erase
these types of problems, do the following:

1. In iPhoto, click a picture you want to touch up, and click the Edit button at
the bottom of the iPhoto window to display editing tools (see Figure 36-1).
2. Click the Enhance button. The iPhoto program tries to enhance the colors in

your image automatically by making them appear brighter and sharper.
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3. Click the Fix Red-Eye button. Various red-eye removal tools appear and the
mouse pointer turns into a circle, as shown in Figure 36-4. Drag the slider to
adjust its size.
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FIGURE 36-4: Red-eye removal tool options appear when you click the
Fix Red-Eye button.

4. Move the circle over the red color in a subject’s eye and click the mouse. The
iPhoto program replaces the red color with a dark color.

5. Click Done.

6. (Optional) Click the Retouch button and drag the mouse over a blemish you
want to erase. The iPhoto program tries to erase the blemish by blending
nearby colors over the area where you dragged the mouse.

* NOTE: If you don't like your changes, click the Undo button or the Revert to
Original button.

Creating Unusual Visual Effects

For fun, you can turn ordinary digital pictures into unique images—for instance,
you can make a color picture appear in black-and-white or fade colors to make the
image look older. To modify the appearance of a picture, do the following:

1. In iPhoto, click a picture you want to edit, and click the Edit button at the
bottom of the iPhoto window to display editing tools (see Figure 36-1).
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2. Click the Effects tab in the upper-right
corner of the iPhoto window. An Effects

Guick Fixes

window appears, displaying the effects
from which you can choose, as shown . ‘
in Figure 36-5. Lighten Contrast
3. Click an effect in the Effects window. _
Your image changes according to the . ' .
effect you chose. Warme: Cooler Saturate
* NOTE: If you don't like your changes, click
the Undo button or the Revert to Original
button. BaW enin Antious

Adjust a Photo Manually

Although you can use the Enhance button
to fix many images automatically, you might
want more control over parts of your pic-
ture. To adjust an image manually, do the
following:

1. In iPhoto, click a picture you want to
edit, and click the Edit button at the
bottom of the iPhoto window to display FIGURE 36-5: The Effects win-
editing tools (see Figure 36-1).

2. Click the Adjust tab in the upper-right
corner of the iPhoto window. An Adjust
window appears, displaying several
sliders you can move to modify the
appearance of the image, as shown in
Figure 36-6.

3. (Optional) Drag the Exposure slider to lighten or darken the image.

4. (Optional) Drag the Contrast slider to emphasize differences between dark
and light areas of the picture.

5. (Optional) Drag the Saturation slider to modify the intensity of colorsin a
picture.

6. (Optional) Drag the Definition slider to make your picture fuzzier or sharper.

7. (Optional) Drag the Highlights slider to lighten or darken the lightest parts
of a picture.

8.  (Optional) Drag the Shadows slider to lighten or darken the shadows (darker
portions) of a picture.

9. (Optional) Drag the Sharpness slider to adjust the focus of a picture.

10.  (Optional) Drag the De-noise slider to adjust the graininess of a picture.

dow shows how your image
will appear if you choose a
particular effect.
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1. (Optional) Drag the Temperature e
slider to change the tone of the pic-
ture’s colors.

12. (Optional) Drag the Tint slider to
lighten or darken the red/green colors
in a picture.

* NOTE: If you don't like your changes, click
the Undo button or the Revert to Original

button.
F

L

Aroid saturating skin tones

Additional Ideas for
Editing Digital Photos

in iPhoto

Nobody takes perfect photos all the time
(including professional photographers), so
iPhoto’s editing features let you rescue mar-
ginally acceptable pictures and turn them
into perfect ones. Take the time to fix your
pictures and people will think you're a better
photographer than you really might be.

For fun, experiment with visual effects
and turn a photo of your newest car into a
faded, black-and-white image that looks like
it was taken in another era. Play with other
visual effects and turn ordinary portraits of
people into more interesting images with
blurred edges and other unique touches. With digital photography and iPhoto,
you can make practically any picture worth saving, even those containing peo-

FIGURE 36-6: The Adjust win-
dow provides sliders so you
can adjust several aspects of
an image.

ple you don't like.
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Showing Off
Your Pictures

37

Most people display pictures on their desk
inside picture frames or hung on the wall as
posters. The problem is that an ordinary picture
frame or poster can get boring after a while—it
always shows the same picture until you replace
it with another one.

Rather than force yourself to deal with such
archaic display technology, you can store and
display pictures on your Macintosh screen. By
turning your Macintosh into an electronic pic-
ture frame, you can display the same image
or multiple images one after another in a
slideshow.

Project goal: Learn different ways to show
off your pictures on your Macintosh.



What You'll Be Using

To show off your pictures, you'll use the following:
> The Finder

> The System Preferences program

Displaying Your Pictures on the Desktop

Every Macintosh displays an image on the screen known as the desktop. To make
the desktop more interesting, you can choose the image that appears there.
Although Apple provides a library of images you can use, you can use your own
pictures as well. You can display a single image all the time or have your Macintosh
randomly display all the images in a certain folder, one at a time.

To display several pictures on your desktop, do this:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.
2. Click the Desktop & Screen Saver icon under the Personal category. A

Desktop & Screen Saver window appears.
3. Click the Desktop tab, as shown in Figure 37-1.
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FIGURE 37-1: The Desktop tab lets you select an image for your
desktop.
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Click the plus button below the left pane. A sheet appears, displaying the
folders stored on your Macintosh.

Click the folder that contains all the pictures you want to display and click the
Choose button. (To create a folder of images for this purpose, see “Creating
a Special Picture Folder” below.) The Desktop & Screen Saver window dis-
plays all the pictures stored in your chosen folder.

* NOTE: If you want to display only one image on your desktop, click a single
picture from the folder displayed in the Desktop & Screen Saver window.

6.

(Optional) Select the Change picture checkbox and click its pop-up menu
to define how often to change pictures, such as every 30 or 15 minutes. Now
as you use your Macintosh, a different picture will appear as your desktop
background periodically.

Click the close button of the Desktop & Screen Saver window.

Using Your Pictures as a Screensaver

Besides displaying your pictures on the desktop, you can also use your pictures as

a screensaver. After a fixed amount of time passes without a keystroke or mouse

movement, your Macintosh can start displaying a slideshow screensaver. To cus-

tomize your screensaver, follow these steps:

1.

Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

Click the Desktop & Screen Saver icon under the Personal category. A
Desktop & Screen Saver window appears.

Click the Screen Saver tab, as shown in Figure 37-2.

Click the plus button. A sheet appears, displaying the folders stored on your
Macintosh.

Click the folder that contains all the pictures you want to display and click the
Choose button. (To create a folder of images for this purpose, see the next
section, “Creating a Special Picture Folder.”) The Desktop & Screen Saver
window displays all the pictures stored in your chosen folder one at a time,
so you can see how they will appear when your screensaver turns on.

Click the close button of the Desktop & Screen Saver window.

Creating a Special Picture Folder

If you want to display only certain pictures on your desktop or screensaver, you
should store them in a separate folder by following these steps:

1.
2.

Click the Finder icon on the Dock. The Finder window appears.
Click the Pictures folder in the sidebar of the Finder window. The Finder
window displays the contents of the Pictures folder.
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FIGURE 37-2: The Screen Saver tab lets you customize your screensaver.

3. Select File » New Folder. An untitled folder icon appears in the Finder
window.

4. Type a descriptive name for your folder, such as My Slideshow. Your new

folder is now ready to store any digital photographs you want to display on

your Macintosh.

Open the folder that contains the pictures you want to use.

o

6. Hold down the 3 key and click each picture you want to use. (If you want to
select all the pictures in that folder, press §-A.)

7. Select Edit » Copy. (Depending on the exact number of pictures you copied,
the command will read Copy X Items.) This copies your selected pictures
(although nothing seems to happen).

8. Double-click your special picture folder. (You may have to open different
folders to find the special picture folder you created.)

9. Select Edit » Paste Items. Your chosen pictures appear inside the folder that
you'll use to display pictures on your Macintosh.
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Additional Ideas for Displaying Pictures

Most people are likely to display pictures of the family dog or their spouse and
children, and be happy with that. If this sounds too tame for you, get more creative
and try some of the following ideas.

Gather some pictures of other people and store those pictures as your
screensaver. That way, whenever you walk away from your desk and your Macin-
tosh’s screensaver kicks in, your boss, co-workers, spouse, roommate, or kids can
watch themselves flashing across the screen. (Just make sure those pictures aren’t
embarrassing!)

Take some pictures of yourself, and then surprise a friend or relative by
displaying those pictures on his or her Macintosh, either on the desktop or as a
screensaver. The next time that person uses his or her Macintosh, they'll see you
staring or waving right back at them.

Instead of storing ordinary digital pictures in your slideshow folder, put
together your own artwork or modified digital images using a digital editing pro-
gram such as the free Paintbrush program (http:/paintbrush.sourceforge.net/).

If you're studying a foreign language, gather pictures of different items and
type the English word and its equivalent foreign word for each picture. When your
Macintosh starts running the slideshow, you can use these digital flash cards to
help you study and review.

The same principle can be used for work as well. You can create graphical
images of tasks you need to complete that day or goals you want to achieve. When
your slideshow starts, your Macintosh can remind you of your to-do list or help you
review your goals so you'll remember them and stay focused and motivated.

By turning your slideshow into more than just a picture frame, you can use
your Macintosh as a learning tool, limited only by your own imagination and sense
of humor.
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Taking Pictures
3 8 of Yourself with
Photo Booth

Most new Macintosh computers (except for the
Mac mini and Mac Pro) include a built-in web-
cam a little bit like a cyclop’s eye. One use for
this built-in webcam is to take pictures of your-
self using a program called Photo Booth.

The Photo Booth program icon looks a
lot like the curtain you would close in a coin-
operated photo booth, and that's the idea.
No quarters are required for these photos,
though—you've already spent many hundreds
of quarters to buy your Mac. You can take still
and video images using Photo Booth and save
these still images or videos as files.

Project goal: Take pictures of yourself with
Photo Booth and your Mac's built-in webcam.
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What You'll Be Using

To take pictures of yourself, you'll use the following items:
> The built-in webcam

> The Photo Booth program

Capturing Pictures with Photo Booth

Photo Booth can capture both still images and video images. In addition, Photo
Booth can capture multiple still images in rapid succession. For fun, Photo Booth
also offers a variety of visual effects to make your pictures look wacky, kooky, or
psychedelic.

To capture images with Photo Booth, do this:

1. Click the Photo Booth icon on the Dock. (If you can't find the Photo Booth
icon on the Dock, double-click the Photo Booth icon in the Applications
folder in the Finder window.) The Photo Booth window appears, as shown in
Figure 38-1—and look, there you are, staring back at yourself. (Better fix your
hair first.)

(- Mal Photo Booth s
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FIGURE 38-1: The Photo Booth program immediately shows the image
from the built-in webcam.



2. (Optional) Click the Take four quick pictures icon, Take a still picture icon,
or the Record a movie clip icon.

* NOTE: If you click the Take four quick pictures icon, Photo Booth will capture
four pictures in rapid succession.

3. (Optional) Click the Effects button and then click an effect, as shown in
Figure 38-2.
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FIGURE 38-2: You can choose visual effects for your images.

4. Click the Capture icon (it looks like a camera in a circle). Photo Booth dis-
plays a countdown (3, 2, 1) before capturing your picture, which then appears
at the bottom of the Photo Booth window. (If you hold down the opTioN key
while clicking the Capture button, Photo Booth will take your picture imme-
diately without the countdown.)

5. (Optional) If you captured a video clip, you'll need to click the Stop button to
end your video.
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Viewing Photo Booth Pictures

Each time you capture a picture or video in Photo Booth, those pictures get stored
in a special Photo Booth Library file stored inside your Pictures folder. If you double-
click this Photo Booth Library file, it will load Photo Booth and display all your cap-
tured images at the bottom of the Photo Booth window.

To view pictures and videos captured in Photo Booth, do this:

1. Open Photo Booth or double-click the Photo Booth Library file inside your
Pictures folder. The Photo Booth window appears, displaying all your cap-
tured images as thumbnail images at the bottom of the window.

2. Click the image you want to view. Your chosen image appears in the Photo
Booth window, as shown in Figure 38-3.
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FIGURE 38-3: Clicking a thumbnail image displays that picture in the
Photo Booth window.
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Saving Photo Booth Pictures

After you've captured an image in Photo Booth, you can save it as a separate file
by following these steps:

1. Follow the steps in “Viewing Photo Booth Pictures” on page 320.

2. Click the image you want to save as a separate file.

3. Select File » Export (or right-click the picture in the Photo Booth window
and choose Export from the pop-up menu). A Save dialog appears.

4. Type a descriptive name for your picture.

5. (Optional) Click the Where pop-up menu and choose a folder to store your
picture in. If you do not select a folder, Photo Booth will store your picture in
the Pictures folder.

6. Click Save.

Deleting Photo Booth Pictures

If you don’t want to keep the pictures you've captured in Photo Booth, you can
always delete them by doing this:

1. Follow the steps in “Viewing Photo Booth Pictures” on page 320.

2. Click the thumbnail of the image you want to delete. A close button appears
in the upper-left corner of the thumbnail image (see Figure 29-3).
3. Click the close button to delete your chosen picture.

Additional Ideas for Using Photo Booth

Photo Booth can be fun for parties where people can take silly pictures of them-
selves and save them for posterity. However, a more practical use for Photo Booth
can be for people who hate typing.

Record a video of yourself in Photo Booth and then click the Email icon that
appears in the bottom-left corner of the Photo Booth window. Clicking the Email
icon attaches your video to an email message so you can send it to someone. Now
you can send video messages to people so they can see your face and hear your
voice. If you can talk faster than you can type, using Photo Booth to send email
messages can make communicating easier for everyone. If you want to chat face-
to-face with your friends and family, skip ahead to Chapter 48.
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Surfing and
Sharing on
the Internet







Getting on the
9 Internet and
Sharing Folders

Your Macintosh may be great for playing
games, drawing pictures, listening to music,
or watching movies. But at some point, you'll
probably want to browse the Internet, down-
load programs and updates, or share your files
with others. To do this, you need to get on the
Internet.

The two most common ways of getting
online are plugging a cable into your Macintosh
or connecting through a wireless (Wi-Fi) net-
work. As a general rule, wired networks (that is,
connecting a cable to your Macintosh) will be
faster and more reliable, but wireless networks
are far more convenient. In this chapter, you'll
learn how to use both methods.

Project goal: Learn how to connect your
Macintosh to the Internet and share your fold-
ers with people on your network.
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What You'll Be Using

To connect to the Internet and share your folders, you'll use the following:

> The System Preferences program
> The Network Diagnostics program
> The Safari web browser

Connecting to the Internet

The old-fashioned way of connecting to the Internet involves a special plug called
an Ethernet port, which looks like an oversized telephone jack.

To connect your Macintosh to the Internet using Ethernet, you'll need a high-
speed Internet connection through your cable or telephone company, such as a
Digital Subscriber Line (DSL). Next, you'll need a cable or DSL modem, which plugs
into the cable or DSL line. Finally, you need an Ethernet cable that connects your
modem to your Macintosh, as shown in Figure 39-1.

Link to
high-speed Ethernet
Internet 2 cable
Cable or

DSL modem

FIGURE 39-1: Connecting your Macintosh to the Internet
using Ethernet

If you have multiple computers, you can use a device called a router, which
plugs into your modem and provides multiple Ethernet ports so several comput-
ers can share the same cable or DSL connection, as shown in Figure 39-2. Wireless
routers work the same way—just without the hassle of cables.

After you have plugged in and turned on your modem and router, you'll be
able to connect to the Internet. The simplest way to test if you're online is to simply
start Safari and visit a website. If you're not connected, Safari provides a link to
Apple’s Network Diagnostics tool.

Testing Your Ethernet Connection

After you've purchased service from an Internet service provider (ISP), and plugged
in and turned on your modem and router, you should be able to surf the Web, send
email, and much more.

To test if your Internet connection is working through an Ethernet cable,
do this:

1. Click the Safari icon on the Dock. The Safari window appears. You should
see a web page, but it may just be a web page you viewed the last time you
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FIGURE 39-2: A router lets multiple computers share a single Internet
connection.

had an Internet connection—until you load a new page, you won't know
whether your connection is working.

2. Clickin the Address bar and type a website address such as www.yahoo.com.
If a new web page appears, your Internet connection is working. If you can-
not see a web page, there is a problem with your Ethernet connection and
you'll see an error message, as shown in Figure 39-3.

Failed to open page
A+ [flerpapplications fSafarl apg/ Contents [Raegour

W0 Coogle

You are not connected to the Internet. (7)

Satarl can't opan the page “hitpu//www.appie.com/™ becasuse your computer
lan"t connacted to the Intemet.

Hatwork Dingnostics ean help you solve network connection problems

FIGURE 39-3: The Network Diagnostics button appears when you
cannot connect to the Internet.
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3. Click the Network Diagnostics button. This opens a Network Diagnostics
dialog, as shown in Figure 39-4.

8.0.0 Network Diagnostics
Choose network port configuration
Network Status Choose the network port configuration you would like to
use to connect to the Internet.
@ Wi-Fi ]
Failed (I Ethernet
@ Wi-Fi Settings External Modem
Failed ) Wi-Fi
@ Network Settings () Other
Failed o
@ ISP
Failed
@ Internet
Failed
@ Server
Failed
) Go Back | Continue |

FIGURE 39-4: The Network Diagnostics dialog can help you trouble-
shoot your Internet connection. The list on the left can tell you
where the problem is.

% NOTE: Make sure all cables are connected and your modem and router are
turned on.

4. Click the Ethernet radio button (to test a wired Internet connection) and
click the Continue button. Follow the directions on the Network Diagnostics
dialog, which will guide you through troubleshooting the problem with your
Internet connection.

5. Click the close button of the Network Diagnostics dialog when you want to
make it go away.

Connecting to a Wireless Network

Rather than connect an Ethernet cable from your DSL or cable modem to your
Macintosh, you can connect your modem to a wireless router, which sends out
signals that any wireless-equipped computer or phone can access. (For security,
many Wi-Fi networks require a password for access, which can keep strangers from
leeching off your wireless Internet connection, reading your email, or knowing
what websites you visit.)

Here's how to connect:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.
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Click the Network icon under the Internet & Wireless category. The Net-
work window appears.

Click the Wi-Fi icon in the left pane. The right pane displays various options,
as shown in Figure 39-5.
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g Ethernet ool WP address 192, 168.1.104,
@ Firewire Netaork Kame: | PaigeDavis
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Favd T manudly sélect 3 nefwori
Y = Ifﬁhnw Wi-Fi status in menu bar Aebvanced T
'
| Click the kock 1o prevent further changes. Assist me.,, mert A

FIGURE 39-5: The Wi-Fi options in the Network window

(Optional) Click the Turn Wi-Fi On button. The Status line to the left of the
Turn Wi-Fi Off button should now read Connected.

Click the Network Name pop-up menu and choose the name of the Wi-Fi
network you want to use. If the Wi-Fi network requires a password, a dialog
will appear, letting you type the password.

Click the close button on the Network window.

Click the Safari icon on the Dock and load a new web page. If you cannot
load a web page, there is a problem with your Wi-Fi connection and you'll
see an error message (see Figure 39-3). You'll need to click the Network
Diagnostics button and then follow the instructions to troubleshoot your
Wi-Fi connection (see Figure 39-4).

(Optional) Click the Wi-Fi menulet in the menu bar to switch to a different
wireless network quickly, as shown in Figure 39-6. When you're traveling, this
lets you see if any wireless networks are available at a glance.
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FIGURE 39-6: This shows you're
connected to a secure wireless
network called PaigeDavis.

Sharing Folders over a Network

If you have a bunch of Macintosh computers hooked up to the same router, you
have a simple network. When you have such a network connected together, either
physically through Ethernet cables or wirelessly through a Wi-Fi router, you can
freely share files between your computers.

To make your Macintosh share files with other Macintosh computers on the
same network, you need to do the following:

> Turn on File Sharing
> Define which folders you want to share from your Macintosh

These two steps simply make your folders visible to other Macintosh com-
puters on your network. Those other computers can then access files in those
specified folders through the Finder window, essentially treating the folders on
another computer as if they were physically part of that particular Macintosh.

To share folders from your Macintosh, do this:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

2. Click the Sharing icon under the Internet & Wireless category. The Sharing
window appears.

3. Select (or clear) the File Sharing checkbox in the left pane of the Sharing
window to turn File Sharing on (or off), as shown in Figure 39-7. When the
File Sharing checkbox is selected, the Shared Folders group lists your Home
folder for sharing. Any files stored in your Home folder can now be shared
with others.

4. (Optional) If you want to make other folders visible to the network, click the
plus button under the Shared Folders group. A dialog appears, letting you
select another folder you want to share. Click a folder and click the Add but-
ton. (Repeat for each additional folder you want to share.)
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FIGURE 39-7: The Sharing window lets you turn File Sharing on or off.

5. (Optional) If you wish to change the permissions on your shared folders, you
can do that in the Users pane. The settings here determine whether remote
users will only be able to read files (Read Only), only place new files (Write
Only), or both read files and place new files (Read & Write) in that folder. You
can set different permissions on each shared folder.

6. (Optional) If you also want to share your folders with Windows computers on
your network, click Options and then click the checkbox marked Share Files
and Folders Using SMB (Windows).

* NOTE: To stop sharing a folder, click a folder that you want to hide, click the
minus sign icon under the Shared Folders group, and click the OK button
when a dialog asks if you really want to stop sharing your selected folder.

7. Click the close button to make the Sharing window go away. Your selected
folders are now visible under the Shared category in the sidebar of the Finder
window on every Macintosh connected to the same network, as shown in
Figure 39-8.
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FIGURE 39-8: The Shared category in the Finder window treats shared
folders on other computers as additional storage devices.

* NOTE: If you share folders and connect to a Wi-Fi network, your shared fold-

ers will be accessible to anyone also connected to that Wi-Fi network. That
means if you connect your laptop to a public Wi-Fi network at a coffeehouse
or a library, anyone else using that Wi-Fi connection will be able to access
your shared folders.

Additional Ideas for Connecting to the
Internet

Other ways to connect to the Internet include using a USB cellular modem. This
device plugs into a USB port and lets you access the Internet through a cellular
phone network. Naturally, you'll need to pay for this privilege, but if you need
Internet access at all times, this can get you on the Internet wherever you can find
cellular phone coverage from your phone company.

A similar method relies on tethering, which essentially means connecting
your mobile phone to your Macintosh and connecting to the Internet through your
mobile phone. This will also cost you extra, but if you regularly travel with a mobile
phone and a laptop Macintosh, it's another option to ensure you can get on the
Internet practically anywhere you receive a cellular signal.

Finally, you can always buy an antiquated telephone modem that plugs into
your computer’s USB port. These old-fashioned modems then plug into an ordi-
nary telephone line and let you access the Internet through a telephone line and
an account with an Internet provider that offers dial-up access.



With so many options for getting on the Internet, there's no reason why your
Macintosh cannot get connected to the rest of the world. If you don't feel like pay-
ing for monthly Internet access, just take your laptop to the nearest public library
and latch onto their free public Wi-Fi network.

After you connect to the Internet, you can use Safari to browse websites,
Mail to send and receive messages, and iChat to chat with your friends in real time.
Some of Dashboard'’s widgets rely on a live Internet connection to retrieve infor-
mation like stock prices and weather forecasts.

With a little creativity (or money), there’s no reason you can't get on the
Internet today. Now you just have to figure out what you want to do on the Internet
once you get your Macintosh hooked up to it.
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To visit a website, you can either type the web-
site address (such as http://www.nostarch.com/)
into a browser or use a search engine (such as
Google) to find a list of websites that you can
try. Unfortunately, both methods can be time-
consuming. To save time, you can use Safari's
bookmarks and history list to help you find and
visit websites that you visited at some earlier
point in time.

Bookmarks let you store your favorite
website addresses as descriptive names that
you can click to open the sites. The history list
keeps track of all the websites you've visited
recently so you can easily find a previously
viewed website.

Project goal: Learn different ways to view
previously visited websites.
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What You'll Be Using

To keep track of websites you've visited, you'll use the following:
> The Safari web browser

> An Internet connection

Viewing Previously Visited Websites

As you're browsing different websites, you might want to go back and revisit a
website you viewed a few minutes (or days) ago. Safari offers three ways to go back
to a website you've visited before. You can:

> Use the History menu.
> View thumbnail images of previously viewed websites.
> View thumbnail images and lists of previously viewed websites.

Using the History Menu

The History menu displays a list of the websites you've visited in the past week. To
view the History menu, do this:

1. Open the Safari web browser.

2. Click the History menu. A list of all the websites you've visited today appears
along with submenus of websites you've visited in the past several days, as
shown in Figure 40-1.

3. Click the name of the website you want to view again. Your chosen website

appears.
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FIGURE 40-1: The History menu displays submenus of websites you've
visited, organized by date.



Viewing Thumbnail Images of Previously Visited Websites

The History menu displays a list of previously viewed websites by name. However,

if you can't recognize the name of a particular website, you might prefer trying to

look for a previously viewed website by its visual appearance. Flipping through

thumbnail images of your recently visited websites can often be easier and faster

than trying to remember the particular name of a website you want to view again.
To view thumbnail images of previously visited websites, do this:

1. Open the Safari web browser.

2. Click the Top Sites icon in the upper-left corner of the Safari window, or
select History » Show Top Sites. Thumbnail images of websites appear
(you'll learn to customize this list of websites in “Creating a List of Top Sites”
on page 338).

3. Click the History tab. Safari displays thumbnail images of your previously
visited websites, as shown in Figure 40-2.
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FIGURE 40-2: Viewing previously viewed websites as thumbnail images

4. Press the left or right arrow keys to flip through the Cover Flow display of
previously viewed websites. If you have a trackpad, you can flip through
these thumbnail images by swiping two fingers horizontally across the
trackpad.

5. Click the thumbnail image of the website you want to view again. Your cho-
sen website appears.
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Viewing a List and Thumbnail Images of Previously Visited
Websites

If you like the idea of browsing through both a list and thumbnail images of previ-
ously viewed websites, you can do this:

1.
2.

Open the Safari web browser.

Select History » Show All History. Safari displays thumbnail images of
your previously visited websites along with a list of the website names and
addresses, as shown in Figure 40-3.
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FIGURE 40-3: Viewing a list and thumbnail images of previously viewed
websites

Press the left/right or up/down arrow keys to flip through your list of previ-
ously viewed websites. If you have a trackpad, you can flip through these
thumbnail images by swiping two fingers horizontally across the trackpad.
Click the thumbnail image of the website you want to view again (or double-
click on the website name). Your chosen website appears.

Creating a List of Top Sites

Chances are good that you'll want to visit the same handful of websites every day,
such as your favorite news sites. You could rely on the History list, but you might
prefer the Safari feature called Top Sites.

The idea behind Top Sites is to let Safari automatically track which websites

you visit most often and save those websites as thumbnail images that you can
view and click to visit those sites again.



Viewing the Top Sites List

The Top Sites list displays the websites you've visited most often. To view the Top
Sites list, do this:

1.
2.

Open the Safari web browser.

Click the Top Sites icon in the upper-left corner of the Safari window, or
select History » Show Top Sites. Your frequently visited websites appear as
a list of thumbnail images, as shown in Figure 40-4. A star in the upper-right
corner of a website thumbnail means that the site has new information since
the last time you looked at it.

Click the thumbnail image of the website you want to view. Your chosen
website appears.

a a8 Top Sites

aimll + Poorm ) c o

o),

;w 10 S Appls vimsy Coogle Migs YooTube  Wikipedis  Mew( DRl s Fogpulsr +

Tuw Sives Hixiary

T rewy, farited
MacBoak &r

FIGURE 40-4: Thumbnail images display your most visited websites.

Editing the Top Sites List

Your Top Sites list changes over time as you visit new websites and stop visiting

other sites. If you want, you can define a website to always appear on the Top Sites

list. On the other hand, you can also define a website to never appear on the Top
Sites list. To define a website on your Top Sites list, do this:

1.
2.

Open the Safari web browser.

Click the Top Sites icon in the upper-left corner of the Safari window, or
select History » Show Top Sites (see Figure 40-4).

Click the Edit button that appears in the bottom-left corner of the Top Sites
window. An X and a pushpin icon appear in the upper-left corner of each
thumbnail, as shown in Figure 40-5.
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FIGURE 40-5: Editing the Top Sites list

(Optional) Click the X icon in the upper-left corner of any website that you
do not want to appear in your Top Sites list anymore.

(Optional) Click the pushpin icon in the upper-left corner of any website that
you always want to appear in your Top Sites list.

(Optional) Visit any website by typing its address (such as http:/www
.nostarch.com/) into the Address bar or by using a search engine, and then
drag the website address icon (which appears to the left of the actual address
in the Address bar) and drop it over the Top Sites icon in the upper-left cor-
ner of the Safari window. This adds your dragged website to the Top Sites list.
(Optional) Click the Small, Medium, or Large tab in the lower-right corner
of the Top Sites window to change the number and size of the thumbnail
images displayed.

Click the Done button in the lower-left corner of the Top Sites window.

Searching the Top Sites List

If you want to find a particular website in your Top Sites list, you can search for it

manually or let Safari search for it (this is much faster). To search through your Top
Sites list, do this:

1.
2.

Open the Safari web browser.

Click the Top Sites icon in the upper-left corner of the Safari window, or
select History » Show Top Sites. Your frequently visited websites appear
as a list of thumbnail images (see Figure 40-4).



3. Click in the Search History text field in the lower-right corner of the Top
Sites window. The Top Sites window displays all your websites as Cover Flow
images, as shown in Figure 40-6.
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FIGURE 40-6: Searching for a previously visited website

4. Type aword or phrase that appears on the website that you want to find. The
Top Sites window displays only those website images that contain the word
or phrase you typed.

5. Click the horizontal scrollbar at the bottom of the window to scroll through
the websites that match the text you want to find.
6. Click the thumbnail image of the website that you want to view. Your chosen

website appears.

Using Bookmarks

The Top Sites feature can be a handy way to visit the websites you use most fre-
quently (such as news sites). To keep track of favorite sites that you visit less often
(such as shopping sites), use bookmarks.

A bookmark can save a website's address in two places (as shown in
Figure 40-7):

> The Bookmarks Bar
> The Bookmarks menu

The Bookmarks Bar displays your favorite websites near the top of the Safari
window so you can access any website with a click of the mouse. The Bookmarks
menu tucks your favorite websites out of sight until you click the menu to view them.
You can store different websites on the Bookmarks Bar and Bookmarks menu.
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FIGURE 40-7: Bookmarks can appear in the Bookmarks Bar or Book-
marks menu.

Bookmarking a Website

Bookmarks are useful for saving websites that you plan to revisit or dont want to

forget. To save a bookmark in either the Bookmarks Bar or Bookmarks menu, do

the following:

1.
2.

Open the Safari web browser.
Go to a website that you know
you'll want to visit again, such
as http://www.nostarch.com/ or
http://www.yahoo.com/.

Click the plus icon that appears
to the far left of the Address
bar (you can also press #8-D

or select Bookmarks » Add
Bookmark). A dialog appears,
as shown in Figure 40-8.

Type a descriptive name for your
bookmark (or edit the existing
name displayed in the text box).

mark, such as Bookmarks Bar or Bookmarks Menu. (You can also store a

Add this page to:

| = Bookmarks Menu

IYahool Search - Web Search

| Cancel | [

Add

)

FIGURE 40-8: A dialog appears,

where you can type a bookmark

name and choose a location.

Click the pop-up menu and choose a location in which to store your book-

website in the Reading List or the Top Sites list at this time.)

For a quick way to store bookmarks in the Bookmarks Bar, you can drag a

Click Add. Safari adds your bookmark to your chosen location.

website address over the Bookmarks Bar as follows:

1.
2.
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Open the Safari web browser.

Visit a website that you know you'll want to visit again, such as http:/www

.cnn.com/ or http://www.yahoo.com/.




Move the mouse pointer over the icon that appears to the left of the URL.
Drag the website icon and address over the Bookmarks Bar and release the
left mouse button. A dialog appears, where you can type a name for your
bookmark.

Type a descriptive name, or edit the existing displayed name, and then
click OK.

Moving and Copying a Bookmark

When you first create a bookmark, you must define where you want to store it.
After you've stored a bookmark, you may want to move or copy it to another loca-
tion. Here's how you can do this:

1.
2.

Open the Safari web browser.
Click the Open Bookmarks icon on the far left of the Bookmarks Bar (the
icon looks like an open book), or select Bookmarks » Show All Bookmarks.
The Bookmarks window appears.
Click Bookmarks Bar or Bookmarks Menu under the Collections category
in the left pane of the Bookmarks window. The top-right pane displays all
your bookmarked websites as thumbnail images, similar to the Cover Flow
appearance of album covers in iTunes. The bottom-right pane displays
the names of the bookmarks stored in the selected location, as shown in
Figure 40-9.
Click a website thumbnail image in the top-right pane or a bookmark name
in the bottom-right pane that you want to copy or move.
Select Edit » Cut (to remove the bookmark from the present location) or
Edit » Copy (to copy the bookmark from the present location).
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FIGURE 40-9: View all your stored bookmarks in the Bookmarks window.
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6. Click a collection in the left pane (such as Bookmarks Bar or Bookmarks
Menu) or a folder where you want to move or copy your chosen bookmark.

7. Click the bottom-right pane where you want to paste your bookmark.

8. Select Edit » Paste.

Editing a Bookmark

After you create a bookmark, you might later want to change its name or edit its
stored website address. Here's how to edit a bookmark name or address:

1. Open the Safari web browser.

2. Click the Open Bookmarks icon on the far left of the Bookmarks Bar, or
select Bookmarks » Show All Bookmarks. The Bookmarks window appears.

3. Click Bookmarks Bar or Bookmarks Menu under the Collections category
in the left pane of the Bookmarks window. The right pane displays all the
bookmarks stored in the selection (see Figure 40-9).

4. Right-click a bookmark and select Edit Name or Edit Address. Your chosen
bookmark’s name or address appears highlighted.

5. Use the arrow and DELETE keys to edit the existing name, or type a new name
or address for your bookmark and press RETURN.

Deleting a Bookmark

You can delete a bookmark you no longer want. Here's how:

1. Open the Safari web browser.

2. Click the Open Bookmarks icon on the far left of the Bookmarks Bar, or
select Bookmarks » Show All Bookmarks. The Bookmarks window appears.

3. Click Bookmarks Bar or Bookmarks Menu under the Collections category
in the left pane of the Bookmarks window. The right pane displays all the
bookmarks stored in the selection (see Figure 40-9).

4. Right-click a bookmark and select Delete. Alternatively, you can drag the
bookmark over the Trash icon on the Dock.

* NOTE: If you delete a bookmark by mistake, press $-Z to retrieve it.

Organizing Bookmarks in Folders

The more bookmarks you add to the Bookmarks Bar or Bookmarks menu, the
more crowded your bookmarks lists can get, and the harder it can be to find the
one bookmark you want. To avoid this problem, you can store related bookmarks
in a folder.

Creating a Bookmark Folder

The Bookmarks Bar can display bookmarks and folders. When you click a book-
mark, Safari displays the appropriate website. When you click a folder, a menu
of bookmarks appears, as shown in Figure 40-10. You can identify folders easily
because they display a downward-pointing arrow to the right of the folder name.
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FIGURE 40-10: A folder acts like a pull-down menu on the
Bookmarks Bar.

On the Bookmarks menu, bookmark names appear with icons, while each

folder name appears with a folder icon and an arrow pointing to the right. Moving
the pointer over a folder on the Bookmarks menu displays a submenu that lists the
bookmarks stored in the folder, as shown in Figure 40-11.
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FIGURE 40-11: A folder acts like a submenu on the Bookmarks menu.

Here's how to create a bookmark folder:

Open the Safari web browser.
Click the Open Bookmarks icon on the far left of the Bookmarks Bar,
or select Bookmarks » Add Bookmark Folder. The Bookmarks window
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appears, displaying an untitled bookmark folder in the left pane, as shown
in Figure 40-12.
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FIGURE 40-12: The Bookmarks window lets you name a bookmark
folder and fill it with bookmarks.

3. Type a descriptive name for your bookmark folder and press RETURN. At this
point, your newly created and named bookmark folder is empty and ready to
store bookmarks.

Adding Bookmarks to a Folder

After you've created a folder, you need to store bookmarks in it. Here's how to
copy bookmarks into a folder:

1. Open the Safari web browser.

2. Click the Open Bookmarks icon on the far left of the Bookmarks Bar, or
select Bookmarks » Show All Bookmarks. The Bookmarks window appears.

3. Click Bookmarks Bar or Bookmarks Menu under the Collections category
in the left pane of the Bookmarks window to view all the bookmarks stored in
that location (see Figure 40-9).

4. Drag and drop a bookmark from the right pane over the bookmark folder in
the left pane. (Dragging a bookmark moves it from its current location into
your bookmark folder. If you want to copy a bookmark, hold down the opTioN
key as you drag and drop the bookmark.)

5. Repeat step 3 for each bookmark you want to store in your bookmark folder.
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Moving a Bookmark Folder

After you've filled a bookmark folder with bookmarks, you need to move the folder
off the left pane and onto the Bookmarks Bar or Bookmarks menu. Here's how:

1. Open the Safari web browser.

2. Click the Open Bookmarks icon on the far left of the Bookmarks Bar, or
select Bookmarks » Show All Bookmarks. The Bookmarks window appears.

3. Click Bookmarks Bar or Bookmarks Menu under the Collections category
in the left pane of the Bookmarks window. You'll see all your bookmarks in
the right pane (see Figure 40-9).

4. Drag your bookmark folder from the left pane to a spot in the right pane. A
horizontal line appears where your bookmark folder will appear if you release
the left mouse button.

* NOTE: The contents of existing folders appear indented so you can see which
bookmarks appear directly on the Bookmarks Bar or Bookmarks menu and
which ones appear inside a folder. It's even possible to drag and drop a
folder inside another folder.

5. Drop your bookmark (release the left mouse button) when the horizontal line
appears at the place where you want to store your bookmark folder.

Rearranging Bookmarks and Folders

You can move bookmarks and folders on both the Bookmarks Bar and Bookmarks
menu, like so:

1. Open the Safari Web browser

2. Click the Open Bookmarks icon on the far left of the Bookmarks Bar, or
select Bookmarks » Show All Bookmarks. The Bookmarks window appears.

3. Click Bookmarks Bar or Bookmarks Menu under the Collections category
in the left pane of the Bookmarks window. The right pane displays all the
bookmarks stored in that location (see Figure 40-9).

4. Drag a bookmark or folder in the right pane up or down. A horizontal line
appears where your bookmark or folder will appear when you release the left
mouse button.

5. Drop your bookmark or folder (release the left mouse button) when the hori-
zontal line appears in the place where you want the bookmark or folder to
appear.

Saving and Sharing Bookmarks

As your collection of bookmarks grows, you might want to make a backup copy
and store this copy in a safe place; this protects your bookmarks from corruption
or loss. Another reason for saving your bookmarks is to share them with others so
they can visit your favorite websites.
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Here's how to save your bookmarks:

1. Open the Safari web browser.

2. Select File » Export Bookmarks. An Export Bookmarks dialog appears.

3. Clickin the Save As text box and type a descriptive name for your
bookmark file.

4. Click the Where pop-up menu and choose a folder in which to store your
bookmarks.

5. Click Save.

* NOTE: If somebody gives you a saved list of bookmarks, you can add the

bookmarks to your own collection by selecting File » Import Bookmarks and
loading the new bookmark file. After you import bookmarks, you'll probably
want to rearrange the newly imported bookmarks to organize them to fit
within your own bookmarks.

Additional Ideas for Using Bookmarks and
the History Menu

By peeking at someone else’s History menu, you can see the websites they've
visited recently; this is a simple way to check up on the websites your children (or
spouse) have viewed. But if you're worried about other people accessing your
browsing history, flip ahead to Chapter 42.

If there are certain websites that you tend to visit regularly, store them in
the Top Sites list or as a bookmark. Bookmarks can help you organize your web
browsing habits and keep your favorite websites handy. Bookmark your favorite
shopping websites in one folder and recipe websites in another. Then export your
bookmarks and share them with friends so they can visit your favorite websites with
a single click. With bookmarks (and the History menu), you should never lose track
of another website again (unless, of course, you lose track of your computer).
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Rather than save a website's address, you might
be more interested in saving the contents of a
particular web page. For example, you might
have a favorite news site that you've book-
marked, but if you run across a particularly
interesting story, you may want to save it for
future reading.

If you just bookmark that website, its
contents might change before you can read
the article you're interested in. If you lose your
Internet connection, you won't be able to read
it at all. To avoid both problems, you can add
the web page to your reading list, print it out,
or save the page as a file to view and print out
at your leisure.
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You can also send the information on a web page to someone else. Rather
than printing the page and mailing it or saving the page as a file and sending it as
an attachment to an email message, your Macintosh lets you email web pages in
one easy step.

Project goal: Make Internet research easier by saving information on web
pages as separate files that you can read later at your convenience, even without
an Internet connection.

What You'll Be Using

To save web page information and email it to someone, you'll use the following:
> An Internet connection
> The Safari web browser

> The Mail program

Using a Reading List
While you're browsing through different websites, you might find a website that you
want to read, but you don't have time to do so right away. To save this website, you

can store it as part of your Safari reading list. A reading list saves websites that you
marked to read later.

Creating a Reading List

Normally, Safari hides your reading list from view. However, you can make it appear
or disappear by clicking the Reading List icon in the upper-left corner of the Safari
window. To create and view a reading list, do this:

1. Open the Safari web browser.

2. Click the Reading List icon in the upper-left corner of the Safari window, or
select View » Show Reading List. The Reading List pane appears on the left
side of the Safari window, as shown in Figure 41-1.

3. Open a website that you want to save in your reading list. (You can type the
website's address in the Address bar or find it through a search engine.)

4. Click the Add Page button in the upper-right corner of the Reading List
pane. Safari stores your chosen website in the reading list. The Reading List
pane displays your most recently saved website at the top and your oldest
saved website at the bottom.

5. (Optional) Click the Reading List icon in the upper-left corner of the Safari
window, or select View » Hide Reading List to hide the Reading List pane
from view.
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FIGURE 41-1: The Reading List pane appears on the left side of the Safari
window.

Viewing a Website Stored in the Reading List

After you have stored one or more websites in your reading list, you can jump to a
saved website by doing the following:

1. Open the Safari web browser.

2. Click the Reading List icon in the upper-left corner of the Safari window, or
select View » Show Reading List (see Figure 41-1). The Reading List pane
appears on the left side of the Safari window.

3. Click the saved website that you want to view. Your chosen website appears.

Deleting a Website from the Reading List

When you're done viewing a website that's stored on your reading list, you can
delete it to make room for other items. To delete a website from your reading list,

do this:

1. Open the Safari web browser.

2. Click the Reading List icon in the upper-left corner of the Safari window, or
select View » Show Reading List (see Figure 41-1). The Reading List pane
appears on the left side of the Safari window.
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3

Move the mouse pointer over the website you want to delete from your
reading list. A close button appears to the right of the website, as shown in
Figure 41-2.
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FIGURE 41-2: A close button appears to the right of a website address
in the Reading List pane.

Click the close button of the website address you want to delete.
(Optional) Click the Clear All button in the upper-left corner of the Reading
List pane. A dialog appears, asking if you want to clear all websites stored in
your reading list. Click Clear (or Cancel).

Saving a Web Page as a File

You can save an interesting web page in one of the following file formats:

>

Page Source Saves a web page in standard HyperText Markup Language
(HTML) format that any browser can open

Web Archive Saves a web page in a format that only Safari can open

PDF Saves a web page in the Portable Document Format, also known as
Adobe Acrobat format, which can be viewed in Preview (on a Mac) or the
free Adobe Acrobat Reader.



Saving to Page Source (HTML) or Web Archive Format

Saving a web page as a Page Source file can be useful if you want to view a page’s
HTML tags to see how the web page is constructed, or if you want to share web
pages with people who don't use a Macintosh. The drawback to the Page Source
format is that it doesn’t always save all parts or formatting of a web page; it some-
times omits certain graphics or skews the formatting so that text appears scat-
tered instead of neatly aligned.

The Web Archive format creates a file larger than an equivalent Page Source
file, but it retains a web page’s formatting more accurately than Page Source. The
drawback to the Web Archive format is that it displays correctly only when the
Safari web browser is used to access it. If you plan to share web pages with some-
one who also uses Safari, the Web Archive format will display the web page more
accurately than Page Source.

Here's how to save a web page in the Page Source or Web Archive formats:

1. Open the Safari web browser.

2. Go to a web page that you want to save and select File » Save As. A Save As
dialog appears.

3. (Optional) Click in the Export As text box and type a name for your saved
web page.

4. Click the Format pop-up menu and choose Page Source or Web Archive,
as shown in Figure 41-3.

5. Click Save.
Export As: IYahool Search - Web Search I |z|
|| ||z8 m | im || =+ || & cassandrawang 3] (Q
FAVORITES Name 4| Date Modified
> icati 1
[ Desktop [ Applications Jul 31, 2011 10
— » [ Applications (Parallels) Today 8:39 AM
e I 5 Desktop Jun 15, 2011 4:3
5/_\; Applications » [ Documents Jul 27, 2011 12:«
@ Documents » [&] Downloads Jul 31, 2011 10¢
> Movies Feb 9, 2010 10:1
bz > [ Music Dec 6, 2010 1:5¢
£ Wallace Wang... | v Pictures Today 6:57 AM
= Wallace Wang... ArchiveOl.zip Jun 29, 2011 8:0
Archive02.zip Jun 29, 2011 8:5
Page Source "
Format: Rl |
Saves text, images, and other content of this page.
™ Hide extension | New Folder | | Cancel | @

FIGURE 41-3: The Save As dialog lets you save a web page in
the Page Source or Web Archive formats.
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Saving a Web Page as a PDF File

When you save web pages as PDF files, you can share them with just about any-
one. The PDF format preserves the exact appearance of a web page. Here's how
to save a web page as a PDF file:

1. Open the Safari web browser.

2. Go to a web page that you want to save, and select File » Print. A Print dia-
log appears.

3. Click the PDF button in the bottom-left corner of the Print dialog, as shown
in Figure 41-4. A menu appears.

Primter: | Hewleti-Packard HP Laseret 3390 ©

Ciopies [i ' 5 Two-Sided

Pages: | All

T 1ed 1 |
7| POE = Show Details Cancel | |oolrimten|

Open POF in Proview
Sdavm an Pastheripd
Fax POF

- L I
FIGURE 41-4: Clicking the PDF button dis-
plays a menu of additional options.

4. Select Save as PDF. A Save dialog appears, as shown in Figure 41-5.

(Optional) Click in the Save As text box and type a name for your web page.

6. (Optional) Click in the Title, Author, Subject, and Keywords text boxes and
type any information you want to save in those text boxes.

7. Click Save.

o

* NOTE: Did you notice the Security Options button in the Save dialog (see Fig-
ure 41-5)? If you click this button, a Security Options dialog appears. Enter a
password here to protect your PDF file so that it can be opened only with
a password. This feature can be handy to protect sensitive documents from

prying eyes.
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FIGURE 41-5: The Save dialog displays text boxes for
identifying your PDF file.

Emailing a Web Page

After you save a web page as a file, you can send that file as an attachment to an
email message. You can also email a web page via the Mail program directly from
Safari, without saving it first. When you email a web page, you can send it as a link
or embed it into your email message.

* NOTE: If you haven't set up Mail yet or don’t use Mail to manage your email,
this will not work. For instructions on configuring Mail, see Chapter 44.

The disadvantage of sending a page as a link is that websites often change,
which could break the link (that is, the address of the page you are trying to send
may change). If someone tries to view a broken link, he or she will see an error mes-
sage instead of the intended web page.

The disadvantage of sending an entire web page embedded as part of your
message is that it increases the size of your message. In addition, some people fil-
ter their email to block messages that contain graphics (to avoid junk email), which
means your message may not get through the filter.

Emailing an Entire Web Page

Here's how to email a web page:

1. Open the Safari web browser.
2. Goto a web page that you want to send.
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3. Select File » Mail Contents of This Page. The Mail window appears and
displays the web page as part of your message.

4. Click in the To text box and type an email address.

5. Click Send.

Emailing a Link to a Web Page

Some people may not be able to view a web page that you send them, so you can
just send a link to the website instead. Here's how to email a link to a web page:

1. Open the Safari web browser.

2. Go to a web page that you want to share.

3. Select File » Mail Link to This Page. The Mail window appears and displays
the link to the web page.

4. Click in the To text box and type an email address.

5. Click Send.

Additional Ideas for Saving Web Pages

With so many ways to save information off the Internet, you'll always be able to
organize information to access it again and again. One unique way to use the infor-
mation you find is to have your Macintosh read text to you.

Just save a web page to a PDF file and open that PDF file using the Preview
program. Highlight any text that you want to hear, right-click over your selected
text, and select Add to iTunes as Spoken Track. Now you'll be able to read along
while hearing your Mac read the text back to you. This can be especially fun to do
with young children to help them learn to read, or it can be helpful as a way to read
text and then refresh your memory later by listening to the text read aloud.

In case you just want to save a web page temporarily, store it as part of your
Reading List. Then you can find the web pages you want to read later and remove
them from your Reading List when you're done. By saving your web research as part
of your Reading List or in your favorite file format, you'll never lose a valuable tid-
bit of Internet information again. With a Macintosh, you'll not only have fun doing
research on the Internet, but you'll always have the information you've dug up at
your fingertips when you need it.



Keeping
42 Your Internet
Activities Private

Every time you use the Internet, you risk los-
ing your privacy. If you visit malicious websites,
you risk losing your credit card number or other
sensitive information to thieves. In addition, if
others use your Macintosh, they can see which
websites you've visited. To protect your privacy
on the Internet, you need to keep your informa-
tion and your activities away from the prying
eyes of others.

Project goals: Identify when it's safe to
send credit card numbers and other sensitive
information over the Internet. Wipe out all data
that could show others which websites you've
visited.
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What You'll Be Using

To protect your Internet privacy you'll use the following:
> An Internet connection

> The Safari web browser

Identifying Safe Websites

When buying products or services over the Internet, you usually need to enter
your credit card number. Unfortunately, typing anything on an Internet web page
is never completely secure due to the way the Internet works.

When you connect to a website, your computer actually connects to half
a dozen other computers that pass the data gathered from your input from one
computer to another until the data reaches its destination. This means that any-
thing you type can be seen and intercepted by multiple computers between you
and the final destination computer that hosts the website. Think of reciting your
credit card numbers to six total strangers, who then relay those numbers to a store.
How safe do you think your credit card numbers might be?

When using the Internet, you should assume that anything you type can be
intercepted and read by strangers unless the site that you're visiting is a secure site
that uses encryption.

Encryption scrambles any data you type or send so that only the final receiv-
ing computer (such as a shopping website) can decipher that information. Anyone
else reading encrypted data along the way will see random gibberish.

To determine whether a website uses encryption, you can do the following:

1. Click the Safari icon on the Dock. (If the Safari icon does not appear on the
Dock, double-click the Safari icon inside the Applications folder.) The Safari
window appears.

2. Visit an online shopping site, such as Amazon.com. Pick an item to buy and
place your order. As soon as the website asks you to enter sensitive informa-
tion such as your home address or a credit card number, look for the lock
icon, as shown in Figure 42-1.
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FIGURE 42-1: Before typing credit card numbers or other sensitive
information, look for the lock icon to determine whether it is secure.

3. Look at the Address bar in Safari that shows the site’s complete web
address. If the site is secure, the Address bar should contain the URL (the
uniform resource locator, or address) of the website itself, beginning with



the characters https, which stand for HyperText Transfer Protocol over
SSL (Secure Socket Layer—the part that makes the site secure). If the URL
includes random letters and numbers, you may be visiting a fraudulent
website masquerading as a legitimate site. If you don't see the https,
the website is probably not secure and you should not enter credit card
numbers or other personal information.

% NOTE: The larger online stores process their own credit card transactions,
which means you should see the name of the company as part of the website
address. Smaller online stores often pay another company to process their
credit card transactions. In this case, you'll see the name of a credit card pro-
cessing company (such as PayPal; www.paypal.com) in the URL rather than the
name of the small online store.

4. Only type in sensitive information, like your credit card number, if you see
the following:

> A recognizable name in the website URL
> The letters https:// at the front of the URL

> The lock (encryption) icon in the upper-right corner of the Safari
window

* NOTE: If any one of these three items is missing, you may still be connected to
a secure site, but beware. You might play it safe and shop elsewhere, research
the reputation of the online store in question, or place your order by tele-
phone instead.

Clearing Your Internet Tracks

Every time you browse the Internet, the Safari browser stores three types of infor-
mation. First, Safari tracks all websites you've visited so you can return to any previ-
ously viewed sites. Just click the History menu in the Safari menu bar to see a list of
recently visited websites.

Second, Safari stores every visited web page in a storage area called a cache.
The cache speeds up your web browsing by retrieving web pages from its local
storage, which is faster than downloading web pages off the Internet.

Finally, Safari stores any text you type into the Google search text box. For
example, if you search Google for information about chocolate, you might want
to find all websites offering this information again a day or two later. Rather than
retype the phrase chocolate every time you want to search, you can view a list of
your past Google searches and click the chocolate search to repeat it, as shown in
Figure 42-2.

Storing your browsing history, cached web pages, and Google searches
can make browsing faster and easier. Unfortunately, anyone with access to your
Macintosh can view Safari’s history or cache to see which web pages you've visited
and skim through Safari’s list of Google searches to see what you tried to find. If
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FIGURE 42-2: Safari keeps track of all your
past Google searches.

Clearing Your Google Searches

If you don't like the idea of someone peeking at what you've been searching for,
clear out your Google searches by doing this:

1. Start Safari. The Safari window appears.

2. Click the magnifying glass icon that appears on the left end of the Google
search text box. A pop-up menu appears
(see Figure 42-2).

3. Click Clear Recent Searches.
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select all the dif- FIGURE 42-3: The Reset Safari window lets you
ferent checkboxes reset Safari back to its original, unused state.



that represent the data you want to reset, such as Clear history, Remove
saved names and passwords, or Remove all website data. (You can clear
or leave selected the other checkboxes.)

4. Click Reset (or Cancel).

Avoiding Fraudulent Websites and
Phishing Scams

Online con artists often design fake websites that look exactly like well-known
sites such as sites for Apple or eBay. To avoid visiting such fraudulent websites,
never visit any website address links sent to you by email unless you trust the per-
son sending you the link. (Of course, sometimes even trusted friends can be fooled
into sending you a link to a fraudulent website, or their email accounts can be
hacked and used by someone else, so be very careful.)

Instead of clicking a link sent to you in email, type the website address into
the Address bar yourself or search for the site first through Google. Typing a
website address yourself ensures that you're visiting the legitimate website and
not fraudulent one whose address may be spelled nearly the same (such as www
.amozon.com instead of www.amazon.com). When you search for websites through
Google, Google can often identify and alert you to suspicious website addresses.

Hiding Your Browsing from Others

To guard your privacy from others, lock your Macintosh away. If that's not possible,
create separate accounts (see Chapter 19) to isolate your information from other
users. Next, clear Safari’s history and cache (see “Clearing Your Internet Tracks”
on page 359). Once you've done all that, turn on Private Browsing to keep Safari
from saving your browsing history.

Here's how to turn on Private & [ECHN File Edit View History
Browsing: ® O About Safari
4|y Safari Extensions... I
1. Start Safari. The Safari window = q REBorbEiigs toApple E
appears.
2 Select Safari » Private B . Preferences... 8,
. elect Safari » Private Browsing. v Block Pop-Up Windows 022K

A dial , asking if
1a10g appears, asking it you

want to turn on Private Browsing. Reset Safari...
3. Click OK (or Cancel). When Pri- Empty Cache... X %E
vate Browsing is turned on, a

Services »
checkmark appears next to Private . .

. . . Hide Safari #¥H
Browsing in the Safari menu, as Hide Others ~3H
shown in Figure 42-4. You'll also
see the word PRIVATE on the Quit Safari 2Q

right side of the Address bar.

FIGURE 42-4: You can verify when
Private Browsing is turned on.
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Remember that privacy may not seem important until you lose it. By taking
steps to protect yourself now, you'll stay on the safe side.

Cleaning Out Cookies

Many websites store small text files, called cookies, on your computer to track the
web pages you've visited. Many e-commerce sites such as Amazon.com use cook-
ies to determine which products you've viewed so they can use that information to
display similar products that you might be interested in buying.

In Safari, you have the option of blocking cookies completely or just from
third parties and advertisers who track your activities across a website. Safari also
gives you the option of preventing websites from using location services, which
can identify your physical location.

To block cookies and turn off location services, do this:

1. Start Safari. The Safari window appears.
2. Select Safari » Preferences. The Preferences window appears.
3. Click the Privacy icon. The Privacy window appears, as shown in Figure 42-5.
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FIGURE 42-5: The Privacy window lets you block cookies and location
services.

4. (Optional) Click the Remove All Website Data button. (If you click the
Details button, you can view all the websites that have placed cookies on
your computer, as shown in Figure 42-6. Then you can click a website and
click the Remove button to remove cookies from that website, or click the
Remove All button to remove all cookies stored on your computer. When
you're finished, click the Done button.)

5. Select a radio button in the Block cookies category.

6. Select aradio button in the Limit website access to location services
category.

7. Click the close button of the Privacy window.
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These websites have stored data that can be used to track your browsing. Removing the
data may reduce tracking, but may also log you out of websites or change website behavior.
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FIGURE 42-6: The Details button opens a dialog that shows you
which websites have placed cookies on your computer.

Additional Ideas for Browsing in Private

Many people use Safari because that's the browser that comes with every Macin-
tosh. However, consider using other browsers such as Chrome (http://www.google
.com/chrome/), Opera (http://www.opera.com/), or Firefox (http://www.mozilla
.com/). If you use a different browser, anyone trying to track your Internet activities
will have to know that you don't rely on Safari.

If you need more security and privacy than Safari or a regular browser offers,
consider using a proxy service, a virtual private network (VPN), or an anonymizing
service like Tor (http://www.tor.com/) to truly hide your tracks.
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Safari

43

You can start using Safari right away, but if you
don't like the way Safari behaves or looks, you
can often change its behavior and appearance.
Such changes can make Safari look prettier or
make it easier to use. Whatever your reasons,
you don't have to settle for Safari's default
behavior when you can customize Safari to
make it work exactly the way you like.

Project goals: Learn how to customize
Safari's appearance and behavior.
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What You'll Be Using

To customize Safari, you'll use the following:
> An Internet connection

> The Safari web browser

Customizing Safari's Search Engine,
Home Page, and Downloads

You can start using Safari right away without changing a thing. However, three set-
tings you might want to modify are Safari’s default search engine, home page, and
downloads folder. There are three search engines you can choose: Google, Bing,
and Yahoo!. Search engines tend to retrieve different information, which is why
some people prefer one search engine over another one.

The home page is the first web page that appears when you load Safari.
Safari typically displays Apple’s own website as the default home page, but you
might want to choose something different, such as your favorite news site.

When you download a file from the Internet, Safari stores that file in its
default Downloads folder. This is probably where you want to store your down-
loaded files, but if you have a reason to define a different folder for storing down-
loads, you can.

Choosing a Different Search Engine

Whenever you type a word or phrase in the Search field in the upper-right corner
of the Safari window, Safari uses a search engine to display your results. By default,
this search engine is Google, but to choose a different search engine, do this:

Start Safari. The Safari window appears.

Select Safari » Preferences. A Preferences window appears.

Click the General icon. The General window appears, as shown in Figure 43-1.
Click the Default search engine pop-up menu and choose Google, Bing, or
Yahoo!.

5. Click the close button of the General window.

Mo~

Choosing a Different Home Page

Your home page is the page Safari opens when it starts for the first time. To define
a new home page, do this:

1. Start Safari. The Safari window appears.

2. (Optional) Navigate to a new website that you want to make your home page
from now on.

3. Select Safari » Preferences. A Preferences window appears.

4, Click the General icon. The General window appears (see Figure 43-1).
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FIGURE 43-1: The General window lets you customize common default
settings.

5. Click in the Homepage text field and type a website address, or click the
Set to Current Page button to use the currently displayed website as your
home page.

6. Click the close button of the General window.

Changing the Download Settings

There are three options you can modify when downloading files. First, you can
choose a different folder to store your downloads. Unless you have a good reason
to choose a different folder, it makes sense to let Safari store files in the Down-
loads folder.

Second, you can define how Safari cleans out its list of downloaded items.
The default is Manually, which means you must remove the downloaded items
from the downloads list yourself, but you can also choose to have Safari remove a
downloaded item when you exit Safari or when the file successfully downloads.

Perhaps the most serious security setting in Safari is its default behavior to
automatically open supposedly “safe” files after downloading. Although Safari
considers certain files “safe,” such as movies or PDF files, it's best to turn this
option off to provide greater security against viruses and Trojan horses.

To change Safari's download settings, do this:

1. Start Safari. The Safari window appears.
2. Select Safari » Preferences. A Preferences window appears.
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3. Click the General icon. The General window appears (see Figure 43-1).

4. (Optional) Click the Save downloaded files to pop-up menu and choose
Other to display a dialog where you can choose a different folder to store
your downloaded files. Then click Select button.

5. (Optional) Click the Remove download list items pop-up menu and choose
an option such as Manually or When Safari Quits.

6. (Optional) Select or clear the Open “safe” files after downloading
checkbox.

7. Click the close button of the General window.

Customizing the Appearance of a Web Page

The appearance of a web page is defined by each particular website, but if you find
the text too hard to read, you have two options. First, you can enlarge (or shrink) the
text on a website. Second, you can strip away most of the ads in an article and just
browse through the main text.

Zooming In and Out

Unlike a book or newspaper, the text and graphics on a website aren’t fixed in size.
If you find text too small (or too large), Safari lets you modify the size as follows:

> Zoom in (make text larger) Select View » Zoom In or press $8-+

> Zoom out (make text smaller) SelectView » Zoom Out or press 3#-—

NOTE: If you have a trackpad, you can also zoom in by pinching two fingers
outwards on the trackpad or zoom out by pinching two fingers inwards on
the trackpad. To zoom into a column of text perfectly, try double-tapping
with two fingers. Double-tap again to zoom back out.

Using Reader to Remove Ads

One of the biggest problems with many websites is that each web page gets clut-
tered with so many ads on the sides. If you find this distracting, Safari can strip
away most graphics and just display the main text on a web page with a feature
called the Reader.

To strip away ads and view just a web page article, do this:

1. Start Safari. The Safari window appears.

2. Open a web page that contains a main article of text that you want to read,
such as a news story in Yahoo!, as shown in Figure 43-2.

3. Select View » Show Reader. Safari displays a window that contains the text
of the currently displayed website, as shown in Figure 43-3.

4. Move the mouse pointer near the bottom of the Reader window to display

controls to zoom in, zoom out, send the story as an email attachment, print
the story, or close the Reader window.

5. Press the esc key or click the close button on the controls near the bottom
of the Reader window.
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FIGURE 43-2: A typical web page displays the main content with lots of
distracting ads and text on the sides.
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Space junk littering orbit; might need cleaning up

WASHINGTON (AP) — Space junk has made such a mess of Earth's orbit that
experts say we may need to finally think about cleaning it up.

That may mean vacuuming up debris with weird space technology — cosmic
versions of nets, magnets and giant wmbrellas, according to the chairman of an
expert panel that issued a new report on the problem Thursday.

There are 22,000 objects in orbit that are big enough for offidals on the ground to
track and countless more smaller ones that could do damage to human-carrying
spaceships and valuable satellites, The International Space Station has to move
out of the way of debris from time to time.

"We've lost control of the environment,” said retired NASA senior scientist Don-
ald Kessler, who headed the National Academy of Scenoes report.

Since the space age began 54 years ago, civilization has littered the area just
above Earth's atmosphere with leftover boosters and other parts that come off

FIGURE 43-3: The Reader window strips away ads to display only the
main article text.
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Using Windows and Tabs

Each time you open another website, Safari replaces the currently displayed web
page with a new one. However, sometimes you may want to keep two or more
websites visible at the same time. To do this, Safari offers two solutions:

> Windows
> Tabs

Displaying multiple websites in separate windows lets you place two web-
sites side-by-side or arrange them on the screen. Displaying multiple websites in

separate tabs lets you quickly switch between two or more websites, as shown in
Figure 43-4.
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FIGURE 43-4: Tabs can place multiple web pages inside a single Safari
window.

Opening a New Window or Tab
To open a new tab or window, choose one of the following:
> Open a new window Select File » New Window or press §-N

> Open a new tab Select File » New Tab or press 3-T

* NOTE: When you have two or more tabs displayed, a plus button appears to

the far right of the tabs. By clicking this plus button, you can open a new tab.



Closing an Open Window or Tab
To close a window, choose one of the following:
> Select File » Close Window.
> Click the close button of the window.
> Press 3-W.

To close a tab, choose one of the following:
> Select File » Close Tab.

> Move the mouse pointer over the tab you want to close and when a close
button appears, click that close button.

> Press 1{+-36-W.

Converting Tabs to Windows (and Vice Versa)

When you open tabs or windows, you can always convert a tab to a window or
merge a window back into a tab. To change a tab into a separate window, choose
one of the following:

> Drag the tab off the tab bar and drop it.
> Select Window » Move Tab to New Window.
To change a window into a tab, do this:

> Select Window » Merge All Windows.

Additional Ideas for Customizing Safari

Zooming in and out or using the Reader window can help you view web pages in
different ways when you need to change the appearance of a web page. Choosing
to display websites in tabs or separate windows can also let you change the way
you browse. For more permanent changes to Safari, define your own home page,
search engine, or downloads folder.

For more ways to customize Safari, consider adding an extension or plug-in
from the Safari Extensions page (https://extensions.apple.com/). Extensions are
programs that work with Safari to provide new features, such as letting you read
Twitter feeds or find the latest sports scores more easily.

Whether you want to use the default settings of Safari or modify your own
settings, Safari can be your link to the Internet, so take some time to make sure
Safari works exactly the way you like.
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Setting Up an
Email Account

One of the most popular uses for the Internet
is email. You can send and receive messages
from people all over the world, absolutely free.
When you pay for Internet access through an
Internet service provider (ISP), you'll get an email
account, which lets you send and receive email.

Many email accounts let you read and write
messages through any web browser, such as
Safari. However, you can also use an email
program to retrieve, read, and compose your
email messages. To help you use email, every
Macintosh comes with a free email program
called Mail.

Project goal: Set up the Mail program to
work with your email account.



What You'll Be Using

To set up an account to read and write email on your Macintosh, you'll use the
following:

> The Mail program

> Email information from the company running your email account (such as
an ISP) or login information for a free mail service like Gmail or Yahoo! Mail.

Getting Your Email Account Information

When you sign up for Internet access through an ISP, you may receive a list of infor-
mation needed to create and set up an email account on your computer. If not, get
a piece of paper, contact the company responsible for running your email account
(such as your ISP), and write down the following information:

> Your email address You can choose the first part of your email address,
but the last part usually contains the name of the company running your
email account, such as Bill@aol.com or JuneAllison@earthlink.net. When you
sign up with an ISP, you may need to specify a username, which your ISP will
use to create your email account. You may have the option of creating addi-
tional email accounts as well.

> Your password You can choose your own password, but your email pro-
vider may have created an initial password for your account to help you get
started.

* NOTE: You only need to know the server name if Mail can’t automatically set
up your email account.

> The name of the server that retrieves your email (often called a POP,
IMAP, or Exchange server) You must get this information from the com-
pany running your email account, such as your ISP. The server name is often
as simple as the word pop or mail followed by the email company’s name,
such as pop.ISP.net or mail.ISP.net.

> The name of the server that sends out your email (often called an
SMTP server) You must get this information from the company running
your email account. The server name is often as simple as the phrase smtp
or mail followed by the ISP name, such as smtp./SP.net or mail.ISP.net.

% NOTE: If you don’t know your email address, password, POP, IMAP, Exchange

server name, or SMTP server name, you won't be able to retrieve your email
using the Mail program.
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Configuring Mail Automatically

After you have your email account information, you need to configure Mail to
work with your email account. The first time you start the Mail program, it guides
you through the process of typing in your email account information. If you have
already set up an email account in Mail and want to configure a second account,
Mail guides you through the same steps as if you were starting the Mail program
for the first time.

Here's how to configure Mail to work with an email account:

1. Click the Mail icon on the Dock, or double-click the Mail icon in the Applica-
tions folder to start Mail.

2. Select File » Add Account. (If you're starting Mail for the very first time,
you won't have to select File » Add Account.) A Welcome to Mail dialog
appears, asking for your full name, email address, and password, as shown
in Figure 44-1.

Welcome to Mail

Welcome to Mail

You'll be guided through the steps to set up your mail
account.

To get started, provide the following information:

Full Name: !| !

Email Address: |user@example.com

Password:

._\_'_}':. | Cancel | Go Back

FIGURE 44-1: A dialog appears, asking for your initial email
account information.

3. Click in the Full Name text box and type your name. The name (or nickname)
you type here will appear in the From field when people receive your email
messages.

4. Click in the Email Address text box and type your full email address, such as
JSmith@apple.com. This email address is usually the account name provided
by your ISP or the company that runs your email account.
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Click in the Password text box and type your password. To prevent people
from seeing your password, the Password text box masks the actual charac-
ters with dots. After you type your full name, email address, and password,
an Automatically set up account checkbox appears already selected.

Click Continue. Mail will try to finish configuring your email account auto-
matically. If this step fails, you'll need to follow the steps in the next section.

Configuring Mail Manually

If Mail cannot automatically configure itself to work with your email account, you

may need to configure the server information manually with the following steps:

1.

Follow the steps in the preceding section until you reach the point at which
Mail cannot automatically configure itself to work with your email account.
Click Continue. A dialog appears, asking for your incoming mail server, as
shown in Figure 44-2.

Welcome to Mail

Incoming Mail Server

Account Type: | é_I;OP_ é_l

Description: [io;monal] ]

Incoming Mail Server: | mail.example.com
User Name:

Password:

(€)) |  Cancel | |  Go Back |[—=C{mtinue ]

FIGURE 44-2: The Incoming Mail Server dialog lets you define
the name of the server that delivers your email.

Click the Account Type pop-up menu and choose POP, IMAP, Exchange or
Exchange IMAP. In general, a POP account is used for individual accounts,
while IMAP and Exchange accounts are more often used by corporations to
set up email accounts for employees.

Click in the Description text box and type any text that identifies your email
account, such as Personal Mail. Whatever you type here is for your benefit
only, so you can make up any descriptive name.



10.
1.
12.
13.

14.

15.

Click in the Incoming Mail Server text box and type the server name, such
as pop.isp.net or mail.isp.net. Mail tries to contact your email server to verify
that you can access it.

Click Continue. An Incoming Mail Security dialog appears, as shown in

Figure 44-3.
Welcome to Mail
Incoming Mail Security
[2] Use Secure Sockets Layer (S5L)

i,l'____ 3 Authentication: | Password &
|II .‘-

\ [

\

Illir"'_"'\

S

T I).T

(€)) |  Cancel | |  Go Back I[-Continue ]

\

FIGURE 44-3: The Incoming Mail Security dialog lets you choose
how to restrict access to your email account.

Click the Authentication pop-up menu and choose a method, such as
Password. (Choose the other options only if your email account requires
these other options, such as MD5 Challenge-Response or NTLM. The com-
pany running your email account can tell you which settings to choose.)
Click Continue. An Outgoing Mail Server dialog appears, as shown in
Figure 44-4.

Click in the Description text box and type any text that helps you identify
the mail server name, such as Acme Mail Server.

Click in the Outgoing Mail Server text box and type the outgoing mail
server name (also called the SMTP server), such as smtp.isp.net.

Click in the User Name text box and type your username.

Click in the Password text box and type your password.

Click Continue. Mail tries to verify that your chosen mail server is working. If
it succeeds, an Account Summary dialog appears.

(Optional) Select or clear the Take account online checkbox. If selected, this
option tries to retrieve new messages from your email account as soon as
you click the Create button.

Click Create. The Mail window appears and displays your account as an
Inbox folder in the left pane.
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Welcome to Mail

Outgoing Mail Server

Description: |(optional)

Outgoing Mail Server: |smtp.example.com Rl

|| Use only this server

[2] Use Authentication
User Name: I| I

Password:

Cancel | |  Go Back I[-Continue ]

FIGURE 44-4: The Outgoing Mail Server dialog lets you define
the name of the server that will send your messages out
over the Internet.

Additional Ideas for Creating Accounts
in Mail

Many people may need only a single email account, but Mail lets you retrieve email
from multiple accounts if you want. For example, you might have a work email
address and a personal email address. By configuring both accounts to work with
Mail, you can read all your email from within a single program.

If you use another email program, you can transfer your saved messages into
Mail by selecting File » Import Mailboxes. Doing this makes it easy to switch from
another email program to Mail.

Although configuring accounts can be a nuisance, take heart. You'll have to
do this only on rare occasions, such as the first time you use Mail. After that, you
can forget all about the technical details in configuring the email account and just
enjoy reading and writing messages using Mail.

Don't forget: You can also use Apple’s Mail interface to read webmail
services like Gmail or Hotmail. Downloading your account’s messages to your
computer from the Web is also a quick and easy way to make a backup of your
correspondence.



Reading and
Writing Email

45

After you've set up the Mail program to work
with your email account (see Chapter 44), you
can start retrieving and sending messages. To
read email messages, you can download and
store them in the Mail program. To write a mes-
sage, you can reply to a previous message or
create a new message from scratch.

Project goal: Learn different ways to
read and write email messages using the Mail
program.
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What You'll Be Using

To read and write email messages, you'll use the following:
> The Mail program configured to work with your email account
> An Internet connection

> The Address Book

Retrieving Email Messages

To read your messages, you have to retrieve them from the computer (called the
incoming mail server) that runs your email account. You can retrieve messages
manually or automatically.

Manually retrieving messages tells Mail, “Check for new messages right
now.” Automatically retrieving messages tells Mail, “Every few minutes, check for
new messages and let me know how many new messages you find.”

Manually Retrieving Messages

Generally, you'll want Mail to check for new messages periodically, such as every
15 minutes. However, if you're expecting a message and don't feel like waiting for
Mail to retrieve it automatically, you can check for new messages immediately.

To retrieve messages manually, you have several choices:

> Click the Get New Messages button.
> Select Mailbox » Get All New Mail.

> Select Mailbox » Get New Mail and then click the name of the email
account you want to use.

If you've configured Mail to work with two or more email accounts, you can
use the first two methods to retrieve messages for all your email accounts. If you
choose the third method, you can selectively retrieve messages for a single email
account.

Automatically Retrieving Messages

To make Mail retrieve messages automatically, you need to define how often Mail
should check for new messages, such as every 5 minutes. To tell Mail how often to
check for new messages, do the following:

1. Start Mail. (Click the Mail icon on the Dock or double-click the Mail icon in
the Applications folder.) The Mail window appears.

2. Select Mail » Preferences. A Preferences window appears.
3. Click the General icon. The General window appears, as shown in Figure 45-1.
4. Click the Check for new messages pop-up menu and choose an option

such as Every 5 minutes or Every 30 minutes.



800 General

Lo m i O o /) &

General | Accounts  RS5  Junk Mail Fonts & Colors i Composing es
Default email reader: | (& Mail (5.0) =
Check for new messages: | Every 5 minutes &l
New messages sound: | New Messages Sound &l

EE Play sounds for other mail actions

Dock unread count: | Inbox Only )

Add invitations to iCal: | Never )
Downloads folder: | (] Downloads 3

Remove unedited downloads: | After Message is Deleted )

If outgoing server is unavailable: | Show a list of alternate servers 3 |

When searching all mailboxes, include results from:
EE Trash
[ Junk
|| Encrypted Messages €]

FIGURE 45-1: The General window lets you define how often
Mail should check for new messages.

5. (Optional) Click the New messages sound pop-up menu and choose a
sound to play when you receive new email messages.
6. Click the close button of the General window.

Reading Email Messages

When the Mail program is running, it displays the number of new messages as

a white number in a red circle in the upper-right corner of the Mail icon on the
Dock, as shown in Figure 45-2. (If you don't leave the Mail program running, it can't
retrieve your messages automatically.)

EPOBNOOUPTHe

FIGURE 45-2: When Mail is running, the number of new messages appears in the upper-right
corner of the Mail icon.
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To read your messages, do the following:

1. Start Mail. The Mail window appears.

2. Click the Show icon in the upper-left corner of the Mail window, or select
View » Show Mailbox List. Mail opens a left pane that displays your Inbox,
as shown in Figure 45-3. If you have configured multiple email accounts,
you'll see each account listed under the Inbox category.
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FIGURE 45-3: The Mailbox List pane appears on the far left side of the
Mail window.

3. Click the Inbox folder under the Mailboxes category in the left pane of the
Mail window to show messages from all email accounts, or click a specific
email account to view only messages from that particular account.

4. Click a message that you want to read. The right pane displays the contents
of your chosen message. If the message is a reply to a previous message,
the right pane displays several messages so you can follow the conversa-
tion. If you click the See More link, you can see the complete message and
response at the same time, as shown in Figure 45-4.

Retrieving a File Attachment

Many messages contain only text, but some messages can include a file, which is
called a file attachment. A file attachment can be a word processor document, a
picture, a movie, a song, or any other type of computer file.

When you receive a file attachment, a paperclip icon appears on the mes-
sage. If you click the Details link, you can also see two buttons labeled Save and
Quick Look, as shown in Figure 45-5.

To peek at the contents of the file attachment, click Quick Look. To save the
file attachment to your Downloads folder, click Save.
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FIGURE 45-4: Messages appear as a conversation in the right pane.
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FIGURE 45-5: A paperclip icon and the Save and Quick Look buttons identify
a message with a file attachment.

% NOTE: You can also right-click the file attachment icon in the message to
display a pop-up menu. From this menu, choose Save Attachment or Save to
Downloads Folder.
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Defining Where to Store a File Attachment

Normally, Mail saves all file attachments in your Downloads folder, but you can
specify a different folder to store file attachments. Here's how:

Start Mail. The Mail window appears.

Select Mail » Preferences. A Preferences window appears.

Click the General icon. The General window appears (see Figure 45-1).
Click the Downloads folder pop-up menu and choose Other. A dialog
appears, displaying all the drives and folders on your hard disk.

Hwbh =

5. Click a folder in which you want to store saved file attachments and click
Select.
6. Click the close button of the General window.

Deleting a Message

After you read a message, you can delete it if you don’t need it anymore. Here's
how to delete a message:

1. Start Mail. The Mail window appears.

2. Click a message you want to delete. (To select multiple messages, hold
down the 3 key as you click each message that you want to delete.)

3. Click the Trash icon or select Edit » Delete.

* NOTE: If you delete one or more messages by mistake, press $-Z to undo the
deletion your just made. You can also view and retrieve deleted messages by
clicking on the Trash folder in the left pane of the Mail window.

Saving Email Addresses

To avoid having to type email addresses and losing email addresses, you can save
them in the Address Book program. To save an email address from a message
you've received, do the following:

Start Mail. The Mail window appears.

Click a message sent by someone whose email address you want to save.
Select Message » Add to Address Book.

Move the mouse pointer over the email address of the sender. When a

Hwbd =

downward-pointing arrow appears at the right, click that arrow to display a
pop-up menu and choose Add to Address Book, as shown in Figure 45-6.
The email address of the sender is now stored in your Address Book.



From: (Yahoo! Travel <travel@one.yahoo-email.com> travel@one vahoo—email com Hide
Subject: Up to 50% off Mexico, California flight + hotel from == ¥=1&! e.yanoo-email.corm
Date: July 27,2011 3:41:42 AMPDT
To: Cassandra Wang Copy Address
Reply-To: Yahoo! Travel <support-e3q239vcdfra7zidhwd10 Reply to Sender

New Message

Add to Address Book

cetupto s0%ofit  Create Smart Mailbox
Can't see images? View on a mobil Spotllght "“Yahoo! Travel"

FIGURE 45-6: Clicking an email address lets you save it to the
Address Book.

Writing a Message

Before you can send a message, you need to type the email address of the recipi-
ent. Then you can type a message and add an optional file attachment. To create
an email message, you can create a new message or reply to an email message

you received.

* NOTE: Before sending a message, select Edit » Spelling and Grammar » Check

Document Now to check your message for spelling and grammar errors.

Creating a New Message

Creating a new message is useful if you're writing email to someone for the first
time, or if you want to contact someone without replying to a previous message.

Here's how to create a new message:

1. Start Mail. The Mail window appears.

2. Select File » New Message or click the Compose New Message icon in the
upper-right corner of the Mail window. A New Message window appears.

3. Clickin the To text box and type an email address.

* NOTE: You can send a message to multiple email addresses by typing multiple
addresses in the To text box, separating each email address with a comma.

4. Click in the Subject text box and type a word or phrase that describes the

topic of your message.
5. Click in the Message window and type your message.

6. (Optional) If you'd like to attach a file to your message, see "Attaching a File

to a Message” on page 387.
7. Click the Send button.
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Sending a Message to Multiple People

If you want to send the same message to two or more people, you have several
choices. First, you can type multiple email addresses in the To text field and sepa-
rate each email address by a comma.

Second, you can type multiple email addresses in the Cc (carbon copy)
field and separate each email address with a comma. Third, you can type mul-
tiple email addresses in the Bec (blind carbon copy) field and separate each email
address with a comma.

When you type email addresses in the Bec field, anyone receiving your mes-
sage will not see all the other email addresses you sent the same message to. If you
choose either of the other two methods, everyone will be able to see all the email
addresses you sent the same message to, which you may not want others to see.

To display a Cc or Bec text field when sending a message, create a new mes-
sage or reply to an existing one and then do this:

1. Click the Customize icon that appears on the left of the From field. A menu
appears, as shown in Figure 45-7.

®@00 New Message
To:
Cc:
Bec:
Subject:
|El From:| Wallace Wang - + || Gmail =

¥ Cc Address Field

¥ Becec Address Field
Reply-To Address Field
Priority Field

Customize...

FIGURE 45-7: The Customize icon displays a menu.



2. Click the Bec or Cc Address Field options to display them in the Message
window.

3. Type multiple email addresses in the Cc or Bcc text fields. (You can have
both a Cc and a Bec text field for a single message.)

Replying to a Message
When you reply to an existing message, Mail automatically adds the sender’s email

address and includes the sender’s message to help the recipient better under-
stand your reply. Here's how to reply to a message:

1. Start Mail. The Mail window appears.

2. Click a message to which you want to respond.

3. Click the Reply icon, or select Message » Reply. (If you're responding to
a message that several people received, clicking the Reply All icon lets
you send a message to everyone who received the same message from
the sender.) A Message window appears that includes the sender’s email
address and the text that the sender wrote to you.

4. Type your own message.

5. Click the Send button.

Forwarding a Message

Rather than reply to an existing message, you might want to pass a message along
to someone else; this is known as forwarding a message. Here's how to forward a
message:

1. Start Mail. The Mail window appears.

2. Click a message that you want to forward to someone else.

3. Click the Forward button. A Message window appears that includes the text
of the message.

4. Click in the To text box and type an email address.

5. (Optional) Type your own message.

6. Click the Send button.

Attaching a File to a Message

If you want to send an attached file with a message, first create a new message
or reply to an existing message. Then, before clicking the Send button, do the
following:

1. Click the Attach icon. A dialog appears, listing all the drives and folders on
your Macintosh.

2. Click the file you want to attach to your message. (You may need to navigate
through several folders to find the file you want.)
3. Click Choose File. Your chosen file is attached to your message.

* NOTE: You can also drag a file from the Finder window and drop it into your
message.
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* NOTE: Many email accounts limit the size of file you can attach to a message,
such as a 10MB maximum. If you try to send a file attachment that’s larger
than your email account’s maximum limit, you'll likely see an error message
that displays the maximum file size allowed. If you need to send an extremely
large file, consider using a free digital delivery service such as YouSendIt
(http://www.yousendit.com/), Megaupload (http://www.megaupload.com/),
or SendThisFile (http://www.sendthisfile.com/).

Additional Ideas for Reading and Writing
Messages

Using email can be easy and fun. You can make it even easier by making some
changes to your email messages. For example, if the text of an email message
appears too small (or too large), you can modify the text size by opening a mes-
sage and selecting Format » Style » Bigger (or Smaller), or by pressing 8-+ (plus
sign) to make text appear bigger or #-— (minus sign) to make text appear smaller.

As an alternative to changing the size of text in a message, you can make
your Macintosh read your messages to you by selecting Edit » Speech » Start
Speaking. This makes your Macintosh read your message to you in a computer-
synthesized voice.

The Mail program makes it easy to read and write messages, so you can
immediately start sending email to friends, relatives, and co-workers all over the
planet. The more people you contact, the more likely you'll get interesting email
from people you want to hear from in return, and that can make everyone happy.



Making Email
Look Pretty

Typing plain ol” text in an email message
may be functional, but it's also a bit boring. To
make your email look prettier, the Mail program
includes stationery and signatures. The statio-
nery feature provides pretty graphics for hold-
ing text and pictures. Signatures let you include
text at the end of every message you send, such
as your name and phone number or a funny
saying that you want to share with others.
Project goal: Learn to use stationery and
signatures to create visually interesting email
messages.



What You'll Be Using

To create pretty email messages, you'll use the following:
> The Mail program configured to work with your email account
> An Internet connection

> Photos stored in iPhoto or Photo Booth

Using Stationery

You can use stationery when creating a new message. Stationery provides a prede-
signed background and graphics to which you can add text and pictures.

* NOTE: Stationery uses HTML (HyperText Markup Language) to create its fancy
designs, which is the same computer language used to create web pages. If
someone’s email program cannot display HTML messages (or if that person
has turned off this feature), your recipient won't see your fancy stationery
designs.
Here's how to use stationery:

1. Start the Mail program. (Click the Mail icon on the Dock or double-click the
Mail icon in the Applications folder.)

2. Select File » New Message. A New Message window appears.

3

Photo Browser — |

Show/Hide — |

Click the Show/Hide Stationery icon in the upper-right corner of the
New Message window. A list of stationery categories appears, as shown in
Figure 46-1.
e 00

E

New Message

A

(@] AlLRA]|LE

To:|

Cc:

Subject:

From:| Wallace Wang

Stationery

Favorites
Announcements
Photos
Stationery
Sentiments

£l

Dots Gift Banners Daisies

4.
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FIGURE 46-1: Displaying the stationery pane

Click a stationery category, such as Birthday or Announcements.



5. Click a specific stationery design. Your chosen design appears in the Mes-
sage window, as shown in Figure 46-2. Stationery displays dummy text and
pictures as placeholders for you to replace with your text and pictures.

(@nn Kew Message
Tac |
Cc
Subject:
= = From:| Wallace Wang v | Cmail B

Favoriies -
Birthday : ﬂ e, w ﬂ
( | 3
Phatos 1\\_/' .
Stationery e

Senziments

'|' Thanks for dining with us!

I | 1 ERquatuend dip engs nusan vanl ellam, conum i acilham it 1
| dolorest ullame wero od 161 or el valqua Goloner | | |

FIGURE 46-2: When you choose a stationery template, the chosen
design appears, ready for you to modify.

6. Click the text you want to replace and type your own text.

7. (Optional) Click the Photo Browser icon in the upper-right corner of the
New Message window. The Photo Browser window appears, displaying all
the pictures you've stored in iPhoto or Photo Booth. (If you haven't stored
any pictures in iPhoto yet, the Photo Browser window appears empty.)

8.  (Optional) Drag a picture out of the Photo Browser window and drop it over
the placeholder picture in your stationery. Your chosen picture appears in

your stationery.

* NOTE: You can also drag and drop pictures from your Pictures folder, or even
from another program window, into stationery placeholders. For example,
you could drag a picture from a web page displayed in Safari and drop it into
a stationery placeholder.
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9. Click in the To text box and type an email address.
10.  Click the Send button.

Using Signatures

A signature automatically adds text at the bottom of every message you send. A
signature can display a funny saying or your company’s name, your title, and your
phone number so that anyone receiving your message can contact you. To use a
signature, you must first create the text you want to appear. Next, you must tell
Mail to add your signature to your messages.

Creating a Signature

Here's how to create a signature:

Start the Mail program.

Select Mail » Preferences. A Preferences window appears.

Click the Signatures button. The Signatures window appears.

In the left pane, click the email account for which you want to use a signature.

Click the plus button. The middle pane displays a name for your new signa-

ture (such as Signature #1).

6. Double-click the signature name in the middle pane and type a descriptive
name for your signature.

7. Double-click the text in the right pane and type the signature text you want

to appear at the end of all your messages, as shown in Figure 46-3.

agbrwd =

806 Signatures
A3
0 fal 0 oo |/ |kl
General Accounts RS5  Junk Mail Fonts & Colors Viewing Composing | Signatures | Rules
J All Signatures ~ ComPany Slogan “I'm getting rich on your money!™
-/.V 1 signature
a Yahoo!
0 signatures
Gmail . .
m 0 signatures
= [_] Always match my default message font
(Helvetica 12)
Choose Signature: | None
[2] Place signature above quoted text )

FIGURE 46-3: The Signatures window lets you create
signatures.
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(Optional) Click the Choose Signature pop-up menu and choose None, At
Random, or In Sequential Order. If you have more than one signature, the
last two options automatically choose a different signature for every mes-
sage. If you have only one signature, either of these two options automati-
cally includes that one signature in every message.

Click the close button of the Signatures window.

Using a Signature

Each time you create a new email message or reply to a message, you can specify
which signature to attach to the bottom of the message. To choose a signature for
a message, do the following:

1.

ok w

Create a new message or reply to an existing message. (If you only defined
one signature, that signature appears in the message text field.)

In the Message window, click the Signature pop-up menu that appears
under the Subject text box, as shown in Figure 46-4.

Bno Mew Message
L7 Le]la)lB].8]
Ta :.l _.l
Ce:
Subject:
* | From:| Cassandra Wang... & || Gmall + | Signatur T
1 Company Slogan i
Slgnature @2
Edit Signatures

FIGURE 46-4: The Signature pop-up menu lets you choose a specific
signature file.

Choose a signature file to use.

(Optional) Type or edit the text in the To and Subject text boxes.
Type your message in the Message window.

Click the Send button.

Deleting a Signature

Eventually you may want to delete a signature. Here's how:

Mo =

Start the Mail program.

Select Mail » Preferences. A Preferences window appears.

Click the Signatures button. The Signatures window appears.

In the left pane, click the email account that contains your signature.
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5. Click the signature filename you want to delete.

6. Click the minus button. A dialog appears, asking if you want to delete your
signature file.

7. Click OK.

8. Click the close button of the Signatures window.

Additional Ideas for Making Email Look
Pretty

The Mail program organizes stationery into categories, but it also includes a
Favorites category where you can drag your favorite stationery so you won't have
to hunt through the stationery categories every time. If you find the stationery
selections provided by Mail too limiting, you can buy additional stationery from
Equinux (http://www.equinux.com/). If you have technical expertise, you can

even create your own stationery by reading Apple’s stationery creation guide,
“Creating Mail Stationery Bundles” (http:/developer.apple.com/documentation/
AppleApplications/Conceptual/MailArticles).

If you want to spice up your email messages with signatures, create several
signatures that display a saying or phrase to share with others. By creating sev-
eral signature files and letting Mail choose them randomly or in sequential order,
everyone receiving your messages can receive different signatures.

If you're adding a signature for business use, include your company name,
motto, and website address to promote your business every time you send email.
Since recipients may forward your email messages to others (including the text of
your signature file), this can be a free form of advertising.

When you use stationery or signatures (or both), there's no reason for your
email messages to be plain and boring. Now all you have to do is make sure your
messages are worth reading in the first place.



Organizing
Your Email

47

All new email messages usually appear in your
Inbox folder. However, the more messages you
get, the more crowded your Inbox folder can
become, so it can be difficult to find anything.

To solve this problem, the Mail program can
help you sort, search, and organize your email.
By sorting and searching your email, you can
stay as disorganized as you want and still find
what you need. By organizing your messages
into folders, you'll always be able to find what
you want without wasting time searching for it.

Project goal: Learn to sort and search your
email messages and organize them in separate
folders.



What You'll Be Using

To sort, search, and organize email messages, you'll use the following:
> The Mail program configured to work with your email account

> An Internet connection

Sorting Messages

To find a particular message, you can sort your messages through one of the fol-
lowing criteria:

> Attachments Groups all messages with file attachments together
> Date Sorts chronologically by the date you received the message
> Flags Sorts any messages that you have flagged with a color

> From Sorts alphabetically by the sender’s name or email address

> Size Sorts messages by their length
> Subject Sorts alphabetically by the email’s subject text
> To Sorts alphabetically by the recipient’s name or email address

> Unread Separates unread messages from your read messages

* NOTE: In addition to sorting by a specific criterion, you can also sort in
ascending or descending order.

To sort your messages, do this:

1. Start the Mail program. (Click the Mail icon on the Dock or double-click the
Mail icon in the Applications folder.)

2. Click the Sort By Date button above your list of messages to display a menu
of sorting options, as shown in Figure 47-1. (Or select View » Sort By.)

3. Click a sorting option such as Date or From. Mail sorts your messages.

4. (Optional) Click the Sort By Date button (or select View » Sort By) and
choose Ascending or Descending.

Searching for Messages

When searching for a message, you can specify the text you want to find and the
location of that text. For example, you might only want to find messages from a
certain person or messages about a particular topic. You can search the following
three locations:

> From Finds all messages sent by certain people
> Subject Finds all messages related to a specific topic
> Message Finds all messages that contain certain text
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FIGURE 47-1: The Sort By Date button displays a menu of sorting options.

Here's how to search for a message:

1. Start the Mail program.

2. Click in the Search text field that appears in the upper-right corner of the
Mail window.

3. Type the text you want to find. As you type, Mail displays matching mes-
sages organized into categories such as people or subject, as shown in
Figure 47-2.

4. Click a message to read it.

5. Click the close button of the Search text field to clear the box. All your mes-
sages appear in the order they were in before you started your search.

Using Smart Mailboxes

Typing text into the Search text box to find certain messages can get tedious. To
simplify this process, you can create a Smart Mailbox, which lets you define the
type of messages you want to find. Every time a new message matches the criteria
you have selected, that message appears inside your Smart Mailbox in the left
pane of the Mail window, which updates its list of messages automatically as you
add or delete messages.

* NOTE: A Smart Mailbox doesn’t physically move messages out of your Inbox

folder. Instead, the Smart Mailbox simply provides a link to messages stored
in your Inbox folder.
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FIGURE 47-2: The Search text box lets you define the text to find in
your stored messages.

Creating a New Smart Mailbox

Here's how to create a new Smart Mailbox:

Start the Mail program.
Select Mailbox » New Smart Mailbox. A New Smart Mailbox dialog

appears, as shown in Figure 47-3.

Smart Mailbox Name: |Sn1art Mailbox 1 |

Contains messages that match [ all H | of the following conditions:

| Any Recipient s s -

|| Include messages from Trash

|_|Include messages from Sent

Cancel | (0K

FIGURE 47-3: The New Smart Mailbox dialog lets you define what type
of messages you want Mail to find and store.

Click in the Smart Mailbox Name text box and type a descriptive name for
your Smart Mailbox.
Click the Contains messages that match pop-up menu and choose all

or any.
Click the Any recipient pop-up menu. A list of options appears, as shown in

Figure 47-4.
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Message is Flagged |
Message is Unread CAL..
Priority is Low 7ie1M1
Priority is Normal + Yahoo!
Priority is High ~ jweewsess

CAL..
Message has Flag

THS5M1
Message was Replied to + Yahoo!
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CAL..
Message is in Mailbox
Message is not in Mailbox pam

2 + Yahoo!

Contains Attachments @
Any Attachment Name bile...

&M211
Message Type " Gmail

asith,

FIGURE 47-4: The first condition pop-up menu defines what to

search for.

6. Click the next pop-up menu and choose an option, such as Contains, Does
not contain, Begins with, Ends with, or Is equal to.

7. Click in the next text box and type the text you want to search for.

8. (Optional) Click the plus button to define another condition and repeat
steps 2-6.

9. Click OK. Your Smart Mailbox appears under the Smart Mailboxes category
in the left pane of the Mail window.

Editing a Smart Mailbox

After you create a Smart Mailbox, you may want to modify its criteria. Here's how
to do this:

1. Start the Mail program.

2. Click a Smart Mailbox under the Smart Mailboxes category in the left pane
of the Mail window.

3. Select Mailbox » Edit Smart Mailbox. A Smart Mailbox dialog appears
(similar to Figure 47-3). (You can also right-click the Smart Mailbox in the left
pane and when a pop-up menu appears, choose Edit Smart Mailbox.)

4. Change the conditions used by the Smart Mailbox to find your messages.

5. Click OK.
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Deleting a Smart Mailbox

Eventually you may want to delete a Smart Mailbox, which you can do as follows:

1.
2.

4.

Start the Mail program.

Click a Smart Mailbox under the Smart Mailboxes category in the left pane

of the Mail window.

Select Mailbox » Delete Mailbox. A dialog appears, asking if you really
want to delete the selected Smart Mailbox. (You can also right-click the
Smart Mailbox in the left pane and when a pop-up menu appears, choose

Delete Mailbox.)

Click Delete. The chosen Smart Mailbox disappears.

% NOTE: Deleting a Smart Mailbox doesn’t physically delete any messages,
since those same messages still appear in your Inbox.

Using Rules to Sort Messages

Another way to organize messages is to use rules. A rule defines what type of mes-
sage you want to look for, such as messages from certain email addresses, and
then routes those messages to a separate folder instead of the Inbox folder.

* NOTE: Smart Mailboxes contain links to messages physically stored in the
Inbox folder. Rules physically move messages into a specific folder.

Creating a Folder for Sorted Messages

Here's how to create a folder to hold messages sorted by rules:

1.
2.
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Start the Mail program.

Select Mailbox » New Mailbox. A New Mailbox dialog appears, as shown in

Figure 47-5.

(Optional) Click the Location pop-up menu and choose a location in which
to store your mailbox folder. (The default is On My Mac.)

Click in the Name
text box and type
a descriptive name
for your mailbox
folder.

Click OK. Your new
mailbox appears

in the left pane of
the Mail window.
(You may need to
select View » Show
Mailbox List.)

- New Mailbox
| : |
‘ g% Enter name for new lecal mailbox to be created at the top
L level of the “On My Mac” section.

| ateria
Location: | On My Mac H

Name: [ ]

(2) | Cancel | oK

FIGURE 47-5: The New Mailbox dialog lets
you create a descriptive name for your new
mailbox folder.



Creating Rules

Rules tell the Mail program how to route certain messages into different folders.
For example, you might create one rule for routing messages from co-workers into
one folder and a second rule for routing messages from your friends into another

folder. Here's how to create a rule:

1.
2.
3.

Start the Mail program.
Select Mail » Preferences. A Preferences window appears.

Click the Rules icon. The Rules window appears, as shown in Figure 47-6.

8enNe Rules
@ @l D .o 1 & B
General Accounts RSS  Junk Mail Fonts & Colors Composing Si
Active | Description |  AddRule |
B News From Apple [
| Edit |
| Duplicate |
ST

{ )

FIGURE 47-6: The Rules window lets you create and manage
rules for routing messages.

Click Add Rule. A Rules dialog appears, as shown in Figure 47-7.

Description. | Rule 2 |

i | ary 2 | of the folldeing conditions are met;
Any Recipienr i | | Coemains H =] L
Perform the following actions:

Move Message ® | tomadlbon: | Mo mailboo selected  : =1 [+

? Cancel | (O

FIGURE 47-7: The Rules dialog displays pop-up menus and
text boxes for describing the type of messages you want to
route into another folder.

Click in the Description text box and type a descriptive name for your rule.
Click the If pop-up menu and choose any or all. If you create two or more rules,
the all option routes only messages that match all your defined conditions. The
any option routes messages if they match one or more defined conditions.
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10.

1.

12.

13.

Click the first pop-up menu (which usually displays the option Any Recipient)
and choose an option for how to identify and route a message, such as
From, Subject, Date Received, etc., as shown in Figure 47-8.

From

D¢ To |
Cc

If Subject

+ Any Recipient = =)+

Pa Message is addressed to my Full Name
Message is not addressed to my Full Name

TR .n mailbox selected = =) | + )
A Date Received
€] [ cancel | [ ok

Account

—

Sender is in my Address Book

Sender is not in my Address Book

Sender is in my Previous Recipients

Sender is not in my Previous Recipients
Sender is member of Group
Sender is not a member of Group

Message Content
Message is Junk Mail
Message is Signed
Message is Encrypted
Priority is High
Priority is Normal
Priority is Low

Any Attachment Name

Message Type
Fuerv Messaoe

v

FIGURE 47-8: The first pop-up menu defines what criteria
your rule uses to sort your messages.

Click the second pop-up menu (which usually displays the word Contains)
and choose how to apply the rule, such as Contains, Begins with, or

Ends with.

Click in the text box that appears next and type the text for your condition.
An example of a condition using the previous two pop-up menus might look
like this: From Contains Fred, which would identify all messages whose From
field contained Fred.

(Optional) Click the plus button to create another rule and repeat the pre-
ceding steps.

Make sure the first pop-up menu under Perform the following actions dis-
plays the words Move Message.

Click the to mailbox pop-up menu and choose the mailbox you want to
route your messages to.

Click OK. Now all messages that match your rule will be moved automatically
to your chosen mailbox.



* NOTE: You may want to create a separate mailbox to hold your routed mes-
sages. To create a new mailbox, see the “Creating a New Smart Mailbox” on
page 398.

Editing and Deleting Rules

In case you want to change or delete a rule, you can do the following:

Start the Mail program.

Select Mail » Preferences. A Preferences window appears.

Click the Rules icon. The Rules window appears (see Figure 47-6).

Click on the rule you want to edit.

Click Edit and modify your rules in the Rules dialog (see Figure 47-7), and
then click the close button of the Preferences window. (Or click Remove,
and when another dialog appears, click Remove again.)

ok wn =

* NOTE: If you delete a folder that contains messages routed there by a rule,
you will physically delete any messages stored in that folder.

Additional Ideas for Organizing Email

If you don't want to take time to organize your email, you can stick to sorting (by
clicking column headings such as From, Subject, and Date Received) and searching
(by typing text in the Search text box in the upper-right corner of the Mail window).

If you're willing to take time to organize your email, use Smart Mailboxes
and rules. Since Smart Mailboxes create links to messages physically stored in the
Inbox folder, you can look for messages in both the Smart Mailbox and the Inbox
folder. If you prefer reducing clutter, use rules to move messages physically into
specific folders.

Both Smart Mailboxes and rules help you organize your email into catego-
ries. If you shop online, you can create a Smart Mailbox or folder to hold any email
verifications you receive from merchants such as Amazon.com. That way, browsing
the messages in that Smart Mailbox or folder can show you when you placed your
order and when your order delivery was promised.

If you're looking for a job and waiting to hear from certain companies, route
their emails into their own folder so you won't miss them when they arrive. If you're
involved in a long-distance romance, route your lover’s email messages to a folder
so you can read and reread them all easily.

Staying organized may not be easy, but the consequences of not doing so
can mean missed messages, which could lead to lost opportunities or missed

deadlines. So take time now to make Mail organize your messages automatically.
You'll be glad you did.
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Dealing with
Junk Email

48

If you have an email account, you'll eventually
start receiving junk email. To avoid wasting time
deleting junk email manually, you can make the
Mail program identify or even delete most junk
email automatically. That way, Mail can show you
only the important messages without annoying
you with the junk.

Project goal: Learn different ways to
make the Mail program handle junk email
automatically.



406 |

Chapter 48

What You'll Be Using

To handle junk email messages, you'll use the following:
> The Mail program configured to work with your email account

> An Internet connection

Using Junk Mail Filtering

To deal with the inevitable flood of junk email every email account receives, the
Mail program includes built-in junk mail filtering. To use Mail’s junk mail filtering,
you need to turn it on, tell Mail what to do with junk mail, and tell Mail how to iden-
tify junk mail.

Configuring the Junk Mail Filter

By default, Mail's junk mail filter is turned on, but here’s how you can turn it off or
on and modify how the filter behaves:

1. Start the Mail program. (Click the Mail icon on the Dock or double-click the
Mail icon in the Applications folder.)

2. Select Mail » Preferences. A Preferences window appears.

3. Click the Junk Mail button. A Junk Mail window appears, as shown in
Figure 48-1.
e Junk Mail

General Accounts RSS

Bl 7 Lo ¥

Fonts & Colors Viewing Composing Signatures Rules

Junk Mail

™ Enable junk mail filtering

When junk mail arrives:

@ Mark as junk mail, but leave it in my Inbox
( _ | Move it to the Junk mailbox
() Perform custom actions (Click Advanced to configure)

The following types of messages are exempt from junk mail filtering:

[2] Sender of message is in my Address Book
@Sender of message is in my Previous Recipients
@Message is addressed using my full name

@Trustjunk mail headers in messages

|| Filter junk mail before applying my rules

| Reset... | | Advanced... (7)

FIGURE 48-1: The Junk Mail window lets you configure Mail's
filter.
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Select or clear the Enable junk mail filtering checkbox, which is initially
checked by default. If you remove the checkmark, Mail won't filter out

junk mail.

Click a radio button under the When junk mail arrives group. You have three
choices:

> Mark as junk mail, but leave it in my Inbox Identifies junk mail but
lets you decide to delete it manually

> Move it to the Junk mailbox Automatically routes junk mail to a
special Junk mailbox folder, which is created for you automatically; Mail
may also mistakenly route valid email into the Junk mailbox folder

> Perform custom actions Lets you define additional rules for identi-
fying and routing junk mail

(Optional) Select or clear any checkboxes under The following types of
messages are exempt from junk mail filtering. By default, all of these check-
boxes are selected, since Mail assumes if the sender is in your Address Book
or knows your full name, the message probably isn't junk.

(Optional) Select or clear the Trust junk mail headers in messages check-
box. Most email accounts also use built-in junk mail filters and can label sus-
picious messages as junk in the message headers, which helps Mail identify
and filter junk mail more effectively.

Click the close button of the Junk Mail window.

Identifying Junk Mail

After you've configured Mail’s junk filter, Mail can identify most junk mail, but some
junk mail will still slip past. When you find junk mail that Mail’s filters have missed,
you can manually label the message as junk, which helps “train” Mail to recognize

similar junk email in the future. When Mail recognizes a junk mail message, it dis-
plays that message in a different color.

To identify junk mail manually (or remove an incorrect junk mail label from a

valid message), do the following:

1.
2.

Click a message that Mail's junk mail filter missed.

Select Message » Mark » As Junk Mail (or click the Junk button at the top
of the Mail window; it looks like a thumbs down). The preview pane displays
You marked this message as Junk Mail, as shown in Figure 48-2.

(Optional) If a message is labeled as junk mail by mistake, click the Not Junk
button (it looks like a thumbs up).
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FIGURE 48-2: Mail can identify junk mail by labeling it as junk.

Deleting Junk Mail

After you've identified junk mail, you can delete junk messages manually by doing
the following:

1. Click the junk email message you want to delete (or hold down the 8 key as
you click multiple messages).
2. Select Edit » Delete (or click the Trash icon at the top of the Mail window).

If you configured Mail to route suspected junk messages to a Junk mailbox
folder automatically, you should browse through this Junk mailbox folder periodi-
cally to look for any valid messages mistakenly identified as junk by Mail’s filters.
When you're sure the Junk mailbox folder only contains useless messages, empty
your Junk mailbox folder by selecting Mailbox » Erase Junk Mail.

Additional Ideas for Dealing with Junk Email

Junk email is inevitable. The simplest way to avoid junk mail is to give out your
email address only to trusted friends.

Since many online merchants ask for your email address, you could create
and use a free email account (through Yahoo! or another free email account com-
pany) and use these “dummy” email addresses whenever you need to give out
an email address. If junk mail overwhelms your free email account, you can simply
shut it down and create a new one.

Junk email will always be a nuisance, like death and taxes, but with Mail’s
built-in junk mail filtering, you can reduce a potential flood of junk email into a
manageable trickle.



Video Chatting
with FaceTime

49

Usually the fastest way to talk to someone is
through a phone, but phone calls can be dull,
especially when you're talking to someone
you're close to and you would like to actually
see that person. To chat with someone through
video, you can use FaceTime.

With FaceTime, you can video chat with any-
one who has a Macintosh, iPhone, iPad, or iPod
touch. To chat with an iPhone user, you just
need that person’s iPhone phone number. To
chat with a Macintosh, iPad, or iPod touch user,
you just need that person’s email address. By
using FaceTime, you can video chat with any-
one who has a Wi-Fi or cellular phone connec-
tion and a compatible FaceTime device.

Project goal: Learn how to use FaceTime to
see and talk to your friends and family.



What You'll Be Using

To learn how to communicate with FaceTime on your Macintosh, you'll use the

following:
> The FaceTime program
> An Internet connection

% NOTE: FaceTime won't work with older devices such as older iPhones, iPod
touches, or iPads.

Setting Up a FaceTime Account

Before someone can call you through FaceTime, you must set up a free FaceTime
account (or Apple ID), which relies on your email address to identify your Macin-
tosh. When people using an iPhone, iPad, iPod touch, or Macintosh want to chat
with you through FaceTime, they can call you using your email address. If you've
already registered your email address as your Apple ID, skip ahead to the next sec-
tion. Otherwise, to set up a FaceTime account, do this:

1. Click the FaceTime icon on the Dock. (If you don't see the FaceTime icon on
the Dock, click the Finder icon on the Dock, click Applications in the side-
bar of the Finder window, and then double-click the FaceTime icon.)

2. Click the Create New Account button. A New Account pane appears, as
shown in Figure 49-1.

Mew Acoowni

FIGURE 49-1: The New Account pane lets you define an
identifying email address.
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3. Type all the required information, such as your name, birthday, password, etc.
4. Click the Next button. FaceTime is ready for use.

From now on, every time you start FaceTime, you'll need to type your pass-
word and click the Sign In button. However, you do not need to be signed in (or
even have FaceTime running) to accept a FaceTime call from someone else.

Accepting a FaceTime Call

After you have defined an email address

] Bo Katz
for your FaceTime account, anyone can use would like FaceTime...
that email address to contact you through -
mall address ctyou throug R |
FaceTime using an iPhone, iPad, iPod touch, f 1
or Macintosh. When someone wants to start !

a FaceTime video chat, a FaceTime window
appears, as shown in Figure 49-2.

Click Accept or Decline. If you accept
the call, you'll be able to start chatting
right away.

Temporarily Turning
FaceTime Off

Since FaceTime will interrupt you whenever

Zﬁ‘ Decline ¢ Accept

anyone tries to initiate a FaceTime chat, you FIGURE 49-2: A FaceTime
might want to block incoming calls (so you
don’t have to keep declining them). To turn
off FaceTime and block all incoming Face-
Time calls, do this:

window appears, giving
you the option to accept or
decline the call.

1. Start FaceTime.
2. Select FaceTime » Turn FaceTime Off.

To turn FaceTime back on again, repeat the above steps but choose Turn
FaceTime On.

Making a Call with FaceTime

To call an iPhone user, you must have that person'’s iPhone number stored in your
Address Book. To call a Macintosh, iPad, or iPod touch user, you must have that
person’s email address stored in your Address Book.

Every time someone tries to call you, FaceTime records that person'’s Face-
Time identifier (a phone number for an iPhone user and an email address for every-
one else). By clicking a saved FaceTime account identifier, you can call someone
back, even if you don't have that person’s iPhone number or email addresses
stored in your Address Book.

Video Chatting with FaceTime 411
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To make a FaceTime call to someone else, first store that person’s iPhone

number or email in Address Book. Then do this:

>

Start FaceTime.

Click the Contacts icon in the bottom-right corner of the FaceTime window.
A list of contacts stored in Address Book appears, as shown in Figure 49-3.
(If you click the Favorites icon, you'll see a list of stored FaceTime numbers
or email addresses from people you call often. If you click the Recents icon,
you'll see a list of people who called you or whom you called recently.)

Fac eTime

All Contacts +
l‘l Apple Inc.

Bo Katz

FIGURE 49-3: The FaceTime window with the Favorites, Recents, and
Contacts icons.

Click a name. That person’s phone number and/or email address appears.
(Optional) Click the Add to Favorites button if you call this person often.
Click the iPhone number or email address that you want to call. If the other
person accepts your FaceTime call, you can start chatting while viewing each
other’s faces, as shown in Figure 49-4.

Click the End button to end your FaceTime chat.



FIGURE 49-4: FaceTime lets you
see yourself and the other person
at the same time.

Additional Ideas for Using FaceTime

Since you can see the other person, FaceTime can be especially handy for deaf
and hard-of-hearing people, who can use FaceTime to communicate through sign
language.

Students can study through FaceTime by showing their notes to each other,
while technicians can use FaceTime to troubleshoot equipment. Just show a tech-
nician what the problem is and they can tell you what to do while watching your
actions at the same time.

With so many Apple products sporting webcams these days, you'll be able
to reach out and chat with many people, whether they're sitting in front of a Macin-
tosh computer or roaming around with an iPhone, iPod touch, or iPad.

Let your imagination go wild: Use FaceTime to share video moments with
others, whether it's sharing birthday moments with people unable to attend in per-
son or showing your friends where you're vacationing right now so you won't have
to wait until you get back to bore them with pictures or videos.

* NOTE: FaceTime only works with Apple devices, but you can video chat with
non-Apple users by using a program like iChat (see Chapter 50) or Skype
(http://www.skype.com/).

FaceTime makes video chatting easy. Now, you just have to figure out what
to say and how to look good as you're saying it.
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Instant
Messaging
with iChat

o

Sending and receiving email is a fun way to
communicate with your friends and family
members, but sometimes you may want instant
communication. To satisfy your need for real-
time communication, every Macintosh comes
with a program called iChat. With iChat, you
have a choice of chatting using text, audio, or
video. Unlike FaceTime (see Chapter 49), iChat
lets you engage in video chats with people who
may be using non-Apple devices, such as a PC
running Windows or Linux.

Text chatting lets you type messages, audio
messaging lets you use your Macintosh like a
telephone, and video messaging lets you see
who you're talking to. If you want to stay in
touch, iChat can help you do it with nothing
more than a high-speed Internet connection.

Project goal: Learn how to use iChat to talk
to your friends and family.



What You'll Be Using

To learn how to communicate with iChat on your Macintosh, you'll use the following:
> The iChat program

> An Internet connection

Setting Up an iChat Account

Before you can use iChat, you need to set up an iChat account, which you can do
in one of three ways:

> Use an existing MobileMe email account.
> Create or use an existing AOL Instant Messenger (AIM) account.
> Create or use an existing Google Talk or Gmail account (the latter includes

an instant messaging function, so if you already have a Gmail account, you
don't need to create a separate Google Talk account).

An AIM (http://www.aim.com/), Gmail (http://mail.google.com/), Google Talk
(http://www.google.com/talk/), or Yahoo! (http://mailyahoo.com/) account is com-
pletely free to create. If you have an old MobileMe account, you can use that too.
You only need to create an AIM, Gmail, Google Talk, or Yahoo! account once. If
you don't already have one of these accounts or if you're unsure of which kind of
account to create first, ask your friends what they use.

* NOTE: You can also use a Jabber or an older .Mac account. If you don't
know what Jabber or .Mac are, then just stick with using an AIM, Gmail,
or MobileMe account.

You don't have to choose one or the other. By using iChat, you can chat
with people who use a different instant messenger service. For example, if you
sign onto iChat using an AIM account, you can also chat with your friends who use
Google Talk or Yahoo!. If you have more than one type of account, you can sign
onto iChat with all of them at the same time too.

To set up your iChat account, do this:

1. Click the iChat icon on the Dock. (If you don't see the iChat icon on the Dock,
click the Finder icon on the Dock, click Applications in the sidebar of the
Finder window, and then double-click the iChat icon.) A Welcome dialog
appears.

2. Click the Continue button. An Account Setup dialog appears, as shown in
Figure 50-1.

% NOTE: If you use a MobileMe account to set up iChat, you'll have the option
of using encryption to protect your text, audio, and video chats with other
MobileMe users.
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iChat

Acrcount Setup

- iChat supporns me.com, Mac.com, AlM, Yahoo!, Google
o Talk, and Jabber accounts

Ta skip this step, ok Continue

Account Type: | AIM

Usernarme: [

Password:

Get an iChat Account. .,

Coback | SRS

FIGURE 50-1: The iChat Account Setup dialog

3. Click the Account Type pop-up menu and choose an option such as AIM,
Google Talk, or MobileMe.

4. Click in the Username text box and type your username or email address.
(If you selected MobileMe in the previous step, then click in the MobileMe
Name text box and type your MobileMe account name.)

5. Clickin the Password text box and type the password for your account.

6. Click the Continue button. A dialog appears, letting you know that you have
finished setting up your iChat account.

7. Click the Done button.

* NOTE: You can repeat this process for any other chatting accounts you'd like
to add. Just select iChat » Preferences, then click the Accounts button. To add
another account, click the plus button in the lower-left corner. You can delete
accounts using the minus button.

Starting iChat

After you've set up an iChat account, you'll be ready to start chatting with your
friends. First, make sure you're connected to the Internet. Then start up iChat
using one of these methods:

> Click the iChat icon on the Dock.

> Click the Finder icon on the Dock, click Applications in the sidebar of the
Finder window, and then double-click the iChat icon.

Instant Messaging with iChat | 417
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To communicate through iChat, you must have iChat running on your com-
puter and the other person must have iChat (or a compatible instant messenger
program such as AIM) running on their computer. With iChat running, you can either
wait for someone to call you or you can take the initiative to call someone else.

Calling Someone Through iChat

The simplest way to use iChat is to simply type in the instant messenger address of
the person you want to reach, as follows:

1. StartiChat.
2. Select File » New Chat. A New Chat window appears, as shown in
Figure 50-2.

New Chat

From: | AIM 3

Type: | Text Chat =

To: “ ]

| Cancel | Chat

FIGURE 50-2: The New Chat window

* NOTE: If you have defined multiple accounts to work with iChat, you can click
the From pop-up menu and choose the account you want to use. If you have
only defined one account to work with iChat, that account name appears in
the From pop-up menu.

3. Click the Type pop-up menu and choose the type of chat you want, such as
Text Chat, Audio Chat, or Video Chat.

4. Click in the To text field and type the instant messenger name of the person
you want to reach.

5. Click the Chat button.

If the person you're trying to reach wants to chat, you'll be able to start typ-
ing or talking right away.

Adding a Name to Your Buddy List

Typing each person’s instant messenger name (usually their email address) when
you want to chat can be cumbersome and inaccurate. To simplify this task, just
store each person’s name and instant messenger name in a Buddy List so you can
contact them easily without remembering and typing their account name. To add
a name to the Buddy List, do this:

1. Start iChat.
2. Click the plus button in the bottom-left corner of the Buddy List window. A
pop-up menu appears, as shown in Figure 50-3.



3. Click Add Buddy. A dialog appears, asking for the account name, as shown
in Figure 50-4.
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FIGURE 50-3: The FIGURE 50-4: You can type some-
Buddy List window one’s account name and real
stores the names of name into your Buddy List.

all your friends.

4. Click in the Account name text field and type the account name of the per-
son you want to contact. (Account names can be a person’s Yahoo! or Gmail
address or AIM screen name. You may need to ask other people what their
account names are.)

5. (Optional) Click the Add to group pop-up menu and choose a category to
store your friend’s name in the Buddy List window.

6. Click in the First name and Last name text fields and type your friend’s real
first and last names.

7. Click the Add button to add the name to your Buddy List.

Now you can start chatting with someone just by selecting that person’s
name in your Buddy List.

Chatting with Others in iChat

With iChat, you have three ways to communicate with others. If you just want to
type messages back and forth, choose a text chat. If you just want to talk to each
other and mimic a telephone, choose audio chat. If you want to talk to each other
and see each other at the same time, choose video chat.
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Starting a Text Chat

A text chat lets you type messages back and forth. Text messaging is best when
using a slow Internet connection or when you're chatting with someone who
doesn’t have a microphone or webcam that would allow them to participate in
an audio or video chat.

To start a text chat, do this:

1. StartiChat.

2. Click the name of a Buddy in your Buddy List who is currently online.

3. Click the Start a Text Chat icon at the bottom of the Buddy List window, as
shown in Figure 50-5. A Text Chat window appears.

= - RaNa] cat@me.com — Chat
A a catpmie.cam LAIM)

el P
e u# Bl

Roaiatie " A Mmih  ca@mecom Toer 857 PM
¥ AlM Bots
PETTX T &
il

b

@ Prof Gilzot nesds... s .

@ SoodtsFanStan © “
fi. 1 in the BCH St

¥ Budulies

] wageme.. ] B

¥ Famiky
¥ Co-Workers

A 0 @R

FIGURE 50-5: The Text Chat window

4. Click in the text field at the bottom of the Text Chat window, type a mes-
sage, and then press the RETURN key. Your messages and your friend’s mes-
sages will appear in the scrolling Text Chat window.

5. Click the close button in the Text Chat window when you want to quit
chatting.

Starting an Audio Chat

An audio chat lets you turn your Macintosh into a telephone, as long as the other
person also has a microphone and speakers. To start an audio chat, do this:

1. StartiChat.
2. Click the name of a Buddy in your Buddy List who is currently online.



3.

Click the Start an Audio Chat icon at the bottom of the Buddy List window,
as shown in Figure 50-6. An Audio Chat window appears.

AR

-

W AIM Bats

@ Cossin, Cossip... % ﬂ

g My TYHu ®

& Prof Gilzot needs., ® .
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Volume slider

Mute button

Start an audio chat \ ¥ Mohile Device
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FIGURE 50-6: The Audio Chat window for talking to a friend

Start speaking.

(Optional) You can adjust the volume by moving the Volume slider left or
right or mute your microphone by pressing the Mute button.

Click the close button in the Audio Chat window when you want to quit
chatting.

Starting a Video Chat

A video chat lets you talk and see the other person, just as long as that other
person has a webcam, a microphone, and speakers. Video chats work best with
high-speed Internet connections, while text chats are ideal for slower Internet con-
nections. To start a video chat, do this:

1.
2.
3.

Start iChat.

Click the name of a Buddy in your Buddy List who is currently online.

Click the Start a Video Chat icon at the bottom of the Buddy List window,
as shown in Figure 50-7. A Video Chat window appears.

Start speaking. (You can also adjust the volume or mute your microphone.)
(Optional) Click the Effects button if you want to distort your image with
unusual visual effects.

(Optional) Click the Full Screen button give your full attention to the person
you're video chatting with.

Click the close button in the Video Chat window when you want to quit
chatting.
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FIGURE 50-7: The Video Chat window for talking to and seeing a friend

Additional Ideas for Using iChat

The text messaging feature of iChat is perfect when you're stuck in a boring lec-
ture or meeting and want to act like you're typing notes, but are really just chatting
with your friends and making plans for the weekend.

Audio chats are great for times when you want to talk to others but don't
want to waste the money on long-distance phone calls. If you have a high-speed
Internet connection, you might want to choose a video chat so you can see the
other person and chat at the same time. Of course, this means having to stare
at the other person and having them stare back at you, so if this makes you
uncomfortable, you might prefer an audio chat, which more closely mimics a
telephone call.

Perhaps one of the most advanced features of iChat is the Share a Screen
option, which literally lets you control someone else’s Macintosh (or vice versa).
This is great for when you need help and want someone to show you exactly which
icons or menus to click, or if you want to show someone else how to use their
Macintosh without having to drive over to that person’s home or office.

The Share a Screen feature requires a high-speed Internet connection, but
by talking to someone and moving their mouse pointer on the screen, you can
remotely teach that person what to do, so they can quickly learn all the joys of
using a Macintosh.
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51 Learning About
Your Macintosh

Look on the side of any software package and
you'll see the words System Requirements atop
a list that defines the minimum hardware (hard
disk size, memory) and software (OS X version)
requirements that your Macintosh must meet
to run that particular software. System require-
ments are useful, but only if you know enough
about your Macintosh in the first place. If you
don't know which version of the Mac OS X
operating system your computer is running or
how much memory your computer has avail-
able, these system requirements won't mean a
whole lot.

If you want to upgrade your computer’s
memory, you need to know which types of
memory chips it uses. If you want to buy acces-
sories for your Macintosh, you need to know
which model you have so you can buy the right
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equipment. In the old days, trying to dig up this information was a pain in the neck,
but with Mac OS X 10.7 Lion, your Macintosh can tell you all this information easily.

Project goal: Determine what OS X version your Macintosh uses and learn
about your Mac'’s hardware.

What You'll Be Using

To examine your Macintosh, you'll use the following:
> The Finder

> The System Profiler program

Identifying Your Operating System Version,
Processor Type, and Memory

The latest Macintosh computers use Mac OS X 10.7 Lion as their operating system.
However, Apple constantly releases updates, so by the time you read this, your
Macintosh may be running version 10.7.1 or 10.7.5. Since many programs won't
work if your computer uses a version of Mac OS X that doesn’t meet the software
publisher’s requirements, you need to know exactly which version your computer
is running before you buy any software or accessories that might not run on your
computer.

To identify the version of the Mac OS X operating system you're using, do this:

1. Click the Apple menu and choose About This Mac. An About This Mac
window appears, as shown in Figure 51-1.
2. Click the close button of the About This Mac window.

8.0 About This Mac

—

2

(2
=

T Mac OS X version
Version 10.7

| Software Update... |

_ Processor type
Processor 1.8 GHz Intel Core 2 Duo

Memory 2 GB 667 MHz DDR2 SDRAM ——u Total memory (RAM)

More Info... |

TM and © 1583-2011 Apple Inc.
All Rights Reserved. License Agreement

FIGURE 51-1: The About This Mac
window displays basic informa-
tion about your Macintosh.



Identifying Your Macintosh Serial Number

Since Macintosh computers are so popular, they also attract the attention of
thieves. As soon as you get a Macintosh computer, write down its serial number
so you can identify your Macintosh in case it's ever stolen and recovered.

To identify the serial number of your Macintosh, do this:

1. Click the Apple menu and choose About This Mac. An About This Mac
window appears (see Figure 51-1).

2. Click the More Info button. An Overview window appears, listing your
Macintosh'’s serial number, model, operating system version, and other
details, as shown in Figure 51-2.

3. Click the close button of the About This Mac window.

800 About This Mac
|0vemew1 Displays Storage Memory Support Service

MacBook Air

Original

Processor 1.8 GHz Intel Core 2 Duo
Memory 2 GB 667 MHz DDR2 SDRAM
Graphics Intel GMA X3100 144 MB

Serial Number W381

Software Mac OS5 X Lion 10.7 (L1A511)

| System Report... | | Check for Updates... |

FIGURE 51-2: The Overview window lists your computer’s serial
number.

Identifying Your Monitor’s Resolution

Some programs, such as games or graphics-intensive programs like computer-
aided design (CAD) software, can only run on computer monitors that offer a spe-
cific resolution, that is, the number of pixels (dots) that your screen displays. The
higher the resolution, the sharper the picture.

To see the resolution of your monitor, do this:

1. Click the Apple menu and choose About This Mac. An About This Mac
window appears (see Figure 51-1).

2. Click the More Info button. An Overview window appears (see Figure 51-2).

3. Click the Displays tab. The About This Mac window displays your monitor’s
maximum resolution, as shown in Figure 51-3.

4. Click the close button of the About This Mac window.
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800 About This Mac
Overview |Display51 Storage Memory Support Service

Built-in Color LCD Display

13-inch (1280 x B00D)
Intel GMA X3100 144 ME graphics

| Displays Preferences...

FIGURE 51-3: The Displays tab shows your monitor’s maximum
resolution.

Identifying Your Hard Disk’s Free Space

No matter how big a computer’s hard disk might be, most people will always find
a way to fill it up. In case you're wondering how much free space you have left or
what type of files are cluttering up your hard disk, your Macintosh can show you
a color-coded picture of what audio files or applications are taking up the most
room on your hard disk.

To see what's taking up the most space on your hard disk and how much free
space you might have left, do this:

1. Click the Apple menu and choose About This Mac. An About This Mac
window appears (see Figure 51-1).

2. Click the More Info button. An Overview window appears (see Figure 51-2).

3. Click the Storage tab. The About This Mac window displays your hard disk’s
storage capabilities, as shown in Figure 51-4.

4. Click the close button of the About This Mac window.

Identifying Your Macintosh’s Memory (RAM)

If you want to upgrade your computer’s memory, you must buy the right kind of
RAM. Fortunately, you can easily find this information by doing this:

1. Click the Apple menu and choose About This Mac. An About This Mac
window appears (see Figure 51-1).



800 About This Mac

Owvervi Displays Mem: Support Service
verview Displays |Storage | Memory R _ Support. -
Macintosh HD 10.89 GB free out of 59.16 GB
M Audio B Movies [ Photos [ Apps M Backups [ | Other
60 GB 270.3ME  1342ME  123CE  59CB Zera KB 40.73 GB
ATA Disk
| Disk Utility... |

FIGURE 51-4: The Storage tab uses colors to show what types of
files are taking up space on your hard disk.

2. Click the More Info button. An Overview window appears (see Figure 51-2).
3. Click the Memory tab. The About This Mac window displays your memory

chip type, as shown in Figure 51-5.
4. Click the close button of the About This Mac window.

800 About This Mac

Overvi Di: Su rt Servi
verview |sp_iays_w " ” —_— ” Sl Senis

[ | Your Mac contains 2 memory slots, each of which accepts
2 GB 2 667 MHz DDR2 SDRAM memory maodule.
Installed A

L ] All memory slots are currently in use

1GB 1GB

o Memory Upgrade Instructions

FIGURE 51-5: The Memory tab lets you see what types of
memory chips your Macintosh uses.
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Additional Ideas

Before you buy any software or accessories, check their system requirements first.
Then make sure that your Macintosh has the correct operating system version,
monitor resolution, storage capacity, and memory requirements. If you don't check
this information before buying a new program or accessory, it's possible that your
Macintosh won't be able to use your new software or hardware accessory.

Knowing the type of Macintosh you have can also help troubleshoot prob-
lems. For example, if you want to use some new feature of Mac OS X 10.7 Lion,
such as AirDrop, but suddenly find that it doesn’t seem to be available on your
Macintosh, chances are good your Macintosh simply doesn’t meet the system
requirements. In the case of AirDrop, only the latest Macintosh computers can use
this feature, so if you know your Macintosh isn't new enough, you can save yourself
hours of frustration trying to troubleshoot this problem.

By using the About This Mac window, you can quickly dig into the guts of
your Macintosh and identify useful technical information without knowing any
obscure commands.



Conserving Energy
While Using Your
Macintosh

Whether you're concerned about global warm-
ing or just your electricity bill, you can conserve
energy with your Macintosh. Every computer
needs electricity to work, but too often people
leave computers running when they're not
using them, which gobbles up power unnec-
essarily. While you could turn your computer
off and then on again when you need it, doing
so several times a day can actually harm your
computer since every time you turn it back on
again, it receives a jolt of electricity to start it up.

As a safer alternative to turning your Mac-
intosh on and off repeatedly, you can let it go
to sleep when it's not in use. This reduces the
amount of power consumed by your Macintosh,
yet keeps it ready for use at the touch of the
keyboard.
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When your Macintosh is turned on, it needs power to spin its hard disk, dis-
play images on the screen, and do actual work with its processor. Such normal use
typically consumes 60 to 120 watts, which is about the same amount of power used
by an ordinary light bulb. However, if you let your Macintosh go to sleep, you can
reduce the amount of power it uses to 5 watts or less.

Project goal: Learn how to conserve power by letting your Macintosh go to
sleep.

What You'll Be Using

To make a Macintosh sleep and wake up, you'll use the following:

> The System Preferences program

Sleepy Time

To define when your Mac automatically goes to sleep, you'll need to define the
inactivity time, which is the amount of time your Macintosh waits after it detects

no activity (such as your moving the mouse or typing) before going to sleep.
Everyone has his or her own idea of the most appropriate inactivity period. Some
people use a short inactivity period, such as 10 minutes, but you may find that's
too short and your Macintosh will actually go to sleep while you're reading some-
thing on the screen. On the other hand, if you define a long inactivity time, such as
2 hours, your computer could waste electricity while you're away from it. Around

15 to 30 minutes can be a reasonable amount of inactivity time, but see what works
for you.

* NOTE: You can define separate inactivity times for your computer and your

monitor. You may find it convenient to set a shorter inactivity time for your
display since it will wake up faster than your computer.

To define an inactivity time for your computer and display, and to make your
Macintosh’s hard disk go to sleep whenever possible, do the following:

1. Click the Apple menu and select System Preferences. The System Prefer-
ences window appears.

2. Click the Energy Saver icon under the Hardware category. The Energy Saver
window appears, as shown in Figure 52-1.

3. (Optional) If you have a laptop, you'll see two tabs labeled Battery and Power
Adapter. This lets you define different sleep settings for when your laptop
is running off its battery or its power adapter. Click the Battery or Power
Adapter tab.

4. Drag the Computer sleep slider to specify a time, such as 15 minutes. This
slider defines when to put the processor to sleep.

5. Drag the Display sleep slider to specify a time, such as 15 minutes. This
slider defines when to put the monitor to sleep (it tends to consume the
most electricity).
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FIGURE 52-1: The Energy Saver window lets you define an
inactivity time for the computer and display.

6. Select or clear the Put the hard disk(s) to sleep when possible checkbox.
If selected, this option waits until the hard disk isn't busy to put it to sleep.
7. Click the close button on the Energy Saver window.

* NOTE: To wake up a Macintosh that’s sleeping, just tap any key on the
keyboard.

Forcing Your Macintosh to Sleep

If you know you're going to be away from your Macintosh, you can wait for your
Macintosh to go to sleep automatically or you can make it go to sleep right away.
If you have a laptop, the fastest way to make it go to sleep is to close the
screen.
Of course, you can't close up a desktop like a laptop, but you can use a
shortcut keystroke combination that works on both desktops and laptops by just
pressing OPTION-38-EJECT.

Making Your Macintosh Sleep (and Start) on
a Schedule

If you're regularly away from your Macintosh at certain times of the day, you can
make your Macintosh fall asleep according to a particular schedule, such as during
your lunch. Then you can have your Macintosh automatically wake itself at a certain
time as well, such as when you normally return from lunch.

Conserving Energy While Using Your Macintosh | 433



Here's how to schedule a time to make your Macintosh sleep and wake up:

1. Click the Apple menu and select System Preferences. The System Prefer-
ences window appears.

2. Click the Energy Saver icon under the Hardware category. An Energy Saver
window appears (see Figure 52-1).

3. Click the Schedule button in the bottom-right corner of the Energy Saver
window. A scheduling sheet drops down and displays time options, as shown

in Figure 52-2.
™ Start up or wake | Every Day | at 12:00 AM |§|
™ | Sleep 3| | Every Day | at 12:00 AM |§|

Scheduled start up will enly occur when a power adapter is
connected to your Mac.

"\.?.' | Cancel | E OK J

FIGURE 52-2: The scheduling sheet lets you
define a wake-up and sleep time.

4. Select the Start up or wake checkbox.

5. Click the pop-up menu next to the Start up or wake checkbox and choose an
option such as Every Day or Monday.

6. Click in the time text box and type a time or click the up/down arrows to set
a time, such as 7:00 am.

7. Select the second checkbox, click the pop-up menu, and choose Sleep.

8.  Click the next pop-up menu and choose a day such as Every Day or Friday.

9. Click in the time text box and type a time or click the up/down arrows to set

a time, such as 5:15 p™m.
10.  Click OK. The Energy Saver window appears again.
11. Click the close button of the Energy Saver window.

Additional Ideas for Conserving Energy

To conserve even more energy when using your computer, consider using a laptop
instead of a desktop, since laptop models tend to use less electricity. You can even
attach a mouse, keyboard, and monitor to a laptop so you can use a bigger screen
and keyboard at your desk while still having the option of carrying your laptop
around wherever you need it.

Don't forget to shut down your Mac when you know you won't be using it for
an extended period of time, such as over the weekend or when you're on vacation.
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53 Ejecting Stuck
CDs or DVDs

On older computers, you loaded a CD or DVD
by opening a CD/DVD tray, dropping your disc
in that tray, and sliding the tray back into your
computer. The latest Macintosh computers
have eliminated the tray and let you load a CD
or DVD just by sliding the disc into a slot. While
this requires fewer moving parts (and fewer
parts that could break), the biggest disadvan-
tage of the CD/DVD slot is that sometimes the
disc can get stuck inside your computer with no
physical way of yanking it back out again.

If a disc gets stuck in your computer, your
Macintosh offers a variety of ways to eject it. By
trying each method, you can eventually eject
a stuck disc without having to call for help or
physically harming your Macintosh.

Project goal: Learn how to eject a CD or
DVD that's stuck inside your Macintosh and
refuses to eject.
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Chapter 53

What You'll Be Using

To learn how to eject a stuck CD or DVD, you'll be using the following:
> The keyboard > The Disk Utility program

> The Finder program > The Terminal program

How to Eject a CD or DVD Normally

Your Macintosh offers several ways to eject a CD or DVD normally:
> Press the eject key on the keyboard.
> Drag the CD/DVD icon from the desktop to the Trash icon on the Dock.

> Click the eject button that appears to the right of a CD or DVD in the iTunes
window or in the sidebar of the Finder window, as shown in Figure 53-1.

+ X =2 @ e e

FIGURE 53-1: An eject button appears next to every removable storage
device connected to your Macintosh.

Whenever you want to eject a CD or DVD, try one of these three methods.
(Stick a CD or DVD in your Macintosh right now and try all three methods, one after
the other, to see how they work.)

How to Eject a Stuck CD or DVD

One of the biggest problems with a stuck CD or DVD is that its icon may not
appear on the desktop or in the Finder or iTunes window. Even though you know
the CD/DVD is stuck in your Macintosh, none of the other programs may recog-
nize the CD/DVD, and thus you won't be able to eject the disc using the normal
methods.



If this occurs, you may have to resort to one of the following alternative ways

to eject a CD or DVD from your Macintosh.

Eject from the Disk Utility Program

In addition to fixing problems on disks, the Disk Utility program can also eject CDs
and DVDs. Here's how to use Disk Utility to eject a stuck CD or DVD:

1.
2.

Click the Finder icon on the Dock. The Finder window appears.

Select Go » Utilities. A Finder window appears, displaying the contents of
the Utilities folder.

Double-click the Disk Utility icon. The Disk Utility window appears, as
shown in Figure 53-2.
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FIGURE 53-2: The Disk Utility program lists the CD/DVD drive of your
Macintosh.

Click the CD/DVD drive in the left pane of the Disk Utility window.
Click the Eject icon near the top of the Disk Utility window, select
File » Eject, or press #-E.
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Eject from the Terminal Program

The Terminal program gives you access to the guts of your Macintosh without the
fancy user interface of windows, menus, and buttons. Here's how to use the Termi-
nal program to eject a CD or DVD:

1. Click the Finder icon on the Dock. The Finder window appears.
2. Select Go » Utilities.
3. Double-click the Terminal icon. The Terminal window appears, as shown in
Figure 53-3.
800 (N cassandrawang — bash — 80x24 "

Last login: Tue Aug 16 17:51:49 on console
cassandra-wangs-macbook-air:~ cassandrawang$ drutil tray ejectl

FIGURE 53-3: You can have the Terminal program eject a CD
or DVD by typing the drutil tray eject command.

4. Type drutil tray eject and press RETURN.
5. Select Terminal » Quit Terminal.

Restart and Hold Down the Left Mouse Button

If you hold down the left mouse button while your Macintosh is starting up, it will
often eject a CD or DVD stuck inside. Here's how to use this method:

1. Click the Apple menu and select Restart. (If your Macintosh won't let you
access the Apple menu, press the Mac's power button or press CONTROL-
eject key to display the dialog. Then click Restart.)

2. Hold down the left mouse button as your Macintosh restarts. (Start hold-
ing down the left mouse button immediately after you choose the Restart
command in the preceding step. If you're using a trackpad, hold down the
trackpad.)

3. Release the left mouse button as soon as the CD/DVD ejects from your
Macintosh.



Additional Ideas for Ejecting and
Preventing Stuck CDs or DVDs

To prevent CDs and DVDs from getting stuck in your Macintosh, clean your discs
periodically. Sometimes dirt on the discs can keep your Macintosh from reading
them correctly. If a disc is scratched, you may need to get a replacement disc or
else it might get jammed in your Macintosh again.

Although stuck CDs and DVDs may be an occasional minor inconvenience,
you will generally be able to rely on your Macintosh. However, if you try all of the
methods listed in this project and still can’t eject your CD/DVD, your CD/DVD drive
may have physical problems that will require repairs or a replacement, so take your
Macintosh to a repair shop and let the technicians worry about it.
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Password
54 Protecting Your

Macintosh

Nobody wants strangers peeking at their files,
messing up their settings, or wiping out their
data. To protect your Macintosh from prying
eyes, you could lock it behind closed doors,
and perhaps you do. However, if this isnt pos-
sible (or desirable), try the next best solution
and password protect your Macintosh instead.

Password protection keeps people from
accessing your Macintosh unless they know
your password. (When you first unpacked your
Macintosh and turned it on, you had to type
your name and a password.) Password pro-
tection is like locking your front door: It won't
guarantee that intruders will stay out, but it can
slow them down.

Project goal: Lock out anyone who doesn't
know your password.
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What You'll Be Using

To password protect your Macintosh, you need to use the following:

> The System Preferences program

Password Protecting Screensaver and Sleep

Mode

To protect your computer, you should password protect your screensaver and
sleep mode. If you don’t do this and you walk away from your computer, your
screensaver can start up or your Macintosh may go to sleep. Anyone can wake

your Macintosh out of screensaver or sleep mode and access your files.

By password protecting both your screensaver and sleep mode, you can

safely walk away from your computer. The moment you return, tap a key to exit

out of screensaver or sleep mode. Type your password and access your computer

once more.

To password protect your screensaver and sleep mode, do the following:

Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

2. Click the Security & Privacy icon under the Personal category. The Secu-
rity & Privacy window appears.

3. Click the General tab to view the General options.

4. Click the lock icon in the bottom-left corner of the Security & Privacy win-
dow. (Skip this step if the lock icon already appears opened.) When a dialog
appears, type your password and click OK.

5. Select the Require password after sleep or screen saver begins check-
box, as shown in Figure 54-1.

6. Click the Require password pop-up menu and choose a time, such as
immediately, 15 minutes, or 5 seconds.

7. Click the close button of the Security & Privacy window.

Password Protecting System Preferences

The System Preferences window is another area of your computer that you can

password protect, and it's an important one. It provides access to settings that

determine how your Macintosh behaves. You don't want just any user (such as your

10-year-old son) to change the way your mouse or keyboard works or make your

Macintosh start up using a different hard disk, for example. If someone accesses

the System Preferences window without your knowledge, he or she can literally

change your Macintosh. Think of the System Preferences window as the keys to

your computer’s “house”; you wouldn't give these keys to just anyone, nor would

you give them tools for ripping out the carpet and knocking down the walls.
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FIGURE 54-1: You can password protect your screensaver and sleep
mode in the Security & Privacy window.

To control access to System Preferences, password protect it like so:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

2. Click the Security & Privacy icon under the Personal category. The Secu-
rity & Privacy window appears.

3. Click the General tab to view the General options (see Figure 54-1).

4. Click the lock icon in the bottom-left corner of the Security & Privacy win-
dow. (Skip this step if the lock icon already appears opened.) When a dialog
appears, type your password and click OK.

5. Select the Require an administrator password to access system
preferences with lock icons checkbox.

6. Click the close button of the Security & Privacy window.

Disabling Automatic Login

Every Macintosh consists of at least one user account, which you set up when you
first started using your new Macintosh. The user account acts like a door. If no
passwords are used to protect your user account, anyone could use your Macin-
tosh and open any door. With a password, which is like a key, the door to your
Macintosh is locked until the key is used to open it.

Password Protecting Your Macintosh | 443
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When you create multiple accounts on your Macintosh, you essentially cre-
ate multiple doors to your Macintosh, and each door (account) can be locked with
a different key (password). Each time you turn on your computer, your Macintosh
automatically accesses one account without requiring you to type a password.
(Accessing an account is known as logging in. Exiting out of an account is known
as logging out.)

The problem with this automatic login feature, however, is that anyone can
turn your Macintosh on to access an account on your computer. Therefore, the
first step in password protecting your Macintosh is to turn off the automatic login
feature so that only people with a password can gain access. Here's how to turn off
automatic login and define an automatic logout inactivity time:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

2. Click the Security & Privacy icon under the Personal category. The Secu-
rity & Privacy window appears.

3. Click the General tab to view the General options (see Figure 54-1).

4. Click the lock icon in the bottom-left corner of the Security & Privacy win-
dow. (Skip this step if the lock icon already appears opened.) When a dialog
appears, type your password and click OK.

5. Make sure a checkmark appears in the Disable automatic login checkbox.
(If the checkbox is empty, click the checkbox.)

6. Select the Log out after checkbox.

7. Type a number in the Log out after text box, such as 10 or 15, to define how
long your Macintosh waits before automatically logging out.

8.  Click the close button of the Security & Privacy window.

Choosing and Changing Your Passwords

You should choose a password that’s not easy for anyone to guess. For example,
your first name, street address, 123, or simply PASSWORD are all bad passwords.

To create a password that's difficult to guess, use a mix of uppercase and
lowercase letters with symbols and numbers, such as Dj8$eR2Lp. If you need help
creating a good password, use a random password generator such as the one
available at http://www.pctools.com/guides/password/. When you create a pass-
word of random characters, the odds of someone guessing the password are very
low (but the odds of you forgetting your own password are much higher).

Here's how to change your password:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

2. Click the Users & Groups icon under the System category. The Users &
Groups window appears.

3. Click the lock icon in the bottom-left corner of the Users & Groups window.
(Skip this step if the lock icon already appears opened.) When a dialog
appears, type your password and click OK.



Additional Ideas for Password Protecting

Click Change
Password. A dialog
appears, as shown in
Figure 54-2.

Click in the Old
password text box and
type your old password.
Click in the New
password text box

and type your new
password.

Click in the Verify text
box and type your new
password a second time
to verify that you typed
it correctly.

Old password: “

New password:

Verify:

Password hint:
(Recommended)

[ cancel | [ Change Password |

FIGURE 54-2: To change your password,
you must first type your old password and

then type a new password.

Click in the Password hint text box and type a descriptive phrase that will
help you remember your new password.

Click Change Password.

Click the close button of the Users & Groups window.

Your Macintosh

Passwords won't keep out a determined intruder, but they will keep out the casual

snooping of a family member or co-worker. If you'd be in big trouble if someone

read the data on your laptop after you forgot it in a coffee shop (or if you just want
to be safel), try encrypting the hard disk (see Chapter 55).

Password Protecting Your Macintosh
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Encrypting Your
55 Data and Guarding
Your Privacy

You might think the safest way to protect your
data is to hide your computer behind armed
guards and keep it under lock-and-key. But
there is an easier way: encryption.

Encryption scrambles your data and
password-protects it—to read the data, you
must type the correct password. As long as
you're the only one who knows your pass-
word, you'll be the only person who can read
encrypted files.
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% NOTE: If you encrypt data with a password and forget that password, you'll

never be able to read that data ever again. If you encrypt data with a simple
password that’s easy to guess (such as 123 or PASSWORD), an intruder could
guess your password and access your data. Your data is only as safe as your
password.

Besides using encryption, you may also want to turn off or regulate location
services, which can use your computer’s Wi-Fi to give away your location. Normally
location services can be helpful, such as for a weather app that can show you the
weather forecast for your current location. However, if you're trying to hide from
someone, you may not want location services to give your position away.

Project goal: Learn to encrypt the data on your Macintosh and monitor loca-
tion services.

What You'll Be Using

To encrypt data and monitor location services, you'll use the following:
> The System Preferences program

> The FileVault program

Encrypting Your Hard Disk

Turning on the FileVault program encrypts the information in your entire hard

disk using the password you use for your account. For safety, you can also create
a recovery key to access your encrypted hard disk. That way, if you forget your
account password, you can still read your files using the recovery key. If you forget
both your account password and your recovery key, you can never read your data
again.

NOTE: FileVault uses an encryption algorithm called Advanced Encryption
Standard (AES), which even government agencies can’t crack (theoretically).

To encrypt your hard disk using FileVault, do this:

1. Click the Apple menu and select System Preferences. A System Prefer-
ences window appears.

2. Click the Security & Privacy icon under the Personal category. The Security &
Privacy window appears.

3. Click the FileVault tab, as shown in Figure 55-1.

4. Click the Turn On FileVault button. If you have set up multiple accounts, a
dialog appears, letting you choose which accounts can access the computer,
as shown in Figure 55-2. If an account is not enabled, the account cannot
access the computer until someone else unlocks the hard disk first. When
you have enabled the accounts that should have access to the encrypted
hard disk, click Continue.
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FileVault secures the data on your disk by encrypting its contents. It
& @ . automatically encrypts and decrypts your files while you're using them.

WARNIMG: You will need your login password or a recovery key to access your data. A
—— recovery key is automatically generated as part of this setup. If you forget both your
password and recovery key, the data will be lost.

FileVault is turned off for the disk “Macintosh HD". | Turn On FileVault... |
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FIGURE 55-1: The FileVault tab on the Security & Privacy windows lets you
encrypt your data.

Each user must type in their password before they will be able to unlock

the disk.
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FIGURE 55-2: You can choose which accounts can
access an encrypted hard drive.
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5. Adialog appears, displaying a recovery key that can be used in case you
forget your password, as shown in Figure 55-3.

The recovery key is a “safety net” which can be used to unlock the
& @ . disk if you forget your password.

Make a copy and store it in a safe place. If you forget your password and lose the
recovery key, all the data on your disk will be lost.

KLEV-ALCG-FLO9W-VGAB-ZT8E-PBJ6

FIGURE 55-3: A recovery key appears that you should
write down.

* NOTE: If a thief finds this recovery key, he (or she) can recover data encrypted
on your hard disk as well.

6. Click Continue. Another dialog appears, giving you the option of storing your
recovery key with Apple or not, as shown in Figure 55-4. If you choose to store
your recovery key with Apple, you'll need to provide them with answers to
three questions. Make sure you know these answers or else Apple won't give
you your own recovery key.

Apple can store the recovery key for you.

< ' If you need the key and cannot find your copy, you can contact Apple to retrieve it.
To protect your privacy, Apple encrypts the key using the answers to three guestions
—_— you provide*.

.__;__. Store the recovery key with Apple

.__;__. Do not store the recovery key with Apple
*Apple can only decrypt the recovery key using exact answers. If you cannot provide
these answers, then Apple will be unable to access the key. Answer attempts may be

restricted. Apple is not responsible for failing to provide the recovery key. Fees may
apply, subject to support eligibility.

(7) | Cancel | | Back | Continue

FIGURE 55-4: Apple can store your recovery key if you want.

7. Click Continue. A dialog appears, letting you know that the encryption pro-
cess will start as soon as you click the Restart button.

Complete encryption can take a few hours, but you'll be able to use your
Macintosh in the meantime. To access an encrypted hard disk, you'll need your
account login password or the recovery key.
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Turning Off Location Services

By modifying the location service preferences of individual programs with loca-
tion service options for Mac OS X, you can allow certain programs to use location
services while blocking others from doing so. To turn location services on or off,

do this:

1. Click the Apple menu and select System Preferences. A System Prefer-
ences window appears.

2. Click the Security & Privacy icon under the Personal category. The Security &
Privacy window appears.

3. Click the Privacy tab, as shown in Figure 55-5.

a8 N Serurity & Privacy
| # = || ShowAll | =1

General  FileVault = Firewall m

(¥ Send diagnostic & usage data ro Apple [#f Enable Location Servicas

¥ou can help Appie img L i Al Uhee appa. befonss 10 determine yor ocation,

and user support by having your Mac
automatically send Apple information
from time to time about how it's working
and how you use it

» Thiz Infarmacion is calleored ananymaushy in a
fnrm thar dees nor persanally idenrify you

= Click an the gueition mark for more infarmation
@n the types of data senl

= Ty bearn moce about Apple’s Privacy Falicy, see
TR e A0 D LT D Y

o Indecabes an apg that Ak requested your
kocanion within the last 24 hours.

|
L" Click the lock 1o prevent further changes. 7

FIGURE 55-5: The Privacy tab lets you turn location services on or off.

4. Select or clear the Enable Location Services checkbox.
5. Click the close button of the Security & Privacy window.

Additional Ideas for Encrypting Your Data

If you use a laptop Macintosh, encrypting your data can protect it in case some-
one steals your computer. With encryption turned on, a thief won't be able to read
any files stored in your Home folder. If you use a desktop Macintosh, it's less likely
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that someone will steal your computer, so encryption is more useful for protecting
against others peeking at your files, such as your supervisor, co-workers, or even
family members.

By itself, encryption can protect your data, but if your data is truly important,
consider storing it on a removable device, such as an external hard disk or USB
flash drive that you can disconnect and take with you. By storing crucial data off
your hard disk and encrypting that data, you won't have to worry about anyone
accessing your Macintosh without your knowledge. (Then you'll just have to worry
about losing your external hard drive or USB flash drive.)
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Configuring
the Firewall

o

In the old days if someone wanted to sneak into
your computer, they would have to physically
break into your home or office and use your
computer without your knowledge. Stopping
these types of intruders was as easy as locking
your Macintosh in a sealed room.

However, the latest danger is that someone
can access your computer remotely through
the Internet. You could even be using your com-
puter and not know that someone else is quietly
sneaking into your Macintosh and stealing data
right in front of you.
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To stop intruders from accessing your computer through the Internet, you
need to use a program called a firewall. The main idea behind a firewall is that it
blocks suspicious or invalid data while letting in the data that you need or want.

Think of a firewall as an intelligent doorman who tries his best to open the door
to your Macintosh only to authorized data and slam it shut against malicious data.

Project goal: Learn how to protect your Macintosh with a firewall.

What You'll Be Using

To learn how to use the built-in Macintosh firewall, you'll be using:

> The System Preferences program

Turning the Firewall On (or Off)

If you plan on connecting your Macintosh to the Internet, or even to a local area
network, you need a firewall. Just as you would never leave your car door unlocked
in a dangerous neighborhood, you should never leave your Macintosh unprotected
when it's connected to the Internet.

The only time you might want to turn off your firewall is to install a different
firewall instead. Computers only need one firewall. If you try to run two or more
firewalls, each firewall will interfere with the other one. So the lesson is simple.
Always have a firewall and only use one firewall at a time. For most people, the
one firewall they'll use is the built-in firewall that comes with every Macintosh.

To turn the built-in firewall on or off, do this:

1. Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

2. Click the Security & Privacy icon under the Personal category. The Security &
Privacy window appears.

3. Click the Firewall tab, as shown in Figure 56-1.

4. Click the lock icon in the bottom-left corner of the Security & Privacy win-
dow. The lock must be open for you to make changes. (Skip this step if the
lock icon already appears as an open lock.) When a dialog appears, type
your password and click OK.

5. Click the Start button to turn the firewall on. (If you only see a Stop button,
that means your firewall is already turned on. If you click the Stop button,
you will turn the firewall off.)



800 Security & Privacy

| General FileVault Privacy |

@ Firewall: On

The firewall is turned on and set up to prevent unauthorized applications, programs, and
services from accepting incoming connections.

| Stop | Click Stop to turn the firewall off.

| Advanced... |

: 5“ . 3
7] Click the lock to prevent further changes. \{)

FIGURE 56-1: The Firewall tab lets you turn your firewall on (or off) and
offers options for configuring your firewall.

Configuring the Firewall

When you turn the firewall on, it does its best to block suspicious data trying to get
into your Macintosh. However, you might want to take some time to customize the
firewall. Three options for strengthening your firewall include:

>

Block all incoming connections This option blocks all connections except
those basic services required to use the Internet. This provides greater protec-
tion, but at the possible expense of preventing your Macintosh from doing
certain things on the Internet, such as video conferencing.

Automatically allow signed software to receive incoming connections
This provides greater protection, but at the expense of blocking legitimate
software if it doesn't contain a certificate.

Enable stealth mode This helps make your Macintosh invisible over the
Internet so hackers can't find your computer, let alone break into it. Of course,
if you need another computer to find and recognize your Macintosh over the
Internet, you might not want to enable stealth mode—it can prevent legiti-
mate computers from accessing your Macintosh.
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To configure your firewall, do this:

Click the Apple menu and choose System Preferences. The System Prefer-
ences window appears.

Click the Security & Privacy icon under the Personal category. The Secu-
rity & Privacy window appears.

Click the Firewall tab (see Figure 56-1).

Click the lock icon in the bottom-left corner of the Security & Privacy win-
dow. The lock must be open for you to make changes. (Skip this step if the
lock icon already appears as an open lock.) When a dialog appears, type
your password and click OK.

Click the Advanced button in the lower-right corner of the Security & Privacy
window. Another dialog appears, as shown in Figure 56-2. (If the Advanced
button appears dimmed, that means you haven't turned your firewall on yet.)

|| Block all incoming connections
Blocks all incoming connections except those required for basic Internet services,
such as DHCP, Bonjour, and IPSec.

File Sharing (AFP) @ Allow incoming connections

[+]-]

[gjl\utomaricall\«r allow signed software to receive incoming connections

Allows software signed by a valid certificate authority to provide services accessed
from the network.

@Enable stealth mode
Don't respond to or acknowledge attempts to access this computer from the network
by test applications using ICMP, such as Ping.

@ [ cancel | ok ]

FIGURE 56-2: The Advanced button displays additional
options for strengthening the firewall.

(Optional) Select (or clear) the Block all incoming connections checkbox.
(Optional) Click the plus button to display a list of programs installed on
your Macintosh. Then click a program name that you want the firewall to

let through. This displays a list of available programs with a pop-up menu.
Click a program and click the Add button. Then choose Allow incoming
connections or Block incoming connections, as shown in Figure 56-3.
(Optional) Select (or clear) the Automatically allow signed software to
receive incoming connections checkbox. Any programs (even legitimate
ones) that don't have a signed certificate won't be able to access the Internet
from your Macintosh.



|| Block all incoming connections
Blocks all incoming connections except those required for basic Internet services,
such as DHCP, Bonjour, and IPSec.

File Sharing (AFP) @ Allow incoming connections

(@) LiveCode 4.5 ¥ @ Allow incoming connections

@ Block incoming connections

[+]-]

IE‘TJI\utomaric:-lll\«r allow signed software to receive incoming connections
Allows software signed by a valid certificate authority to provide services accessed
from the network.

IE‘T Enable stealth mode
Don't respond to or acknowledge attempts to access this computer from the network
by test applications using ICMP, such as Ping.

(7) | Cancel | | OK |

FIGURE 56-3: You can selectively determine which programs
can connect to the Internet.

9. (Optional) Select (or clear) the Enable stealth mode checkbox.
10. Click OK.
1. Click the close button of the Security & Privacy window.

Additional Ideas for Using the Firewall

If you use the Internet, make sure you've turned on your firewall. For greater secu-
rity, enable stealth mode, which essentially makes your Macintosh invisible over the
Internet. The idea behind stealth mode is that hackers can't attack your computer
if they can't find it.

The other configuration features of the firewall can provide greater security
by blocking every program from accessing the Internet except for the handful that
you approve. By blocking access to the Internet, the firewall can keep spyware
programs from stealing your password or credit card data and sending it across
the Internet to a malicious hacker.

A firewall by itself can’t guarantee your computer’s protection, but it can
keep your Macintosh safe from unskilled hackers (often called newbies) and the
growing, but so far unrealized, threat of spyware on the Macintosh.

The Macintosh may not suffer as many virus and worm outbreaks as other
types of operating systems, but that doesn’t mean it will stay this way forever. The
more people there are using a Macintosh, the more tempting a target the Macin-
tosh will become for malicious hackers.
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For maximum protection, download software only from reputable sites (such
as from the Mac App Store), never accept file attachments from unknown people,
and always back up your data to make sure it's safe, just in case something does
manage to get on your computer and wipe everything out. A firewall is your first
line of defense, but a little bit of common sense and caution will ensure that your
Macintosh stays safe and secure.



The Next
Step

This book can't teach you everything there is
to know about your Macintosh. Instead, it can
give you a solid foundation on which you can
learn to use your Macintosh to do actual work.
After you get comfortable using your Macintosh
on a regular basis, then you can graduate to
other books and learn about more advanced
features.

Then again, you don't have to learn every-
thing about your Macintosh, because the point
of getting a Macintosh is that it helps you get
your work done as simply and easily as pos-
sible. Once you've accomplished that, learning
anything more about your Macintosh may be
nice, but it is ultimately irrelevant. You want to
spend your time constructively.
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The Next Step

Your Macintosh is truly a personal computer because it's flexible enough
to meet the needs of rocket scientists and housewives, microbiologists and
plumbers, accountants and students, and practically everyone in between. You
may never use the features that a computer scientist might need, but your Macin-
tosh will always have those features if you ever need them.

Think of this book as training wheels that give you a gentle push in the right
direction—now it's time for you to take off on your own. Don't be afraid of making
mistakes. (Remember, you can often undo your last command/mistake by press-
ing the 8-Z keystroke combination.) What makes the Macintosh different from any
other computer is that learning how to use it can actually be fun.

Your Macintosh is only a tool. Just as you don’t have to learn automotive
engineering to drive a car, you shouldn't feel compelled to become a computer
expert just to use your Macintosh. As long as you're having fun and being produc-
tive in your life, it doesn't really matter how much or how little you know about
computers, anyway. All you really need is something that will help you reach
your goals, and for most people, that something will always be their Macintosh
computer.
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Apple Lossless format, 242
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changing view of, 43
contents of, 76
installing software, 188-189
overview, 37-38
starting programs from, 38-39
viewing program icons, 38
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deleting, 209
making, 207
modifying, 207-208
viewing on different calendars,
211-212
Arrange By submenu, 88-89
Asian languages, 221-223
attachments, email
creating, 387-388
retrieving, 382-383
storing, 384
audio CDs. See also CDs
burning, 241-242, 244-246
playing, 228-229
ripping, 241-244
audio chatting, iChat, 420-421
audio effects, iMovie, 272-273
audio podcasts
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finding, 257-259
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backing up
with Auto Save feature, 120-121
to CDs or DVDs, 118
to offsite storage providers, 129
photos, 295

with Time Machine, 123, 126-129
with Versions feature, 121-122
Bce (blind carbon copy) field, Mail,
386-387
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screen, 176177
Bing, making default search
engine, 366
blind carbon copy (Bcc) field, Mail,
386-387
Bluetooth
checking for capability, 106
overview, 105
sharing files with, 106-109
Bluetooth File Exchange program
icon, Finder window, 107
Bluetooth window, 106
bookmarks, DVD
creating, 250-251
deleting, 251
overview, 250
viewing, 251
bookmarks, Safari
copying, 343-344
creating, 342-343
deleting, 344
editing, 344
folders for, 344-348
moving, 343-344
overview, 341-342
rearranging, 347
Bookmarks Bar, Safari, 341-344
Bookmarks menu, Safari, 341-344
Bookmarks window, DVD Player, 251
browsers. See Internet; Safari; web
pages; websites
Buddy List, iChat, 418-419
Burn Folders
burning files directly to discs,
117-118
creating, 115-117
naming, 116
burning CDs/DVDs
audio CDs, 241-242, 244-246
creating Burn Folders, 115-117
defined, 241
directly, 117-118
naming Burn Folders, 116
overview, 115
restricting, 171



Burn Settings dialog, iTunes, 245
buttons. See also specific buttons
by name
for commands, 135-137
in dialogs, 6
overview, 31
viewing purpose of, 135-136

o

cache, Safari
clearing, 360
defined, 359
Calculator widget, 146
calendars. See iCal
Calendars button, iCal, 211-212
camcorders, importing video from,
266-269
cameras, importing photos from,
280-281
Cancel button, 6, 31
carbon copy (Cc) field, Mail, 386-387
Card Only view, Address Book, 203
Categories category, Mac App
Store, 182-184
Cc (carbon copy) field, Mail, 386-387
CD-R discs, 114, 242, 246
CD-RW discs, 114, 242, 246
CDs
backing up to, 118
burning to, 115-118, 171,
241-242, 244-246
capacity of, 113-114
cleaning, 439
ejecting stuck, 435-438
erasing read/write discs, 114-115
installing software from, 188
overview, 113
playing, 228-229
purchasing, 114
ripping, 241-244
Change the item arrangement icon,
Finder window, 89
chapters, DVD, 249-250
Character Viewer program
adding to Language & Text
menulet, 217-218
choosing characters with,
218-219
overview, 217
chatting. See FaceTime; iChat
checkboxes, in dialogs, 6
Chess program, 39
Chinese language characters,
222-223

462 | Index

Chrome, 363
Cl Filter Browser widget, 146
cleaning CDs and DVDs, 439
clicking. See also mouse; trackpad
double-clicking, 3, 15
and holding, 3
overview, 3, 12
right-clicking, 3, 15
clicking-and-dragging, 19. See also
dragging; trackpad
Collapse button, 32
college lectures
downloading, 262
listening to, 261-264
color
labeling files and folders by, 93
searching files and folders by, 94
Columns view, Finder window, 80
COMMAND key (38), 29, 135
commands. See also specific
commands by name
defined, 28-29
dialogs, 31-32
finding, 4-7
graphical buttons for, 135-137
grouping of, 34
keyboard shortcuts for, 134-135
menu bar, 12, 28-31, 33-34
overview, 2-3, 27-28, 133
on shortcut menus, 137-138
Computer folder, 82
computers
hard disk free space, 428
memory, 426
monitor resolution, 427-428
operating system version, 426
overview, 1-2, 425-426
processor type, 426
RAM, 428-429
serial number, 427
sleep mode, 140, 431-434, 442
terminology related to, 2-7
condensed dialogs, 32
contact information. See also
Address Book
changing view, 203
deleting, 198-199
editing, 198
groups, 200-203
iChat, 418-419
overview, 195
searching for, 199-200
storing, 196-198
Contrast slider, iPhoto, 308
CONTROL key, 29, 135

converting
between Safari windows
and tabs, 371
units of measure, 146
cookies
defined, 362
removing, 362-363
Copy command, 91, 135
copying
bookmarks, 343-344
files and folders, 91-92
photos from web pages,
282-283
Cover Flow view, Finder window, 80
Create Quick Event window,
iCal, 207
credit card transactions, 358-359
cropping photos, 305-306
Cut command, 135

D

Dashboard
changing appearance of,
145-146
hiding, 140, 144-146
overview, 143
starting, 140, 144-145
widgets, 146-150
data CDs and DVDs, 245. See also
CDs and DVDs
Day view, iCal, 206-208
default button, 6, 31
DELETE key, 29, 135
deleting
Address Book groups, 203
bookmarks, DVD, 251
bookmarks, Safari, 344
calendars, 212
contact information, 198-199
digital audio files from
iTunes, 230
email messages, 384
email rules, 403
email signatures, 393-394
files and folders, 79, 91, 137-138
iCal appointments, 209
iCal reminders, 211
images from digital cameras, 284
Internet radio stations from
playlists, 256
junk mail, 408
pictures, iPhoto, 295
pictures, Photo Booth, 321
playlists, 236



programs, 193
selections from iMovie projects,
275-276
Smart Folders, 103
Smart Mailboxes, 400
songs from playlists, 233
user accounts, 158-159
websites from reading lists,
351-352
De-noise slider, iPhoto, 308
desktop
displaying photos on, 312-313
showing with a hot corner, 140
trackpad gestures for
showing, 24
virtual desktops, 59-64
Desktop & Screen Saver window
displaying photos as screen
saver, 313-314
displaying photos on desktop,
312-313
menu bar translucence, 34-35
Desktop folder, 76
device icons, 190
Devices category, Finder window, 77
dialogs, 4-6, 30-32. See also
specific dialogs by name
Dictionary widget, 146
digital audio files
adding to iTunes, 229-230
deleting from iTunes, 230
playing, 230-232
digital cameras, importing photos
from, 280-281
Digital Subscriber Line (DSL), 326
Discoverable checkbox, Bluetooth
window, 106
Disk Utility program
ejecting stuck CDs and
DVDs, 437
erasing read/write discs, 114-115
DiskWarrior utility, 126
divider line, resizing Dock with, 49
DL (dual layer) DVDs, 114
.dmg (disc image) files, 189-191, 193
Dock
adding files or folders to, 53
changing size, 49
Documents folder, accessing,
42-43
Downloads folder, accessing, 43
dragging icons to, 50-51
hiding, 46-47
indicator lights, 40, 50
Keep in Dock command, 51

Magnification feature, 48-49
moving, 47-48
overview, 37-38, 45-46
placing folders as stacks on, 84
quitting programs from, 41
rearranging icons on, 49
removing files or folders from, 53
removing icons from, 52
restricting modification
access, 164
showing, 46-47
starting programs from, 38, 40
storing programs on, 38
switching programs and
windows from, 40-41
viewing program icons on, 38
Documents folder
browsing, 42-43
changing view of, 43
contents of, 42, 76
opening, 43, 82
double-clicking, 3, 15
downloading programs from Mac
App Store, 185-186
Downloads folder
AirDrop files, 110
browsing, 43
changing view of, 43
contents of, 42, 76
dragging. See also trackpad
clicking-and-dragging, 19
defined, 3
icons, 50-51
moving files and folders, 92-93
pointer, 13-14
three-finger drag feature, 22
dragging and dropping, 67
Drive Genius utility, 126
drives
flash, 269-270, 452
overview, 76-77
SuperDrive, 247
Drop Box folder, 77
DSL (Digital Subscriber Line), 326
dual layer (DL) DVDs, 114
dummy email addresses, 408
DVD Player. See also DVDs
bookmarks, 250-251
chapters, 249-250
switching between full screen
and window mode,
248-249
DVD-R/DVD+R discs, 114
DVD+R DL/DVD-R DL discs, 114
DVD-RW/DVD+RW discs, 114

DVDs

backing up to, 118

bookmarks, 250-251

burning to, 115-118, 171

capacity of, 113-114

chapters, 249-250

cleaning, 439

ejecting stuck, 435-438

erasing read/write discs, 114-115

importing video files from,
269-270

installing software from, 188

overview, 113, 247-248

purchasing, 114

switching between full screen
and window mode,
248-249

E

Edit menu, 28, 34
ejecting discs
normal process for, 229, 436
stuck CDs and DVDs, 435-438
EJECT key, 29, 135
ellipsis commands, 29-30
email. See also Mail program
accounts, 373-378
attachments, 382-384, 387-388
deleting messages, 384
dummy addresses, 408
forwarding messages, 387
importing mailboxes from other
programs, 378
junk mail filtering, 405-408
overview, 379, 389, 395
reading messages, 381-382
replying to messages, 387
restricting use of, 167
retrieving messages, 380-381
saving addresses, 384-385
searching for messages, 396-397
sending contact information via,
203-204
sending messages to multiple
recipients, 386-387
sending Photo Booth pictures
via, 319
sharing web pages via, 355-356
signatures, 392-3%94
Smart Mailboxes, 397-400
sorting messages, 396, 400-403
stationery, 390-392
writing messages, 385
Enclosing Folder command, 83
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encryption
defined, 447
hard disk, 448-450
overview, 358-359
Energy Saver window, 432-433
enhancing photos, 306
Equinux stationery, 394
erasing
read/write discs, 114-115
widgets, 150
EsC key, 31
ESPN widget, 146
Ethernet connections, 326-328
events, iCal
deleting, 209
making, 207
modifying, 207-208

viewing on different calendars,

211-212
events, iMovie, 270-271
events, iPhoto
merging, 289
naming, 288-289
overview, 286-287
viewing photos in, 287-288
Exchange server, 374
Exit Full Screen icon, 57-58
Expand button, 32
expanded dialogs, 32
Exposure slider, iPhoto, 308
external hard disks
encryption, 452
retrieving files with Time
Machine, 128
setting up Time Machine,
127-128

F

F9 function key, 64

Faces feature, iPhoto
finding photos organized by

faces, 291-292

naming faces, 290-291
overview, 287, 289

FaceTime
accepting calls, 411
contacts, 203
making calls, 411-413
overview, 409
setting up accounts, 410-411
turning off temporarily, 411

Fast User Switching feature, 158
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Favorites category, Finder

window, 77

Featured category, Mac App Store,

182-183

File menu, 28
files

adding to Dock, 53-54

copying, 91-92

creating, 86, 135

defined, 28

deleting, 79, 91, 137-138

finding, 97-103

labeling by color, 93-94

moving, 92-93

navigating with Finder, 75-84

opening, 15, 42, 90, 135

Quick Look feature, 89-90

recovering with Time Machine,
125-129

removing from Dock, 53

renaming, 90-91

retrieving from Trash, 126

saving, 135

saving web pages as, 282-283

searching by color, 94-95

sharing wirelessly, 105-111

sorting, 88-89, 94-95

FileVault, 448-449
Find command, 135
Finder

AirDrop, 110

All My Files feature, 78

creating folders, 88

dragging icons to Dock from,
50-51

folder hierarchy, 79-84

full-screen viewing feature, 57-58

overview, 75-77

parts of, 77

Quick Look feature, 57-58

searching for files, 79

sharing files via Bluetooth, 107

Spotlight feature, 98-100

starting, 77

starting programs with, 38-39

viewing files, 78

Finder icon, Dock, 77
finding. See also searching

files, 97-103

Internet radio stations, 254-255

photos organized by faces,
291-292

podcasts, 257-259

widgets, 149

finger gestures
customizing trackpad, 20-24
double-clicking, 3, 15
dragging pointer, 3, 13-14
Magic Mouse, 25
most common, 24
overview, 17-20
pointing and clicking, 2-3, 12
right-clicking with, 3, 15
scrolling, 16
Firefox, 363
firewall
configuring, 455-457
defined, 454
overview, 453-454
turning on/off, 454
flash drives
encryption, 452
importing video files from,
269-270
flashing screen, replacing beep
tones with, 176177
flash memory cards, 280
Flight Tracker widget, 146
foldericons, 14
folders. See also specific folders
by name
bookmark, 344-348
copying, 91-92
creating, 86-88
default appearance,
defining, 80
deleting, 79, 91, 137-138
on Dock, 53-54
hierarchy of, 79-84
labeling by color, 93-95
Launchpad, 70-71
moving, 92-93
opening, 42, 81-82
organizing icons into, 70
overview, 7/6-77
for pictures, 313-314
Quick Look feature, 89—-90
renaming, 70, 20-91
searching by color, 94-95
sharing, 330-332
for sorted messages, 400
sorting, 94-95
foreign languages
clicking to choose characters,
217-219
keyboard layout for, 219-221

non-Roman characters, 221-222

overview, 215



typing, 216-217, 223
writing Chinese characters by
hand, 222-223

forwarding email messages, 387
Full Screen icon, 56-57, 90, 249
full-screen viewing

in DVD Player program, 248-251

exiting, 57-58

in Finder, 57-58

overview, 55-56

Quick Look window, 90

switching to, 56-57

G

Gap Between Songs pop-up menu,

iTunes, 245
Genius feature, 236-237
gestures. See finger gestures
Get Info window, 93-94
Global Positioning System (GPS)
information, 294, 451.
See also Places, iPhoto
Gmail accounts, 416
Go menu, 80-81
Google
checking suspicious
websites with, 361
clearing search history, 359-360
as default search engine, 366
Google Chrome browser, 363
Google Talk accounts, 416
GPS (Global Positioning System)
information, 294, 451.
See also Places, iPhoto
Grab program, 284
groups, Address Book
creating and filling, 200-201
deleting, 203
overview, 200
smart groups, 202-203
Groups view, Address Book, 203
Guest account, 155

H

hard disk free space, identifying, 428

hiding
browsing history, 361-362
Dashboard, 140, 144-146
Dock, 46-47, 53
indicator lights, 50
widgets, 145

Highlights slider, iPhoto, 308

History menu, Safari
clearing, 360-361
hiding browsing history, 361-362
list of previously visited
websites, 338
overview, 336
thumbnail images of previously
visited websites, 337-338
using trackpad, 19-20
Home folder, 14, 81, 158-159
home pages, changing, 366-367
hot corners
defining, 140-142
overview, 139
using, 142
hotkeys, customizing, 64-65
HTML (Page Source) format,
352-353
https (HyperText Transfer Protocol
over SSL), 359
HugeDrive offsite storage
provider, 129
HyperText Transfer Protocol over
SSL (https), 359

iCal
appointments, 207-209
calendars, 211-212
changing views, 206-207
multiple calendars, 211-212
overview, 205-206
reminders, 209-211
iCal widget, 146, 150-151
iChat
adding contacts to Buddy List,
418-419
audio chatting, 420-421
making calls, 418
overview, 415
restricting use of, 167
setting up accounts, 416-417
starting, 417-418
text chatting, 420
video chatting, 421-422
icons
adding to Dock, 50-51, 54
alias, 116-117
device, 190
folder, 14
Keep in Dock command, 51
in Launchpad, 69-71
organizing into folders, 70

overview, 38
quitting programs with, 41
rearranging on Dock, 49
removing from Dock, 52
starting programs with, 40
starting programs with Finder,
38-39
switching programs with, 40-41
Icons view, Finder window, 79-80
Image Capture program, 281-282
images. See photos
IMAP server, 374
iMovie
deleting selections from
projects, 275-276
importing video, 266-270
overview, 265-266, 270-271
previewing projects, 275
rearranging clips, 272
selecting events, 271
titles, 274-275
transitions, 273-274
trimming events, 271
visual and audio effects, 272-273
importing
data into iCal, 212
mailboxes into Mail, 378
photos, 280-282
video, 266-270
Import Setting dialog, iMovie,
266, 268
Import Settings dialog, iTunes,
243-244
inactivity time, 431-434
Incoming File Transfer dialog, 109
Incoming Mail Security dialog,

Mail, 377
Incoming Mail Server dialog,
Mail, 376

indicator lights, on Dock, 40, 50
Info window, iTunes
adjusting volume, 232
tagging songs, 238-239
Inspector window, iMovie, 272
installing software
from CDs and DVDs, 188
over Internet, 188-191
instant messaging. See FaceTime;
iChat
Internet. See also email; radio
stations, Internet; Safari
clearing browsing history,
359-361
cookies, removing, 362-363
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Internet (continued)
fraudulent websites and phish-
ing scams, avoiding, 361
hiding browsing history, 361-362
home pages, changing, 366-367
installing software over, 188-191
overview, 325, 357
Parental Controls, restricting
access with, 166167
search engines, changing
default, 366
secure websites, identifying,
358-359
sharing folders over networks,
330-332
testing, 326-328
wired, 326
wireless, 328-330
iPhoto
adjusting photos manually,
308-309
copying images from web
pages, 282
cropping photos, 305-306
deleting photos, 295
editing photo locations, 294
events, 287-289
Faces feature, 289-292
importing images from digital
cameras, 280-281
overview, 285-287, 297-298
Places feature, 292-293
rotating photos, 304-305
sorting photos, 301
straightening photos, 304-305
tagging photos, 298-300
touching up photos, 306-307
viewing all photos, 289
visual effects, 307-308
iTunes
adding digital audio files to,
229-230
adjusting volume, 231-232
burning audio CDs, 244-245
college lectures, 261-264
controls, 231
deleting digital audio files
from, 230
Genius feature, 236-237
Internet radio stations, 254-256
overview, 227-228
playing audio CDs, 228-229
playing songs, 230-232
playlists, 232-236
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podcasts, 257-258

rewinding songs, 230-231

ripping from CDs, 243-244

skipping songs, 230-231

tagging songs, 238-239

text as spoken track, 356
iTunes Store, 257-258, 262
iTunes U, 261-264

J
Jabber accounts, 416
junk mail
configuring filter, 406-407
deleting, 408
identifying, 407-408
overview, 405
K
Keep in Dock command, 51
keyboard
accessing pull-down menus
with, 34
foreign language layout,
219-221
using to control mouse pointer,
178-179

keyboard shortcuts
accessing pull-down menus, 34
for commands, 134-135
common, 135
for foreign characters, 216-217
overview, 28-29
zooming, 175
Keyboard Viewer program, 220-221
keywords, iPhoto
adding, 300
overview, 298
sorting photos by, 301
using multiple, 301

L

labeling files and folders by color,
93-94
Language & Text menulet, 217-218,
220-222
Language & Text window, 218-221
Launchpad
appearance of, 68-69
appearing automatically when
loggingin, 71
closing, 68-69

creating folders, 70
hot corner, showing with, 140
navigating screen, 69-70
organizing icons into folders, 70
overview, 67/-68
rearranging icons on, 70
removing programs from
folders, 70-71
starting, 68-69
starting programs with, 69-70
trackpad gestures for, 24
Launchpad icon, Dock, 68
lectures, college
downloading, 262
listening to, 261-264
List and Card view, Address
Book, 203
List view, Finder window, 79-80
location services
for photos, 294
turning off, 451
lock icon, Safari, 358-359
logging in and out
disabling automatic, 443-444
of user accounts, 157-158
Look up feature, 21

M

.Mac accounts, 416
Mac App Store
accessing, 182-184
age restrictions, 164-165
downloading programs from,
185-186
overview, 181
searching for programs, 184-185
updating software, 191
Macintosh computers. See
computers
Magic Mouse, 25. See also mouse
Magic Trackpad. See trackpad
Magnification feature, Dock, 48-49
magnifying screen, 175-176
Mailbox List pane, Mail, 382
Mail program
accounts, 373-378
attachments, 383-384, 387-388
configuring automatically,
375-376
configuring manually, 376-378
deleting messages, 384
forwarding messages, 387
importing mailboxes from other
programs, 378



junk mail filter, 405-408
reading messages, 381-382
replying to messages, 387
restricting use of, 167
retrieving messages, 380-381
saving addresses, 384
searching for messages, 396-398
sending contact information via,
203-204
sending messages to multiple
recipients, 386-387
sending web pages via, 355-356
signatures, 392-394
Smart Mailboxes, 397-400, 403
sorting messages, 396-397,
400-403
stationery, 390-392, 394
text as spoken track, 388
text size, 388
writing messages, 385
zooming in, 175
Managed with Parental Controls
accounts, 154-155,
162-163
Manage Widgets widget, 150
Megaupload digital delivery
service, 388
Mellel word processor, 223
memory, 426, 428-429
menu bar
Bluetooth options, 106, 107
opening menus, 12
overview, 4, 27-31
parts of, 33-34
Spotlight feature, using through,
100-101
translucence of, 34-35
menulets, 34, 106. See also specific
menulets by name
menus. See also specific menus
by name
opening, 12
overview, 4
switching between windows,
40-41
menu titles, 28
Mission Control
customizing hotkeys, 64-65
Dashboard, changing
appearance of, 145-146
overview, 59-60
quitting, 61
starting, 60-61
trackpad gestures for, 24

using with a hot corner, 140
virtual desktops, 61-64
MobileMe accounts, 416
mobile phones, importing video
from, 266-269
modems, 326327, 332
modifier keys, 135-136, 177-178
monitors. See also screen
putting in sleep mode, 140
resolution, 427-428
Month view, iCal, 206-207
More Gestures tab, Trackpad
window, 23-24
mouse
connecting to laptop, 16
double-clicking, 15
dragging pointer, 13-14
ejecting stuck CDs and
DVDs, 438
keyboard, using to control
pointer, 178-179
overview, 3, 11-12
pointing and clicking, 12
right-clicking, 3, 15
scroll ball, 16
tips, 16
zooming with, 175
Mouse Keys feature, 178-179
Movies folder, 76
Movies widget, 146
moving
appointments, iCal, 207-208
bookmark folders, 347
bookmarks, 343-344
Dock, 47-48
files and folders, 92-93
foldericons, 14
pointer, 2, 12
Mozilla Firefox browser, 363
MP3 CDs, 245
MP3 format, 242
Multitouch technology, 17. See also
trackpad
music. See iTunes; radio stations,
Internet
Music folder, 76
Mystery Play I-Radio, 255

N

naming
Burn Folders, 116
faces in iPhoto Faces feature,
290-291

files and folders, 70, 90-91
iPhoto events, 288-289
photos, 299
user accounts, 156, 163
Network Diagnostics dialog, Safari,
327-328
networks. See also Internet
connecting to wired, 326
connecting to wireless, 328-330
overview, 325
sharing folders over, 330-332
testing wired, 326-328
Network window, 329
New Account pane, FaceTime, 410
New Mailbox dialog, Mail, 400
Nisus Writer word processor, 223
non-Roman characters
choosing input methods, 221
overview, 221
using input methods, 221-222

o

offsite storage providers, 129

On checkbox, Bluetooth
window, 106

Open Bluetooth Preferences
option, 106

Open in New Window option,
Safari, 19

Opera browser, 363

operating system version,
identifying, 426

OPTION (ALT) key, 29, 135

Outgoing Mail Server dialog, Mail,

377-378

P

Page Source (HTML) format,
352-353

Paintbrush program, 315
Parental Controls
Managed with Parental Controls
accounts, 154-155,
162-163
overview, 161-162
restricting messaging access,
167-168
restricting program access,
164-165
restricting web access, 166-167
setting time limits, 169-170
password generators, 444
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passwords
Apple ID, 185
changing, 444-445
choosing, 444-445
disabling automatic login,
443-444
email account, 374
encryption, 447-448
overview, 441
for screensaver, 442
for sleep mode, 442
for System Preferences, 442-443
user account, 156-157, 163
Paste command, 91, 135
PayPal, 359
PDF (Portable Document Format),
352, 354-355
phishing scams, 361
Photo Booth
capturing pictures with, 318-320
deleting pictures, 321
overview, 317-318
saving pictures, 321
viewing pictures, 320
photos. See also iPhoto; Photo
Booth
adjusting manually, 308-309
capturing screen images,
283-284
copying from web pages,
282-283
cropping, 305-306
deleting, 295, 321
on desktop, 312-313
displaying, 311-315
importing, 280-282
locations, editing, 294
overview, 279-280, 285-287,
297-298, 317-318
rotating, 304-305
saving, 321
as screensaver, 313
sorting, 301
special picture folders, creating,
313-314
stationery, applying to, 391
straightening, 304-305
tagging, 298-300
taking with Photo Booth, 318-320
touching up, 306-307
viewing, 289, 320
visual effects, 307-308
Photos category, iPhoto, 287, 289
Pictures folder, 77

468 | Index

Places, iPhoto
editing locations, 294
overview, 287
viewing photos by place,
292-293
Playback Preferences window, 232
playing
audio CDs, 228-229
digital audio files, 230-232
playlists, iTunes
creating, 232-233
deleting, 236
editing, 233-234
Genius feature, 236-237
Internet radio stations, 255-256
overview, 232
Smart Playlists, 234-236
podcasts, 257-259
Point & Click tab, Trackpad
window, 21-22
pointer
defined, 11
dragging, 13-14
moving, 2, 12
using keyboard to control,
178-179
pointing, 2
POP server, 374
pop-up menus, 4-5, 6, 32
Portable Document Format (PDF),
352, 354-355
printers, restricting use of, 171
Private Browsing feature, Safari, 361
processor type, identifying, 426
profanity, blocking, 170
programs. See also specific
programs by name
active, identifying, 33-34
deleting, 193
Finder, starting with, 38-39
full-screen viewing, 55-58
installing, 188-191
Keep in Dock command, 51
Mac App Store, 181-186
quitting, 41, 44, 135
removing from Launchpad
folders, 70-71
restricting with Parental
Controls, 164-165
starting, 38-40, 69-70
storing on Dock, 37-38
switching, 40-41
uninstalling, 193
updating, 191-193

project window, iMovie, 271

Public folder, 77

pull-down menus, 4, 34, 134

Purchased category, Mac App
Store, 182-183

Q

Quick Look feature
opening files from, 90
switching to full-screen
viewing, 57
viewing files, 89-90
Quickly radio button, Disk Utility, 115
Quit Bluetooth File Exchange
option, 109
Quit command, 31, 41
quitting
full-screen viewing, 57-58
Mission Control, 60-61
programs, 41, 44, 135

R

R (read-only) discs, 114, 242, 246
radio buttons, in dialogs, 6
radio stations, Internet

deleting from playlists, 256

finding, 254-255

listening to in playlists, 256

overview, 253-254

podcasts, 257-258

saving in playlists, 255-256
RAM, identifying, 428-429
rating photos

in iPhoto, 299-300

overview, 298

sorting photos by rating, 301
rating songs, 238
Reader feature, Safari, 368-369, 371
reading email messages, 381-382
Reading List pane, Safari, 350-352
reading lists

creating, 350-351

deleting websites from, 351-352

overview, 350

viewing websites in, 351
read-only (R) discs, 114, 242, 246
read/write (RW) discs, 114-115,

242, 246

Recent Folders submenu, 81
recovery key, encryption, 450
red-eye removal, iPhoto, 307



regions, defining for DVD
playback, 248
reminders, iCal
creating, 209
deleting, 211
modifying, 210
Remove from Dock command, 52
removing
cookies, 362-363
files and folders from Dock, 53
folders from Finder sidebar, 84
icons, 52, 54, 70
programs from folders, 70-71
Spaces, 64
stacks, 84
virtual desktops, 64
widgets from Dashboard,
147-148
renaming. See naming
replying to email messages, 387
Reset Safari dialog, 360
Resume feature, 119121, 123
retouching photos, 307
retrieving files
overview, 125
with Time Machine, 126-129
from Trash, 126, 295
rewinding songs, 230-231
right-clicking, 3, 15
ripping audio CDs, 241-244
Rotate feature, 23
rotating photos, 304-305
routers, 326-327
RW (read/write) discs, 114-115,
242, 246

S

Safari
bookmark folders, 344-347
bookmarks, 335, 341-344,
347-348
cache, clearing, 360
cookies, clearing, 362-363
copying images from web
pages, 282-283
download settings, 367-368
emailing web pages, 355-356
extensions, 371
full-screen viewing,
switching to, 56
Google search history,
clearing, 360
History menu, 336-338, 360-361

home pages, 366-367

Network Diagnostics dialog,
327-328

overview, 365

plug-ins, 371

Private Browsing, 361

Reader feature, using to remove

ads, 368-369
reading lists, 350-352, 356
resetting, 360-361
safe websites, identifying,

358-359
saving web pages as files,

352-354
search engines, 366
tabs, 370-371
Top Sites list, 338-341
trackpad gestures for use with,

18-20
windows, 370-371
zooming in, 174, 368

Saturation slider, iPhoto, 308

Save and Open option, AirDrop, 110

Save As dialog, 86-88, 353-354
Save a Version command, File
menu, 121
Save dialog, 86-88, 354-355
Save option, AirDrop, 110
saving
bookmark folders, 347-348
email addresses, 384-385
files, 135
Internet radio stations in
playlists, 255-256
Photo Booth pictures, 321
web page images as files,
282-283
web pages as files, 352-355
scanners, importing photos from,
281-282
screen
capturing image of, 283-284
enlarging text on, 174-176
putting in sleep mode, 140
replacing beep tones with
flashing, 176-177
resolution, 427-428
screensavers
passwords for, 442
starting/disabling with a hot
corner, 140-142
using photos as, 313
Scroll & Zoom tab, Trackpad
window, 22-23

scroll ball, 16
scrolling
changing direction of, 16
Magic Mouse gestures for, 25
with trackpad, 16, 19, 22
search engines, changing
default, 366
Search feature, Finder window, 79
searching. See also finding
for contact information, 199-200
for email messages, 396-397
for files and folders, 79, 94-95
for programs, 184-185
Secondary click feature, 21
security
disabling automatic login,
443-444
encryption, 358-359
firewall, 453-457
hard disk, encrypting, 448-450
location services, turning off, 451
passwords, 441-445
Safari “safe” download settings,

367-368
secure websites, identifying,
358-359, 361

Select All command, 135
Select File to Send dialog, 107-108
selecting

commands from menu bar, 12

ellipsis commands, 30

iMovie events, 271

menu commands, 12

multiple items, 13, 230, 233-234

text with trackpad gestures, 19
Send File dialog, 108-109
SendThisFile digital delivery

service, 388

serial number, identifying, 427
Shadows slider, iPhoto, 308
Share a Screen option, iChat, 422
Shared category, Finder window, 77
sharing

bookmark folders, 347-348

contact information, 203

files wirelessly, 105-111

folders, 330-332

videos, 275

web pages via email, 355-356
Sharing Only accounts, 154155
Sharing Setup button, Bluetooth

window, 106

Sharing window, 106-107, 330-331
Sharpness slider, iPhoto, 308
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SHIFT key, 29, 135

shortcut menus, 15, 137-138

shortcuts. See hot corners;
keyboard shortcuts

Show Desktop feature, 24

Show indicator lights for open
applications option,
System Preferences, 40

showing

Dashboard, 144, 146

desktop with a hot corner, 140

Dock, 46-47
indicator lights, 50

Launchpad with a hot corner, 140

widgets, 144

windows with a hot corner, 140

sidebar, Finder window, 77-78

signatures, email
applying, 393
creating, 392-393
deleting, 393-3%94
overview, 392

Simple Finder, 164

Sites folder, 77

sizing
Dock with divider line, 49
text on screen, 174-175, 388
windows, 58

skipping songs, 230-231

Ski Report widget, 146

Skype, 413

sleep mode
forcing, 433
overview, 431-433
passwords for, 442
scheduling, 433-434
starting with hot corner, 140

Smart Folders
creating, 101-102
defined, 101
deleting, 103

smart groups, Address Book,

202-203

Smart Mailboxes, Mail
creating, 398-399
deleting, 400
editing, 399
overview, 397-398

Smart Playlist dialog, iTunes,

234-236

Smart Playlists
creating, 234-236
editing, 236

Smart Zoom feature, 23, 25
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SMTP server, 374
software. See also programs
installing from CDs and
DVDs, 188

installing over Internet, 188-191

uninstalling, 193
updating, 191-193
Software Update dialog, 191, 192

songs. See iTunes; radio stations,

Internet
sorting

app search results in Mac App

Store, 184-185

email messages, 396, 400-403
files and folders, 88-89, 94-95

photos, 301
Spaces, Mission Control
creating, 61-64
defined, 59
display of, 60
removing, 64
special access features. See
accessibility features
Spotlight
overview, 98

using through Finder program,

98-100
using through menu bar,
100-101
Spotlight icon, menu bar, 100

stabilization of video clips, 268-269

stacks, on Dock, 84
Standard accounts, 154
starting
Dashboard, 140, 144-145
Finder window, 77
iChat, 417-418
Launchpad, 68-69
Mission Control, 60-61
programs, 38-39, 69-70
screensaver with a hot corner,
140-142
stationery, email, 390-392
stealth mode, 455, 457
Stickies widget, 146
Sticky Keys, turning on, 177-178
Stocks widget, 146, 148
straightening photos, 304-305
submenu commands, 29-30
SuperDrive, 247
switching
between folders, 83
between full-screen
programs, 58
to full-screen viewing, 56-57

between open files, 44

between programs, 40, 44

between user accounts, 157-158

between windows, 40-41
System Preferences

automatic updates, 192

Bluetooth capability, 106

Character Viewer, 217-218

Dashboard, 145

displaying photos, 312-313

Dock, 40, 46-50

encryption, 448-449

firewall, 454-456

foreign languages, 219, 221

hot corners, 140-142

Launchpad, 71

location services, 451

Mission Control hotkey, 64-65

password protection, 442-445

sharing folders, 330

sleep mode, 432-433

Time Machine, 127

trackpad, 20

user accounts, 155, 159, 162

wireless networks, 328—-329
system requirements, 425, 430

T

tabs, Safari
closing, 371
converting between, 371
opening, 370
overview, 370
tagging photos
adding keywords, 300
overview, 298
rating, 299-300
renaming, 299
tagging songs, 234, 238-239
Take four quick pictures icon, Photo
Booth, 319
Tap to click feature, 21
TechTool Pro utility, 126
telephone modems, 332
Temperature slider, iPhoto, 309
Terminal program, 438
tethering, 332
text. See also foreign languages
enlarging on screen, 174-176
selecting, 19
as spoken track, 356, 388
text boxes, 6, 32
text chatting, iChat, 420



TextEdit program, 86, 223
Three finger drag feature, 22
thumbnail images
of previously visited websites,
337-338
Spaces, 63-64
switching between windows
using, 40-41
Tile Game widget, 146
Time Capsule, 127-128
time limits, setting, 169-170
Time Machine
overview, 126-127
retrieving files with, 128-129
setting up, 127-128
Tint slider, iPhoto, 309
title bars, right-clicking, 82
titles, iMovie, 274-275
titles, iPhoto
overview, 298-299
sorting photos by, 301
Top Charts category, Mac App
Store, 182-183
Top Sites list, Safari
editing, 339-340
list of previously visited sites, 338
overview, 338
searching, 340-341
thumbnail images of previously
visited sites, 337-338
viewing, 339
Tor anonymizing service, 363

touch gestures. See finger gestures;

trackpad
touching up photos, 306-307
Tracking Speed, Trackpad
window, 22
trackpad
customizing, 20-24
double-clicking, 15
dragging pointer, 13-14
most common gestures, 24
overview, 3, 11-12, 17-20
pointing and clicking, 12
right-clicking, 3, 15
scrolling, 16
switching between full-screen
programs, 58
writing Chinese characters by
hand, 222-223
zooming with, 175, 368
Trackpad window
More Gestures tab, 23-24
overview, 20-21

Point & Click tab, 21-22
Scroll & Zoom tab, 22-23
transitions, iMovie, 273-274
Translation widget, 146
translucence of menu bar,
changing, 34-35
Trash
deleting photos from iPhoto, 295
emptying, 126
retrieving files from, 91, 126
retrieving permanently deleted
files, 126
trial versions of apps, 186
trimming iMovie events, 271
turning on/off
Bluetooth, 106
FaceTime program, 411
indicator lights, 50
location services, 451
Magnification feature, 49
screensaver with a hot corner,
140-142

U

undoing
copy and paste actions, 92
keyboard shortcut for, 135
message deletions, 384
move actions, 93
photo edits, 305-309
uninstalling software, 193
Unit Converter widget, 146
Universal Access features
magnifying screen, 175-176
replacing beep tones with
flashing screen, 176177
Sticky Keys, 177-178
using keyboard to control
mouse pointer, 178-179
Updates category, Mac App Store,
182-183, 191
updating
Apple software, 191-193
non-Apple software, 193
USB cables, 223, 280-281
USB cellular modems, 332
user accounts
creating, 155-157, 162-163
deleting, 158-159
disabling automatic login,
443-444
Fast Switching between, 158
logging in and out of, 157-158

overview, 153-154

types of, 154-155

Users & Groups window

creating user accounts, 155-157,
162-163
deleting user accounts, 159

Utilities folder, 107
Utilities window, 284

\

Versions feature, 119, 121-123
video chatting

FaceTime, 409-413
iChat, 421-422

video podcasts, 257-259
videos

deleting selections from
projects, 275-276

importing, 266-270

overview, 265-266, 270-271

previewing projects, 275

rearranging clips, 272

selecting events, 271

titles, 274-275

transitions, 273-274

trimming events, 271

visual and audio effects, 272-273

View Options palette, 174
virtual desktops

creating, 61-64
defined, 59
display of, 60
removing, 64

visual effects

in iMovie, 272-273
in iPhoto, 307-308

volume, iTunes

w

adjusting automatically, 232, 245
adjusting manually, 231-232

waking up Macs, 433

WAV format, 242

Weather widget, 146, 148

Web Archive format, 352-353

web browsers. See Chrome; Firefox;

Safari

webcams. See also Photo Booth

capturing pictures with, 318-319
capturing video with, 269
overview, 318
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Web Clip widget, 146 windows

web pages. See also Internet; closing, 135
websites displaying with a hot corner, 140
copying images from, 282-283 Finder, 77
emailing, 355-356 organizing with Mission Control, 66
overview, 349-350 Safari, 370-371
Reader feature, using to remove scrolling through, 16
ads, 368-369 sizing, 58
reading lists, 350-352 switching between, 40-41
saving as files, 352-355 viewing DVD Player program as,
trackpad gestures for use with, 248-250
18-20 wired networks. See also networks
zooming, 368 connecting to, 326
websites. See also Internet; web overview, 325
pages testing, 326
avoiding fraudulent, 361 wireless connections. See also
bookmarking, 341-348 networks; Wi-Fi networks
identifying safe, 358-359 AirDrop, 105, 109-112, 430
overview, 335 Bluetooth, 105-109
previously visited, 336-338 to Internet, 328-330
restricting access with Parental sharing files over, 105-111
Controls, 166-167 World Clock widget, 146, 148
Top Sites list, 338-341 writing email messages, 385
Week view, iCal, 206-208
widgets Y
adding to Dashboard, 147
customizing, 148-149 Yahoo!
default, 146 accounts, 416
defined, 143-144 making default search engine, 366
erasing, 150 Year view, iCal, 206-207
finding, 149 YouSendlt digital delivery
hiding, 145 service, 388
overview, 143
rearranging, 148 Z
removing from Dashboard,
147-148 zooming
showing, 144 in iPhoto, 289-290
Wi-Fi (wireless) networks. See also keyboard shortcut, using for, 175
networks Magic Mouse gestures for, 25
file sharing, 105-110 in Mail, 175
overview, 325 mouse, using for, 175
public, 330, 333 in Safari, 174
sharing folders, 330-332 trackpad gestures for, 19, 23, 175
Wi-Fi menulet, 329-330 web pages, 368

Window menu, 34
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Monitor Model Instructions

1. Cut out monitor model.

2. Cut slits along lines marked with &=,

3. Cut slot out of back of monitor (indicated by a dashed line).
4. Cut out screen.

5. Fold model on dotted lines.

6. Build paper base before assembling.

Paper Base Instructions
1. 2. 3.

Start with an 8 72" x 8 2" piece of paper. Fold diagonally. Tuck folded corners inside triangle. Rotate square to left 45°

6.

Fold top left flap over and down. Fold second left flap over and down. Flip model over. Fold top left flap over and down.



Rotate square. Fold left flap over and
down.

12.

Fold top left flap over to the right.

16.

Fold flaps 5 and 6 toward center.

Cut tip horizontally between folds.

ENNRTNEN

There should be four flaps on each
side of the model. Fold flaps 4 and 8
toward center.

13.

Flip model over.

17.

Fold top right flap over to the left.

Fold flap 3 over to the right. Fold flaps 2 and 3 toward center.

14.

<o

Fold flaps 1 and 7 toward center. Fold flap 6 over to the right.

18. 19.
A

W/

Divide model into three sections. Fold and tuck tip of base underneath
Fold top and bottom sections bottom.
toward each other.



Final Assembly Instructions

-

Insert both tips of base into back of monitor model. Fold top tip up and
bottom tip down to hold monitor onto base.

3.

Fold over sides of monitor front. Insert tabs on sides and bottom of Say hello to your paper Mac!
front into slits in back of monitor.

Screen Face o%
Size: 4 " (W) x 35" (H)










Need a helping hand?

"Highly recommended for newbies and switchers.” — MacWorld

So you finally took the plunge and bought a Mac.
Whether it's a MacBook, Mac Pro, Mac mini, an Air,
or iMac—it's still your Mac, and it runs the Macin-
tosh operating system, OS X. But what do you do
with your Mac after you turn it on? How about set-
ting up an email account, video-chatting with your
relatives, or playing your favorite songs and movies?
You need a book like My New™ Mac to make every-
thing easy.

In the Lion edition of the best-selling My New
Mac, you'll find 56 simple projects that will have
you doing useful things right away—like surfing the
Internet, sending email, listening to music, and play-
ing with your digital photos. Fun stuff, if you know
how to do it.

You'll also find simple projects that will show
you how to:

> Connect to the Internet, chat with your
friends, and listen to online radio stations

> Install new software and customize your Mac

> Control your Mac with Mission Control and
touch gestures

> View stocks, flights, and the weather at a glance

> Play and burn CDs and DVDs

> Use parental controls to limit your children’s
computer and Internet access

> Transfer photos from your digital camera to
your computer

> Share songs, images, and documents wire-
lessly between Macs

> Use the Mac's security features to keep your
computer safe from intruders

And much more. Your Mac isn't just a pretty face.
Discover all the incredible things it can do with My
New Mac.

About the Author

Wallace Wang is the author of several best-selling
computer books, including My New iPad, My

New iPhone, and Steal This® Computer Book (all
No Starch Press). He is also a successful standup
comic who has appeared on A&E's “Evening at the
Improv” and appears regularly at the Riviera Com-
edy Club in Las Vegas, Nevada.

Includes a pattern for building your own
=== paper Mac!
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